<!DOCTYPE html>
<!--[if lt IE 7]> <html class="lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Slowdive - Feature Stories - Stomp And Stammer</title>
<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="http://stompandstammer.com/wp16/xmlrpc.php">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="HandheldFriendly" content="True">
<meta name="apple-touch-fullscreen" content="yes" />
<meta name="MobileOptimized" content="320">
<link rel="pingback" href="http://stompandstammer.com/wp16/xmlrpc.php">

			<script type="text/javascript">
				addthis_config = {
										ui_click: false,
					ui_delay: 100,
					ui_offset_top: 42,
					ui_use_css: true,
					data_track_addressbar: false,
					data_track_clickback: false
									};

				addthis_share = {
					url: "http://stompandstammer.com/feature-stories/slowdive/",
					title: "Slowdive - Feature Stories - Stomp And Stammer",
					description: ""
				};
			</script>
			
<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://stompandstammer.com/feature-stories/slowdive/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Slowdive - Feature Stories - Stomp And Stammer" />
<meta property="og:description" content="Outta the Casket: Ryan Graveface Interviews Christian Savill on Slowdive’s . . ." />
<meta property="og:url" content="http://stompandstammer.com/feature-stories/slowdive/" />
<meta property="og:site_name" content="Stomp And Stammer" />
<meta property="article:publisher" content="https://www.facebook.com/StompAndStammer/" />
<meta property="article:tag" content="Ambient" />
<meta property="article:tag" content="Creation Records" />
<meta property="article:tag" content="Dreampop" />
<meta property="article:tag" content="England" />
<meta property="article:tag" content="Georgia" />
<meta property="article:tag" content="Ride" />
<meta property="article:tag" content="Savannah" />
<meta property="article:tag" content="Shoegaze" />
<meta property="article:tag" content="Slowdive" />
<meta property="article:tag" content="The Casket Girls" />
<meta property="article:section" content="Feature Stories" />
<meta property="article:published_time" content="2017-05-08T22:56:56-04:00" />
<meta property="article:modified_time" content="2017-05-09T12:59:26-04:00" />
<meta property="og:updated_time" content="2017-05-09T12:59:26-04:00" />
<meta property="og:image" content="http://stompandstammer.com/wp16/wp-content/uploads/2017/05/slowdive1_ingrid_pop.jpg" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Outta the Casket: Ryan Graveface Interviews Christian Savill on Slowdive’s . . ." />
<meta name="twitter:title" content="Slowdive - Feature Stories - Stomp And Stammer" />
<meta name="twitter:site" content="@stompandstammer" />
<meta name="twitter:image" content="http://stompandstammer.com/wp16/wp-content/uploads/2017/05/slowdive1_ingrid_pop.jpg" />
<meta name="twitter:creator" content="@stompandstammer" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Stomp And Stammer &raquo; Feed" href="http://stompandstammer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Stomp And Stammer &raquo; Comments Feed" href="http://stompandstammer.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/stompandstammer.com\/wp16\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://stompandstammer.com/wp16/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpgrade-woocommerce-css'  href='http://stompandstammer.com/wp16/wp-content/themes/bucket/theme-content/css/woocommerce.css?ver=201701222351' type='text/css' media='all' />
<link rel='stylesheet' id='google-webfonts-css'  href='http://fonts.googleapis.com/css?family=Arvo%3A400%2C700%2C400italic%2C700italic%7CPT+Sans%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C700&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpgrade-main-style-css'  href='http://stompandstammer.com/wp16/wp-content/themes/bucket/theme-content/css/style.css?ver=1.6.6' type='text/css' media='all' />
<style id='wpgrade-main-style-inline-css' type='text/css'>

                        #text-3 .widget__title { display: none; }
.header--type2 .nav--top-right { display: none; }
.header--type3 .nav--top-right { display: none; }
.product_type_add_to_cart_button { display: none; }                    

</style>
<link rel='stylesheet' id='pixlikes-plugin-styles-css'  href='http://stompandstammer.com/wp16/wp-content/plugins/pixlikes/css/public.css?ver=1.0.0' type='text/css' media='all' />
<style id='pixlikes-plugin-styles-inline-css' type='text/css'>
.animate i:after {-webkit-transition: all 1000ms;-moz-transition: all 1000ms;-o-transition: all 1000ms;transition: all 1000ms; }
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='//stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.0.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='bucket-child-style-css'  href='http://stompandstammer.com/wp16/wp-content/themes/bucket-child/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://stompandstammer.com/wp16/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://stompandstammer.com/wp16/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://stompandstammer.com/wp16/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://stompandstammer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://stompandstammer.com/wp16/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://stompandstammer.com/wp16/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<meta name="generator" content="WooCommerce 3.0.4" />
<link rel='shortlink' href='http://stompandstammer.com/?p=6188' />
<link rel="alternate" type="application/json+oembed" href="http://stompandstammer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstompandstammer.com%2Ffeature-stories%2Fslowdive%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://stompandstammer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstompandstammer.com%2Ffeature-stories%2Fslowdive%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<script type="text/javascript">
				if (typeof WebFont !== 'undefined') {					WebFont.load({
						google: {families: ['Arvo:regular:latin','PT Sans:regular:latin-ext','PT Sans:regular,italic,700,700italic:latin-ext']},
						classes: false,
						events: false
					});
				} else {
					var tk = document.createElement('script');
					tk.src = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					tk.type = 'text/javascript';

					tk.onload = tk.onreadystatechange = function () {
						WebFont.load({
							google: {families: ['Arvo:regular:latin','PT Sans:regular:latin-ext','PT Sans:regular,italic,700,700italic:latin-ext']},
							classes: false,
							events: false
						});
					};

					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(tk, s);
				}
			</script>
				<style id="customify_typography_output_style">
			.badge, h1, h2, h3, h4, h5, h6, hgroup,
									.hN, .article__author-name, .comment__author-name,
									.score__average-wrapper, .score__label,
									.widget_calendar caption, blockquote,
									.tabs__nav, .popular-posts__time,
									.heading .hN, .widget--sidebar__title .hN,
									.widget--footer__title .hN, .heading .article__author-name,
									.widget--sidebar__title .article__author-name,
									.widget--footer__title .article__author-name,
									.heading .comment__author-name,
									.widget--sidebar__title .comment__author-name,
									.widget--footer__title .comment__author-name,
									.heading .score__average-wrapper,
									.widget--sidebar__title .score__average-wrapper,
									.widget--footer__title .score__average-wrapper,
									.heading .score__label, .widget--sidebar__title .score__label,
									.widget--footer__title .score__label, .heading .widget_calendar caption,
									.widget_calendar .heading caption,
									.widget--sidebar__title .widget_calendar caption,
									.widget_calendar .widget--sidebar__title caption,
									.widget--footer__title .widget_calendar caption,
									.widget_calendar .widget--footer__title caption,
									.score-box--after-text, .latest-comments__author,
									.review__title, .share-total__value, .pagination li a, .pagination li span,
									.heading span.archive__side-title {
 font-family: Arvo;
font-weight: normal;
}
nav {
 font-family: PT Sans;
font-weight: normal;
}
html, .wp-caption-text, .small-link,
									.post-nav-link__label, .author__social-link,
									.comment__links, .score__desc {
 font-family: PT Sans;
}
		</style>
	<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="Outta the Casket: Ryan Graveface Interviews Christian Savill on Slowdive’s . . ."/>
<link rel="canonical" href="http://stompandstammer.com/feature-stories/slowdive/" />
<!-- facebook open graph stuff -->

<meta property="og:site_name" content="Stomp And Stammer"/>
<meta property="og:url" content="http://stompandstammer.com/feature-stories/slowdive/"/>
<meta property="og:title" content="Slowdive - Feature Stories - Stomp And Stammer" />
<meta property="og:type" content="article"/>
<meta property="og:description" content="Outta the Casket: Ryan Graveface Interviews Christian Savill on Slowdive’s . . ." />
<meta property="article:published_time" content="2017-05-8">
<meta property="article:section" content="Feature stories">
<meta property="article:tag" content="Ambient">
<meta property="article:tag" content="Creation Records">
<meta property="article:tag" content="Dreampop">
<meta property="article:tag" content="England">
<meta property="article:tag" content="Georgia">
<meta property="article:tag" content="Ride">
<meta property="article:tag" content="Savannah">
<meta property="article:tag" content="Shoegaze">
<meta property="article:tag" content="Slowdive">
<meta property="article:tag" content="The Casket Girls">
<meta property="og:image" content="http://stompandstammer.com/wp16/wp-content/uploads/2017/05/slowdive1_ingrid_pop.jpg"/>
<!-- end facebook open graph --><!-- google +1 tags -->
<meta itemprop="name" content="Slowdive">
<meta itemprop="description" content="Outta the Casket: Ryan Graveface Interviews Christian Savill on Slowdive’s . . .">
<meta itemprop="image" content="http://stompandstammer.com/wp16/wp-content/uploads/2017/05/slowdive1_ingrid_pop.jpg">

<!-- end google +1 tags --><!-- twitter card tags -->
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://stompandstammer.com/feature-stories/slowdive/" >
<meta name="twitter:site" content="@stompandstammer"/>
<meta name="twitter:domain" content="stompandstammer.com">
<meta name="twitter:title" content="Slowdive">
<meta name="twitter:description" content="Outta the Casket: Ryan Graveface Interviews Christian Savill on Slowdive’s . . .">
<meta name="twitter:image:src" content="http://stompandstammer.com/wp16/wp-content/uploads/2017/05/slowdive1_ingrid_pop.jpg">
<!-- end twitter card tags -->

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-81885785-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<script type="text/javascript">
;(function($){
                                            
})(jQuery);
</script>
		<style id="customify_output_style">
		
a, blockquote, .small-link, .tabs__nav a.current,
.popular-posts__time a.current, .tabs__nav a:hover,
.popular-posts__time a:hover, .widget--footer__title em,
.widget_rss .widget--footer__title .hN,
.widget_rss .widget--footer__title .article__author-name,
.widget_rss .widget--footer__title .comment__author-name,
.widget_rss .widget--footer__title .widget_calendar caption,
.widget_calendar .widget_rss .widget--footer__title caption,
.widget_rss .widget--footer__title .score__average-wrapper,
.widget_rss .widget--footer__title .score__label,
.article--billboard-small .small-link em,
.article--billboard-small .post-nav-link__label em,
.article--billboard-small .author__social-link em,
.small-link, .post-nav-link__label, .author__social-link,
.article--thumb__title a:hover,
.widget_wpgrade_twitter_widget .widget--footer__title h3:before,
a:hover > .pixcode--icon,
.score__pros__title, .score__cons__title,
.comments-area-title .hN em,
.comment__author-name, .woocommerce .amount,
.panel__title em, .woocommerce .star-rating span:before,
.woocommerce-page .star-rating span:before{
		color: #fb4834;
}
.heading--main .hN, .widget--sidebar__title,
.pagination .pagination-item--current span,.pagination .current, .single .pagination span,
.pagination li a:hover, .pagination li span:hover,
.rsNavSelected, .badge, .progressbar__progress,
.btn:hover, .comments_add-comment:hover,
.form-submit #comment-submit:hover,
.widget_tag_cloud a:hover, .btn--primary,
.comments_add-comment, .form-submit #comment-submit,
a:hover > .pixcode--icon.circle, a:hover > .pixcode--icon.square,
.article--list__link:hover .badge, .score__average-wrapper,
.site__stats .stat__value:after, .site__stats .stat__title:after,
.btn--add-to-cart, .social-icon-link:hover .square, .social-icon-link:focus .square,
.social-icon-link:active .square,
.site__stats .stat__value:after, .site__stats .stat__title:after{
		background-color: #fb4834;
}
.woocommerce ul.products li.product a:hover img{
		border-bottom-color: #fb4834;
}
ol{
		border-left-color: #fb4834;
}
nav a { font-size: 13px; }
.article, .single .main, .page .main,
.comment__content,
.footer__widget-area { font-size: 13px; }
body, .article, .single .main, .page .main,
.comment__content,
.footer__widget-area { line-height: 1.6; }
@media only screen and (min-width: 900px) { .nav--main li:hover, .nav--main li.current-menu-item{
		border-bottom-color: #fb4834;
}
 }
@media  only screen and (min-width: 900px) { .back-to-top a:hover:after, .back-to-top a:hover:before{
		border-color: #fb4834;
}
 }
@media only screen and (min-width: 900px)  { .article--billboard > a:hover .article__title:before,
.article--billboard > a:hover .article--list__title:before,
.article--billboard > a:hover .latest-comments__title:before,
.article--grid__header:hover .article--grid__title h3,
.article--grid__header:hover .article--grid__title:after{
		background-color: #fb4834;
}
 }

		</style></head>
<body class="post-template-default single single-post postid-6188 single-format-standard  sticky-nav" itemscope itemtype="http://schema.org/WebPage">
    <div class="pace">
        <div class="pace-activity"></div>
    </div>
    <div id="page">
        <nav class="navigation  navigation--mobile  overthrow">
            <h2 class="accessibility">Primary Mobile Navigation</h2>
            <div class="search-form  push-half--top  push--bottom  soft--bottom">
                <form class="form-search" method="get" action="http://stompandstammer.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form>            </div>
            <ul id="menu-header-menu" class="nav  nav--main"><li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-289"><a href="http://stompandstammer.com/">Home</a></li>
<li id="menu-item-332" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-332"><a href="http://stompandstammer.com/category/feature-stories/">Feature Stories</a></li>
<li id="menu-item-334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334"><a href="http://stompandstammer.com/category/record-reviews/">Record Reviews</a></li>
<li id="menu-item-333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333"><a href="http://stompandstammer.com/category/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-5660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5660"><a href="http://stompandstammer.com/category/book-reviews/">Book Reviews</a></li>
<li id="menu-item-5663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5663"><a href="http://stompandstammer.com/category/news-leak/">Music News &#038; More&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-4618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4618"><a href="http://stompandstammer.com/category/news-leak/">News Leak</a></li>
	<li id="menu-item-5650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5650"><a href="http://stompandstammer.com/category/call-sheet/">Call Sheet</a></li>
	<li id="menu-item-2868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2868"><a href="http://stompandstammer.com/category/concert-calendar/">Get Out!</a></li>
</ul>
</li>
</ul>        </nav>
        <div class="wrapper">
            <header class="header header--type2">

    <nav class="navigation  navigation--top">

        <div class="container">
            <h2 class="accessibility">Secondary Navigation</h2>
			
            <div class="grid">
                <div class="grid__item one-half">
                                    </div><!--
             --><div class="grid__item one-half text--right">
                    <ul class="header-bar header-bar--top nav flush--bottom"><!--
				     --><li></li><!--
                     --><li>			<li>
				<a class="social-icon-link" href="https://twitter.com/stompandstammer" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-twitter square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="https://www.facebook.com/Stomp-and-Stammer-26104709043/" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-facebook square"></i>
				</a>
			</li>
		</li><!--
                                             --><li><form class="form-search" method="get" action="http://stompandstammer.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form></li><!--
                                         --></ul>
                </div>
            </div>
        </div>

    </nav>

    <div class="container">

        <div class="site-header flexbox">
            <div class="site-header__branding  flexbox__item  one-whole  lap-and-up-three-tenths">
                    <a class="site-logo  site-logo--image  " href="http://stompandstammer.com" title="Stomp And Stammer">
                <img src="http://stompandstammer.com/wp16/wp-content/uploads/2016/03/stomp-logo.jpg"  rel="logo" alt="Stomp And Stammer"/>
    </a>

            </div><!--
            -->			<div class="header-ad  flexbox__item  one-whole  lap-and-up-seven-tenths">
                                        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header - Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6681116909085824"
     data-ad-slot="8220330996"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>                                </div>
			        </div>

        <div class="site-navigation__trigger js-nav-trigger"><span class="nav-icon"></span></div>                
        
		<hr class="nav-top-separator separator separator--subsection flush--bottom" />
		
        <nav class="navigation  navigation--main  js-navigation--main">
            <h2 class="accessibility">Primary Navigation</h2>
            <div class="nav--main__wrapper  js-sticky">
                <ul id="menu-header-menu-1" class="nav  nav--main  js-nav--main">
<li id="nav--top__item-289" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home hidden"><a href="http://stompandstammer.com/" class="menu-link main-menu-link">Home</a></li>
<li id="nav--top__item-332" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent hidden">
<a href="http://stompandstammer.com/category/feature-stories/" class="menu-link main-menu-link">Feature Stories</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/feature-stories/slowdive/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/05/slowdive1_ingrid_pop-203x157.jpg" alt="Slowdive" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Slowdive</span></h2>
											<div class="article__description">Outta the Casket: Ryan Graveface Interviews Christian Savill on Slowdive’s . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/feature-stories/black-lips/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/05/black_lips_horiz2_tim_song-203x157.jpg" alt="Black Lips" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Black Lips</span></h2>
											<div class="article__description">Weird Times: How an Uncertain Future Led to a Major . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/feature-stories/dave-davies/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/04/dave_davies_al_pereira-203x157.jpg" alt="Dave Davies" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Dave Davies</span></h2>
											<div class="article__description">Hidden Treasure: Dave Davies is Happy, Healthy and Back on . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/feature-stories/shel-talmy/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/04/shel_talmy-203x157.jpg" alt="Shel Talmy" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Shel Talmy</span></h2>
											<div class="article__description">Ready Steady Go! Shel Talmy Reflects on Making London LOUD . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/feature-stories/the-black-angels/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/04/black-angels-psych-fest-2013-john-boydston-203x157.jpg" alt="The Black Angels" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">The Black Angels</span></h2>
											<div class="article__description">Scraping Chunks From the Bells: The Black Angels Are the . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-334" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden">
<a href="http://stompandstammer.com/category/record-reviews/" class="menu-link main-menu-link">Record Reviews</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/record-reviews/real-numbers-wordless-wonder/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/05/cover_realnumbers_wordless-203x157.jpg" alt="Real Numbers – Wordless Wonder" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Real Numbers – Wordless Wonder</span></h2>
											<div class="article__description">My friend Chris wrote off Vivian Girls after he heard . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/record-reviews/vagabon-infinite-worlds/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/04/cover_vagabon_infinite-203x157.jpg" alt="Vagabon – Infinite Worlds" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Vagabon – Infinite Worlds</span></h2>
											<div class="article__description">I had heard enough good things about Vagabon to be . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/record-reviews/greg-graffin-millport/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/04/cover_graffin_millport-203x157.jpg" alt="Greg Graffin – Millport" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Greg Graffin – Millport</span></h2>
											<div class="article__description">The California punk scenes of the ’80s were unlikely incubators . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/record-reviews/teenage-fanclub-here/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/04/cover_teenfanclub_here-203x157.jpg" alt="Teenage Fanclub – Here" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Teenage Fanclub – Here</span></h2>
											<div class="article__description">I once heard someone compare Teenage Fanclub to the talking . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/record-reviews/the-feelies-in-between/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/03/cover_feelies_inbetween-203x157.jpg" alt="The Feelies – In Between" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">The Feelies – In Between</span></h2>
											<div class="article__description">  The Feelies are a fascinating indie rock case study . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-333" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden">
<a href="http://stompandstammer.com/category/movie-reviews/" class="menu-link main-menu-link">Movie Reviews</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/movie-reviews/entire-high-school-sinking-sea/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/05/my_entire_high_school-203x157.jpg" alt="My Entire High School Sinking Into the Sea" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">My Entire High School Sinking Into the Sea</span></h2>
											<div class="article__description">Among a student body of 900, Dash, Assaf and Verti . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/movie-reviews/lost-city-z/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/04/lost_city_of_z-203x157.jpg" alt="The Lost City of Z" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">The Lost City of Z</span></h2>
											<div class="article__description">Initially sent as part of a surveying team to settle . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/movie-reviews/truman/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/04/truman-203x157.jpg" alt="Truman" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Truman</span></h2>
											<div class="article__description">In Madrid, Julian (Ricardo Darin), a stage actor, has made . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/movie-reviews/a-quiet-passion/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/04/a_quiet_passion-203x157.jpg" alt="A Quiet Passion" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">A Quiet Passion</span></h2>
											<div class="article__description">A slight, almost theatrical biography of Emily Dickinson as the . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/movie-reviews/free-fire/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/04/free_fire-203x157.jpg" alt="Free Fire" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Free Fire</span></h2>
											<div class="article__description">The trials and tribulations of a gun deal gone very, . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-5660" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden">
<a href="http://stompandstammer.com/category/book-reviews/" class="menu-link main-menu-link">Book Reviews</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/book-reviews/my-damage/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/03/bookcover_kmorris-203x157.jpg" alt="My Damage" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">My Damage</span></h2>
											<div class="article__description">My Damage: The Story of a Punk Rock Survivor By . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/book-reviews/slash-punk-magazine-los-angeles-1977-80/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/03/bookcover_slash-203x157.jpg" alt="Slash: A Punk Magazine From Los Angeles 1977-80" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Slash: A Punk Magazine From Los Angeles 1977-80</span></h2>
											<div class="article__description">Slash: A Punk Magazine from Los Angeles 1977-80 Edited by . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/book-reviews/big-black-sun/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/03/bookcover_under-203x157.jpg" alt="Under the Big Black Sun" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Under the Big Black Sun</span></h2>
											<div class="article__description">Under the Big Black Sun: A Personal History of L.A. . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/book-reviews/petty-the-biography/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/03/bookcover_petty-203x157.jpg" alt="Petty: The Biography" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Petty: The Biography</span></h2>
											<div class="article__description">Petty: The Biography By Warren Zanes [Henry Holt &amp; Co.] . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/book-reviews/trouble-boys-real-story-replacements/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/03/bookcover_replacements-203x157.jpg" alt="Trouble Boys: The Real Story of the Replacements" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Trouble Boys: The Real Story of the Replacements</span></h2>
											<div class="article__description">Trouble Boys: The Real Story of The Replacements By Bob . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-5663" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item--parent hidden nav__item--relative">
<a href="http://stompandstammer.com/category/news-leak/" class="menu-link main-menu-link">Music News &amp; More…</a><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-4618" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://stompandstammer.com/category/news-leak/" class="menu-link sub-menu-link">News Leak</a></li>
<li id="nav--top__item-5650" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://stompandstammer.com/category/call-sheet/" class="menu-link sub-menu-link">Call Sheet</a></li>
<li id="nav--top__item-2868" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://stompandstammer.com/category/concert-calendar/" class="menu-link sub-menu-link">Get Out!</a></li>
</ul>
</li>
</ul>            </div>
        </nav>

    </div>

</header><!-- .header -->
    <div class="container container--main" itemprop="mainEntity" itemscope itemtype="http://schema.org/BlogPosting">

    <div class="grid">

    
    <div class="grid__item  float--left  one-whole  article__featured-image" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        <meta itemprop="url" content="http://stompandstammer.com/wp16/wp-content/uploads/2017/05/slowdive1_ingrid_pop-1050x600.jpg"/>
        <meta itemprop="width" content="1050"/>
        <meta itemprop="height" content="600"/>
        <div class="image-wrap" style="padding-top: 57.1428571429%">
	                        <img class="riloadr-single" data-src-big="http://stompandstammer.com/wp16/wp-content/uploads/2017/05/slowdive1_ingrid_pop-1050x600.jpg" data-src-small="http://stompandstammer.com/wp16/wp-content/uploads/2017/05/slowdive1_ingrid_pop-335x191.jpg" alt="Slowdive1_Ingrid_Pop" />
			        </div>
    </div><!-- .article__featured-image -->


    <article class="post-article  js-post-gallery  grid__item  main  float--left  lap-and-up-two-thirds">
    	<h1 class="article__title  article__title--single" itemprop="name headline">Slowdive</h1>

<div class="article__title__meta">
	<meta itemprop="datePublished" content="2017-05-08T22:56:56+00:00" />
    	<meta itemprop="dateModified" content="2017-05-09T12:59:26+00:00" />
    
			<div class="article__author-name" itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="http://stompandstammer.com/author/ryangraveface/" title="Posts by Ryan Graveface" itemprop="sameAs">Ryan Graveface</a></span></div>		<time class="article__time" datetime="2017-05-08T22:56:56+00:00"> on May 8, 2017 at 10:56 pm</time>
	</div><!-- .article__title__meta -->

    <h2>Outta the Casket:<br />
Ryan Graveface Interviews Christian Savill on Slowdive’s Slo-Mo Return</h2>
<p>Heavily into the so-called shoegaze sound, if you ever ask Ryan Graveface to name his favorite band, chances are high he’ll quickly respond with, “Slowdive.” The Savannah workhorse – musician/composer for odd little groups including The Casket Girls, Dreamend and The Marshmallow Ghosts; owner/operator of his longstanding indie label, Graveface Records; proprietor of the Graveface Records &amp; Curiosities retail store; and overseer of the Noisy Ghost music PR company – briefly even operated a Savannah speakeasy called Slowdive, named after the Reading, England-born quintet. The youngest band signed to Creation Records (the scene’s primary champion) made a splash with the British shoegaze wave of the early ‘90s before progressively moving toward a more ambient space. By mid-decade the group was kaput, its members splintering into new outfits, reconfigurations and solo endeavors.</p>
<p>So it must seem a kind of unlikely dream come true that The Casket Girls – fronted by spooky sisters Elsa and Phaedra Greene (with Ryan on organ) – will open the reunited Slowdive’s two upcoming Southeastern shows, at Chapel Hill’s Cat’s Cradle on May 10th, and Atlanta’s Variety Playhouse May 11th. But in certain respects, forces have been building toward all of this for quite some time now. In 2002, Graveface Records released a split featuring Dreamend on one side and Monster Movie – the (then) recently formed dreampop group featuring ex-Slowdive guitarist Christian Savill – on the other. Ryan and Christian became fast friends and mutual fans of each other’s work, and subsequently most of Monster Movie’s output has been issued through Graveface. Produced by Ryan, <em>Keep the Voices Distant,</em> Monster Movie’s latest album, came out at the end of March.</p>
<p>And of course, with interest in the dense, dreamy shoegaze aesthetic (and its key groups) building in recent years, Slowdive (Savill, guitarist/vocalist Neil Halstead, guitarist/vocalist Rachel Goswell, drummer Simon Scott and bass guitarist Nick Chaplin) are suddenly back, effects pedals to the metal, joining fellow neo-psychedelicists such as My Bloody Valentine, Ride, Lush and others who’ve re-plugged in, in most cases reaping significantly greater rewards than during their initial runs. They even have a new album – a <em>really</em> good one, in fact – just out via Dead Oceans, simply titled <em>Slowdive.</em></p>
<p>With all that in mind, we thought it’d be a neat idea to listen in on a Skype conversation between Graveface and Savill. To our delight, they agreed…</p>
<p><strong>Ryan Graveface: <em>Going back to the beginning, I was curious how you guys actually came to work with Creation [Records]. I haven&#8217;t seen any sort of memo on that front. How did that whole thing come together?</em></strong></p>
<p><strong>Christian Savill:</strong> “That was that was pure luck. really. We were doing a gig in in Reading supporting this band called Five Thirty, who had just signed to EMI Publishing. And so they had the guy from EMI down to watch them play. We just happened to be the local support. And then after we played, this strange sort of ponytailed hippie guy came up and said, &#8216;Great gig! You got any you got any demos on you?&#8217; And we said, &#8216;Uh, no, sorry, we haven&#8217;t.&#8217; And I guess one of the guys from Five Thirty saw that interaction and said, &#8216;Listen, you know, you really should go get that guy a tape, because he works for EMI.’ So Rachel lived, like, just around corner from the venue, and she went and got a demo tape for this guy, who was good friends with Alan McGee. I guess [he] played Alan the tape, and next thing I know Neil&#8217;s phoning me up at home saying &#8216;Alan McGee wants to sign us. He&#8217;s coming to a pub in Reading. So get there and we&#8217;re going to talk to him.&#8217; I mean. we all just assumed it was a load of rubbish, but it turned out to be true! The demo that we had actually turned out to be the first EP. We went into the studio with a view to a kind of re-record those songs properly, &#8217;cause they were just eight-track demos. But when we tried to re-record &#8217;em, they sounded fuckin&#8217; horrible. [We] ended up releasing the demo, basically.”</p>
<p><strong><em>Did you guys have any other label interest at the time or was it seriously just out of the blue?</em></strong></p>
<p>“I don&#8217;t know, because Neil definitely was quite interactive in sending the demo off, and I think there was a little bit. Possibly some other kind of indie label was interested, but nothing concrete. So to go from basically playing local support in Reading to, you know, signing to, at the time, one of the biggest independent labels in the country, was a <em>huuuge</em> step up. I mean, we only had about five songs.”</p>
<p><strong><em>Really a sign of the era, too. I think.</em></strong></p>
<p>“It was! It was really amazing. You know, we had to bullshit and say &#8216;Oh, no, we&#8217;ve got more songs than just on that demo!&#8217; Which, of course, we really didn&#8217;t.”</p>
<p><strong><em>Did you get to know [Creation co-founder and operator] Alan McGee much? Or was he totally not a part of your existence for the time you worked with him? Certainly in hindsight people have a lot of Alan McGee stories.</em></strong></p>
<p>“We did get to know him pretty well. At that time he really was&#8230; he was sort of&#8230; I don&#8217;t know what he actually <em>did</em> at Creation… he was like the Wizard of Oz. I think there was someone else behind the curtain doing everything. But he was definitely invaluable, and he&#8217;d show up at gigs, and he was just really enthusiastic, which was, since we were a young band, that&#8217;s what you need. Well, that&#8217;s what <em>we</em> needed, I think. To just give us belief. Because, you know, to us, we were still just a bunch of nobodies from Reading. He made us think that… we were actually makin&#8217; some really excellent music, which gave us belief to sort of at least<em> attempt</em> to make excellent music. I&#8217;m not sure if we succeeded or not, but&#8230; I think he felt kind of, like, responsible for us, because we were the youngest band on the label, and he sort of tried to protect us from all the sort of hedonism that was going on there. So, we didn&#8217;t really get involved in anything like that, but I think there were times when we were actually asking him for drugs, and he was clearly lying, but he&#8217;d say, &#8216;If I had any I&#8217;d give you &#8217;em, but I just don&#8217;t&#8230;&#8217;”</p>
<p><strong><em>And that relationship just fizzled out because he didn&#8217;t like the last record [1995’s</em></strong><strong> Pygmalion<em>]? Or is that bullshit?</em></strong></p>
<p>“I think what happened by that point is… Creation in that sort of three-year period had just become a completely different beast. It had almost gone bankrupt. It has been taken over by and bought out by a major. The music scene had completely changed. Oasis were happening. So it was just almost kind of operating in a completely different world to what we were now moving in. And we were almost slightly redundant and removed from it, because, you know, Neil basically went off and did a kind of ambient, sort of minimalist album, which was completely out of step with what else was going on with Creation, and British music in general. Not totally, because obviously there was the electronic and Warp [Records] thing going on. But you know, at that time Creation wasn&#8217;t our natural home anymore… Whether Creation would have dropped us or not, I think we would have split up anyway, because I don&#8217;t think we had another record in us at that time.”</p>
<p><em><strong>To me, the most interesting thing is that Slowdive is clearly more popular now than it was the first go &#8217;round. I don&#8217;t know if it</strong> </em><strong>feels</strong><em><strong> that way, but from my perspective, it seems very big. Like, I sell a lot of Slowdive records in my store.</strong></em></p>
<p>“That will change with the new album! Hahaha! No, you&#8217;re definitely right. I was thinking back the other day&#8230; our last UK tour&#8230; we never toured<em> Pygmalion </em>but we toured the [late 1993] <em>5</em> EP. And we were playing to just 20 people. It was utterly depressing. So what&#8217;s happened in the 20 years since then is just outrageous, really. Even when we got back together [in 2014], I don&#8217;t think any of us could have imagined that we&#8217;d end up doing what we&#8217;re doing now. Obviously we&#8217;re still a small indie band but we&#8217;re playing to far more people. Why is that? I guess it&#8217;s because&#8230; I think you&#8217;ve had a number of bands who have kept shoegazing-type music going, and they&#8217;ve taken influences from it and made it bigger than it previously was, and that&#8217;s exposed more people to it, and they&#8217;ve gone back and discovered other bands. And we&#8217;re kind of a beneficiary of that, I guess.”</p>
<p><strong><em>Yeah, I started to notice, like, five, six, seven years ago that every single [promotional] one-sheet I would get in the record store [for new releases] would cite Slowdive as an influence. And I just wonder if all these new music fans that are younger keep seeing that name for every band that they like, if it&#8217;s really as simple as that. And now they&#8217;re into Slowdive.</em></strong></p>
<p>“Well, when I was a kid, and I was into music… like, say, when I got into bands like The Jesus and Mary Jane, I got into them before I listened to The Stooges, for instance. I&#8217;m certainly not putting ourselves up on the level of those two bands but I&#8217;m just saying that I only got into The Stooges because you&#8217;d read a Jesus and Mary Jane interview and they&#8217;d start talking about them, and you think, &#8216;Oh, well, I&#8217;ve gotta check them out.’”</p>
<p><strong><em>I think that&#8217;s accurate. When I was probably 13, I liked the Smashing Pumpkins, and yet it felt pretty watered down. And I read an interview where [Billy Corgan] said that</em></strong><strong> Siamese Dream <em>was a complete ripoff o</em>f Loveless. <em>And I had no idea. I mean, at that age I literally had never seen My Bloody Valentine before, as a name. So, you know, I went and researched and liked them, and… that was because of that asshole Billy Corgan! I got into all this type of stuff, really.</em></strong></p>
<p><strong>“</strong>I think that&#8217;s pretty common for kids, who, you know, they like one thing, and they investigate things further. It&#8217;s like a big book, and there&#8217;s chapters, and you read &#8217;em all, but not necessarily in the in the right order.”</p>
<p><strong><em>I really like the new record, by the way. It&#8217;s fuckin&#8217; great. Do you have a track that you’re super passionate about on</em></strong><strong> Slowdive<em>? Anything that, for you as a performer or a writer, you’re really stoked on?</em></strong></p>
<p>“I really like &#8216;Star Roving,&#8217; just because I remember when Neil brought that song in, just like the riff, and we started playing it, it reminded me of when we&#8217;d make songs up in the old days, and I&#8217;d get really excited playing. When that song started happening, that&#8217;s when I felt like, yeah, the album&#8217;s definitely going to happen. We felt we were clicking as a band again… When we did all the other records, we were kind of already going as a band. We were always writing new material. So we were always kind of in the habit of it – it was always part of the thing. Whereas this time, we weren&#8217;t. It was always the plan to do it, but we were literally totally starting again. So we didn&#8217;t know if we <em>could</em>, if that makes sense. And, you know, we did a lot more songs than what are on the record. But it took us a while to decide what a new Slowdive record should sound like. Should it be a massive departure? Which it could&#8217;ve been. Should it sound exactly like where we left off? So, I think what we needed to do was to get to the point where we actually weren&#8217;t really thinking about any of that. And I think that&#8217;s what took a bit of time, really.</p>
<p><strong><em>Do you have any expectations, since the industry – if you can even call it an industry, since it&#8217;s completely collapsed – has changed so much since the last record?</em></strong></p>
<p>“We just literally have no idea. We wanted to do a new record, and… so it&#8217;s nice that we&#8217;ve actually done one. So now, you know, we just hope that people are still with us. And if they are, great. If not, you know, we&#8217;ll just kind of disappear again, I guess. We&#8217;re all fairly relaxed about it. I guess maybe when we were younger, we were a little bit more anxious about it than we are now.”</p>
<p><strong><em>What was the impetus for the reformation? It was just like a festival show offer or something, right?</em></strong></p>
<p>“Yeah, I think so. I mean, Neil&#8217;s had the same booking agent for the whole of his life. And, like you were saying, over the last six or seven years, we were all aware that there was more interest. And then we started getting a few firm offers. I think, notably, [Barcelona&#8217;s] Primavera [Sound festival]. I think when Neil heard that, he sort of had a chat with Rachel, &#8217;cause Rachel was singing on Neil&#8217;s solo stuff. And then we all had a little chat, and said, &#8216;Should we get back together and do it, and just have some fun?’ And Neil would say, &#8216;If we do it, we really wanna be a fully functioning band, not just kind of a heritage-type thing, and at least try and do a new record.&#8217; I don&#8217;t think any of us anticipated doing as many gigs as we did, so that&#8217;s why it took us longer, I guess.”</p>
<p><strong><em>I wanted to about side projects and such. Just more so on an almost superficial level. Like, every single member&#8230; right? Does Nick have one?</em></strong></p>
<p>“I think Nick is probably the only person who, in the years in between, didn&#8217;t&#8230; He didn&#8217;t even <em>own</em> a bass when we got back together.”</p>
<p><strong><em>Ha! That&#8217;s awesome.</em></strong></p>
<p>“He just totally didn&#8217;t play any music at all.”</p>
<p><strong><em>But aside from that, everyone has a side project or has produced a solo record or a combination of those, For you, with Monster Movie, how do those compare? I would imagine Slowdive is probably more powerful because it&#8217;s got history to it. You know, you&#8217;re standing in a room with these people that you used to play with 25 years ago. Tell me about that&#8230;</em></strong></p>
<p>“Yeah, Neil&#8217;s been doing his solo stuff and other bands, and Simon&#8217;s been in various bands and still does his solo stuff. He&#8217;s really into that and he&#8217;s doing solo gigs, and Rachel&#8217;s obviously had other projects, as have I. I think with Slowdive, it&#8217;s just such a kind of bizarre story. It&#8217;s almost like people seem to like the <em>story</em> of it, of this band who kinda started out to get a bit of minor – very minor – success and then get completely destroyed, and then sort of rise from the ashes 20 years later. People just seem to be really into this story.”</p>
<p><strong><em>Hahaha! Yeah I guess you&#8217;re right. People like to attach themselves to a story, just in general, especially relating that to bands that they like.</em></strong></p>
<p>“Yeah. They seem to want to almost claim the story is theirs. It&#8217;s like &#8216;They tried to destroy it, man! But, you know, we overcame the Man!&#8217; It&#8217;s like that. It&#8217;s almost like some kind of weird battle between good and evil or something. It&#8217;s really strange. I&#8217;m not saying it <em>is </em>like that and we have overcome anything, but that&#8217;s almost like what the story has become. I don&#8217;t think I answered your question, did I?”</p>
<p><strong><em>Well it was kind of open-ended. I was just curious what, really, the difference is for you, as a human being, writing your own stuff in Monster Movie or whatever, vs. the camaraderie, so to speak, of Slowdive.</em></strong></p>
<p>“I guess it is just totally different. I mean, Slowdive these days feels kind of like&#8230; I don&#8217;t know. It&#8217;s weird. Like, Monster Movie, for instance, I see that as a kind of almost bedroom project that is done with some buddies when we get together, where Slowdive seems more of a kind of a beast. That&#8217;s probably not the best way of describing it. It&#8217;s like a machine, this big machine, with touring, and&#8230;”</p>
<p><strong><em>You have a tour manager and a booking agent and a manager and a publicist, and you actually have people working for you, so to speak&#8230;</em></strong></p>
<p>“It feels like a machine, but you know what? It did before, 20 years ago, but it does feel like we&#8217;re slightly more in control of it this time around. Like, we&#8217;ve got the power to just say yes and no to things. whereas before it was, &#8216;You are doing this,&#8217; &#8216;You <em>need</em> to do this now.&#8217; Whereas now, it doesn&#8217;t feel like that.&#8221;</p>
<p><strong> </strong><strong><em>But see, I think that&#8217;s because the industry has changed so much. It&#8217;s similar to when you&#8217;re, like, going from town to town and you see that everyone is talking about shopping local, dining local, farm-to-table restaurants are popular, and it&#8217;s a similar sort of aesthetic. People wanna know – customers and fans wanna know – that the band</em></strong><strong> is <em>in control in some capacity, and that the band has more power, versus, you know, &#8217;80s, &#8217;90s, where you hear all these horror stories of bands never seeing a check, and having no control, and their careers are ended by one asshole&#8217;s decision and blah blah blah. Not that I ever experienced any of that, I&#8217;m just saying, I think that&#8217;s how much things have changed.</em></strong></p>
<p>“Yeah, it does feel more in control, but maybe that&#8217;s because&#8230; I don&#8217;t know&#8230; we&#8217;re just a bit more lucky this time? It seems better now.”</p>
<p><strong><em>It is. I mean, I&#8217;ve been doing the label now for like 16 years or something, and I can attest it&#8217;s vastly different. Just over the past five years, let alone 10, let alone 15 or 20. So, you know, there&#8217;s pros and cons to that, right? You can&#8217;t rely on physical sales like you could 20 years ago. But now people come out to shows.</em></strong></p>
<p>“Yeah. I guess it&#8217;s like what we were saying before, you know – it might have even been you that told me this – that in the old days people would do a tour to promote an album, and now they do an album to promote a tour, almost. It&#8217;s weird, because 20 years ago when we would play gigs, I never even <em>knew</em> we got paid.”</p>
<p><strong><em>Hahaha!</em></strong></p>
<p>“That&#8217;s the honest truth. &#8216;Cause now, it&#8217;s like, we get a gig offer, and the manager sends it through, and goes, &#8216;This is what the fee is, and this is what you&#8217;ll earn,&#8217; and you&#8217;ve got the full breakdown. Twenty years ago, I couldn&#8217;t tell you <em>anything </em>[about] what we got as a live band!”</p>
<p><strong><em>Who was in charge of all that?</em></strong></p>
<p>“Well we did have a manager but, um, I mean, to be fair to him it&#8217;s probably because we were losing money on the tours, you know. The record company was probably footing the bill, and I&#8217;m sure the tour was a loss. But even so, I&#8217;m sure we were still getting paid by the venue or what have you. But we just never saw any figures at all.”</p>
<p><strong><em>I have a customer of mine who swears that he saw you with Ride, I think in Ohio, like 800 years ago, and that the venue was half full.</em></strong></p>
<p>“Oh it&#8217;s quite possible, yeah.”</p>
<p><strong><em>That blows my fucking mind. Can you imagine you and Ride doing a tour together right now?</em></strong></p>
<p>“Yeah, I mean&#8230; Ride were huge in England but don&#8217;t think they made it big in America, and we definitely weren&#8217;t big anywhere, so&#8230;”</p>
<p><strong><em>Well, I guess that&#8217;s my point. I think that&#8217;s why people are attaching themselves to the story, too. You know, it&#8217;s cool to see that, many years later, there is interest in something that you&#8217;ve been passionate about the whole time.</em></strong></p>
<p>“Yeah, maybe. Maybe people kind of almost align it to themselves. That their lives are shit now. Hahaha! But maybe they&#8217;ll get better!”</p>
<p><em>Photo by Ingrid Pop.</em></p>

    <div class="grid"><!--
                                    --></div>

        
        <div class="article__meta  article--single__meta">
                                <div class="btn-list">
                        <div class="btn  btn--small  btn--secondary"></div>
                        <a href="" class="btn  btn--small  btn--primary"></a>
                    </div>
                                <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Categories</div>
                    <a class="btn  btn--small  btn--tertiary" href="http://stompandstammer.com/category/feature-stories/" title="View all posts in Feature Stories">Feature Stories</a>                </div>
                            <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Tagged</div>
                    <a class="btn  btn--small  btn--tertiary" href="http://stompandstammer.com/tag/ambient/" title="View all posts tagged Ambient">Ambient</a><a class="btn  btn--small  btn--tertiary" href="http://stompandstammer.com/tag/creation-records/" title="View all posts tagged Creation Records">Creation Records</a><a class="btn  btn--small  btn--tertiary" href="http://stompandstammer.com/tag/dreampop/" title="View all posts tagged Dreampop">Dreampop</a><a class="btn  btn--small  btn--tertiary" href="http://stompandstammer.com/tag/england/" title="View all posts tagged England">England</a><a class="btn  btn--small  btn--tertiary" href="http://stompandstammer.com/tag/georgia/" title="View all posts tagged Georgia">Georgia</a><a class="btn  btn--small  btn--tertiary" href="http://stompandstammer.com/tag/ride/" title="View all posts tagged Ride">Ride</a><a class="btn  btn--small  btn--tertiary" href="http://stompandstammer.com/tag/savannah/" title="View all posts tagged Savannah">Savannah</a><a class="btn  btn--small  btn--tertiary" href="http://stompandstammer.com/tag/shoegaze/" title="View all posts tagged Shoegaze">Shoegaze</a><a class="btn  btn--small  btn--tertiary" href="http://stompandstammer.com/tag/slowdive/" title="View all posts tagged Slowdive">Slowdive</a><a class="btn  btn--small  btn--tertiary" href="http://stompandstammer.com/tag/the-casket-girls/" title="View all posts tagged The Casket Girls">The Casket Girls</a>                </div>
                    </div>
        
<div id="share-box" class="share-box">
	<div id="pixlikes" class="share-item pixlikes-box likes-box likeable "  data-id="6188" >
	<div class="share-item__icon like-link"><i class="pixcode pixcode--icon icon-e-heart  circle  small"></i></div>
	<div class="share-item__value likes-count  likes-text">0</div>
</div>
	<div class="addthis_toolbox addthis_default_style addthis_32x32_style  add_this_list"
	     addthis:url="http://stompandstammer.com/feature-stories/slowdive/"
	     addthis:title="Slowdive - Feature Stories - Stomp And Stammer"
	     addthis:description="Outta the Casket: Ryan Graveface Interviews Christian Savill on Slowdive’s . . ."><a class="addthis_button_compact"></a><a class="addthis_button_preferred_1"></a><a class="addthis_button_preferred_2"></a><a class="addthis_button_preferred_3"></a><a class="addthis_button_preferred_4"></a>	</div>
</div>
<hr class="separator  separator--subsection">        
            <nav class="post-nav  grid"><!--
                                        --><div class="post-nav-link  post-nav-link--prev  grid__item  one-whole  lap-and-up-one-half">
                    <a href="http://stompandstammer.com/concert-calendar/get-may-15-may-21/">
                                <span class="post-nav-link__label">
                                    Previous Article                                </span>
                                <span class="post-nav-link__title">
                                    <h3 class="hN">Get Out! May 15 – May 21</h3>
                                </span>
                    </a>
                </div><!--
                                     --><div class="divider--pointer"></div><!--
                                     --><div class="post-nav-link  post-nav-link--next  grid__item  one-whole  lap-and-up-one-half">
                    <a href="http://stompandstammer.com/news-leak/ok-computer-turns-20-reissue-june-23/">
                                <span class="post-nav-link__label">
                                    Next Article                                </span>
                                <span class="post-nav-link__title">
                                    <h3 class="hN">OK Computer Turns 20; Reissue Out June 23</h3>
                                </span>
                    </a>
                </div><!--
                                    --></nav>

        
        <hr class="separator  separator--section">

        <div class='yarpp-related'>


    <div class="related-projects_items-list-container">
        <div class="comments-area-title">
            <h4 class="hN"><em>Related</em> Articles</h4>
        </div>
                    <ul class="related-projects_items-list grid"><!--
                            --><li class="related-projects_item grid__item one-half lap-and-up-one-quarter">

                     <article class="article article--billboard-small">
                                                <a href="http://stompandstammer.com/news-leak/ride-share-weather-diaries/">
                            <div class="article__thumb">
                                <img class="lazy" data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/03/ride_andrew_ogilvy-203x157.jpg" alt="img" />
                            </div>
                            <div class="article__content">
                                <h2 class="article__title article--billboard-small__title">
                                    <span class="hN">Ride Share Their Weather Diaries</span>
                                </h2>
                                <span class="article__description">
                                    Weather Diaries, the first album of new material from British . . .                                </span>
                                <span class="small-link">Read More<em>+</em></span>
                            </div> 
                        </a>
                    </article>

                </li><!--
                            --><li class="related-projects_item grid__item one-half lap-and-up-one-quarter">

                     <article class="article article--billboard-small">
                                                <a href="http://stompandstammer.com/feature-stories/arbor-labor-union/">
                            <div class="article__thumb">
                                <img class="lazy" data-src="http://stompandstammer.com/wp16/wp-content/uploads/2016/08/arbor_labor_union_dorothy_stucki-203x157.jpg" alt="img" />
                            </div>
                            <div class="article__content">
                                <h2 class="article__title article--billboard-small__title">
                                    <span class="hN">Arbor Labor Union</span>
                                </h2>
                                <span class="article__description">
                                    Can You Hear Me Now? Arbor Labor Union Throw Thoreau . . .                                </span>
                                <span class="small-link">Read More<em>+</em></span>
                            </div> 
                        </a>
                    </article>

                </li><!--
                            --><li class="related-projects_item grid__item one-half lap-and-up-one-quarter">

                     <article class="article article--billboard-small">
                                                <a href="http://stompandstammer.com/feature-stories/matty-boy-anderson/">
                            <div class="article__thumb">
                                <img class="lazy" data-src="http://stompandstammer.com/wp16/wp-content/uploads/2016/09/mattyfaces-203x157.jpg" alt="img" />
                            </div>
                            <div class="article__content">
                                <h2 class="article__title article--billboard-small__title">
                                    <span class="hN">Matty Boy Anderson</span>
                                </h2>
                                <span class="article__description">
                                    Into It. Over It.: A Story About Matty Boy Anderson . . .                                </span>
                                <span class="small-link">Read More<em>+</em></span>
                            </div> 
                        </a>
                    </article>

                </li><!--
                            --><li class="related-projects_item grid__item one-half lap-and-up-one-quarter">

                     <article class="article article--billboard-small">
                                                <a href="http://stompandstammer.com/feature-stories/aug-15-cover-biters/">
                            <div class="article__thumb">
                                <img class="lazy" data-src="http://stompandstammer.com/wp16/wp-content/uploads/2015/08/biters_promo02-203x157.jpg" alt="img" />
                            </div>
                            <div class="article__content">
                                <h2 class="article__title article--billboard-small__title">
                                    <span class="hN">Biters</span>
                                </h2>
                                <span class="article__description">
                                    Mystical Shit: Can the Biters Keep 1975 Alive? Roc . . .                                </span>
                                <span class="small-link">Read More<em>+</em></span>
                            </div> 
                        </a>
                    </article>

                </li><!--
                        --></ul>

            </div>
</div>
    </article><!--

                 --><div class="grid__item  one-third  palm-one-whole  sidebar">
        <div id="text-4" class="widget  widget--main widget_text">			<div class="textwidget"><div class="g g-1"><div class="g-single a-7"><a class="gofollow" data-track="NywxLDEsNjA=" href="http://www.cdwarehouse.com" target="_blank"><img src="http://stompandstammer.com/wp16/wp-content/uploads/2016/08/cdwarehouse_web_300.jpg" /></a></div></div></div>
		</div><div id="wpgrade_popular_posts-2" class="widget  widget--main wpgrade_popular_posts"><div class="widget__title  widget--sidebar__title"><h2 class="hN">Popular</h2></div>
		<ul class="tabs__nav  popular-posts__time">
							<li><a class="current" href="#daily" data-time="daily" data-numberposts="5" data-thumb="72" data-tab="popular">Today</a></li>
							<li><a class="" href="#weekly" data-time="weekly" data-numberposts="5" data-thumb="72" data-tab="popular">Week</a></li>
							<li><a class="" href="#monthly" data-time="monthly" data-numberposts="5" data-thumb="72" data-tab="popular">Month</a></li>
							<li><a class="" href="#all" data-time="all" data-numberposts="5" data-thumb="72" data-tab="popular">All</a></li>
					</ul>

		<div class="tabs__content">
			<div class="tabs__pane " id="daily">			<article class="article  article--list">
				<a href="http://stompandstammer.com/feature-stories/black-lips/" title="Black Lips" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/05/black_lips_horiz2_tim_song-72x54.jpg" alt="Black Lips"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Black Lips</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/call-sheet/no-one-asked-honey-4/" title="Because No One Asked For It: Honey 4" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/02/honey_series-72x54.jpg" alt="Because No One Asked For It: Honey 4"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Because No One Asked For It: Honey 4</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/feature-stories/slowdive/" title="Slowdive" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/05/slowdive1_ingrid_pop-72x54.jpg" alt="Slowdive"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Slowdive</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/concert-calendar/get-may-8-may-14/" title="Get Out! May 8 – May 14" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/05/slowdive2_ingrid_pop-72x54.jpg" alt="Photo Ingrid Pop"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Get Out! May 8 – May 14</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/feature-stories/the-coathangers/" title="The Coathangers" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2016/08/coathangers5_matt_odom-72x54.jpg" alt="The Coathangers"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">The Coathangers</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div><div class="tabs__pane hide" id="weekly">			<article class="article  article--list">
				<a href="http://stompandstammer.com/feature-stories/black-lips/" title="Black Lips" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/05/black_lips_horiz2_tim_song-72x54.jpg" alt="Black Lips"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Black Lips</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/call-sheet/no-one-asked-honey-4/" title="Because No One Asked For It: Honey 4" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/02/honey_series-72x54.jpg" alt="Because No One Asked For It: Honey 4"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Because No One Asked For It: Honey 4</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/news-leak/bruce-hampton-1947-2017/" title="Bruce Hampton, 1947-2017" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/05/bruce_hampton-72x54.jpg" alt="Bruce Hampton, 1947-2017"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Bruce Hampton, 1947-2017</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/concert-calendar/get-may-1-may-7/" title="Get Out! May 1 – May 7" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/05/soundgarden-72x54.jpg" alt="STAGE01 Soundgarden - Feb 1 - The Rave - photo Credit - Michael Lavine"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Get Out! May 1 – May 7</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/feature-stories/dave-davies/" title="Dave Davies" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/04/dave_davies_al_pereira-72x54.jpg" alt="Dave Davies"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Dave Davies</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div><div class="tabs__pane hide" id="monthly">			<article class="article  article--list">
				<a href="http://stompandstammer.com/feature-stories/shel-talmy/" title="Shel Talmy" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/04/shel_talmy-72x54.jpg" alt="Shel Talmy"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Shel Talmy</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/news-leak/bruce-hampton-1947-2017/" title="Bruce Hampton, 1947-2017" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/05/bruce_hampton-72x54.jpg" alt="Bruce Hampton, 1947-2017"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Bruce Hampton, 1947-2017</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/feature-stories/black-lips/" title="Black Lips" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/05/black_lips_horiz2_tim_song-72x54.jpg" alt="Black Lips"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Black Lips</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/feature-stories/dave-davies/" title="Dave Davies" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/04/dave_davies_al_pereira-72x54.jpg" alt="Dave Davies"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Dave Davies</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/call-sheet/no-one-asked-honey-4/" title="Because No One Asked For It: Honey 4" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/02/honey_series-72x54.jpg" alt="Because No One Asked For It: Honey 4"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Because No One Asked For It: Honey 4</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div><div class="tabs__pane hide" id="all">			<article class="article  article--list">
				<a href="http://stompandstammer.com/call-sheet/reba-mcentire-abc-pilot-film-georgia/" title="Reba McEntire ABC Pilot to Film in Georgia" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/02/reba_mcentire_jeremycowart-72x54.jpg" alt="Reba McEntire ABC Pilot to Film in Georgia"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Reba McEntire ABC Pilot to Film in Georgia</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/news-leak/video-premiere-metal-mcdonald-keeps-running-hills/" title="Video Premiere: Metal McDonald "It Keeps You Running (To The Hills)"" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2016/12/metal_mcdonald-72x54.jpg" alt="Video Premiere: Metal McDonald &#8220;It Keeps You Running (To The Hills)&#8221;"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Video Premiere: Metal McDonald "It Keeps You Running (To The Hills)"</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/feature-stories/shel-talmy/" title="Shel Talmy" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/04/shel_talmy-72x54.jpg" alt="Shel Talmy"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Shel Talmy</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/feature-stories/von-haessler-doctrine/" title="The Von Haessler Doctrine" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2016/10/von-haessler-experience-live-group-shot-72x54.jpg" alt="The Von Haessler Doctrine"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">The Von Haessler Doctrine</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/feature-stories/nrbq/" title="NRBQ" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2016/10/nrbq_1972ish-72x54.jpg" alt="UNSPECIFIED - CIRCA 1970:  Photo of NRBQ  Photo by Michael Ochs Archives/Getty Images"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">NRBQ</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div>		</div>

		</div><div id="text-3" class="widget  widget--main widget_text">			<div class="textwidget"><script async src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Med. Rectangle Side Bar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6681116909085824"
     data-ad-slot="7024629394"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="wpgrade_latest_reviews-2" class="widget  widget--main widget_wpgrade_latest_reviews">							<div class="widget__title  widget--sidebar__title  flush--bottom">
					<h2 class="hN">Latest Reviews</h2>
				</div>
						<ol class="reviews">
									<li class="review">
						<article>
							<a class="review__title" href="http://stompandstammer.com/record-reviews/real-numbers-wordless-wonder/">Real Numbers – Wordless Wonder</a>
														<span class="badge  badge--review">6.7</span>
							<div class="progressbar"><div class="progressbar__progress" style="width: 67%;"></div></div>
						</article>
					</li>
									<li class="review">
						<article>
							<a class="review__title" href="http://stompandstammer.com/record-reviews/vagabon-infinite-worlds/">Vagabon – Infinite Worlds</a>
														<span class="badge  badge--review">7.7</span>
							<div class="progressbar"><div class="progressbar__progress" style="width: 77%;"></div></div>
						</article>
					</li>
									<li class="review">
						<article>
							<a class="review__title" href="http://stompandstammer.com/record-reviews/greg-graffin-millport/">Greg Graffin – Millport</a>
														<span class="badge  badge--review">6.8</span>
							<div class="progressbar"><div class="progressbar__progress" style="width: 68%;"></div></div>
						</article>
					</li>
									<li class="review">
						<article>
							<a class="review__title" href="http://stompandstammer.com/record-reviews/teenage-fanclub-here/">Teenage Fanclub – Here</a>
														<span class="badge  badge--review">7.5</span>
							<div class="progressbar"><div class="progressbar__progress" style="width: 75%;"></div></div>
						</article>
					</li>
									<li class="review">
						<article>
							<a class="review__title" href="http://stompandstammer.com/record-reviews/the-feelies-in-between/">The Feelies – In Between</a>
														<span class="badge  badge--review">7.9</span>
							<div class="progressbar"><div class="progressbar__progress" style="width: 79%;"></div></div>
						</article>
					</li>
							</ol>
		</div><div id="wpgrade_posts_slider_widget-3" class="widget  widget--main widget_wpgrade_posts_slider_widget"><div class="widget__title  widget--sidebar__title"><h2 class="hN">Latest Articles</h2></div>			<div class="pixslider  js-pixslider" data-autoheight data-arrows>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="http://stompandstammer.com/wp16/wp-content/uploads/2017/05/cover_realnumbers_wordless-335x256.jpg" alt="Real Numbers – Wordless Wonder" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="http://stompandstammer.com/record-reviews/real-numbers-wordless-wonder/">Real Numbers – Wordless Wonder</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="http://stompandstammer.com/category/record-reviews/" title="View all posts in Record Reviews">Record Reviews</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 9 May</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="http://stompandstammer.com/wp16/wp-content/uploads/2017/05/radiohead-1-335x256.jpg" alt="OK Computer Turns 20; Reissue Out June 23" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="http://stompandstammer.com/news-leak/ok-computer-turns-20-reissue-june-23/">OK Computer Turns 20; Reissue Out June 23</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="http://stompandstammer.com/category/news-leak/" title="View all posts in News Leak">News Leak</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 8 May</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="http://stompandstammer.com/wp16/wp-content/uploads/2017/05/slowdive1_ingrid_pop-335x256.jpg" alt="Slowdive" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="http://stompandstammer.com/feature-stories/slowdive/">Slowdive</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="http://stompandstammer.com/category/feature-stories/" title="View all posts in Feature Stories">Feature Stories</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 8 May</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="http://stompandstammer.com/wp16/wp-content/uploads/2017/05/tobin_sprout-335x256.jpg" alt="Get Out! May 15 – May 21" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="http://stompandstammer.com/concert-calendar/get-may-15-may-21/">Get Out! May 15 – May 21</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="http://stompandstammer.com/category/concert-calendar/" title="View all posts in Get Out!">Get Out!</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 6 May</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="http://stompandstammer.com/wp16/wp-content/uploads/2017/05/slowdive2_ingrid_pop-335x256.jpg" alt="Get Out! May 8 – May 14" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="http://stompandstammer.com/concert-calendar/get-may-8-may-14/">Get Out! May 8 – May 14</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="http://stompandstammer.com/category/concert-calendar/" title="View all posts in Get Out!">Get Out!</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 6 May</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="http://stompandstammer.com/wp16/wp-content/uploads/2017/05/black_lips_horiz2_tim_song-335x256.jpg" alt="Black Lips" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="http://stompandstammer.com/feature-stories/black-lips/">Black Lips</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="http://stompandstammer.com/category/feature-stories/" title="View all posts in Feature Stories">Feature Stories</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 4 May</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 2</li>
																	</ul>
							</div>
						</div>
					</div>
							</div>
		</div>    </div>
    
    </div>
    </div>

   
    </div><!-- .wrapper --> 
    
        <div class="site__stats">
        <div class="container">
        
                        <div class="back-to-top"><a href="#page">Back to Top</a></div>
                    </div>
    </div>
        
    <footer class="site__footer">
        
        <h2 class="accessibility"></h2>
		
    	
            <div class="footer__sidebar">

                <div class="container">
                    
                    <div class="footer__widget-area  grid"><!--
                                                 --><div class="grid__item one-third  palm-one-whole">
                                <div id="text-2" class="widget_text  widget  widget-area__first  widget--footer"><div class="widget__title  widget--footer__title"><h3 class="hN">Latest Issue</h3></div>			<div class="textwidget"><p><img class="alignleft" src="http://stompandstammer.com/wp16/wp-content/uploads/2017/05/magcover_17_05_small.jpg"></p>
</div>
		</div>                            </div><!--
                                                                            --><div class="grid__item one-third  palm-one-whole">
                                <div id="wpgrade_social_links-2" class="widget_wpgrade_social_links  widget  widget-area__first  widget--footer">			<div class="widget__title  widget--footer__title"><h3 class="hN">Follow Us</h3></div>			<div class="btn-list">
										<a href="https://twitter.com/stompandstammer" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-twitter square medium"></i>
						</a>
											<a href="https://www.facebook.com/Stomp-and-Stammer-26104709043/" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-facebook square medium"></i>
						</a>
								</div>
		</div><div id="pages-2" class="widget_pages  widget  widget-area__first  widget--footer"><div class="widget__title  widget--footer__title"><h3 class="hN">Buy Stuff</h3></div>		<ul>
			<li class="page_item page-item-4850"><a href="http://stompandstammer.com/back-issues/">Back Issues</a></li>
<li class="page_item page-item-4830"><a href="http://stompandstammer.com/subscribe/">Subscriptions</a></li>
		</ul>
		</div>                            </div><!--
                                                                            --><div class="grid__item one-third  palm-one-whole">
                                <div id="search-3" class="widget_search  widget  widget-area__first  widget--footer"><div class="widget__title  widget--footer__title"><h3 class="hN">Search</h3></div><form class="form-search" method="get" action="http://stompandstammer.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form></div>                            </div><!--
                                         --></div>
                    
                    <div class="footer__widget-area  grid"><!--

                        
                                                
                 --></div>

                </div>

            </div>

    			
        <div class="footer__copyright">
            <div class="container">
                <div class="flexbox">
                    <div class="footer-copyright flexbox__item">©2017, Stomp And Stammer Magazine. All Rights Reserved.
Website by <a title="NYC WordPress Agency" href="http://www.code18.com" target="_blank" rel="noopener noreferrer">Code18 Interactive</a>.</div>
                    <div class="footer-menu flexbox__item "><ul id="menu-footer-menu" class="site-navigation site-navigation--footer site-navigation--secondary flush--bottom nav nav--block"><li id="menu-item-4222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4222"><a href="http://www.stompandstammer.com/downloads/2017_media_kit.pdf">Advertise</a></li>
<li id="menu-item-4214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4214"><a href="http://stompandstammer.com/contact-us/">Contact Us</a></li>
</ul></div>
                </div>
            </div>
        </div>

    </footer><!-- .site__footer -->
    
    </div><!-- #page -->
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://stompandstammer.com/wp16/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://stompandstammer.com/wp16/wp-content/themes/bucket/theme-content/js/woocommerce.js?ver=201701222351'></script>
<script type='text/javascript' src='http://pxgcdn.com/js/rs/9.5.7/index.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/stompandstammer.com\/wp16\/wp-admin\/admin-ajax.php";
var sharrre_urlCurl = "http:\/\/stompandstammer.com\/wp16\/wp-content\/themes\/bucket\/theme-content\/js\/sharrre.php";
var objectl10n = {"tPrev":"Previous (Left arrow key)","tNext":"Next (Right arrow key)","tCounter":"of"};
var theme_name = "bucket";
/* ]]> */
</script>
<script type='text/javascript' src='http://stompandstammer.com/wp16/wp-content/themes/bucket/theme-content/js/main.js?ver=1.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/stompandstammer.com\/wp16\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://stompandstammer.com/wp16/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var locals = {"ajax_url":"http:\/\/stompandstammer.com\/wp16\/wp-admin\/admin-ajax.php","ajax_nounce":"92e4678240","load_likes_with_ajax":"","already_voted_msg":"You already voted!","like_on_action":"click","hover_time":"1000","free_votes":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://stompandstammer.com/wp16/wp-content/plugins/pixlikes/js/public.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp16\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/feature-stories\/slowdive\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/stompandstammer.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.0.4'></script>
<script type='text/javascript' src='//stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp16\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/feature-stories\/slowdive\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp16\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/feature-stories\/slowdive\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.0.4'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#async=1'></script>
<script type='text/javascript' src='http://stompandstammer.com/wp16/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'108032862',post:'6188',tz:'-4',srv:'stompandstammer.com'} ]);
	_stq.push([ 'clickTrackerInit', '108032862', '6188' ]);
</script>
<script type="text/javascript">
;(function($){
                                            
})(jQuery);
</script>
</body>
</html>