<!DOCTYPE html>
<!--[if lt IE 7]> <html class="lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Song Premiere: A Drug Called Tradition &quot;With You Miss You&quot; - News Leak - Stomp And Stammer</title>
<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="http://stompandstammer.com/wp16/xmlrpc.php">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="HandheldFriendly" content="True">
<meta name="apple-touch-fullscreen" content="yes" />
<meta name="MobileOptimized" content="320">
<link rel="pingback" href="http://stompandstammer.com/wp16/xmlrpc.php">

			<script type="text/javascript">
				addthis_config = {
										ui_click: false,
					ui_delay: 100,
					ui_offset_top: 42,
					ui_use_css: true,
					data_track_addressbar: false,
					data_track_clickback: false
									};

				addthis_share = {
					url: "http://stompandstammer.com/news-leak/song-premiere-drug-called-tradition-miss/",
					title: "Song Premiere: A Drug Called Tradition &quot;With You Miss You&quot; - News Leak - Stomp And Stammer",
					description: ""
				};
			</script>
			
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://stompandstammer.com/news-leak/song-premiere-drug-called-tradition-miss/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Song Premiere: A Drug Called Tradition &quot;With You Miss You&quot; - News Leak - Stomp And Stammer" />
<meta property="og:description" content="Abby Gogo were a glimmering if characteristically chaotic source of . . ." />
<meta property="og:url" content="http://stompandstammer.com/news-leak/song-premiere-drug-called-tradition-miss/" />
<meta property="og:site_name" content="Stomp And Stammer" />
<meta property="article:publisher" content="https://www.facebook.com/StompAndStammer/" />
<meta property="article:tag" content="Atlanta" />
<meta property="article:tag" content="Drugs" />
<meta property="article:tag" content="Georgia" />
<meta property="article:tag" content="Psychedelic" />
<meta property="article:tag" content="Shoegaze" />
<meta property="article:section" content="News Leak" />
<meta property="article:published_time" content="2017-07-17T14:25:45-04:00" />
<meta property="og:image" content="http://stompandstammer.com/wp16/wp-content/uploads/2017/07/a_drug_called_tradition.jpg" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Abby Gogo were a glimmering if characteristically chaotic source of . . ." />
<meta name="twitter:title" content="Song Premiere: A Drug Called Tradition &quot;With You Miss You&quot; - News Leak - Stomp And Stammer" />
<meta name="twitter:site" content="@stompandstammer" />
<meta name="twitter:image" content="http://stompandstammer.com/wp16/wp-content/uploads/2017/07/a_drug_called_tradition.jpg" />
<meta name="twitter:creator" content="@stompandstammer" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Stomp And Stammer &raquo; Feed" href="http://stompandstammer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Stomp And Stammer &raquo; Comments Feed" href="http://stompandstammer.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/stompandstammer.com\/wp16\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://stompandstammer.com/wp16/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpgrade-woocommerce-css'  href='http://stompandstammer.com/wp16/wp-content/themes/bucket/theme-content/css/woocommerce.css?ver=201705200148' type='text/css' media='all' />
<link rel='stylesheet' id='google-webfonts-css'  href='http://fonts.googleapis.com/css?family=Arvo%3A400%2C700%2C400italic%2C700italic%7CPT+Sans%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C700&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpgrade-main-style-css'  href='http://stompandstammer.com/wp16/wp-content/themes/bucket/theme-content/css/style.css?ver=1.6.6' type='text/css' media='all' />
<style id='wpgrade-main-style-inline-css' type='text/css'>

                        #text-3 .widget__title { display: none; }
.header--type2 .nav--top-right { display: none; }
.header--type3 .nav--top-right { display: none; }
.product_type_add_to_cart_button { display: none; }                    

</style>
<link rel='stylesheet' id='pixlikes-plugin-styles-css'  href='http://stompandstammer.com/wp16/wp-content/plugins/pixlikes/css/public.css?ver=1.0.0' type='text/css' media='all' />
<style id='pixlikes-plugin-styles-inline-css' type='text/css'>
.animate i:after {-webkit-transition: all 1000ms;-moz-transition: all 1000ms;-o-transition: all 1000ms;transition: all 1000ms; }
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='//stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.1.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='bucket-child-style-css'  href='http://stompandstammer.com/wp16/wp-content/themes/bucket-child/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://stompandstammer.com/wp16/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='http://stompandstammer.com/wp16/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://stompandstammer.com/wp16/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://stompandstammer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://stompandstammer.com/wp16/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://stompandstammer.com/wp16/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<meta name="generator" content="WooCommerce 3.1.0" />
<link rel='shortlink' href='http://stompandstammer.com/?p=6568' />
<link rel="alternate" type="application/json+oembed" href="http://stompandstammer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstompandstammer.com%2Fnews-leak%2Fsong-premiere-drug-called-tradition-miss%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://stompandstammer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstompandstammer.com%2Fnews-leak%2Fsong-premiere-drug-called-tradition-miss%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.4 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<script type="text/javascript">
				if (typeof WebFont !== 'undefined') {					WebFont.load({
						google: {families: ['Arvo:regular:latin','PT Sans:regular:latin-ext','PT Sans:regular,italic,700,700italic:latin-ext']},
						classes: false,
						events: false
					});
				} else {
					var tk = document.createElement('script');
					tk.src = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					tk.type = 'text/javascript';

					tk.onload = tk.onreadystatechange = function () {
						WebFont.load({
							google: {families: ['Arvo:regular:latin','PT Sans:regular:latin-ext','PT Sans:regular,italic,700,700italic:latin-ext']},
							classes: false,
							events: false
						});
					};

					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(tk, s);
				}
			</script>
				<style id="customify_typography_output_style">
			.badge, h1, h2, h3, h4, h5, h6, hgroup,
									.hN, .article__author-name, .comment__author-name,
									.score__average-wrapper, .score__label,
									.widget_calendar caption, blockquote,
									.tabs__nav, .popular-posts__time,
									.heading .hN, .widget--sidebar__title .hN,
									.widget--footer__title .hN, .heading .article__author-name,
									.widget--sidebar__title .article__author-name,
									.widget--footer__title .article__author-name,
									.heading .comment__author-name,
									.widget--sidebar__title .comment__author-name,
									.widget--footer__title .comment__author-name,
									.heading .score__average-wrapper,
									.widget--sidebar__title .score__average-wrapper,
									.widget--footer__title .score__average-wrapper,
									.heading .score__label, .widget--sidebar__title .score__label,
									.widget--footer__title .score__label, .heading .widget_calendar caption,
									.widget_calendar .heading caption,
									.widget--sidebar__title .widget_calendar caption,
									.widget_calendar .widget--sidebar__title caption,
									.widget--footer__title .widget_calendar caption,
									.widget_calendar .widget--footer__title caption,
									.score-box--after-text, .latest-comments__author,
									.review__title, .share-total__value, .pagination li a, .pagination li span,
									.heading span.archive__side-title {
 font-family: Arvo;
font-weight: normal;
}
nav {
 font-family: PT Sans;
font-weight: normal;
}
html, .wp-caption-text, .small-link,
									.post-nav-link__label, .author__social-link,
									.comment__links, .score__desc {
 font-family: PT Sans;
}
		</style>
	<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="description" content="Abby Gogo were a glimmering if characteristically chaotic source of . . ."/>
<link rel="canonical" href="http://stompandstammer.com/news-leak/song-premiere-drug-called-tradition-miss/" />
<!-- facebook open graph stuff -->

<meta property="og:site_name" content="Stomp And Stammer"/>
<meta property="og:url" content="http://stompandstammer.com/news-leak/song-premiere-drug-called-tradition-miss/"/>
<meta property="og:title" content="Song Premiere: A Drug Called Tradition &quot;With You Miss You&quot; - News Leak - Stomp And Stammer" />
<meta property="og:type" content="article"/>
<meta property="og:description" content="Abby Gogo were a glimmering if characteristically chaotic source of . . ." />
<meta property="article:published_time" content="2017-07-17">
<meta property="article:section" content="News leak">
<meta property="article:tag" content="Atlanta">
<meta property="article:tag" content="Drugs">
<meta property="article:tag" content="Georgia">
<meta property="article:tag" content="Psychedelic">
<meta property="article:tag" content="Shoegaze">
<meta property="og:image" content="http://stompandstammer.com/wp16/wp-content/uploads/2017/07/a_drug_called_tradition.jpg"/>
<!-- end facebook open graph --><!-- google +1 tags -->
<meta itemprop="name" content="Song Premiere: A Drug Called Tradition &#8220;With You Miss You&#8221;">
<meta itemprop="description" content="Abby Gogo were a glimmering if characteristically chaotic source of . . .">
<meta itemprop="image" content="http://stompandstammer.com/wp16/wp-content/uploads/2017/07/a_drug_called_tradition.jpg">

<!-- end google +1 tags --><!-- twitter card tags -->
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://stompandstammer.com/news-leak/song-premiere-drug-called-tradition-miss/" >
<meta name="twitter:site" content="@stompandstammer"/>
<meta name="twitter:domain" content="stompandstammer.com">
<meta name="twitter:title" content="Song Premiere: A Drug Called Tradition &#8220;With You Miss You&#8221;">
<meta name="twitter:description" content="Abby Gogo were a glimmering if characteristically chaotic source of . . .">
<meta name="twitter:image:src" content="http://stompandstammer.com/wp16/wp-content/uploads/2017/07/a_drug_called_tradition.jpg">
<!-- end twitter card tags -->
<!-- BEGIN GADWP v5.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-81885785-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<script type="text/javascript">
;(function($){
                                            
})(jQuery);
</script>
		<style id="customify_output_style">
		
a, blockquote, .small-link, .tabs__nav a.current,
.popular-posts__time a.current, .tabs__nav a:hover,
.popular-posts__time a:hover, .widget--footer__title em,
.widget_rss .widget--footer__title .hN,
.widget_rss .widget--footer__title .article__author-name,
.widget_rss .widget--footer__title .comment__author-name,
.widget_rss .widget--footer__title .widget_calendar caption,
.widget_calendar .widget_rss .widget--footer__title caption,
.widget_rss .widget--footer__title .score__average-wrapper,
.widget_rss .widget--footer__title .score__label,
.article--billboard-small .small-link em,
.article--billboard-small .post-nav-link__label em,
.article--billboard-small .author__social-link em,
.small-link, .post-nav-link__label, .author__social-link,
.article--thumb__title a:hover,
.widget_wpgrade_twitter_widget .widget--footer__title h3:before,
a:hover > .pixcode--icon,
.score__pros__title, .score__cons__title,
.comments-area-title .hN em,
.comment__author-name, .woocommerce .amount,
.panel__title em, .woocommerce .star-rating span:before,
.woocommerce-page .star-rating span:before{
		color: #fb4834;
}
.heading--main .hN, .widget--sidebar__title,
.pagination .pagination-item--current span,.pagination .current, .single .pagination span,
.pagination li a:hover, .pagination li span:hover,
.rsNavSelected, .badge, .progressbar__progress,
.btn:hover, .comments_add-comment:hover,
.form-submit #comment-submit:hover,
.widget_tag_cloud a:hover, .btn--primary,
.comments_add-comment, .form-submit #comment-submit,
a:hover > .pixcode--icon.circle, a:hover > .pixcode--icon.square,
.article--list__link:hover .badge, .score__average-wrapper,
.site__stats .stat__value:after, .site__stats .stat__title:after,
.btn--add-to-cart, .social-icon-link:hover .square, .social-icon-link:focus .square,
.social-icon-link:active .square,
.site__stats .stat__value:after, .site__stats .stat__title:after{
		background-color: #fb4834;
}
.woocommerce ul.products li.product a:hover img{
		border-bottom-color: #fb4834;
}
ol{
		border-left-color: #fb4834;
}
nav a { font-size: 13px; }
.article, .single .main, .page .main,
.comment__content,
.footer__widget-area { font-size: 16px; }
body, .article, .single .main, .page .main,
.comment__content,
.footer__widget-area { line-height: 1.6; }
@media only screen and (min-width: 900px) { .nav--main li:hover, .nav--main li.current-menu-item{
		border-bottom-color: #fb4834;
}
 }
@media  only screen and (min-width: 900px) { .back-to-top a:hover:after, .back-to-top a:hover:before{
		border-color: #fb4834;
}
 }
@media only screen and (min-width: 900px)  { .article--billboard > a:hover .article__title:before,
.article--billboard > a:hover .article--list__title:before,
.article--billboard > a:hover .latest-comments__title:before,
.article--grid__header:hover .article--grid__title h3,
.article--grid__header:hover .article--grid__title:after{
		background-color: #fb4834;
}
 }

		</style></head>
<body class="post-template-default single single-post postid-6568 single-format-standard  sticky-nav" itemscope itemtype="http://schema.org/WebPage">
    <div class="pace">
        <div class="pace-activity"></div>
    </div>
    <div id="page">
        <nav class="navigation  navigation--mobile  overthrow">
            <h2 class="accessibility">Primary Mobile Navigation</h2>
            <div class="search-form  push-half--top  push--bottom  soft--bottom">
                <form class="form-search" method="get" action="http://stompandstammer.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form>            </div>
            <ul id="menu-header-menu" class="nav  nav--main"><li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-289"><a href="http://stompandstammer.com/">Home</a></li>
<li id="menu-item-332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332"><a href="http://stompandstammer.com/category/feature-stories/">Feature Stories</a></li>
<li id="menu-item-334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334"><a href="http://stompandstammer.com/category/record-reviews/">Record Reviews</a></li>
<li id="menu-item-333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333"><a href="http://stompandstammer.com/category/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-5660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5660"><a href="http://stompandstammer.com/category/book-reviews/">Book Reviews</a></li>
<li id="menu-item-5663" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5663"><a href="http://stompandstammer.com/category/news-leak/">Music News &#038; More&#8230;</a>
<ul  class="sub-menu">
	<li id="menu-item-4618" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4618"><a href="http://stompandstammer.com/category/news-leak/">News Leak</a></li>
	<li id="menu-item-5650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5650"><a href="http://stompandstammer.com/category/call-sheet/">Call Sheet</a></li>
	<li id="menu-item-2868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2868"><a href="http://stompandstammer.com/category/concert-calendar/">Get Out!</a></li>
</ul>
</li>
</ul>        </nav>
        <div class="wrapper">
            <header class="header header--type2">

    <nav class="navigation  navigation--top">

        <div class="container">
            <h2 class="accessibility">Secondary Navigation</h2>
			
            <div class="grid">
                <div class="grid__item one-half">
                                    </div><!--
             --><div class="grid__item one-half text--right">
                    <ul class="header-bar header-bar--top nav flush--bottom"><!--
				     --><li></li><!--
                     --><li>			<li>
				<a class="social-icon-link" href="https://twitter.com/stompandstammer" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-twitter square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="https://www.facebook.com/Stomp-and-Stammer-26104709043/" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-facebook square"></i>
				</a>
			</li>
		</li><!--
                                             --><li><form class="form-search" method="get" action="http://stompandstammer.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form></li><!--
                                         --></ul>
                </div>
            </div>
        </div>

    </nav>

    <div class="container">

        <div class="site-header flexbox">
            <div class="site-header__branding  flexbox__item  one-whole  lap-and-up-three-tenths">
                    <a class="site-logo  site-logo--image  " href="http://stompandstammer.com" title="Stomp And Stammer">
                <img src="http://stompandstammer.com/wp16/wp-content/uploads/2016/03/stomp-logo.jpg"  rel="logo" alt="Stomp And Stammer"/>
    </a>

            </div><!--
            -->			<div class="header-ad  flexbox__item  one-whole  lap-and-up-seven-tenths">
                                        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header - Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6681116909085824"
     data-ad-slot="8220330996"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>                                </div>
			        </div>

        <div class="site-navigation__trigger js-nav-trigger"><span class="nav-icon"></span></div>                
        
		<hr class="nav-top-separator separator separator--subsection flush--bottom" />
		
        <nav class="navigation  navigation--main  js-navigation--main">
            <h2 class="accessibility">Primary Navigation</h2>
            <div class="nav--main__wrapper  js-sticky">
                <ul id="menu-header-menu-1" class="nav  nav--main  js-nav--main">
<li id="nav--top__item-289" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home hidden"><a href="http://stompandstammer.com/" class="menu-link main-menu-link">Home</a></li>
<li id="nav--top__item-332" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden">
<a href="http://stompandstammer.com/category/feature-stories/" class="menu-link main-menu-link">Feature Stories</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/feature-stories/dasher/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/07/dasher_eric_ayotte-203x157.jpg" alt="Dasher" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Dasher</span></h2>
											<div class="article__description">No Power/Raw Power: Dasher’s Kylee Kimbrough Changes Towns, Bands, Album . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/feature-stories/john-moreland/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/07/john_moreland_matt_white-203x157.jpg" alt="John Moreland" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">John Moreland</span></h2>
											<div class="article__description">Spread It: John Moreland Wants to Give You His Big . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/feature-stories/marty-stuart/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/06/marty_fabulous_superlatives_allyse_gafkjen-203x157.jpg" alt="Marty Stuart" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Marty Stuart</span></h2>
											<div class="article__description">California All the Way: Marty Stuart Gets Lost In the . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/feature-stories/all-them-witches/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/06/all_them_witches_red_.alysse_gafkjen-203x157.jpg" alt="All Them Witches" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">All Them Witches</span></h2>
											<div class="article__description">Strange Brew: All Them Witches Stir Up the Pot “We’re . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/feature-stories/clem-burke/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/06/clem2-203x157.jpg" alt="Clem Burke" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Clem Burke</span></h2>
											<div class="article__description">Dreaming Is Free: Blondie Drummer Clem Burke Discusses The Split . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-334" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden">
<a href="http://stompandstammer.com/category/record-reviews/" class="menu-link main-menu-link">Record Reviews</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/record-reviews/waxahatchee-out-in-the-storm/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/07/cover_waxahatchee_storm-203x157.jpg" alt="Waxahatchee – Out in the Storm" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Waxahatchee – Out in the Storm</span></h2>
											<div class="article__description">Waxahatchee is a shape-shifting proposition. Katie Crutchfield still occasi . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/record-reviews/sheer-mag-need-feel-love/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/07/cover_sheermag_need-203x157.jpg" alt="Sheer Mag – Need to Feel Your Love" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Sheer Mag – Need to Feel Your Love</span></h2>
											<div class="article__description">There’s a music journalist cliché about a band or artist . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/record-reviews/chuck-berry-chuck/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/07/cover_cberry_chuck-203x157.jpg" alt="Chuck Berry – Chuck" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Chuck Berry – Chuck</span></h2>
											<div class="article__description">“In my day and time my music was considered superb, . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/record-reviews/helium-ends-with-and/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/07/cover_helium_ends-203x157.jpg" alt="Helium – Ends With And" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Helium – Ends With And</span></h2>
											<div class="article__description">Mary Timony has ridden an unusual career arc. A key . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/record-reviews/dion-kickin-child/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/07/cover_dion_kickin-203x157.jpg" alt="Dion – Kickin’ Child" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Dion – Kickin’ Child</span></h2>
											<div class="article__description">Billed as “The Lost Album,” Dion’s Kickin’ Child was recorded . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-333" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden">
<a href="http://stompandstammer.com/category/movie-reviews/" class="menu-link main-menu-link">Movie Reviews</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/movie-reviews/wish-upon/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/07/wish_upon-203x157.jpg" alt="Wish Upon" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Wish Upon</span></h2>
											<div class="article__description">When a dumpster diving saxophonist (Ryan Phillipe) finds a mysterious . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/movie-reviews/despicable-me-3/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/07/despicable_me3-203x157.jpg" alt="Despicable Me 3" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Despicable Me 3</span></h2>
											<div class="article__description">A franchise centered around Minions, the most loveable millennial animated . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/movie-reviews/war-planet-apes/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/07/war_planet_apes-203x157.jpg" alt="War for the Planet of the Apes" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">War for the Planet of the Apes</span></h2>
											<div class="article__description">Set against the majestic western skyline, this superbly mounted journey . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/movie-reviews/moka/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/07/moka-203x157.jpg" alt="Moka" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Moka</span></h2>
											<div class="article__description">Based on the novel by Tatiana de Rosnay, Emmanuelle Devos . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/movie-reviews/spider-man-homecoming/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/07/spiderman_homecoming-203x157.jpg" alt="Spider-Man: Homecoming" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Spider-Man: Homecoming</span></h2>
											<div class="article__description">Tom Holland is definitely the dorkiest onscreen wall-crawler to date, . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-5660" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden">
<a href="http://stompandstammer.com/category/book-reviews/" class="menu-link main-menu-link">Book Reviews</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/book-reviews/i-scare-myself/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/07/bookcover_danhicks-203x157.jpg" alt="I Scare Myself" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">I Scare Myself</span></h2>
											<div class="article__description">I Scare Myself By Dan Hicks [Jawbone Press] When I . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/book-reviews/altamont/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/07/bookcover_altamont-203x157.jpg" alt="Altamont" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Altamont</span></h2>
											<div class="article__description">Altamont: The Rolling Stones, the Hells Angels, and the Inside . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/book-reviews/my-damage/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/03/bookcover_kmorris-203x157.jpg" alt="My Damage" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">My Damage</span></h2>
											<div class="article__description">My Damage: The Story of a Punk Rock Survivor By . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/book-reviews/slash-punk-magazine-los-angeles-1977-80/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/03/bookcover_slash-203x157.jpg" alt="Slash: A Punk Magazine From Los Angeles 1977-80" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Slash: A Punk Magazine From Los Angeles 1977-80</span></h2>
											<div class="article__description">Slash: A Punk Magazine from Los Angeles 1977-80 Edited by . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/book-reviews/porcelain/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/07/bookcover_moby-203x157.jpg" alt="Porcelain" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Porcelain</span></h2>
											<div class="article__description">Porcelain By Moby [Penguin Press] With any pop culture product, . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-5663" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item--parent hidden nav__item--relative">
<a href="http://stompandstammer.com/category/news-leak/" class="menu-link main-menu-link">Music News &amp; More…</a><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-4618" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent hidden"><a href="http://stompandstammer.com/category/news-leak/" class="menu-link sub-menu-link">News Leak</a></li>
<li id="nav--top__item-5650" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://stompandstammer.com/category/call-sheet/" class="menu-link sub-menu-link">Call Sheet</a></li>
<li id="nav--top__item-2868" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://stompandstammer.com/category/concert-calendar/" class="menu-link sub-menu-link">Get Out!</a></li>
</ul>
</li>
</ul>            </div>
        </nav>

    </div>

</header><!-- .header -->
    <div class="container container--main" itemprop="mainEntity" itemscope itemtype="http://schema.org/BlogPosting">

    <div class="grid">

    
    <div class="grid__item  float--left  two-thirds  palm-one-whole  article__featured-image" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        <meta itemprop="url" content="http://stompandstammer.com/wp16/wp-content/uploads/2017/07/a_drug_called_tradition-1050x600.jpg"/>
        <meta itemprop="width" content="1050"/>
        <meta itemprop="height" content="600"/>
        <div class="image-wrap" style="padding-top: 57.1428571429%">
	                        <img class="riloadr-single" data-src-big="http://stompandstammer.com/wp16/wp-content/uploads/2017/07/a_drug_called_tradition-1050x600.jpg" data-src-small="http://stompandstammer.com/wp16/wp-content/uploads/2017/07/a_drug_called_tradition-335x191.jpg" alt="A_Drug_Called_Tradition" />
			        </div>
    </div><!-- .article__featured-image -->


    <article class="post-article  js-post-gallery  grid__item  main  float--left  lap-and-up-two-thirds">
    	<h1 class="article__title  article__title--single" itemprop="name headline">Song Premiere: A Drug Called Tradition &#8220;With You Miss You&#8221;</h1>

<div class="article__title__meta">
	<meta itemprop="datePublished" content="2017-07-17T14:25:45+00:00" />
    
			<div class="article__author-name" itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="http://stompandstammer.com/author/stompydude/" title="Posts by Jeff Clark" itemprop="sameAs">Jeff Clark</a></span></div>		<time class="article__time" datetime="2017-07-17T14:25:45+00:00"> on July 17, 2017 at 2:25 pm</time>
	</div><!-- .article__title__meta -->

    <p>Abby Gogo were a glimmering if characteristically chaotic source of psych-rock sustenance during their nine (give or take?) years slugging it out in Atlanta’s (by way of Tuscaloosa’s) underground slime. Aside from soaking in the radiant reverberations of their recurring live shows and their terrific album (which I think was self-titled but I usually just called <em>Stripe Tits</em>) (and which still sounds excellent, BTW), most of my memories of them revolve around feeble attempts to tell the two twins, Jon and Bon, apart. Which one was the friendly bloke behind the bar at the Star Bar? Which one would I see wandering the sidewalks of L5P in increasingly disheveled states? Which one played with Dasher for a minute? Did one of them have a nose ring? Shit, I dunno. But they were a good band.</p>
<p>So a couple years ago everyone sorta started to realize that Abby Gogo had gone bye-bye and there was a new drug in town – A Drug Called Tradition. Named (I assume) after the Sherman Alexie short story involving tripping Indians, the trio consists of Abby Gogo co-founder Bon Allinson (the one that wasn’t Jon) on guitar and vocals, Pumakawa “Puma” Navarro (who was just called PJ when he played with Abby Gogo) on drums, and Asha Lakra (from Tikka and other local bands) (and sound engineer extraordinaire) (and one of the sweetest people in Atlanta) on bass guitar. Their sound isn’t radically removed from Abby Gogo’s stoned-but-steady excursions into the Southern gay-shoes stratosphere…perhaps with a heavier presence, sharper rhythms, a firmer sense of purpose. They’ve been playing a lot around town since 2015, and have only refined with time. After honing a solid set of songs, the three of them trekked to someplace called Water Valley, Mississippi to record their first album with producer Matt Patton, who’s been behind the boards for records by the Drive-By Truckers and Dexateens. Somehow escaping unscathed, they are now releasing the resulting LP, <em>Medicine Music</em>, on Friday, July 28th. That same night they’ll headline The EARL for a much-deserved celebration.</p>
<p>Over here at the <em>S&amp;S</em> bunker we all gobbled a wheelbarrow full of peyote a little while ago and now we’re so drooling-from-our-eyeballs high we decided it’d be a good idea to share this eight-minute dose of enlightenment from <em>Medicine Music</em> called “With You Miss You.” Tune in, turn on, rock out…</p>
<p><iframe src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/278753012%3Fsecret_token%3Ds-NEfet&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;visual=true" width="100%" height="450" frameborder="no" scrolling="no"></iframe></p>

    <div class="grid"><!--
                        --></div>

        
        <div class="article__meta  article--single__meta">
                                <div class="btn-list">
                        <div class="btn  btn--small  btn--secondary"></div>
                        <a href="" class="btn  btn--small  btn--primary"></a>
                    </div>
                                <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Categories</div>
                    <a class="btn  btn--small  btn--tertiary" href="http://stompandstammer.com/category/news-leak/" title="View all posts in News Leak">News Leak</a>                </div>
                            <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Tagged</div>
                    <a class="btn  btn--small  btn--tertiary" href="http://stompandstammer.com/tag/atlanta/" title="View all posts tagged Atlanta">Atlanta</a><a class="btn  btn--small  btn--tertiary" href="http://stompandstammer.com/tag/drugs/" title="View all posts tagged Drugs">Drugs</a><a class="btn  btn--small  btn--tertiary" href="http://stompandstammer.com/tag/georgia/" title="View all posts tagged Georgia">Georgia</a><a class="btn  btn--small  btn--tertiary" href="http://stompandstammer.com/tag/psychedelic/" title="View all posts tagged Psychedelic">Psychedelic</a><a class="btn  btn--small  btn--tertiary" href="http://stompandstammer.com/tag/shoegaze/" title="View all posts tagged Shoegaze">Shoegaze</a>                </div>
                    </div>
        
<div id="share-box" class="share-box">
	<div id="pixlikes" class="share-item pixlikes-box likes-box likeable "  data-id="6568" >
	<div class="share-item__icon like-link"><i class="pixcode pixcode--icon icon-e-heart  circle  small"></i></div>
	<div class="share-item__value likes-count  likes-text">1</div>
</div>
	<div class="addthis_toolbox addthis_default_style addthis_32x32_style  add_this_list"
	     addthis:url="http://stompandstammer.com/news-leak/song-premiere-drug-called-tradition-miss/"
	     addthis:title="Song Premiere: A Drug Called Tradition &quot;With You Miss You&quot; - News Leak - Stomp And Stammer"
	     addthis:description="Abby Gogo were a glimmering if characteristically chaotic source of . . ."><a class="addthis_button_compact"></a><a class="addthis_button_preferred_1"></a><a class="addthis_button_preferred_2"></a><a class="addthis_button_preferred_3"></a><a class="addthis_button_preferred_4"></a>	</div>
</div>
<hr class="separator  separator--subsection">        
            <nav class="post-nav  grid"><!--
                                        --><div class="post-nav-link  post-nav-link--prev  grid__item  one-whole  lap-and-up-one-half">
                    <a href="http://stompandstammer.com/news-leak/early-dixie-dregs-lineup-regroups-tour/">
                                <span class="post-nav-link__label">
                                    Previous Article                                </span>
                                <span class="post-nav-link__title">
                                    <h3 class="hN">Early Dixie Dregs Lineup Regroups for Tour</h3>
                                </span>
                    </a>
                </div><!--
                    --><div class="post-nav-link  post-nav-link--blank  grid__item  one-whole  lap-and-up-one-half">
                    &nbsp;
                </div><!--
                                    --></nav>

        
        <hr class="separator  separator--section">

        <div class='yarpp-related'>


    <div class="related-projects_items-list-container">
        <div class="comments-area-title">
            <h4 class="hN"><em>Related</em> Articles</h4>
        </div>
                    <ul class="related-projects_items-list grid"><!--
                            --><li class="related-projects_item grid__item one-half lap-and-up-one-quarter">

                     <article class="article article--billboard-small">
                                                <a href="http://stompandstammer.com/news-leak/video-premiere-metal-mcdonald-keeps-running-hills/">
                            <div class="article__thumb">
                                <img class="lazy" data-src="http://stompandstammer.com/wp16/wp-content/uploads/2016/12/metal_mcdonald-203x157.jpg" alt="img" />
                            </div>
                            <div class="article__content">
                                <h2 class="article__title article--billboard-small__title">
                                    <span class="hN">Video Premiere: Metal McDonald &#8220;It Keeps You Running (To The Hills)&#8221;</span>
                                </h2>
                                <span class="article__description">
                                    In a metropolis whose music scene is waterlogged by tribute . . .                                </span>
                                <span class="small-link">Read More<em>+</em></span>
                            </div> 
                        </a>
                    </article>

                </li><!--
                            --><li class="related-projects_item grid__item one-half lap-and-up-one-quarter">

                     <article class="article article--billboard-small">
                                                <a href="http://stompandstammer.com/news-leak/buncha-news-black-lips/">
                            <div class="article__thumb">
                                <img class="lazy" data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/03/black_lips_ben_rayner-203x157.jpg" alt="img" />
                            </div>
                            <div class="article__content">
                                <h2 class="article__title article--billboard-small__title">
                                    <span class="hN">Buncha News About the Black Lips</span>
                                </h2>
                                <span class="article__description">
                                    The Black Lips camp has broken its relative silence recently . . .                                </span>
                                <span class="small-link">Read More<em>+</em></span>
                            </div> 
                        </a>
                    </article>

                </li><!--
                            --><li class="related-projects_item grid__item one-half lap-and-up-one-quarter">

                     <article class="article article--billboard-small">
                                                <a href="http://stompandstammer.com/news-leak/bruce-hampton-1947-2017/">
                            <div class="article__thumb">
                                <img class="lazy" data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/05/bruce_hampton-203x157.jpg" alt="img" />
                            </div>
                            <div class="article__content">
                                <h2 class="article__title article--billboard-small__title">
                                    <span class="hN">Bruce Hampton, 1947-2017</span>
                                </h2>
                                <span class="article__description">
                                    In the end, the spectacular finale of his last night . . .                                </span>
                                <span class="small-link">Read More<em>+</em></span>
                            </div> 
                        </a>
                    </article>

                </li><!--
                            --><li class="related-projects_item grid__item one-half lap-and-up-one-quarter">

                     <article class="article article--billboard-small">
                                                <a href="http://stompandstammer.com/news-leak/song-premiere-good-graces-porchlight/">
                            <div class="article__thumb">
                                <img class="lazy" data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/07/good_graces_maigh_houlihan-203x157.jpg" alt="img" />
                            </div>
                            <div class="article__content">
                                <h2 class="article__title article--billboard-small__title">
                                    <span class="hN">Song Premiere: The Good Graces &#8220;Porchlight&#8221;</span>
                                </h2>
                                <span class="article__description">
                                    The Good Graces, an Atlanta-based tune-making endeavor guided by singer, . . .                                </span>
                                <span class="small-link">Read More<em>+</em></span>
                            </div> 
                        </a>
                    </article>

                </li><!--
                        --></ul>

            </div>
</div>
    </article><!--

                 --><div class="grid__item  one-third  palm-one-whole  sidebar">
        <div id="text-4" class="widget  widget--main widget_text">			<div class="textwidget"><div class="g g-1"><div class="g-single a-3"><a class="gofollow" data-track="MywxLDEsNjA=" href="http://www.musicgoroundlilburn.com" target="_blank"><img src="http://stompandstammer.com/wp16/wp-content/uploads/2016/08/mgrwebbanner_300.jpg" /></a></div></div></div>
		</div><div id="wpgrade_popular_posts-2" class="widget  widget--main wpgrade_popular_posts"><div class="widget__title  widget--sidebar__title"><h2 class="hN">Popular</h2></div>
		<ul class="tabs__nav  popular-posts__time">
							<li><a class="current" href="#daily" data-time="daily" data-numberposts="5" data-thumb="72" data-tab="popular">Today</a></li>
							<li><a class="" href="#weekly" data-time="weekly" data-numberposts="5" data-thumb="72" data-tab="popular">Week</a></li>
							<li><a class="" href="#monthly" data-time="monthly" data-numberposts="5" data-thumb="72" data-tab="popular">Month</a></li>
							<li><a class="" href="#all" data-time="all" data-numberposts="5" data-thumb="72" data-tab="popular">All</a></li>
					</ul>

		<div class="tabs__content">
			<div class="tabs__pane " id="daily">			<article class="article  article--list">
				<a href="http://stompandstammer.com/news-leak/song-premiere-drug-called-tradition-miss/" title="Song Premiere: A Drug Called Tradition "With You Miss You"" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/07/a_drug_called_tradition-72x54.jpg" alt="Song Premiere: A Drug Called Tradition &#8220;With You Miss You&#8221;"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Song Premiere: A Drug Called Tradition "With You Miss You"</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/feature-stories/dasher/" title="Dasher" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/07/dasher_eric_ayotte-72x54.jpg" alt="Dasher"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Dasher</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/call-sheet/youtube-series-step-sets-atlanta/" title="YouTube Series Step Up Sets Up in Atlanta" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/04/step_up-72x54.jpg" alt="YouTube Series Step Up Sets Up in Atlanta"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">YouTube Series Step Up Sets Up in Atlanta</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/feature-stories/shel-talmy/" title="Shel Talmy" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/04/shel_talmy-72x54.jpg" alt="Shel Talmy"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Shel Talmy</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/concert-calendar/get-july-17-july-23/" title="Get Out! July 17 – July 23" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/07/cf_angels-72x54.jpg" alt="Get Out! July 17 – July 23"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Get Out! July 17 – July 23</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div><div class="tabs__pane hide" id="weekly">			<article class="article  article--list">
				<a href="http://stompandstammer.com/feature-stories/dasher/" title="Dasher" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/07/dasher_eric_ayotte-72x54.jpg" alt="Dasher"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Dasher</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/news-leak/song-premiere-drug-called-tradition-miss/" title="Song Premiere: A Drug Called Tradition "With You Miss You"" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/07/a_drug_called_tradition-72x54.jpg" alt="Song Premiere: A Drug Called Tradition &#8220;With You Miss You&#8221;"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Song Premiere: A Drug Called Tradition "With You Miss You"</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/concert-calendar/get-july-10-july-16/" title="Get Out! July 10 – July 16" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/07/jacuzzi_boys-72x54.jpg" alt="Get Out! July 10 – July 16"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Get Out! July 10 – July 16</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/movie-reviews/war-planet-apes/" title="War for the Planet of the Apes" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/07/war_planet_apes-72x54.jpg" alt="War for the Planet of the Apes"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">War for the Planet of the Apes</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/news-leak/band-officially-stupidest-haircuts-ever/" title="Band Officially Has Stupidest Haircuts Ever" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/06/half_hearted-72x54.jpg" alt="Band Officially Has Stupidest Haircuts Ever"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Band Officially Has Stupidest Haircuts Ever</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div><div class="tabs__pane hide" id="monthly">			<article class="article  article--list">
				<a href="http://stompandstammer.com/news-leak/band-officially-stupidest-haircuts-ever/" title="Band Officially Has Stupidest Haircuts Ever" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/06/half_hearted-72x54.jpg" alt="Band Officially Has Stupidest Haircuts Ever"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Band Officially Has Stupidest Haircuts Ever</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/feature-stories/slowdive/" title="Slowdive" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/05/slowdive1_ingrid_pop-72x54.jpg" alt="Slowdive"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Slowdive</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/call-sheet/youtube-series-step-sets-atlanta/" title="YouTube Series Step Up Sets Up in Atlanta" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/04/step_up-72x54.jpg" alt="YouTube Series Step Up Sets Up in Atlanta"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">YouTube Series Step Up Sets Up in Atlanta</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/call-sheet/no-one-asked-honey-4/" title="Because No One Asked For It: Honey 4" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/02/honey_series-72x54.jpg" alt="Because No One Asked For It: Honey 4"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Because No One Asked For It: Honey 4</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/call-sheet/amy-adams-brings-sharp-objects-atlanta/" title="Amy Adams Brings Sharp Objects to Atlanta" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/05/amy_adams-72x54.jpg" alt="Amy Adams Brings Sharp Objects to Atlanta"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Amy Adams Brings Sharp Objects to Atlanta</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div><div class="tabs__pane hide" id="all">			<article class="article  article--list">
				<a href="http://stompandstammer.com/call-sheet/reba-mcentire-abc-pilot-film-georgia/" title="Reba McEntire ABC Pilot to Film in Georgia" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/02/reba_mcentire_jeremycowart-72x54.jpg" alt="Reba McEntire ABC Pilot to Film in Georgia"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Reba McEntire ABC Pilot to Film in Georgia</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/call-sheet/no-one-asked-honey-4/" title="Because No One Asked For It: Honey 4" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/02/honey_series-72x54.jpg" alt="Because No One Asked For It: Honey 4"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Because No One Asked For It: Honey 4</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/news-leak/video-premiere-metal-mcdonald-keeps-running-hills/" title="Video Premiere: Metal McDonald "It Keeps You Running (To The Hills)"" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2016/12/metal_mcdonald-72x54.jpg" alt="Video Premiere: Metal McDonald &#8220;It Keeps You Running (To The Hills)&#8221;"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Video Premiere: Metal McDonald "It Keeps You Running (To The Hills)"</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/feature-stories/shel-talmy/" title="Shel Talmy" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/04/shel_talmy-72x54.jpg" alt="Shel Talmy"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Shel Talmy</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/feature-stories/von-haessler-doctrine/" title="The Von Haessler Doctrine" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2016/10/von-haessler-experience-live-group-shot-72x54.jpg" alt="The Von Haessler Doctrine"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">The Von Haessler Doctrine</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div>		</div>

		</div><div id="text-3" class="widget  widget--main widget_text">			<div class="textwidget"><script async src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Med. Rectangle Side Bar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6681116909085824"
     data-ad-slot="7024629394"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="wpgrade_latest_reviews-2" class="widget  widget--main widget_wpgrade_latest_reviews">							<div class="widget__title  widget--sidebar__title  flush--bottom">
					<h2 class="hN">Latest Reviews</h2>
				</div>
						<ol class="reviews">
									<li class="review">
						<article>
							<a class="review__title" href="http://stompandstammer.com/record-reviews/membranes-everyones-going-triple-bad-acid-yeah/">The Membranes – Everyone&#8217;s Going Triple Bad Acid, Yeah!</a>
														<span class="badge  badge--review">5.6</span>
							<div class="progressbar"><div class="progressbar__progress" style="width: 56%;"></div></div>
						</article>
					</li>
									<li class="review">
						<article>
							<a class="review__title" href="http://stompandstammer.com/record-reviews/white-reaper-worlds-best-american-band/">White Reaper – The World&#8217;s Best American Band</a>
														<span class="badge  badge--review">5.9</span>
							<div class="progressbar"><div class="progressbar__progress" style="width: 59%;"></div></div>
						</article>
					</li>
									<li class="review">
						<article>
							<a class="review__title" href="http://stompandstammer.com/record-reviews/lillie-mae-forever/">Lillie Mae – Forever and Then Some</a>
														<span class="badge  badge--review">7</span>
							<div class="progressbar"><div class="progressbar__progress" style="width: 70%;"></div></div>
						</article>
					</li>
									<li class="review">
						<article>
							<a class="review__title" href="http://stompandstammer.com/record-reviews/real-numbers-wordless-wonder/">Real Numbers – Wordless Wonder</a>
														<span class="badge  badge--review">6.7</span>
							<div class="progressbar"><div class="progressbar__progress" style="width: 67%;"></div></div>
						</article>
					</li>
									<li class="review">
						<article>
							<a class="review__title" href="http://stompandstammer.com/record-reviews/vagabon-infinite-worlds/">Vagabon – Infinite Worlds</a>
														<span class="badge  badge--review">7.7</span>
							<div class="progressbar"><div class="progressbar__progress" style="width: 77%;"></div></div>
						</article>
					</li>
							</ol>
		</div><div id="wpgrade_posts_slider_widget-3" class="widget  widget--main widget_wpgrade_posts_slider_widget"><div class="widget__title  widget--sidebar__title"><h2 class="hN">Latest Articles</h2></div>			<div class="pixslider  js-pixslider" data-autoheight data-arrows>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="http://stompandstammer.com/wp16/wp-content/uploads/2017/07/a_drug_called_tradition-335x256.jpg" alt="Song Premiere: A Drug Called Tradition &#8220;With You Miss You&#8221;" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="http://stompandstammer.com/news-leak/song-premiere-drug-called-tradition-miss/">Song Premiere: A Drug Called Tradition &#8220;With You Miss You&#8221;</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="http://stompandstammer.com/category/news-leak/" title="View all posts in News Leak">News Leak</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 17 Jul</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 1</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="http://stompandstammer.com/wp16/wp-content/uploads/2017/07/dixie_dregs-335x256.jpg" alt="Early Dixie Dregs Lineup Regroups for Tour" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="http://stompandstammer.com/news-leak/early-dixie-dregs-lineup-regroups-tour/">Early Dixie Dregs Lineup Regroups for Tour</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="http://stompandstammer.com/category/news-leak/" title="View all posts in News Leak">News Leak</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 15 Jul</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="http://stompandstammer.com/wp16/wp-content/uploads/2017/07/bowie-335x256.jpg" alt="Bowie Box Zooms in on &#8217;77-&#8217;82" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="http://stompandstammer.com/news-leak/bowie-box-zooms-77-82/">Bowie Box Zooms in on &#8217;77-&#8217;82</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="http://stompandstammer.com/category/news-leak/" title="View all posts in News Leak">News Leak</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 15 Jul</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="http://stompandstammer.com/wp16/wp-content/uploads/2017/07/wish_upon-335x256.jpg" alt="Wish Upon" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="http://stompandstammer.com/movie-reviews/wish-upon/">Wish Upon</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="http://stompandstammer.com/category/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 14 Jul</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="http://stompandstammer.com/wp16/wp-content/uploads/2017/07/despicable_me3-335x256.jpg" alt="Despicable Me 3" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="http://stompandstammer.com/movie-reviews/despicable-me-3/">Despicable Me 3</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="http://stompandstammer.com/category/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 14 Jul</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="http://stompandstammer.com/wp16/wp-content/uploads/2017/07/john_bernecker2-335x256.jpg" alt="Walking Dead Stuntman Dies After Accident" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="http://stompandstammer.com/call-sheet/walking-dead-stuntman-dies-accident/">Walking Dead Stuntman Dies After Accident</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="http://stompandstammer.com/category/call-sheet/" title="View all posts in Call Sheet">Call Sheet</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 14 Jul</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
							</div>
		</div>    </div>
    
    </div>
    </div>

   
    </div><!-- .wrapper --> 
    
        <div class="site__stats">
        <div class="container">
        
                        <div class="back-to-top"><a href="#page">Back to Top</a></div>
                    </div>
    </div>
        
    <footer class="site__footer">
        
        <h2 class="accessibility"></h2>
		
    	
            <div class="footer__sidebar">

                <div class="container">
                    
                    <div class="footer__widget-area  grid"><!--
                                                 --><div class="grid__item one-third  palm-one-whole">
                                <div id="text-2" class="widget_text  widget  widget-area__first  widget--footer"><div class="widget__title  widget--footer__title"><h3 class="hN">Latest Issue</h3></div>			<div class="textwidget"><p><img class="alignleft" src="http://stompandstammer.com/wp16/wp-content/uploads/2017/07/magcover_17_07_small.jpg"></p>
</div>
		</div>                            </div><!--
                                                                            --><div class="grid__item one-third  palm-one-whole">
                                <div id="wpgrade_social_links-2" class="widget_wpgrade_social_links  widget  widget-area__first  widget--footer">			<div class="widget__title  widget--footer__title"><h3 class="hN">Follow Us</h3></div>			<div class="btn-list">
										<a href="https://twitter.com/stompandstammer" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-twitter square medium"></i>
						</a>
											<a href="https://www.facebook.com/Stomp-and-Stammer-26104709043/" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-facebook square medium"></i>
						</a>
								</div>
		</div><div id="pages-2" class="widget_pages  widget  widget-area__first  widget--footer"><div class="widget__title  widget--footer__title"><h3 class="hN">Buy Stuff</h3></div>		<ul>
			<li class="page_item page-item-4850"><a href="http://stompandstammer.com/back-issues/">Back Issues</a></li>
<li class="page_item page-item-4830"><a href="http://stompandstammer.com/subscribe/">Subscriptions</a></li>
		</ul>
		</div>                            </div><!--
                                                                            --><div class="grid__item one-third  palm-one-whole">
                                <div id="search-3" class="widget_search  widget  widget-area__first  widget--footer"><div class="widget__title  widget--footer__title"><h3 class="hN">Search</h3></div><form class="form-search" method="get" action="http://stompandstammer.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form></div>                            </div><!--
                                         --></div>
                    
                    <div class="footer__widget-area  grid"><!--

                        
                                                
                 --></div>

                </div>

            </div>

    			
        <div class="footer__copyright">
            <div class="container">
                <div class="flexbox">
                    <div class="footer-copyright flexbox__item">©2017, Stomp And Stammer Magazine. All Rights Reserved.
Website by <a title="NYC WordPress Agency" href="http://www.code18.com" target="_blank" rel="noopener noreferrer">Code18 Interactive</a>.</div>
                    <div class="footer-menu flexbox__item "><ul id="menu-footer-menu" class="site-navigation site-navigation--footer site-navigation--secondary flush--bottom nav nav--block"><li id="menu-item-4222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4222"><a href="http://www.stompandstammer.com/downloads/2017_media_kit.pdf">Advertise</a></li>
<li id="menu-item-4214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4214"><a href="http://stompandstammer.com/contact-us/">Contact Us</a></li>
</ul></div>
                </div>
            </div>
        </div>

    </footer><!-- .site__footer -->
    
    </div><!-- #page -->
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://stompandstammer.com/wp16/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='http://stompandstammer.com/wp16/wp-content/themes/bucket/theme-content/js/woocommerce.js?ver=201705200148'></script>
<script type='text/javascript' src='http://pxgcdn.com/js/rs/9.5.7/index.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/stompandstammer.com\/wp16\/wp-admin\/admin-ajax.php";
var sharrre_urlCurl = "http:\/\/stompandstammer.com\/wp16\/wp-content\/themes\/bucket\/theme-content\/js\/sharrre.php";
var objectl10n = {"tPrev":"Previous (Left arrow key)","tNext":"Next (Right arrow key)","tCounter":"of"};
var theme_name = "bucket";
/* ]]> */
</script>
<script type='text/javascript' src='http://stompandstammer.com/wp16/wp-content/themes/bucket/theme-content/js/main.js?ver=1.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/stompandstammer.com\/wp16\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://stompandstammer.com/wp16/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201729'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var locals = {"ajax_url":"http:\/\/stompandstammer.com\/wp16\/wp-admin\/admin-ajax.php","ajax_nounce":"04dc547035","load_likes_with_ajax":"","already_voted_msg":"You already voted!","like_on_action":"click","hover_time":"1000","free_votes":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://stompandstammer.com/wp16/wp-content/plugins/pixlikes/js/public.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp16\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/news-leak\/song-premiere-drug-called-tradition-miss\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/stompandstammer.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='//stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp16\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/news-leak\/song-premiere-drug-called-tradition-miss\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp16\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/news-leak\/song-premiere-drug-called-tradition-miss\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_36d2fd549a11458810452c0b7a403813"};
/* ]]> */
</script>
<script type='text/javascript' src='//stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#async=1'></script>
<script type='text/javascript' src='http://stompandstammer.com/wp16/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201729.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'108032862',post:'6568',tz:'-4',srv:'stompandstammer.com'} ]);
	_stq.push([ 'clickTrackerInit', '108032862', '6568' ]);
</script>
<script type="text/javascript">
;(function($){
                                            
})(jQuery);
</script>
</body>
</html>