<!DOCTYPE html>
<!--[if lt IE 7]> <html class="lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Foo Fighters - Concrete and Gold - Record Reviews - Stomp And Stammer</title>
<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="http://stompandstammer.com/wp16/xmlrpc.php">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="HandheldFriendly" content="True">
<meta name="apple-touch-fullscreen" content="yes" />
<meta name="MobileOptimized" content="320">
<link rel="pingback" href="http://stompandstammer.com/wp16/xmlrpc.php">

			<script type="text/javascript">
				addthis_config = {
										ui_click: false,
					ui_delay: 100,
					ui_offset_top: 42,
					ui_use_css: true,
					data_track_addressbar: false,
					data_track_clickback: false
									};

				addthis_share = {
					url: "http://stompandstammer.com/record-reviews/foo-fighters-concrete-gold/",
					title: "Foo Fighters - Concrete and Gold - Record Reviews - Stomp And Stammer",
					description: ""
				};
			</script>
			
<!-- This site is optimized with the Yoast SEO plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://stompandstammer.com/record-reviews/foo-fighters-concrete-gold/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Foo Fighters - Concrete and Gold - Record Reviews - Stomp And Stammer" />
<meta property="og:description" content="Dave Grohl has always been somewhat annoying. That is, if . . ." />
<meta property="og:url" content="http://stompandstammer.com/record-reviews/foo-fighters-concrete-gold/" />
<meta property="og:site_name" content="Stomp And Stammer" />
<meta property="article:publisher" content="https://www.facebook.com/StompAndStammer/" />
<meta property="article:tag" content="Classic Rock" />
<meta property="article:tag" content="Dave Grohl" />
<meta property="article:tag" content="Foo Fighters" />
<meta property="article:tag" content="Nirvana" />
<meta property="article:tag" content="Rock &#039;n&#039; Roll" />
<meta property="article:tag" content="Seattle" />
<meta property="article:section" content="Record Reviews" />
<meta property="article:published_time" content="2017-10-18T12:16:36-04:00" />
<meta property="article:modified_time" content="2017-10-18T12:17:24-04:00" />
<meta property="og:updated_time" content="2017-10-18T12:17:24-04:00" />
<meta property="og:image" content="http://stompandstammer.com/wp16/wp-content/uploads/2017/10/cover_foo_concrete.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1200" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Dave Grohl has always been somewhat annoying. That is, if . . ." />
<meta name="twitter:title" content="Foo Fighters - Concrete and Gold - Record Reviews - Stomp And Stammer" />
<meta name="twitter:site" content="@stompandstammer" />
<meta name="twitter:image" content="http://stompandstammer.com/wp16/wp-content/uploads/2017/10/cover_foo_concrete.jpg" />
<meta name="twitter:creator" content="@stompandstammer" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/stompandstammer.com\/","name":"Stomp And Stammer","potentialAction":{"@type":"SearchAction","target":"http:\/\/stompandstammer.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Stomp And Stammer &raquo; Feed" href="http://stompandstammer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Stomp And Stammer &raquo; Comments Feed" href="http://stompandstammer.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/stompandstammer.com\/wp16\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://stompandstammer.com/wp16/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-payments-css'  href='http://stompandstammer.com/wp16/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpgrade-woocommerce-css'  href='http://stompandstammer.com/wp16/wp-content/themes/bucket/theme-content/css/woocommerce.css?ver=201705200148' type='text/css' media='all' />
<link rel='stylesheet' id='google-webfonts-css'  href='http://fonts.googleapis.com/css?family=Arvo%3A400%2C700%2C400italic%2C700italic%7CPT+Sans%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C700&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpgrade-main-style-css'  href='http://stompandstammer.com/wp16/wp-content/themes/bucket/theme-content/css/style.css?ver=1.6.6' type='text/css' media='all' />
<style id='wpgrade-main-style-inline-css' type='text/css'>

                        #text-3 .widget__title { display: none; }
.header--type2 .nav--top-right { display: none; }
.header--type3 .nav--top-right { display: none; }
.product_type_add_to_cart_button { display: none; }                    

</style>
<link rel='stylesheet' id='pixlikes-plugin-styles-css'  href='http://stompandstammer.com/wp16/wp-content/plugins/pixlikes/css/public.css?ver=1.0.0' type='text/css' media='all' />
<style id='pixlikes-plugin-styles-inline-css' type='text/css'>
.animate i:after {-webkit-transition: all 1000ms;-moz-transition: all 1000ms;-o-transition: all 1000ms;transition: all 1000ms; }
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='//stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='bucket-child-style-css'  href='http://stompandstammer.com/wp16/wp-content/themes/bucket-child/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://stompandstammer.com/wp16/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://stompandstammer.com/wp16/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://stompandstammer.com/wp16/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://stompandstammer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://stompandstammer.com/wp16/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://stompandstammer.com/wp16/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<meta name="generator" content="WooCommerce 3.1.2" />
<link rel='shortlink' href='http://stompandstammer.com/?p=7162' />
<link rel="alternate" type="application/json+oembed" href="http://stompandstammer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstompandstammer.com%2Frecord-reviews%2Ffoo-fighters-concrete-gold%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://stompandstammer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstompandstammer.com%2Frecord-reviews%2Ffoo-fighters-concrete-gold%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.6.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<script type="text/javascript">
				if (typeof WebFont !== 'undefined') {					WebFont.load({
						google: {families: ['Arvo:regular:latin','PT Sans:regular:latin-ext','PT Sans:regular,italic,700,700italic:latin-ext']},
						classes: false,
						events: false
					});
				} else {
					var tk = document.createElement('script');
					tk.src = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					tk.type = 'text/javascript';

					tk.onload = tk.onreadystatechange = function () {
						WebFont.load({
							google: {families: ['Arvo:regular:latin','PT Sans:regular:latin-ext','PT Sans:regular,italic,700,700italic:latin-ext']},
							classes: false,
							events: false
						});
					};

					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(tk, s);
				}
			</script>
				<style id="customify_typography_output_style">
			.badge, h1, h2, h3, h4, h5, h6, hgroup,
									.hN, .article__author-name, .comment__author-name,
									.score__average-wrapper, .score__label,
									.widget_calendar caption, blockquote,
									.tabs__nav, .popular-posts__time,
									.heading .hN, .widget--sidebar__title .hN,
									.widget--footer__title .hN, .heading .article__author-name,
									.widget--sidebar__title .article__author-name,
									.widget--footer__title .article__author-name,
									.heading .comment__author-name,
									.widget--sidebar__title .comment__author-name,
									.widget--footer__title .comment__author-name,
									.heading .score__average-wrapper,
									.widget--sidebar__title .score__average-wrapper,
									.widget--footer__title .score__average-wrapper,
									.heading .score__label, .widget--sidebar__title .score__label,
									.widget--footer__title .score__label, .heading .widget_calendar caption,
									.widget_calendar .heading caption,
									.widget--sidebar__title .widget_calendar caption,
									.widget_calendar .widget--sidebar__title caption,
									.widget--footer__title .widget_calendar caption,
									.widget_calendar .widget--footer__title caption,
									.score-box--after-text, .latest-comments__author,
									.review__title, .share-total__value, .pagination li a, .pagination li span,
									.heading span.archive__side-title {
 font-family: Arvo;
font-weight: normal;
}
nav {
 font-family: PT Sans;
font-weight: normal;
}
html, .wp-caption-text, .small-link,
									.post-nav-link__label, .author__social-link,
									.comment__links, .score__desc {
 font-family: PT Sans;
}
		</style>
	<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="description" content="Dave Grohl has always been somewhat annoying. That is, if . . ."/>
<link rel="canonical" href="http://stompandstammer.com/record-reviews/foo-fighters-concrete-gold/" />
<!-- facebook open graph stuff -->

<meta property="og:site_name" content="Stomp And Stammer"/>
<meta property="og:url" content="http://stompandstammer.com/record-reviews/foo-fighters-concrete-gold/"/>
<meta property="og:title" content="Foo Fighters - Concrete and Gold - Record Reviews - Stomp And Stammer" />
<meta property="og:type" content="article"/>
<meta property="og:description" content="Dave Grohl has always been somewhat annoying. That is, if . . ." />
<meta property="article:published_time" content="2017-10-18">
<meta property="article:section" content="Record reviews">
<meta property="article:tag" content="Classic Rock">
<meta property="article:tag" content="Dave Grohl">
<meta property="article:tag" content="Foo Fighters">
<meta property="article:tag" content="Nirvana">
<meta property="article:tag" content="Rock 'n' Roll">
<meta property="article:tag" content="Seattle">
<meta property="og:image" content="http://stompandstammer.com/wp16/wp-content/uploads/2017/10/cover_foo_concrete.jpg"/>
<!-- end facebook open graph --><!-- google +1 tags -->
<meta itemprop="name" content="Foo Fighters &#8211; Concrete and Gold">
<meta itemprop="description" content="Dave Grohl has always been somewhat annoying. That is, if . . .">
<meta itemprop="image" content="http://stompandstammer.com/wp16/wp-content/uploads/2017/10/cover_foo_concrete.jpg">

<!-- end google +1 tags --><!-- twitter card tags -->
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://stompandstammer.com/record-reviews/foo-fighters-concrete-gold/" >
<meta name="twitter:site" content="@stompandstammer"/>
<meta name="twitter:domain" content="stompandstammer.com">
<meta name="twitter:title" content="Foo Fighters &#8211; Concrete and Gold">
<meta name="twitter:description" content="Dave Grohl has always been somewhat annoying. That is, if . . .">
<meta name="twitter:image:src" content="http://stompandstammer.com/wp16/wp-content/uploads/2017/10/cover_foo_concrete.jpg">
<!-- end twitter card tags -->
		<style id="customify_output_style">
		
a, blockquote, .small-link, .tabs__nav a.current,
.popular-posts__time a.current, .tabs__nav a:hover,
.popular-posts__time a:hover, .widget--footer__title em,
.widget_rss .widget--footer__title .hN,
.widget_rss .widget--footer__title .article__author-name,
.widget_rss .widget--footer__title .comment__author-name,
.widget_rss .widget--footer__title .widget_calendar caption,
.widget_calendar .widget_rss .widget--footer__title caption,
.widget_rss .widget--footer__title .score__average-wrapper,
.widget_rss .widget--footer__title .score__label,
.article--billboard-small .small-link em,
.article--billboard-small .post-nav-link__label em,
.article--billboard-small .author__social-link em,
.small-link, .post-nav-link__label, .author__social-link,
.article--thumb__title a:hover,
.widget_wpgrade_twitter_widget .widget--footer__title h3:before,
a:hover > .pixcode--icon,
.score__pros__title, .score__cons__title,
.comments-area-title .hN em,
.comment__author-name, .woocommerce .amount,
.panel__title em, .woocommerce .star-rating span:before,
.woocommerce-page .star-rating span:before{
		color: #fb4834;
}
.heading--main .hN, .widget--sidebar__title,
.pagination .pagination-item--current span,.pagination .current, .single .pagination span,
.pagination li a:hover, .pagination li span:hover,
.rsNavSelected, .badge, .progressbar__progress,
.btn:hover, .comments_add-comment:hover,
.form-submit #comment-submit:hover,
.widget_tag_cloud a:hover, .btn--primary,
.comments_add-comment, .form-submit #comment-submit,
a:hover > .pixcode--icon.circle, a:hover > .pixcode--icon.square,
.article--list__link:hover .badge, .score__average-wrapper,
.site__stats .stat__value:after, .site__stats .stat__title:after,
.btn--add-to-cart, .social-icon-link:hover .square, .social-icon-link:focus .square,
.social-icon-link:active .square,
.site__stats .stat__value:after, .site__stats .stat__title:after{
		background-color: #fb4834;
}
.woocommerce ul.products li.product a:hover img{
		border-bottom-color: #fb4834;
}
ol{
		border-left-color: #fb4834;
}
nav a { font-size: 13px; }
.article, .single .main, .page .main,
.comment__content,
.footer__widget-area { font-size: 16px; }
body, .article, .single .main, .page .main,
.comment__content,
.footer__widget-area { line-height: 1.6; }
@media only screen and (min-width: 900px) { .nav--main li:hover, .nav--main li.current-menu-item{
		border-bottom-color: #fb4834;
}
 }
@media  only screen and (min-width: 900px) { .back-to-top a:hover:after, .back-to-top a:hover:before{
		border-color: #fb4834;
}
 }
@media only screen and (min-width: 900px)  { .article--billboard > a:hover .article__title:before,
.article--billboard > a:hover .article--list__title:before,
.article--billboard > a:hover .latest-comments__title:before,
.article--grid__header:hover .article--grid__title h3,
.article--grid__header:hover .article--grid__title:after{
		background-color: #fb4834;
}
 }

		</style><!-- BEGIN GADWP v5.1.1.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-81885785-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<script type="text/javascript">
;(function($){
                                            
})(jQuery);
</script>
</head>
<body class="post-template-default single single-post postid-7162 single-format-standard  sticky-nav" itemscope itemtype="http://schema.org/WebPage">
    <div class="pace">
        <div class="pace-activity"></div>
    </div>
    <div id="page">
        <nav class="navigation  navigation--mobile  overthrow">
            <h2 class="accessibility">Primary Mobile Navigation</h2>
            <div class="search-form  push-half--top  push--bottom  soft--bottom">
                <form class="form-search" method="get" action="http://stompandstammer.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form>            </div>
            <ul id="menu-header-menu" class="nav  nav--main"><li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-289"><a href="http://stompandstammer.com/">Home</a></li>
<li id="menu-item-332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332"><a href="http://stompandstammer.com/category/feature-stories/">Feature Stories</a></li>
<li id="menu-item-334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-334"><a href="http://stompandstammer.com/category/record-reviews/">Record Reviews</a></li>
<li id="menu-item-333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333"><a href="http://stompandstammer.com/category/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-5660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5660"><a href="http://stompandstammer.com/category/book-reviews/">Book Reviews</a></li>
<li id="menu-item-5663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5663"><a href="http://stompandstammer.com/category/news-leak/">Music News &#038; More&#8230;</a>
<ul  class="sub-menu">
	<li id="menu-item-4618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4618"><a href="http://stompandstammer.com/category/news-leak/">News Leak</a></li>
	<li id="menu-item-5650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5650"><a href="http://stompandstammer.com/category/call-sheet/">Call Sheet</a></li>
	<li id="menu-item-2868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2868"><a href="http://stompandstammer.com/category/concert-calendar/">Get Out!</a></li>
</ul>
</li>
</ul>        </nav>
        <div class="wrapper">
            <header class="header header--type2">

    <nav class="navigation  navigation--top">

        <div class="container">
            <h2 class="accessibility">Secondary Navigation</h2>
			
            <div class="grid">
                <div class="grid__item one-half">
                                    </div><!--
             --><div class="grid__item one-half text--right">
                    <ul class="header-bar header-bar--top nav flush--bottom"><!--
				     --><li></li><!--
                     --><li>			<li>
				<a class="social-icon-link" href="https://twitter.com/stompandstammer" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-twitter square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="https://www.facebook.com/Stomp-and-Stammer-26104709043/" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-facebook square"></i>
				</a>
			</li>
		</li><!--
                                             --><li><form class="form-search" method="get" action="http://stompandstammer.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form></li><!--
                                         --></ul>
                </div>
            </div>
        </div>

    </nav>

    <div class="container">

        <div class="site-header flexbox">
            <div class="site-header__branding  flexbox__item  one-whole  lap-and-up-three-tenths">
                    <a class="site-logo  site-logo--image  " href="http://stompandstammer.com" title="Stomp And Stammer">
                <img src="http://stompandstammer.com/wp16/wp-content/uploads/2016/03/stomp-logo.jpg"  rel="logo" alt="Stomp And Stammer"/>
    </a>

            </div><!--
            -->			<div class="header-ad  flexbox__item  one-whole  lap-and-up-seven-tenths">
                                        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header - Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6681116909085824"
     data-ad-slot="8220330996"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>                                </div>
			        </div>

        <div class="site-navigation__trigger js-nav-trigger"><span class="nav-icon"></span></div>                
        
		<hr class="nav-top-separator separator separator--subsection flush--bottom" />
		
        <nav class="navigation  navigation--main  js-navigation--main">
            <h2 class="accessibility">Primary Navigation</h2>
            <div class="nav--main__wrapper  js-sticky">
                <ul id="menu-header-menu-1" class="nav  nav--main  js-nav--main">
<li id="nav--top__item-289" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home hidden"><a href="http://stompandstammer.com/" class="menu-link main-menu-link">Home</a></li>
<li id="nav--top__item-332" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden">
<a href="http://stompandstammer.com/category/feature-stories/" class="menu-link main-menu-link">Feature Stories</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/feature-stories/king-crimson/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/10/king_crimson-203x157.jpg" alt="King Crimson" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">King Crimson</span></h2>
											<div class="article__description">Extinction Averted: King Crimson Resurfaces As An Eight-Headed Beast Progre . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/feature-stories/the-courtneys/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/10/courtneys1_andrewvolk-203x157.jpg" alt="The Courtneys" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">The Courtneys</span></h2>
											<div class="article__description">Great Sounds Great: The Courtneys Keep the Kiwi Poppin’ It’s . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/feature-stories/mastodon/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/10/mastodon2_jimmy_hubbard-203x157.jpg" alt="Mastodon" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Mastodon</span></h2>
											<div class="article__description">Think Visual: Brann Dailor on Badass Art, Ridiculous Videos and . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/feature-stories/mattiel/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/09/mattiel2_jason_travis-203x157.jpg" alt="Mattiel" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Mattiel</span></h2>
											<div class="article__description">Mattiel: More Than Just a Weird Name Mattiel Brown spent . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/feature-stories/paul-kelly/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/09/paulkelly3_steve_young-203x157.jpg" alt="Paul Kelly" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Paul Kelly</span></h2>
											<div class="article__description">Finest Hours: Paul Kelly Keeps Doing the Things That He . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-334" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent hidden">
<a href="http://stompandstammer.com/category/record-reviews/" class="menu-link main-menu-link">Record Reviews</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/record-reviews/foo-fighters-concrete-gold/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/10/cover_foo_concrete-203x157.jpg" alt="Foo Fighters – Concrete and Gold" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Foo Fighters – Concrete and Gold</span></h2>
											<div class="article__description">Dave Grohl has always been somewhat annoying. That is, if . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/record-reviews/game-theory-supercalifragile/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/10/cover_gametheory_supercali-203x157.jpg" alt="Game Theory – Supercalifragile" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Game Theory – Supercalifragile</span></h2>
											<div class="article__description">The term “bittersweet” crosses my mind repeatedly when listening to . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/record-reviews/movielife-cities-search-heart/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/10/cover_movielife_cities-203x157.jpg" alt="The Movielife – Cities in Search of a Heart" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">The Movielife – Cities in Search of a Heart</span></h2>
											<div class="article__description">It used to be that “sex sells.” Nowadays, in 2017, . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/record-reviews/steve-azar-kings-men-liquor-store/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/10/cover_sazar_liquorstore-203x157.jpg" alt="Steve Azar &amp; the King’s Men – Down at the Liquor Store" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Steve Azar &amp; the King’s Men – Down at the Liquor Store</span></h2>
											<div class="article__description">Mississippi Delta native and roots music renaissance man Steve Azar . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/record-reviews/rainer-maria-st/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/09/cover_rainer_st-203x157.jpg" alt="Rainer Maria – S/T" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Rainer Maria – S/T</span></h2>
											<div class="article__description">Rainer Maria were an emo/indie rock band that started out . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-333" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden">
<a href="http://stompandstammer.com/category/movie-reviews/" class="menu-link main-menu-link">Movie Reviews</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/movie-reviews/the-kings-choice/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/10/kings_choice-203x157.jpg" alt="The King’s Choice" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">The King’s Choice</span></h2>
											<div class="article__description">Expecting Norwegian neutrality to accede to German occupation, Berlin order . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/movie-reviews/the-mountain-between-us/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/10/mountain_between_us-203x157.jpg" alt="The Mountain Between Us" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">The Mountain Between Us</span></h2>
											<div class="article__description">If Alfred Hitchcock had made this film about survival in . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/movie-reviews/blade-runner-2049/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/10/blade_runner_2049-203x157.jpg" alt="Blade Runner 2049" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Blade Runner 2049</span></h2>
											<div class="article__description">Do androids dream of electric sheep? Search me, but obviously they . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/movie-reviews/dolores/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/10/dolores-203x157.jpg" alt="Dolores" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Dolores</span></h2>
											<div class="article__description">In 1965 Filipino grape workers in Delano, California went on . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/movie-reviews/american-made/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/10/american_made-203x157.jpg" alt="American Made" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">American Made</span></h2>
											<div class="article__description">Whenever communism is confronted or thwarted the American left always . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-5660" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden">
<a href="http://stompandstammer.com/category/book-reviews/" class="menu-link main-menu-link">Book Reviews</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/book-reviews/punk-avenue/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/08/bookcover_punkave-203x157.jpg" alt="Punk Avenue" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Punk Avenue</span></h2>
											<div class="article__description">Punk Avenue: Inside the New York City Underground 1972-1982 By . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/book-reviews/i-scare-myself/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/07/bookcover_danhicks-203x157.jpg" alt="I Scare Myself" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">I Scare Myself</span></h2>
											<div class="article__description">I Scare Myself By Dan Hicks [Jawbone Press] When I . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/book-reviews/testimony/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/08/bookcover_robertson-203x157.jpg" alt="Testimony" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Testimony</span></h2>
											<div class="article__description">Testimony By Robbie Robertson [Crown Archetype] “Excuse me sir,” I . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/book-reviews/altamont/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/07/bookcover_altamont-203x157.jpg" alt="Altamont" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Altamont</span></h2>
											<div class="article__description">Altamont: The Rolling Stones, the Hells Angels, and the Inside . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/book-reviews/1976/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/08/bookcover_1976-203x157.jpg" alt="1976" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">1976</span></h2>
											<div class="article__description">1976 By Megan Volpert [Sibling Rivalry Press] In 1976, Atlanta-based . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-5663" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item--parent hidden nav__item--relative">
<a href="http://stompandstammer.com/category/news-leak/" class="menu-link main-menu-link">Music News &amp; More…</a><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-4618" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://stompandstammer.com/category/news-leak/" class="menu-link sub-menu-link">News Leak</a></li>
<li id="nav--top__item-5650" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://stompandstammer.com/category/call-sheet/" class="menu-link sub-menu-link">Call Sheet</a></li>
<li id="nav--top__item-2868" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://stompandstammer.com/category/concert-calendar/" class="menu-link sub-menu-link">Get Out!</a></li>
</ul>
</li>
</ul>            </div>
        </nav>

    </div>

</header><!-- .header -->
    <div class="container container--main" itemprop="mainEntity" itemscope itemtype="http://schema.org/BlogPosting">

    <div class="grid">

    
    <div class="grid__item  float--left  two-thirds  palm-one-whole  article__featured-image" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        <meta itemprop="url" content="http://stompandstammer.com/wp16/wp-content/uploads/2017/10/cover_foo_concrete-1050x1050.jpg"/>
        <meta itemprop="width" content="1050"/>
        <meta itemprop="height" content="1050"/>
        <div class="image-wrap" style="padding-top: 100%">
	                        <img class="riloadr-single" data-src-big="http://stompandstammer.com/wp16/wp-content/uploads/2017/10/cover_foo_concrete-1050x1050.jpg" data-src-small="http://stompandstammer.com/wp16/wp-content/uploads/2017/10/cover_foo_concrete-335x335.jpg" alt="cover_foo_concrete" />
			        </div>
    </div><!-- .article__featured-image -->


    <article class="post-article  js-post-gallery  grid__item  main  float--left  lap-and-up-two-thirds">
    	<h1 class="article__title  article__title--single" itemprop="name headline">Foo Fighters &#8211; Concrete and Gold</h1>

<div class="article__title__meta">
	<meta itemprop="datePublished" content="2017-10-18T12:16:36+00:00" />
    	<meta itemprop="dateModified" content="2017-10-18T12:17:24+00:00" />
    
			<div class="article__author-name" itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="http://stompandstammer.com/author/leesatterfield/" title="Posts by Lee Satterfield" itemprop="sameAs">Lee Satterfield</a></span></div>		<time class="article__time" datetime="2017-10-18T12:16:36+00:00"> on October 18, 2017 at 12:16 pm</time>
	</div><!-- .article__title__meta -->

    <p>Dave Grohl has always been somewhat annoying. That is, if you’re smart enough to see through his fake facade he puts up for people. Grohl likes to pay lip service to his supposed punk rock and DIY roots whenever it’s convenient for him, whenever it makes him look good, but most of the time he’s mainstreamed himself into one of the safest, blandest, yet biggest rock stars in the world today and has turned his band the Foo Fighters into just another “bro-band,” ya know, for the beer chuggin’, butt-rockin’ bros, brah. If you criticize Dave Grohl or Foo Fighters all he or a fan has do is bring up “Nirvana.” Yeah, it’s pretty nauseating.</p>
<p>Foo Fighters, needless to say, have legions of fans that still buy their records and pay big bucks to see them play live no matter what. They’re like robots. Nothing will change this pattern, especially with this latest release, <em>Concrete and Gold</em>. There’s no ground covered that hasn&#8217;t been covered before, but when you compare this album to Foo Fighters’ competition, that’s when you start to gain some perspective, you start to understand Foo Fighters’ real appeal with their fans. In a mainstream sense, there just isn’t all that much competition for the Foo Fighters at their size and level. They’re competing against so many artists that aren’t even playing real instruments, that aren’t in the rock ‘n’ roll genre at all, and that’s probably why so many folks consider Foo Fighters such a huge deal. It’s only the crumbs of rock ‘n’ roll out there right now and Foo Fighters have the most crumbs, so they automatically win. Alcohol probably helps, too.</p>
<p><em>Concrete and Gold</em> is very smooth, slickly produced from beginning to end, a top-notch production. Everything sounds extremely deliberate; absolutely no accidents here. The album starts off strong, very front-loaded on purpose, but there’s a weak middle and quasi-weak ending. A few 6&#8217;s and 7&#8217;s, even an 8, but no 9&#8217;s or 10&#8217;s, the rest are all 5&#8217;s or below as far as song ratings go on this album. The songwriting could use some work, very stifled and predictable. The vocals are very muddled at times to where you cannot understand them at all, as there are way too many effects being used.</p>
<p>To me, <em>Concrete and Gold</em> is like an Adam Sandler movie. I sat through it once and it was okay, but there’s probably no way in hell I&#8217;m going to sit through it again.</p>
<p><strong>Foo Fighters</strong><br />
<em><strong> Concrete and Gold</strong></em><br />
<strong>[RCA]</strong></p>

    <div class="grid"><!--
                        --></div>

        
        <div class="article__meta  article--single__meta">
                                <div class="btn-list">
                        <div class="btn  btn--small  btn--secondary"></div>
                        <a href="" class="btn  btn--small  btn--primary"></a>
                    </div>
                                <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Categories</div>
                    <a class="btn  btn--small  btn--tertiary" href="http://stompandstammer.com/category/record-reviews/" title="View all posts in Record Reviews">Record Reviews</a>                </div>
                            <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Tagged</div>
                    <a class="btn  btn--small  btn--tertiary" href="http://stompandstammer.com/tag/classic-rock/" title="View all posts tagged Classic Rock">Classic Rock</a><a class="btn  btn--small  btn--tertiary" href="http://stompandstammer.com/tag/dave-grohl/" title="View all posts tagged Dave Grohl">Dave Grohl</a><a class="btn  btn--small  btn--tertiary" href="http://stompandstammer.com/tag/foo-fighters/" title="View all posts tagged Foo Fighters">Foo Fighters</a><a class="btn  btn--small  btn--tertiary" href="http://stompandstammer.com/tag/nirvana/" title="View all posts tagged Nirvana">Nirvana</a><a class="btn  btn--small  btn--tertiary" href="http://stompandstammer.com/tag/rock-n-roll/" title="View all posts tagged Rock &#039;n&#039; Roll">Rock 'n' Roll</a><a class="btn  btn--small  btn--tertiary" href="http://stompandstammer.com/tag/seattle/" title="View all posts tagged Seattle">Seattle</a>                </div>
                    </div>
        
<div id="share-box" class="share-box">
	<div id="pixlikes" class="share-item pixlikes-box likes-box likeable "  data-id="7162" >
	<div class="share-item__icon like-link"><i class="pixcode pixcode--icon icon-e-heart  circle  small"></i></div>
	<div class="share-item__value likes-count  likes-text">0</div>
</div>
	<div class="addthis_toolbox addthis_default_style addthis_32x32_style  add_this_list"
	     addthis:url="http://stompandstammer.com/record-reviews/foo-fighters-concrete-gold/"
	     addthis:title="Foo Fighters - Concrete and Gold - Record Reviews - Stomp And Stammer"
	     addthis:description="Dave Grohl has always been somewhat annoying. That is, if . . ."><a class="addthis_button_compact"></a><a class="addthis_button_preferred_1"></a><a class="addthis_button_preferred_2"></a><a class="addthis_button_preferred_3"></a><a class="addthis_button_preferred_4"></a>	</div>
</div>
<hr class="separator  separator--subsection">        
            <nav class="post-nav  grid"><!--
                                        --><div class="post-nav-link  post-nav-link--prev  grid__item  one-whole  lap-and-up-one-half">
                    <a href="http://stompandstammer.com/news-leak/jack-white-april-march-releasing-kids-book/">
                                <span class="post-nav-link__label">
                                    Previous Article                                </span>
                                <span class="post-nav-link__title">
                                    <h3 class="hN">Jack White, April March Releasing Kids Book</h3>
                                </span>
                    </a>
                </div><!--
                    --><div class="post-nav-link  post-nav-link--blank  grid__item  one-whole  lap-and-up-one-half">
                    &nbsp;
                </div><!--
                                    --></nav>

        
        <hr class="separator  separator--section">

        <div class='yarpp-related'>


    <div class="related-projects_items-list-container">
        <div class="comments-area-title">
            <h4 class="hN"><em>Related</em> Articles</h4>
        </div>
                    <ul class="related-projects_items-list grid"><!--
                            --><li class="related-projects_item grid__item one-half lap-and-up-one-quarter">

                     <article class="article article--billboard-small">
                                                <a href="http://stompandstammer.com/record-reviews/dinosaur-jr-give-glimpse-yer-not/">
                            <div class="article__thumb">
                                <img class="lazy" data-src="http://stompandstammer.com/wp16/wp-content/uploads/2016/11/cover_dinojr_glimpse-203x157.jpg" alt="img" />
                            </div>
                            <div class="article__content">
                                <h2 class="article__title article--billboard-small__title">
                                    <span class="hN">Dinosaur Jr. – Give a Glimpse of What Yer Not</span>
                                </h2>
                                <span class="article__description">
                                    Alright, it’s pretty much a given that J Mascis is . . .                                </span>
                                <span class="small-link">Read More<em>+</em></span>
                            </div> 
                        </a>
                    </article>

                </li><!--
                            --><li class="related-projects_item grid__item one-half lap-and-up-one-quarter">

                     <article class="article article--billboard-small">
                                                <a href="http://stompandstammer.com/feature-stories/shel-talmy/">
                            <div class="article__thumb">
                                <img class="lazy" data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/04/shel_talmy-203x157.jpg" alt="img" />
                            </div>
                            <div class="article__content">
                                <h2 class="article__title article--billboard-small__title">
                                    <span class="hN">Shel Talmy</span>
                                </h2>
                                <span class="article__description">
                                    Ready Steady Go! Shel Talmy Reflects on Making London LOUD . . .                                </span>
                                <span class="small-link">Read More<em>+</em></span>
                            </div> 
                        </a>
                    </article>

                </li><!--
                            --><li class="related-projects_item grid__item one-half lap-and-up-one-quarter">

                     <article class="article article--billboard-small">
                                                <a href="http://stompandstammer.com/record-reviews/sheer-mag-need-feel-love/">
                            <div class="article__thumb">
                                <img class="lazy" data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/07/cover_sheermag_need-203x157.jpg" alt="img" />
                            </div>
                            <div class="article__content">
                                <h2 class="article__title article--billboard-small__title">
                                    <span class="hN">Sheer Mag – Need to Feel Your Love</span>
                                </h2>
                                <span class="article__description">
                                    There’s a music journalist cliché about a band or  . . .                                </span>
                                <span class="small-link">Read More<em>+</em></span>
                            </div> 
                        </a>
                    </article>

                </li><!--
                            --><li class="related-projects_item grid__item one-half lap-and-up-one-quarter">

                     <article class="article article--billboard-small">
                                                <a href="http://stompandstammer.com/record-reviews/king-tuff-black-moon-spell/">
                            <div class="article__thumb">
                                <img class="lazy" data-src="http://stompandstammer.com/wp16/wp-content/uploads/2014/10/cover_kingtuff_blackmoon-203x157.jpg" alt="img" />
                            </div>
                            <div class="article__content">
                                <h2 class="article__title article--billboard-small__title">
                                    <span class="hN">King Tuff &#8211; Black Moon Spell</span>
                                </h2>
                                <span class="article__description">
                                    When I gave this album its first truly loud listen, . . .                                </span>
                                <span class="small-link">Read More<em>+</em></span>
                            </div> 
                        </a>
                    </article>

                </li><!--
                        --></ul>

            </div>
</div>
    </article><!--

                 --><div class="grid__item  one-third  palm-one-whole  sidebar">
        <div id="text-4" class="widget  widget--main widget_text">			<div class="textwidget"><div class="g g-1"><div class="g-single a-7"><a class="gofollow" data-track="NywxLDEsNjA=" href="http://www.cdwarehouse.com" target="_blank"><img src="http://stompandstammer.com/wp16/wp-content/uploads/2016/08/cdwarehouse_web_300.jpg" /></a></div></div></div>
		</div><div id="wpgrade_popular_posts-2" class="widget  widget--main wpgrade_popular_posts"><div class="widget__title  widget--sidebar__title"><h2 class="hN">Popular</h2></div>
		<ul class="tabs__nav  popular-posts__time">
							<li><a class="current" href="#daily" data-time="daily" data-numberposts="5" data-thumb="72" data-tab="popular">Today</a></li>
							<li><a class="" href="#weekly" data-time="weekly" data-numberposts="5" data-thumb="72" data-tab="popular">Week</a></li>
							<li><a class="" href="#monthly" data-time="monthly" data-numberposts="5" data-thumb="72" data-tab="popular">Month</a></li>
							<li><a class="" href="#all" data-time="all" data-numberposts="5" data-thumb="72" data-tab="popular">All</a></li>
					</ul>

		<div class="tabs__content">
			<div class="tabs__pane " id="daily">			<article class="article  article--list">
				<a href="http://stompandstammer.com/feature-stories/king-crimson/" title="King Crimson" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/10/king_crimson-72x54.jpg" alt="King Crimson"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">King Crimson</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/news-leak/one-weekend-two-atlanta-drummers-gone/" title="One Weekend, Two Atlanta Drummers Gone" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/08/tony_dinneweth-72x54.jpg" alt="One Weekend, Two Atlanta Drummers Gone"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">One Weekend, Two Atlanta Drummers Gone</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/news-leak/drive-truckers-keep-virtue-signals-flashing/" title="Drive-By Truckers Keep Their Virtue Signals Flashing" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/10/driveby_truckers_danny_clinch-72x54.jpg" alt="Drive-By Truckers."  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Drive-By Truckers Keep Their Virtue Signals Flashing</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/call-sheet/boy-erased-materialize-atlanta/" title="Boy Erased to Materialize in Atlanta" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/08/lucas_hedges-72x54.jpg" alt="Boy Erased to Materialize in Atlanta"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Boy Erased to Materialize in Atlanta</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/concert-calendar/get-october-16-october-22/" title="Get Out! October 16 – October 22" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/10/lcd_soundsystem-72x54.jpg" alt="Get Out! October 16 – October 22"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Get Out! October 16 – October 22</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div><div class="tabs__pane hide" id="weekly">			<article class="article  article--list">
				<a href="http://stompandstammer.com/news-leak/drive-truckers-keep-virtue-signals-flashing/" title="Drive-By Truckers Keep Their Virtue Signals Flashing" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/10/driveby_truckers_danny_clinch-72x54.jpg" alt="Drive-By Truckers."  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Drive-By Truckers Keep Their Virtue Signals Flashing</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/feature-stories/king-crimson/" title="King Crimson" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/10/king_crimson-72x54.jpg" alt="King Crimson"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">King Crimson</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/concert-calendar/get-october-16-october-22/" title="Get Out! October 16 – October 22" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/10/lcd_soundsystem-72x54.jpg" alt="Get Out! October 16 – October 22"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Get Out! October 16 – October 22</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/news-leak/jack-white-april-march-releasing-kids-book/" title="Jack White, April March Releasing Kids Book" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/10/jack_white_book-72x54.jpg" alt="Jack White, April March Releasing Kids Book"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Jack White, April March Releasing Kids Book</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/record-reviews/game-theory-supercalifragile/" title="Game Theory – Supercalifragile" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/10/cover_gametheory_supercali-72x54.jpg" alt="Game Theory – Supercalifragile"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Game Theory – Supercalifragile</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div><div class="tabs__pane hide" id="monthly">			<article class="article  article--list">
				<a href="http://stompandstammer.com/news-leak/drive-truckers-keep-virtue-signals-flashing/" title="Drive-By Truckers Keep Their Virtue Signals Flashing" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/10/driveby_truckers_danny_clinch-72x54.jpg" alt="Drive-By Truckers."  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Drive-By Truckers Keep Their Virtue Signals Flashing</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/news-leak/michael-gross-freak-magnet-singer-dies/" title="Michael Gross, Freak Magnet Singer, Dies" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/10/michael_gross-72x54.jpg" alt="Michael Gross, Freak Magnet Singer, Dies"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Michael Gross, Freak Magnet Singer, Dies</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/feature-stories/king-crimson/" title="King Crimson" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/10/king_crimson-72x54.jpg" alt="King Crimson"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">King Crimson</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/news-leak/drivin-cryin-mystery-road-repaved/" title="Drivin' n' Cryin's Mystery Road Repaved" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/09/dnc-72x54.jpg" alt="Drivin&#8217; n&#8217; Cryin&#8217;s Mystery Road Repaved"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Drivin' n' Cryin's Mystery Road Repaved</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/news-leak/one-weekend-two-atlanta-drummers-gone/" title="One Weekend, Two Atlanta Drummers Gone" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/08/tony_dinneweth-72x54.jpg" alt="One Weekend, Two Atlanta Drummers Gone"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">One Weekend, Two Atlanta Drummers Gone</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div><div class="tabs__pane hide" id="all">			<article class="article  article--list">
				<a href="http://stompandstammer.com/call-sheet/reba-mcentire-abc-pilot-film-georgia/" title="Reba McEntire ABC Pilot to Film in Georgia" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/02/reba_mcentire_jeremycowart-72x54.jpg" alt="Reba McEntire ABC Pilot to Film in Georgia"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Reba McEntire ABC Pilot to Film in Georgia</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/call-sheet/no-one-asked-honey-4/" title="Because No One Asked For It: Honey 4" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/02/honey_series-72x54.jpg" alt="Because No One Asked For It: Honey 4"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Because No One Asked For It: Honey 4</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/news-leak/video-premiere-metal-mcdonald-keeps-running-hills/" title="Video Premiere: Metal McDonald "It Keeps You Running (To The Hills)"" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2016/12/metal_mcdonald-72x54.jpg" alt="Video Premiere: Metal McDonald &#8220;It Keeps You Running (To The Hills)&#8221;"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Video Premiere: Metal McDonald "It Keeps You Running (To The Hills)"</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/feature-stories/shel-talmy/" title="Shel Talmy" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/04/shel_talmy-72x54.jpg" alt="Shel Talmy"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Shel Talmy</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/news-leak/drive-truckers-keep-virtue-signals-flashing/" title="Drive-By Truckers Keep Their Virtue Signals Flashing" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/10/driveby_truckers_danny_clinch-72x54.jpg" alt="Drive-By Truckers."  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Drive-By Truckers Keep Their Virtue Signals Flashing</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div>		</div>

		</div><div id="text-3" class="widget  widget--main widget_text">			<div class="textwidget"><script async src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Med. Rectangle Side Bar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6681116909085824"
     data-ad-slot="7024629394"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="wpgrade_latest_reviews-2" class="widget  widget--main widget_wpgrade_latest_reviews">							<div class="widget__title  widget--sidebar__title  flush--bottom">
					<h2 class="hN">Latest Reviews</h2>
				</div>
						<ol class="reviews">
									<li class="review">
						<article>
							<a class="review__title" href="http://stompandstammer.com/record-reviews/leonard-cohen-want-darker/">Leonard Cohen – You Want It Darker</a>
														<span class="badge  badge--review">9.7</span>
							<div class="progressbar"><div class="progressbar__progress" style="width: 97%;"></div></div>
						</article>
					</li>
									<li class="review">
						<article>
							<a class="review__title" href="http://stompandstammer.com/record-reviews/pete-townshends-deep-end-face-face/">Pete Townshend&#8217;s Deep End – Face the Face</a>
														<span class="badge  badge--review">7.1</span>
							<div class="progressbar"><div class="progressbar__progress" style="width: 71%;"></div></div>
						</article>
					</li>
									<li class="review">
						<article>
							<a class="review__title" href="http://stompandstammer.com/record-reviews/radio-dept-running-love/">The Radio Dept. – Running Out of Love</a>
														<span class="badge  badge--review">7.8</span>
							<div class="progressbar"><div class="progressbar__progress" style="width: 78%;"></div></div>
						</article>
					</li>
									<li class="review">
						<article>
							<a class="review__title" href="http://stompandstammer.com/record-reviews/p-s-eliot-2007-2011/">P.S. Eliot – 2007-2011</a>
														<span class="badge  badge--review">8.5</span>
							<div class="progressbar"><div class="progressbar__progress" style="width: 85%;"></div></div>
						</article>
					</li>
									<li class="review">
						<article>
							<a class="review__title" href="http://stompandstammer.com/record-reviews/okkervil-river-away/">Okkervil River – Away</a>
														<span class="badge  badge--review">7.7</span>
							<div class="progressbar"><div class="progressbar__progress" style="width: 77%;"></div></div>
						</article>
					</li>
							</ol>
		</div><div id="wpgrade_posts_slider_widget-3" class="widget  widget--main widget_wpgrade_posts_slider_widget"><div class="widget__title  widget--sidebar__title"><h2 class="hN">Latest Articles</h2></div>			<div class="pixslider  js-pixslider" data-autoheight data-arrows>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="http://stompandstammer.com/wp16/wp-content/uploads/2017/10/cover_foo_concrete-335x256.jpg" alt="Foo Fighters &#8211; Concrete and Gold" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="http://stompandstammer.com/record-reviews/foo-fighters-concrete-gold/">Foo Fighters &#8211; Concrete and Gold</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="http://stompandstammer.com/category/record-reviews/" title="View all posts in Record Reviews">Record Reviews</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 18 Oct</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="http://stompandstammer.com/wp16/wp-content/uploads/2017/10/jack_white_book-335x256.jpg" alt="Jack White, April March Releasing Kids Book" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="http://stompandstammer.com/news-leak/jack-white-april-march-releasing-kids-book/">Jack White, April March Releasing Kids Book</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="http://stompandstammer.com/category/news-leak/" title="View all posts in News Leak">News Leak</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 13 Oct</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 1</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="http://stompandstammer.com/wp16/wp-content/uploads/2017/10/king_crimson-335x256.jpg" alt="King Crimson" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="http://stompandstammer.com/feature-stories/king-crimson/">King Crimson</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="http://stompandstammer.com/category/feature-stories/" title="View all posts in Feature Stories">Feature Stories</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 13 Oct</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="http://stompandstammer.com/wp16/wp-content/uploads/2017/10/cover_gametheory_supercali-335x256.jpg" alt="Game Theory – Supercalifragile" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="http://stompandstammer.com/record-reviews/game-theory-supercalifragile/">Game Theory – Supercalifragile</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="http://stompandstammer.com/category/record-reviews/" title="View all posts in Record Reviews">Record Reviews</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 12 Oct</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="http://stompandstammer.com/wp16/wp-content/uploads/2017/10/driveby_truckers_danny_clinch-335x256.jpg" alt="Drive-By Truckers Keep Their Virtue Signals Flashing" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="http://stompandstammer.com/news-leak/drive-truckers-keep-virtue-signals-flashing/">Drive-By Truckers Keep Their Virtue Signals Flashing</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="http://stompandstammer.com/category/news-leak/" title="View all posts in News Leak">News Leak</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 12 Oct</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 6</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="http://stompandstammer.com/wp16/wp-content/uploads/2017/10/king_crimson_live2_spike_mafford-335x256.jpg" alt="Get Out! October 23 – October 29" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="http://stompandstammer.com/concert-calendar/get-october-23-october-29/">Get Out! October 23 – October 29</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="http://stompandstammer.com/category/concert-calendar/" title="View all posts in Get Out!">Get Out!</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 12 Oct</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
							</div>
		</div>    </div>
    
    </div>
    </div>

   
    </div><!-- .wrapper --> 
    
        <div class="site__stats">
        <div class="container">
        
                        <div class="back-to-top"><a href="#page">Back to Top</a></div>
                    </div>
    </div>
        
    <footer class="site__footer">
        
        <h2 class="accessibility"></h2>
		
    	
            <div class="footer__sidebar">

                <div class="container">
                    
                    <div class="footer__widget-area  grid"><!--
                                                 --><div class="grid__item one-third  palm-one-whole">
                                <div id="text-2" class="widget_text  widget  widget-area__first  widget--footer"><div class="widget__title  widget--footer__title"><h3 class="hN">Latest Issue</h3></div>			<div class="textwidget"><p><img class="alignleft" src="http://stompandstammer.com/wp16/wp-content/uploads/2017/10/magcover_17_10-_small.jpg" /></p>
</div>
		</div>                            </div><!--
                                                                            --><div class="grid__item one-third  palm-one-whole">
                                <div id="wpgrade_social_links-2" class="widget_wpgrade_social_links  widget  widget-area__first  widget--footer">			<div class="widget__title  widget--footer__title"><h3 class="hN">Follow Us</h3></div>			<div class="btn-list">
										<a href="https://twitter.com/stompandstammer" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-twitter square medium"></i>
						</a>
											<a href="https://www.facebook.com/Stomp-and-Stammer-26104709043/" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-facebook square medium"></i>
						</a>
								</div>
		</div><div id="pages-2" class="widget_pages  widget  widget-area__first  widget--footer"><div class="widget__title  widget--footer__title"><h3 class="hN">Buy Stuff</h3></div>		<ul>
			<li class="page_item page-item-4850"><a href="http://stompandstammer.com/back-issues/">Back Issues</a></li>
<li class="page_item page-item-4830"><a href="http://stompandstammer.com/subscribe/">Subscriptions</a></li>
		</ul>
		</div>                            </div><!--
                                                                            --><div class="grid__item one-third  palm-one-whole">
                                <div id="search-3" class="widget_search  widget  widget-area__first  widget--footer"><div class="widget__title  widget--footer__title"><h3 class="hN">Search</h3></div><form class="form-search" method="get" action="http://stompandstammer.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form></div>                            </div><!--
                                         --></div>
                    
                    <div class="footer__widget-area  grid"><!--

                        
                                                
                 --></div>

                </div>

            </div>

    			
        <div class="footer__copyright">
            <div class="container">
                <div class="flexbox">
                    <div class="footer-copyright flexbox__item">©2017, Stomp And Stammer Magazine. All Rights Reserved.
Website by <a title="NYC WordPress Agency" href="http://www.code18.com" target="_blank" rel="noopener noreferrer">Code18 Interactive</a>.</div>
                    <div class="footer-menu flexbox__item "><ul id="menu-footer-menu" class="site-navigation site-navigation--footer site-navigation--secondary flush--bottom nav nav--block"><li id="menu-item-4222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4222"><a href="http://www.stompandstammer.com/downloads/2017_media_kit.pdf">Advertise</a></li>
<li id="menu-item-4214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4214"><a href="http://stompandstammer.com/contact-us/">Contact Us</a></li>
</ul></div>
                </div>
            </div>
        </div>

    </footer><!-- .site__footer -->
    
    </div><!-- #page -->
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://stompandstammer.com/wp16/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://stompandstammer.com/wp16/wp-content/themes/bucket/theme-content/js/woocommerce.js?ver=201705200148'></script>
<script type='text/javascript' src='http://pxgcdn.com/js/rs/9.5.7/index.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/stompandstammer.com\/wp16\/wp-admin\/admin-ajax.php";
var sharrre_urlCurl = "http:\/\/stompandstammer.com\/wp16\/wp-content\/themes\/bucket\/theme-content\/js\/sharrre.php";
var objectl10n = {"tPrev":"Previous (Left arrow key)","tNext":"Next (Right arrow key)","tCounter":"of"};
var theme_name = "bucket";
/* ]]> */
</script>
<script type='text/javascript' src='http://stompandstammer.com/wp16/wp-content/themes/bucket/theme-content/js/main.js?ver=1.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/stompandstammer.com\/wp16\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://stompandstammer.com/wp16/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var locals = {"ajax_url":"http:\/\/stompandstammer.com\/wp16\/wp-admin\/admin-ajax.php","ajax_nounce":"920b77a83a","load_likes_with_ajax":"","already_voted_msg":"You already voted!","like_on_action":"click","hover_time":"1000","free_votes":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://stompandstammer.com/wp16/wp-content/plugins/pixlikes/js/public.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp16\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/record-reviews\/foo-fighters-concrete-gold\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/stompandstammer.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='//stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp16\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/record-reviews\/foo-fighters-concrete-gold\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp16\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/record-reviews\/foo-fighters-concrete-gold\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_36d2fd549a11458810452c0b7a403813"};
/* ]]> */
</script>
<script type='text/javascript' src='//stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#async=1'></script>
<script type='text/javascript' src='http://stompandstammer.com/wp16/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'108032862',post:'7162',tz:'-4',srv:'stompandstammer.com'} ]);
	_stq.push([ 'clickTrackerInit', '108032862', '7162' ]);
</script>
<script type="text/javascript">
;(function($){
                                            
})(jQuery);
</script>
</body>
</html>