<!DOCTYPE html>
<!--[if lt IE 7]> <html class="lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Quiet Hounds: It&#039;s a Living Thing - Support Our Troops - Stomp And Stammer</title>
<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="http://stompandstammer.com/wp16/xmlrpc.php">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="HandheldFriendly" content="True">
<meta name="apple-touch-fullscreen" content="yes" />
<meta name="MobileOptimized" content="320">
<link rel="pingback" href="http://stompandstammer.com/wp16/xmlrpc.php">

			<script type="text/javascript">
				addthis_config = {
										ui_click: false,
					ui_delay: 100,
					ui_offset_top: 42,
					ui_use_css: true,
					data_track_addressbar: false,
					data_track_clickback: false
									};

				addthis_share = {
					url: "http://stompandstammer.com/support-our-troops/quiet-hounds-its-a-living-thing/",
					title: "Quiet Hounds: It&#039;s a Living Thing - Support Our Troops - Stomp And Stammer",
					description: ""
				};
			</script>
			<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v7.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://stompandstammer.com/support-our-troops/quiet-hounds-its-a-living-thing/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Quiet Hounds: It&#039;s a Living Thing - Support Our Troops - Stomp And Stammer" />
<meta property="og:description" content="On the surface, there’s something pretentious about the whole Quiet Hounds . . ." />
<meta property="og:url" content="http://stompandstammer.com/support-our-troops/quiet-hounds-its-a-living-thing/" />
<meta property="og:site_name" content="Stomp And Stammer" />
<meta property="article:publisher" content="https://www.facebook.com/StompAndStammer/" />
<meta property="article:tag" content="Alt-Rock" />
<meta property="article:tag" content="Atlanta" />
<meta property="article:tag" content="Georgia" />
<meta property="article:section" content="Support Our Troops" />
<meta property="article:published_time" content="2018-04-05T10:48:54-04:00" />
<meta property="article:modified_time" content="2018-04-05T10:49:52-04:00" />
<meta property="og:updated_time" content="2018-04-05T10:49:52-04:00" />
<meta property="og:image" content="http://stompandstammer.com/wp16/wp-content/uploads/2018/04/quiet_hounds.jpg" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="On the surface, there’s something pretentious about the whole Quiet Hounds . . ." />
<meta name="twitter:title" content="Quiet Hounds: It&#039;s a Living Thing - Support Our Troops - Stomp And Stammer" />
<meta name="twitter:site" content="@stompandstammer" />
<meta name="twitter:image" content="http://stompandstammer.com/wp16/wp-content/uploads/2018/04/quiet_hounds.jpg" />
<meta name="twitter:creator" content="@stompandstammer" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Stomp And Stammer &raquo; Feed" href="http://stompandstammer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Stomp And Stammer &raquo; Comments Feed" href="http://stompandstammer.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/stompandstammer.com\/wp16\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://stompandstammer.com/wp16/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpgrade-woocommerce-css'  href='http://stompandstammer.com/wp16/wp-content/themes/bucket/theme-content/css/woocommerce.css?ver=201705200148' type='text/css' media='all' />
<link rel='stylesheet' id='google-webfonts-css'  href='http://fonts.googleapis.com/css?family=Arvo%3A400%2C700%2C400italic%2C700italic%7CPT+Sans%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C700&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpgrade-main-style-css'  href='http://stompandstammer.com/wp16/wp-content/themes/bucket/theme-content/css/style.css?ver=1.6.6' type='text/css' media='all' />
<style id='wpgrade-main-style-inline-css' type='text/css'>

                        #text-3 .widget__title { display: none; }
.header--type2 .nav--top-right { display: none; }
.header--type3 .nav--top-right { display: none; }
.product_type_add_to_cart_button { display: none; }                    

</style>
<link rel='stylesheet' id='pixlikes-plugin-styles-css'  href='http://stompandstammer.com/wp16/wp-content/plugins/pixlikes/css/public.css?ver=1.0.0' type='text/css' media='all' />
<style id='pixlikes-plugin-styles-inline-css' type='text/css'>
.animate i:after {-webkit-transition: all 1000ms;-moz-transition: all 1000ms;-o-transition: all 1000ms;transition: all 1000ms; }
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='bucket-child-style-css'  href='http://stompandstammer.com/wp16/wp-content/themes/bucket-child/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://stompandstammer.com/wp16/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://stompandstammer.com/wp16/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://stompandstammer.com/wp16/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://stompandstammer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://stompandstammer.com/wp16/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://stompandstammer.com/wp16/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<meta name="generator" content="WooCommerce 3.3.3" />
<link rel='shortlink' href='http://stompandstammer.com/?p=8306' />
<link rel="alternate" type="application/json+oembed" href="http://stompandstammer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstompandstammer.com%2Fsupport-our-troops%2Fquiet-hounds-its-a-living-thing%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://stompandstammer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstompandstammer.com%2Fsupport-our-troops%2Fquiet-hounds-its-a-living-thing%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.10 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<script type="text/javascript">
				if (typeof WebFont !== 'undefined') {					WebFont.load({
						google: {families: ['Arvo:regular:latin','PT Sans:regular:latin-ext','PT Sans:regular,italic,700,700italic:latin-ext']},
						classes: false,
						events: false
					});
				} else {
					var tk = document.createElement('script');
					tk.src = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					tk.type = 'text/javascript';

					tk.onload = tk.onreadystatechange = function () {
						WebFont.load({
							google: {families: ['Arvo:regular:latin','PT Sans:regular:latin-ext','PT Sans:regular,italic,700,700italic:latin-ext']},
							classes: false,
							events: false
						});
					};

					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(tk, s);
				}
			</script>
				<style id="customify_typography_output_style">
			.badge, h1, h2, h3, h4, h5, h6, hgroup,
									.hN, .article__author-name, .comment__author-name,
									.score__average-wrapper, .score__label,
									.widget_calendar caption, blockquote,
									.tabs__nav, .popular-posts__time,
									.heading .hN, .widget--sidebar__title .hN,
									.widget--footer__title .hN, .heading .article__author-name,
									.widget--sidebar__title .article__author-name,
									.widget--footer__title .article__author-name,
									.heading .comment__author-name,
									.widget--sidebar__title .comment__author-name,
									.widget--footer__title .comment__author-name,
									.heading .score__average-wrapper,
									.widget--sidebar__title .score__average-wrapper,
									.widget--footer__title .score__average-wrapper,
									.heading .score__label, .widget--sidebar__title .score__label,
									.widget--footer__title .score__label, .heading .widget_calendar caption,
									.widget_calendar .heading caption,
									.widget--sidebar__title .widget_calendar caption,
									.widget_calendar .widget--sidebar__title caption,
									.widget--footer__title .widget_calendar caption,
									.widget_calendar .widget--footer__title caption,
									.score-box--after-text, .latest-comments__author,
									.review__title, .share-total__value, .pagination li a, .pagination li span,
									.heading span.archive__side-title {
 font-family: Arvo;
font-weight: normal;
}
nav {
 font-family: PT Sans;
font-weight: normal;
}
html, .wp-caption-text, .small-link,
									.post-nav-link__label, .author__social-link,
									.comment__links, .score__desc {
 font-family: PT Sans;
}
		</style>
	<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="description" content="On the surface, there’s something pretentious about the whole Quiet Hounds . . ."/>
<link rel="canonical" href="http://stompandstammer.com/support-our-troops/quiet-hounds-its-a-living-thing/" />
<!-- facebook open graph stuff -->

<meta property="og:site_name" content="Stomp And Stammer"/>
<meta property="og:url" content="http://stompandstammer.com/support-our-troops/quiet-hounds-its-a-living-thing/"/>
<meta property="og:title" content="Quiet Hounds: It&#039;s a Living Thing - Support Our Troops - Stomp And Stammer" />
<meta property="og:type" content="article"/>
<meta property="og:description" content="On the surface, there’s something pretentious about the whole Quiet Hounds . . ." />
<meta property="article:published_time" content="2018-04-5">
<meta property="article:section" content="Support our troops">
<meta property="article:tag" content="Alt-Rock">
<meta property="article:tag" content="Atlanta">
<meta property="article:tag" content="Georgia">
<meta property="og:image" content="http://stompandstammer.com/wp16/wp-content/uploads/2018/04/quiet_hounds.jpg"/>
<!-- end facebook open graph --><!-- google +1 tags -->
<meta itemprop="name" content="Quiet Hounds: It&#8217;s a Living Thing">
<meta itemprop="description" content="On the surface, there’s something pretentious about the whole Quiet Hounds . . .">
<meta itemprop="image" content="http://stompandstammer.com/wp16/wp-content/uploads/2018/04/quiet_hounds.jpg">

<!-- end google +1 tags --><!-- twitter card tags -->
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://stompandstammer.com/support-our-troops/quiet-hounds-its-a-living-thing/" >
<meta name="twitter:site" content="@stompandstammer"/>
<meta name="twitter:domain" content="stompandstammer.com">
<meta name="twitter:title" content="Quiet Hounds: It&#8217;s a Living Thing">
<meta name="twitter:description" content="On the surface, there’s something pretentious about the whole Quiet Hounds . . .">
<meta name="twitter:image:src" content="http://stompandstammer.com/wp16/wp-content/uploads/2018/04/quiet_hounds.jpg">
<!-- end twitter card tags -->
		<style id="customify_output_style">
		
a, blockquote, .small-link, .tabs__nav a.current,
.popular-posts__time a.current, .tabs__nav a:hover,
.popular-posts__time a:hover, .widget--footer__title em,
.widget_rss .widget--footer__title .hN,
.widget_rss .widget--footer__title .article__author-name,
.widget_rss .widget--footer__title .comment__author-name,
.widget_rss .widget--footer__title .widget_calendar caption,
.widget_calendar .widget_rss .widget--footer__title caption,
.widget_rss .widget--footer__title .score__average-wrapper,
.widget_rss .widget--footer__title .score__label,
.article--billboard-small .small-link em,
.article--billboard-small .post-nav-link__label em,
.article--billboard-small .author__social-link em,
.small-link, .post-nav-link__label, .author__social-link,
.article--thumb__title a:hover,
.widget_wpgrade_twitter_widget .widget--footer__title h3:before,
a:hover > .pixcode--icon,
.score__pros__title, .score__cons__title,
.comments-area-title .hN em,
.comment__author-name, .woocommerce .amount,
.panel__title em, .woocommerce .star-rating span:before,
.woocommerce-page .star-rating span:before{
		color: #fb4834;
}
.heading--main .hN, .widget--sidebar__title,
.pagination .pagination-item--current span,.pagination .current, .single .pagination span,
.pagination li a:hover, .pagination li span:hover,
.rsNavSelected, .badge, .progressbar__progress,
.btn:hover, .comments_add-comment:hover,
.form-submit #comment-submit:hover,
.widget_tag_cloud a:hover, .btn--primary,
.comments_add-comment, .form-submit #comment-submit,
a:hover > .pixcode--icon.circle, a:hover > .pixcode--icon.square,
.article--list__link:hover .badge, .score__average-wrapper,
.site__stats .stat__value:after, .site__stats .stat__title:after,
.btn--add-to-cart, .social-icon-link:hover .square, .social-icon-link:focus .square,
.social-icon-link:active .square,
.site__stats .stat__value:after, .site__stats .stat__title:after{
		background-color: #fb4834;
}
.woocommerce ul.products li.product a:hover img{
		border-bottom-color: #fb4834;
}
ol{
		border-left-color: #fb4834;
}
nav a { font-size: 13px; }
.article, .single .main, .page .main,
.comment__content,
.footer__widget-area { font-size: 16px; }
body, .article, .single .main, .page .main,
.comment__content,
.footer__widget-area { line-height: 1.6; }
@media only screen and (min-width: 900px) { .nav--main li:hover, .nav--main li.current-menu-item{
		border-bottom-color: #fb4834;
}
 }
@media  only screen and (min-width: 900px) { .back-to-top a:hover:after, .back-to-top a:hover:before{
		border-color: #fb4834;
}
 }
@media only screen and (min-width: 900px)  { .article--billboard > a:hover .article__title:before,
.article--billboard > a:hover .article--list__title:before,
.article--billboard > a:hover .latest-comments__title:before,
.article--grid__header:hover .article--grid__title h3,
.article--grid__header:hover .article--grid__title:after{
		background-color: #fb4834;
}
 }

		</style>
<!-- BEGIN GADWP v5.3.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-81885785-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<script type="text/javascript">
;(function($){
                                            
})(jQuery);
</script>
<script async src='https://stats.wp.com/s-201814.js'></script>
</head>
<body class="post-template-default single single-post postid-8306 single-format-standard  sticky-nav" itemscope itemtype="http://schema.org/WebPage">
    <div class="pace">
        <div class="pace-activity"></div>
    </div>
    <div id="page">
        <nav class="navigation  navigation--mobile  overthrow">
            <h2 class="accessibility">Primary Mobile Navigation</h2>
            <div class="search-form  push-half--top  push--bottom  soft--bottom">
                <form class="form-search" method="get" action="http://stompandstammer.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form>            </div>
            <ul id="menu-header-menu" class="nav  nav--main"><li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-289"><a href="http://stompandstammer.com/">Home</a></li>
<li id="menu-item-332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332"><a href="http://stompandstammer.com/category/feature-stories/">Feature Stories</a></li>
<li id="menu-item-334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334"><a href="http://stompandstammer.com/category/record-reviews/">Record Reviews</a></li>
<li id="menu-item-333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333"><a href="http://stompandstammer.com/category/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-5660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5660"><a href="http://stompandstammer.com/category/book-reviews/">Book Reviews</a></li>
<li id="menu-item-5663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5663"><a href="http://stompandstammer.com/category/news-leak/">Music News &#038; More&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-4618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4618"><a href="http://stompandstammer.com/category/news-leak/">News Leak</a></li>
	<li id="menu-item-7704" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7704"><a href="http://stompandstammer.com/category/support-our-troops/">Support Our Troops</a></li>
	<li id="menu-item-5650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5650"><a href="http://stompandstammer.com/category/call-sheet/">Call Sheet</a></li>
	<li id="menu-item-2868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2868"><a href="http://stompandstammer.com/category/concert-calendar/">Get Out!</a></li>
	<li id="menu-item-7705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7705"><a href="http://bandsiusetalike.com">Bands I Useta Like</a></li>
</ul>
</li>
</ul>        </nav>
        <div class="wrapper">
            <header class="header header--type2">

    <nav class="navigation  navigation--top">

        <div class="container">
            <h2 class="accessibility">Secondary Navigation</h2>
			
            <div class="grid">
                <div class="grid__item one-half">
                                    </div><!--
             --><div class="grid__item one-half text--right">
                    <ul class="header-bar header-bar--top nav flush--bottom"><!--
				     --><li></li><!--
                     --><li>			<li>
				<a class="social-icon-link" href="https://twitter.com/stompandstammer" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-twitter square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="https://www.facebook.com/Stomp-and-Stammer-26104709043/" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-facebook square"></i>
				</a>
			</li>
		</li><!--
                                             --><li><form class="form-search" method="get" action="http://stompandstammer.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form></li><!--
                                         --></ul>
                </div>
            </div>
        </div>

    </nav>

    <div class="container">

        <div class="site-header flexbox">
            <div class="site-header__branding  flexbox__item  one-whole  lap-and-up-three-tenths">
                    <a class="site-logo  site-logo--image  " href="http://stompandstammer.com" title="Stomp And Stammer">
                <img src="http://stompandstammer.com/wp16/wp-content/uploads/2016/03/stomp-logo.jpg"  rel="logo" alt="Stomp And Stammer"/>
    </a>

            </div><!--
            -->			<div class="header-ad  flexbox__item  one-whole  lap-and-up-seven-tenths">
                                        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header - Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6681116909085824"
     data-ad-slot="8220330996"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>                                </div>
			        </div>

        <div class="site-navigation__trigger js-nav-trigger"><span class="nav-icon"></span></div>                
        
		<hr class="nav-top-separator separator separator--subsection flush--bottom" />
		
        <nav class="navigation  navigation--main  js-navigation--main">
            <h2 class="accessibility">Primary Navigation</h2>
            <div class="nav--main__wrapper  js-sticky">
                <ul id="menu-header-menu-1" class="nav  nav--main  js-nav--main">
<li id="nav--top__item-289" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home hidden"><a href="http://stompandstammer.com/" class="menu-link main-menu-link">Home</a></li>
<li id="nav--top__item-332" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden">
<a href="http://stompandstammer.com/category/feature-stories/" class="menu-link main-menu-link">Feature Stories</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/feature-stories/bully/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/04/bully2__alyssegafkjen-203x157.jpg" alt="Bully" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Bully</span></h2>
											<div class="article__description">Someday You Will (Not) Ache Like I Ache: Bully’s Alicia . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/feature-stories/midnight-larks/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/03/midnight_larks1_kellyn_willey-203x157.jpg" alt="Midnight Larks" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Midnight Larks</span></h2>
											<div class="article__description">Why Do Birds Sing? Midnight Larks Stir the Melting Pot . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/feature-stories/lee-ann-womack/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/03/leeannwomack_ebru_yildiz_3-203x157.jpg" alt="Lee Ann Womack" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Lee Ann Womack</span></h2>
											<div class="article__description">Deep in the Heart: Lee Ann Womack’s in a Lone . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/feature-stories/black-rebel-motorcycle-club/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/03/brmc_tessa_angus-203x157.jpg" alt="Black Rebel Motorcycle Club" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Black Rebel Motorcycle Club</span></h2>
											<div class="article__description">Black Rebel Motorcycle Club: It’s Better Than Wiping Asses With . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/feature-stories/dixie-dregs/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/02/dixie_dregs_current-203x157.jpg" alt="Dixie Dregs" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Dixie Dregs</span></h2>
											<div class="article__description">Dixie Dregs Answer the Question: “What If?” Atlanta (by way . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-334" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden">
<a href="http://stompandstammer.com/category/record-reviews/" class="menu-link main-menu-link">Record Reviews</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/record-reviews/screaming-females-all-at-once/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/04/cover_sfemales_allatonce-203x157.jpg" alt="Screaming Females – All at Once" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Screaming Females – All at Once</span></h2>
											<div class="article__description">For over 10 years now, few punk bands have matched . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/record-reviews/willie-heath-neal-and-the-fabulous-bandits-south-americana/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/04/cover_whn_south-203x157.jpg" alt="Willie Heath Neal and the Fabulous Bandits – South Americana" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Willie Heath Neal and the Fabulous Bandits – South Americana</span></h2>
											<div class="article__description">Like his outlaw country heroes, Willie Heath Neal normally has more . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/record-reviews/converge-the-dusk-in-us/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/03/cover_converge_dusk-203x157.jpg" alt="Converge – The Dusk in Us" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Converge – The Dusk in Us</span></h2>
											<div class="article__description">Massachusetts-based metalcore band Converge formed back in 1990, almost 30 . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/record-reviews/bark-year-of-the-dog/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/03/cover_bark_year-203x157.jpg" alt="Bark – Year of the Dog" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Bark – Year of the Dog</span></h2>
											<div class="article__description">A revered figure on the Southern music scene since way . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/record-reviews/obnox-murder-radio/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/03/cover_obnox_murder-203x157.jpg" alt="Obnox – Murder Radio" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Obnox – Murder Radio</span></h2>
											<div class="article__description">Lamont Thomas squeezed out two more albums in 2017 than . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-333" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden">
<a href="http://stompandstammer.com/category/movie-reviews/" class="menu-link main-menu-link">Movie Reviews</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/movie-reviews/itzhak/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/04/itzhak-203x157.jpg" alt="Itzhak" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Itzhak</span></h2>
											<div class="article__description">His parents were emigrants to Israel. He was a polio survivor . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/movie-reviews/1945/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/04/1945-203x157.jpg" alt="1945" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">1945</span></h2>
											<div class="article__description">August 12, 1945. As Arpad and Kisrozxsi prepare to marry, Japan . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/movie-reviews/back-to-burgundy/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/04/back_to_burgundy-203x157.jpg" alt="Back to Burgundy" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Back to Burgundy</span></h2>
											<div class="article__description">After 10 years, eldest wayward son Jean (Pio Marmai) returns . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/movie-reviews/unsane/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/03/unsane-203x157.jpg" alt="Unsane" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Unsane</span></h2>
											<div class="article__description">Do not write this one off as some scary thriller . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/movie-reviews/a-wrinkle-in-time/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/03/wrinkle_in_time-203x157.jpg" alt="A Wrinkle in Time" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">A Wrinkle in Time</span></h2>
											<div class="article__description">A movie I love and hate because it reminds me . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-5660" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden">
<a href="http://stompandstammer.com/category/book-reviews/" class="menu-link main-menu-link">Book Reviews</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/book-reviews/grant-i/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/03/bookcover_forster-203x157.jpg" alt="Grant &amp; I" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Grant &amp; I</span></h2>
											<div class="article__description">Grant &amp; I: Inside and Outside The Go-Betweens By Robert . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/book-reviews/autobiography-gucci-mane/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/03/bookcover_gucci-203x157.jpg" alt="The Autobiography of Gucci Mane" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">The Autobiography of Gucci Mane</span></h2>
											<div class="article__description">The Autobiography of Gucci Mane By Gucci Mane with Neil . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/book-reviews/hit-so-hard/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/02/bookcover_schemel-203x157.jpg" alt="Hit So Hard" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Hit So Hard</span></h2>
											<div class="article__description">Hit So Hard By Patty Schemel with Erin Hosier [Da . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/book-reviews/sticky-fingers-life-times-jann-wenner-rolling-stone-magazine/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/01/bookcover_wenner-203x157.jpg" alt="Sticky Fingers: The Life and Times of Jann Wenner and Rolling Stone Magazine" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Sticky Fingers: The Life and Times of Jann Wenner and Rolling Stone Magazine</span></h2>
											<div class="article__description">Sticky Fingers: The Life and Times of Jann Wenner and . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/book-reviews/woman-walk-line/"><div class="article__thumb" style=""><img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/01/bookcover_womenwalk-203x157.jpg" alt="Woman Walk the Line" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Woman Walk the Line</span></h2>
											<div class="article__description">Woman Walk the Line: How the Women in Country Music . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-5663" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item--parent hidden nav__item--relative">
<a href="http://stompandstammer.com/category/news-leak/" class="menu-link main-menu-link">Music News &amp; More…</a><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-4618" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://stompandstammer.com/category/news-leak/" class="menu-link sub-menu-link">News Leak</a></li>
<li id="nav--top__item-7704" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent hidden"><a href="http://stompandstammer.com/category/support-our-troops/" class="menu-link sub-menu-link">Support Our Troops</a></li>
<li id="nav--top__item-5650" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://stompandstammer.com/category/call-sheet/" class="menu-link sub-menu-link">Call Sheet</a></li>
<li id="nav--top__item-2868" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://stompandstammer.com/category/concert-calendar/" class="menu-link sub-menu-link">Get Out!</a></li>
<li id="nav--top__item-7705" class="nav__item depth-1 menu-item menu-item-type-custom menu-item-object-custom hidden"><a href="http://bandsiusetalike.com" class="menu-link sub-menu-link">Bands I Useta Like</a></li>
</ul>
</li>
</ul>            </div>
        </nav>

    </div>

</header><!-- .header -->
    <div class="container container--main" itemprop="mainEntity" itemscope itemtype="http://schema.org/BlogPosting">

    <div class="grid">

    
    <div class="grid__item  float--left  two-thirds  palm-one-whole  article__featured-image" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        <meta itemprop="url" content="http://stompandstammer.com/wp16/wp-content/uploads/2018/04/quiet_hounds-1050x600.jpg"/>
        <meta itemprop="width" content="1050"/>
        <meta itemprop="height" content="600"/>
        <div class="image-wrap" style="padding-top: 57.1428571429%">
	                        <img class="riloadr-single" data-src-big="http://stompandstammer.com/wp16/wp-content/uploads/2018/04/quiet_hounds-1050x600.jpg" data-src-small="http://stompandstammer.com/wp16/wp-content/uploads/2018/04/quiet_hounds-335x191.jpg" alt="Quiet_Hounds" />
			        </div>
    </div><!-- .article__featured-image -->


    <article class="post-article  js-post-gallery  grid__item  main  float--left  lap-and-up-two-thirds">
    	<h1 class="article__title  article__title--single" itemprop="name headline">Quiet Hounds: It&#8217;s a Living Thing</h1>

<div class="article__title__meta">
	<meta itemprop="datePublished" content="2018-04-05T10:48:54+00:00" />
    	<meta itemprop="dateModified" content="2018-04-05T10:49:52+00:00" />
    
			<div class="article__author-name" itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="http://stompandstammer.com/author/bobbymoore/" title="Posts by Bobby Moore" itemprop="sameAs">Bobby Moore</a></span></div>		<time class="article__time" datetime="2018-04-05T10:48:54+00:00"> on April 5, 2018 at 10:48 am</time>
	</div><!-- .article__title__meta -->

    <p>On the surface, there’s something pretentious about the whole Quiet Hounds presentation. For the most part, it’s folks in dog masks, making derivative, artsy-fartsy indie rock that’s supposed to be outside-the-box. They provide the ideal soundtrack for your next craft beer tasting or 1920s cosplay expedition, or something like that.</p>
<p>That said, it’s not hard to imagine “Emperors,” the focus track off recent album <em>Characteristics of Living Things</em>, as something The Killers might rip through when they slow their set down a bit. To be clear about that analogy, The Killers still rule and this song does, too.</p>
<p>The last two tracks also exceed harshly low expectations. “Living Things” and “If the World” build off acoustic riffs in a quaint way that allows the group’s diverse vocal talents and abilities as song interpreters to shine.</p>
<p>If the band keeps on writing songs like these three, they might just make the meanest cynic have to eat his hat (or their fedoras).</p>

    <div class="grid"><!--
                        --></div>

        
        <div class="article__meta  article--single__meta">
                                <div class="btn-list">
                        <div class="btn  btn--small  btn--secondary"></div>
                        <a href="" class="btn  btn--small  btn--primary"></a>
                    </div>
                                <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Categories</div>
                    <a class="btn  btn--small  btn--tertiary" href="http://stompandstammer.com/category/support-our-troops/" title="View all posts in Support Our Troops">Support Our Troops</a>                </div>
                            <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Tagged</div>
                    <a class="btn  btn--small  btn--tertiary" href="http://stompandstammer.com/tag/alt-rock/" title="View all posts tagged Alt-Rock">Alt-Rock</a><a class="btn  btn--small  btn--tertiary" href="http://stompandstammer.com/tag/atlanta/" title="View all posts tagged Atlanta">Atlanta</a><a class="btn  btn--small  btn--tertiary" href="http://stompandstammer.com/tag/georgia/" title="View all posts tagged Georgia">Georgia</a>                </div>
                    </div>
        
<div id="share-box" class="share-box">
	<div id="pixlikes" class="share-item pixlikes-box likes-box likeable "  data-id="8306" >
	<div class="share-item__icon like-link"><i class="pixcode pixcode--icon icon-e-heart  circle  small"></i></div>
	<div class="share-item__value likes-count  likes-text">0</div>
</div>
	<div class="addthis_toolbox addthis_default_style addthis_32x32_style  add_this_list"
	     addthis:url="http://stompandstammer.com/support-our-troops/quiet-hounds-its-a-living-thing/"
	     addthis:title="Quiet Hounds: It&#039;s a Living Thing - Support Our Troops - Stomp And Stammer"
	     addthis:description="On the surface, there’s something pretentious about the whole Quiet Hounds . . ."><a class="addthis_button_compact"></a><a class="addthis_button_preferred_1"></a><a class="addthis_button_preferred_2"></a><a class="addthis_button_preferred_3"></a><a class="addthis_button_preferred_4"></a>	</div>
</div>
<hr class="separator  separator--subsection">        
            <nav class="post-nav  grid"><!--
                                        --><div class="post-nav-link  post-nav-link--prev  grid__item  one-whole  lap-and-up-one-half">
                    <a href="http://stompandstammer.com/news-leak/nels-cline-julian-lage-do-the-band-thing/">
                                <span class="post-nav-link__label">
                                    Previous Article                                </span>
                                <span class="post-nav-link__title">
                                    <h3 class="hN">Nels Cline, Julian Lage Do the Band Thing</h3>
                                </span>
                    </a>
                </div><!--
                                     --><div class="divider--pointer"></div><!--
                                     --><div class="post-nav-link  post-nav-link--next  grid__item  one-whole  lap-and-up-one-half">
                    <a href="http://stompandstammer.com/record-reviews/screaming-females-all-at-once/">
                                <span class="post-nav-link__label">
                                    Next Article                                </span>
                                <span class="post-nav-link__title">
                                    <h3 class="hN">Screaming Females – All at Once</h3>
                                </span>
                    </a>
                </div><!--
                                    --></nav>

        
        <hr class="separator  separator--section">

        <div class='yarpp-related'>


    <div class="related-projects_items-list-container">
        <div class="comments-area-title">
            <h4 class="hN"><em>Related</em> Articles</h4>
        </div>
                    <ul class="related-projects_items-list grid"><!--
                            --><li class="related-projects_item grid__item one-half lap-and-up-one-quarter">

                     <article class="article article--billboard-small">
                                                <a href="http://stompandstammer.com/support-our-troops/get-heads-space/">
                            <div class="article__thumb">
                                <img class="lazy" data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/08/head-203x157.jpg" alt="img" />
                            </div>
                            <div class="article__content">
                                <h2 class="article__title article--billboard-small__title">
                                    <span class="hN">Get Into The Head&#8217;s Space</span>
                                </h2>
                                <span class="article__description">
                                    Rock trio The Head’s growth from a young power-pop . . .                                </span>
                                <span class="small-link">Read More<em>+</em></span>
                            </div> 
                        </a>
                    </article>

                </li><!--
                            --><li class="related-projects_item grid__item one-half lap-and-up-one-quarter">

                     <article class="article article--billboard-small">
                                                <a href="http://stompandstammer.com/support-our-troops/atlanta-jewish-music-festival-upon-us/">
                            <div class="article__thumb">
                                <img class="lazy" data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/03/zale-203x157.jpg" alt="img" />
                            </div>
                            <div class="article__content">
                                <h2 class="article__title article--billboard-small__title">
                                    <span class="hN">The Atlanta Jewish Music Festival is Upon Us</span>
                                </h2>
                                <span class="article__description">
                                    The Atlanta Jewish Music Festival returns for its 9th year . . .                                </span>
                                <span class="small-link">Read More<em>+</em></span>
                            </div> 
                        </a>
                    </article>

                </li><!--
                            --><li class="related-projects_item grid__item one-half lap-and-up-one-quarter">

                     <article class="article article--billboard-small">
                                                <a href="http://stompandstammer.com/news-leak/cancer-takes-three/">
                            <div class="article__thumb">
                                <img class="lazy" data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/10/gord_downie-203x157.jpg" alt="img" />
                            </div>
                            <div class="article__content">
                                <h2 class="article__title article--billboard-small__title">
                                    <span class="hN">Cancer Takes Three More</span>
                                </h2>
                                <span class="article__description">
                                    Cancer took three more musicians from us over the past . . .                                </span>
                                <span class="small-link">Read More<em>+</em></span>
                            </div> 
                        </a>
                    </article>

                </li><!--
                            --><li class="related-projects_item grid__item one-half lap-and-up-one-quarter">

                     <article class="article article--billboard-small">
                                                <a href="http://stompandstammer.com/support-our-troops/blackfox-embraces-multiple-personality-disorder/">
                            <div class="article__thumb">
                                <img class="lazy" data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/03/blackfox_cd-203x157.jpg" alt="img" />
                            </div>
                            <div class="article__content">
                                <h2 class="article__title article--billboard-small__title">
                                    <span class="hN">Blackfox Embraces Multiple Personality Disorder</span>
                                </h2>
                                <span class="article__description">
                                    If memory serves, last time Blackfox put out an album . . .                                </span>
                                <span class="small-link">Read More<em>+</em></span>
                            </div> 
                        </a>
                    </article>

                </li><!--
                        --></ul>

            </div>
</div>
    </article><!--

                 --><div class="grid__item  one-third  palm-one-whole  sidebar">
        <div id="text-4" class="widget  widget--main widget_text">			<div class="textwidget"><div class="g g-1"><div class="g-single a-17"><a class="gofollow" data-track="MTcsMSwxLDYw" href="https://www.georgiatheatre.com"target="_blank"><img src="http://stompandstammer.com/wp16/wp-content/uploads/2017/11/georgia_theatre_300_60.jpg" /></a></div></div></div>
		</div><div id="wpgrade_popular_posts-2" class="widget  widget--main wpgrade_popular_posts"><div class="widget__title  widget--sidebar__title"><h2 class="hN">Popular</h2></div>
		<ul class="tabs__nav  popular-posts__time">
							<li><a class="current" href="#daily" data-time="daily" data-numberposts="5" data-thumb="72" data-tab="popular">Today</a></li>
							<li><a class="" href="#weekly" data-time="weekly" data-numberposts="5" data-thumb="72" data-tab="popular">Week</a></li>
							<li><a class="" href="#monthly" data-time="monthly" data-numberposts="5" data-thumb="72" data-tab="popular">Month</a></li>
							<li><a class="" href="#all" data-time="all" data-numberposts="5" data-thumb="72" data-tab="popular">All</a></li>
					</ul>

		<div class="tabs__content">
			<div class="tabs__pane " id="daily">			<article class="article  article--list">
				<a href="http://stompandstammer.com/record-reviews/screaming-females-all-at-once/" title="Screaming Females – All at Once" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/04/cover_sfemales_allatonce-72x54.jpg" alt="Screaming Females – All at Once"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Screaming Females – All at Once</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/record-reviews/sarah-shook-disarmers-years/" title="Sarah Shook & the Disarmers – Years" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/03/cover_sshook_years-72x54.jpg" alt="Sarah Shook &#038; the Disarmers – Years"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Sarah Shook & the Disarmers – Years</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/concert-calendar/get-out-april-2-april-8/" title="Get Out! April 2 – April 8" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/04/mattiel_ok-72x54.jpg" alt="Get Out! April 2 – April 8"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Get Out! April 2 – April 8</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/news-leak/nels-cline-julian-lage-do-the-band-thing/" title="Nels Cline, Julian Lage Do the Band Thing" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/04/nelscline4-72x54.jpg" alt="Nels Cline, Julian Lage Do the Band Thing"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Nels Cline, Julian Lage Do the Band Thing</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/feature-stories/black-lips/" title="Black Lips" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/05/black_lips_horiz2_tim_song-72x54.jpg" alt="Black Lips"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Black Lips</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div><div class="tabs__pane hide" id="weekly">			<article class="article  article--list">
				<a href="http://stompandstammer.com/feature-stories/ben-haggard/" title="Ben Haggard" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/01/ben_haggard-72x54.jpg" alt="Ben Haggard"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Ben Haggard</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/support-our-troops/charley-magruders-proprietor-butch-weaver-passes/" title="Charley Magruder's Proprietor Butch Weaver Passes" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/03/butch_weaver-72x54.jpg" alt="Charley Magruder&#8217;s Proprietor Butch Weaver Passes"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Charley Magruder's Proprietor Butch Weaver Passes</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/feature-stories/black-lips/" title="Black Lips" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/05/black_lips_horiz2_tim_song-72x54.jpg" alt="Black Lips"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Black Lips</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/concert-calendar/get-out-april-2-april-8/" title="Get Out! April 2 – April 8" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/04/mattiel_ok-72x54.jpg" alt="Get Out! April 2 – April 8"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Get Out! April 2 – April 8</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/support-our-troops/coathangers-live-album-out-june-1st/" title="Coathangers Live Album Out June 1st" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/04/coathangers-72x54.jpg" alt="Coathangers Live Album Out June 1st"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Coathangers Live Album Out June 1st</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div><div class="tabs__pane hide" id="monthly">			<article class="article  article--list">
				<a href="http://stompandstammer.com/support-our-troops/charley-magruders-proprietor-butch-weaver-passes/" title="Charley Magruder's Proprietor Butch Weaver Passes" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/03/butch_weaver-72x54.jpg" alt="Charley Magruder&#8217;s Proprietor Butch Weaver Passes"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Charley Magruder's Proprietor Butch Weaver Passes</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/news-leak/steve-wynns-rhino-albums-redux/" title="Steve Wynn's Rhino Albums Redux" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/03/steve_wynn_greg_allen-72x54.jpg" alt="Steve Wynn&#8217;s Rhino Albums Redux"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Steve Wynn's Rhino Albums Redux</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/support-our-troops/john-brand-belloluna-daemon-records-has-died/" title="John Brand (Belloluna, Daemon Records) Has Died" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/03/belloluna-72x54.jpg" alt="John Brand (Belloluna, Daemon Records) Has Died"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">John Brand (Belloluna, Daemon Records) Has Died</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/feature-stories/dixie-dregs/" title="Dixie Dregs" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/02/dixie_dregs_current-72x54.jpg" alt="Dixie Dregs"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Dixie Dregs</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/feature-stories/ben-haggard/" title="Ben Haggard" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/01/ben_haggard-72x54.jpg" alt="Ben Haggard"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Ben Haggard</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div><div class="tabs__pane hide" id="all">			<article class="article  article--list">
				<a href="http://stompandstammer.com/call-sheet/reba-mcentire-abc-pilot-film-georgia/" title="Reba McEntire ABC Pilot to Film in Georgia" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/02/reba_mcentire_jeremycowart-72x54.jpg" alt="Reba McEntire ABC Pilot to Film in Georgia"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Reba McEntire ABC Pilot to Film in Georgia</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/feature-stories/ben-haggard/" title="Ben Haggard" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/01/ben_haggard-72x54.jpg" alt="Ben Haggard"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Ben Haggard</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/call-sheet/no-one-asked-honey-4/" title="Because No One Asked For It: Honey 4" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/02/honey_series-72x54.jpg" alt="Because No One Asked For It: Honey 4"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Because No One Asked For It: Honey 4</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/support-our-troops/charley-magruders-proprietor-butch-weaver-passes/" title="Charley Magruder's Proprietor Butch Weaver Passes" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/03/butch_weaver-72x54.jpg" alt="Charley Magruder&#8217;s Proprietor Butch Weaver Passes"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Charley Magruder's Proprietor Butch Weaver Passes</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/feature-stories/black-lips/" title="Black Lips" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/05/black_lips_horiz2_tim_song-72x54.jpg" alt="Black Lips"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Black Lips</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div>		</div>

		</div><div id="text-3" class="widget  widget--main widget_text">			<div class="textwidget"><script async src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Med. Rectangle Side Bar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6681116909085824"
     data-ad-slot="7024629394"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="wpgrade_latest_reviews-2" class="widget  widget--main widget_wpgrade_latest_reviews">							<div class="widget__title  widget--sidebar__title  flush--bottom">
					<h2 class="hN">Latest Reviews</h2>
				</div>
						<ol class="reviews">
									<li class="review">
						<article>
							<a class="review__title" href="http://stompandstammer.com/record-reviews/audacity-hyper-vessels/">Audacity &#8211; Hyper Vessels</a>
														<span class="badge  badge--review">8.3</span>
							<div class="progressbar"><div class="progressbar__progress" style="width: 83%;"></div></div>
						</article>
					</li>
									<li class="review">
						<article>
							<a class="review__title" href="http://stompandstammer.com/record-reviews/thao-and-the-get-down-stay-down-a-man-alive/">Thao and the Get Down Stay Down &#8211; A Man Alive</a>
														<span class="badge  badge--review">8.5</span>
							<div class="progressbar"><div class="progressbar__progress" style="width: 85%;"></div></div>
						</article>
					</li>
									<li class="review">
						<article>
							<a class="review__title" href="http://stompandstammer.com/record-reviews/woods-city-sun-eater/">Woods &#8211; City Sun Eater in the River of Light</a>
														<span class="badge  badge--review">8.7</span>
							<div class="progressbar"><div class="progressbar__progress" style="width: 87%;"></div></div>
						</article>
					</li>
									<li class="review">
						<article>
							<a class="review__title" href="http://stompandstammer.com/record-reviews/soundtrack-quentin-tarantinos-the-hateful-eight/">Soundtrack &#8211; Quentin Tarantino&#8217;s The Hateful Eight</a>
														<span class="badge  badge--review">9</span>
							<div class="progressbar"><div class="progressbar__progress" style="width: 90%;"></div></div>
						</article>
					</li>
									<li class="review">
						<article>
							<a class="review__title" href="http://stompandstammer.com/record-reviews/the-shrine-rare-breed/">The Shrine – Rare Breed</a>
														<span class="badge  badge--review">1.9</span>
							<div class="progressbar"><div class="progressbar__progress" style="width: 19%;"></div></div>
						</article>
					</li>
							</ol>
		</div><div id="wpgrade_posts_slider_widget-3" class="widget  widget--main widget_wpgrade_posts_slider_widget"><div class="widget__title  widget--sidebar__title"><h2 class="hN">Latest Articles</h2></div>			<div class="pixslider  js-pixslider" data-autoheight data-arrows>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="http://stompandstammer.com/wp16/wp-content/uploads/2018/04/cover_sfemales_allatonce-335x256.jpg" alt="Screaming Females – All at Once" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="http://stompandstammer.com/record-reviews/screaming-females-all-at-once/">Screaming Females – All at Once</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="http://stompandstammer.com/category/record-reviews/" title="View all posts in Record Reviews">Record Reviews</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 5 Apr</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="http://stompandstammer.com/wp16/wp-content/uploads/2018/04/quiet_hounds-335x256.jpg" alt="Quiet Hounds: It&#8217;s a Living Thing" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="http://stompandstammer.com/support-our-troops/quiet-hounds-its-a-living-thing/">Quiet Hounds: It&#8217;s a Living Thing</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="http://stompandstammer.com/category/support-our-troops/" title="View all posts in Support Our Troops">Support Our Troops</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 5 Apr</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="http://stompandstammer.com/wp16/wp-content/uploads/2018/04/nelscline4-335x256.jpg" alt="Nels Cline, Julian Lage Do the Band Thing" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="http://stompandstammer.com/news-leak/nels-cline-julian-lage-do-the-band-thing/">Nels Cline, Julian Lage Do the Band Thing</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="http://stompandstammer.com/category/news-leak/" title="View all posts in News Leak">News Leak</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 5 Apr</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="http://stompandstammer.com/wp16/wp-content/uploads/2018/04/itzhak-335x256.jpg" alt="Itzhak" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="http://stompandstammer.com/movie-reviews/itzhak/">Itzhak</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="http://stompandstammer.com/category/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 4 Apr</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="http://stompandstammer.com/wp16/wp-content/uploads/2018/04/1945-335x256.jpg" alt="1945" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="http://stompandstammer.com/movie-reviews/1945/">1945</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="http://stompandstammer.com/category/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 4 Apr</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="http://stompandstammer.com/wp16/wp-content/uploads/2018/04/back_to_burgundy-335x256.jpg" alt="Back to Burgundy" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="http://stompandstammer.com/movie-reviews/back-to-burgundy/">Back to Burgundy</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="http://stompandstammer.com/category/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 4 Apr</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
							</div>
		</div>    </div>
    
    </div>
    </div>

   
    </div><!-- .wrapper --> 
    
        <div class="site__stats">
        <div class="container">
        
                        <div class="back-to-top"><a href="#page">Back to Top</a></div>
                    </div>
    </div>
        
    <footer class="site__footer">
        
        <h2 class="accessibility"></h2>
		
    	
            <div class="footer__sidebar">

                <div class="container">
                    
                    <div class="footer__widget-area  grid"><!--
                                                 --><div class="grid__item one-third  palm-one-whole">
                                <div id="text-2" class="widget_text  widget  widget-area__first  widget--footer"><div class="widget__title  widget--footer__title"><h3 class="hN">Latest Issue</h3></div>			<div class="textwidget"><p><img class="alignleft" src="http://stompandstammer.com/wp16/wp-content/uploads/2018/04/magcover_18_04_small.jpg" /></p>
</div>
		</div>                            </div><!--
                                                                            --><div class="grid__item one-third  palm-one-whole">
                                <div id="wpgrade_social_links-2" class="widget_wpgrade_social_links  widget  widget-area__first  widget--footer">			<div class="widget__title  widget--footer__title"><h3 class="hN">Follow Us</h3></div>			<div class="btn-list">
										<a href="https://twitter.com/stompandstammer" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-twitter square medium"></i>
						</a>
											<a href="https://www.facebook.com/Stomp-and-Stammer-26104709043/" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-facebook square medium"></i>
						</a>
								</div>
		</div><div id="pages-2" class="widget_pages  widget  widget-area__first  widget--footer"><div class="widget__title  widget--footer__title"><h3 class="hN">Buy Stuff</h3></div>		<ul>
			<li class="page_item page-item-4850"><a href="http://stompandstammer.com/back-issues/">Back Issues</a></li>
<li class="page_item page-item-4830"><a href="http://stompandstammer.com/subscribe/">Subscriptions</a></li>
		</ul>
		</div>                            </div><!--
                                                                            --><div class="grid__item one-third  palm-one-whole">
                                <div id="search-3" class="widget_search  widget  widget-area__first  widget--footer"><div class="widget__title  widget--footer__title"><h3 class="hN">Search</h3></div><form class="form-search" method="get" action="http://stompandstammer.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form></div>                            </div><!--
                                         --></div>
                    
                    <div class="footer__widget-area  grid"><!--

                        
                                                
                 --></div>

                </div>

            </div>

    			
        <div class="footer__copyright">
            <div class="container">
                <div class="flexbox">
                    <div class="footer-copyright flexbox__item">©2017, Stomp And Stammer Magazine. All Rights Reserved.
Website by <a title="NYC WordPress Agency" href="http://www.code18.com" target="_blank" rel="noopener noreferrer">Code18 Interactive</a>.</div>
                    <div class="footer-menu flexbox__item "><ul id="menu-footer-menu" class="site-navigation site-navigation--footer site-navigation--secondary flush--bottom nav nav--block"><li id="menu-item-4222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4222"><a href="http://www.stompandstammer.com/downloads/2017_media_kit.pdf">Advertise</a></li>
<li id="menu-item-4214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4214"><a href="http://stompandstammer.com/contact-us/">Contact Us</a></li>
</ul></div>
                </div>
            </div>
        </div>

    </footer><!-- .site__footer -->
    
    </div><!-- #page -->
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://stompandstammer.com/wp16/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://stompandstammer.com/wp16/wp-content/themes/bucket/theme-content/js/woocommerce.js?ver=201705200148'></script>
<script type='text/javascript' src='http://pxgcdn.com/js/rs/9.5.7/index.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/stompandstammer.com\/wp16\/wp-admin\/admin-ajax.php";
var sharrre_urlCurl = "http:\/\/stompandstammer.com\/wp16\/wp-content\/themes\/bucket\/theme-content\/js\/sharrre.php";
var objectl10n = {"tPrev":"Previous (Left arrow key)","tNext":"Next (Right arrow key)","tCounter":"of"};
var theme_name = "bucket";
/* ]]> */
</script>
<script type='text/javascript' src='http://stompandstammer.com/wp16/wp-content/themes/bucket/theme-content/js/main.js?ver=1.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/stompandstammer.com\/wp16\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://stompandstammer.com/wp16/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201814'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var locals = {"ajax_url":"http:\/\/stompandstammer.com\/wp16\/wp-admin\/admin-ajax.php","ajax_nounce":"1beb91fec3","load_likes_with_ajax":"","already_voted_msg":"You already voted!","like_on_action":"click","hover_time":"1000","free_votes":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://stompandstammer.com/wp16/wp-content/plugins/pixlikes/js/public.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp16\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/stompandstammer.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/stompandstammer.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='http://stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp16\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/stompandstammer.com\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp16\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/stompandstammer.com\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_36d2fd549a11458810452c0b7a403813","fragment_name":"wc_fragments_36d2fd549a11458810452c0b7a403813"};
/* ]]> */
</script>
<script type='text/javascript' src='http://stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.3.3'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#async=1'></script>
<script type='text/javascript' src='http://stompandstammer.com/wp16/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 
jQuery( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
				var productID = jQuery( this ).data( 'product_id' );
				var productDetails = {
					'id': productID,
					'quantity': jQuery( this ).data( 'quantity' ),
				};
				_wca.push( {
					'_en': 'woocommerceanalytics_product_view',
					'blog_id': '108032862',
					'pi': productDetails.id,
					'ui': 'null',
				} );
				_wca.push( {
					'_en': 'woocommerceanalytics_add_to_cart',
					'blog_id': 108032862,
					'pi': productDetails.id,
					'pq': productDetails.quantity,
					'ui': 'null',
				} );
			} );
 });
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201814.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'108032862',post:'8306',tz:'-4',srv:'stompandstammer.com'} ]);
	_stq.push([ 'clickTrackerInit', '108032862', '8306' ]);
</script>
<script type="text/javascript">
;(function($){
                                            
})(jQuery);
</script>
</body>
</html>