<!DOCTYPE html>
<!--[if lt IE 7]> <html class="lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>The Avondale Towne Cinema is Closing - Support Our Troops - Stomp And Stammer</title>
<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="http://stompandstammer.com/wp16/xmlrpc.php">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="HandheldFriendly" content="True">
<meta name="apple-touch-fullscreen" content="yes" />
<meta name="MobileOptimized" content="320">
<link rel="pingback" href="http://stompandstammer.com/wp16/xmlrpc.php">

			<script type="text/javascript">
				addthis_config = {
										ui_click: false,
					ui_delay: 100,
					ui_offset_top: 42,
					ui_use_css: true,
					data_track_addressbar: false,
					data_track_clickback: false
									};

				addthis_share = {
					url: "http://stompandstammer.com/support-our-troops/the-avondale-towne-cinema-is-closing/",
					title: "The Avondale Towne Cinema is Closing - Support Our Troops - Stomp And Stammer",
					description: ""
				};
			</script>
			<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://stompandstammer.com/support-our-troops/the-avondale-towne-cinema-is-closing/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Avondale Towne Cinema is Closing - Support Our Troops - Stomp And Stammer" />
<meta property="og:description" content="Nightlife of any significance has long been a rarity in . . ." />
<meta property="og:url" content="http://stompandstammer.com/support-our-troops/the-avondale-towne-cinema-is-closing/" />
<meta property="og:site_name" content="Stomp And Stammer" />
<meta property="article:publisher" content="https://www.facebook.com/StompAndStammer/" />
<meta property="article:tag" content="Atlanta" />
<meta property="article:tag" content="Georgia" />
<meta property="article:section" content="Support Our Troops" />
<meta property="article:published_time" content="2018-11-26T21:52:53+00:00" />
<meta property="article:modified_time" content="2018-11-26T21:57:51+00:00" />
<meta property="og:updated_time" content="2018-11-26T21:57:51+00:00" />
<meta property="og:image" content="http://stompandstammer.com/wp16/wp-content/uploads/2018/11/atc.jpg" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Nightlife of any significance has long been a rarity in . . ." />
<meta name="twitter:title" content="The Avondale Towne Cinema is Closing - Support Our Troops - Stomp And Stammer" />
<meta name="twitter:site" content="@stompandstammer" />
<meta name="twitter:image" content="http://stompandstammer.com/wp16/wp-content/uploads/2018/11/atc.jpg" />
<meta name="twitter:creator" content="@stompandstammer" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Stomp And Stammer &raquo; Feed" href="http://stompandstammer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Stomp And Stammer &raquo; Comments Feed" href="http://stompandstammer.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/stompandstammer.com\/wp16\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://stompandstammer.com/wp16/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpgrade-woocommerce-css'  href='http://stompandstammer.com/wp16/wp-content/themes/bucket/theme-content/css/woocommerce.css?ver=201705200148' type='text/css' media='all' />
<link rel='stylesheet' id='google-webfonts-css'  href='http://fonts.googleapis.com/css?family=Arvo%3A400%2C700%2C400italic%2C700italic%7CPT+Sans%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpgrade-main-style-css'  href='http://stompandstammer.com/wp16/wp-content/themes/bucket/theme-content/css/style.css?ver=1.6.6' type='text/css' media='all' />
<style id='wpgrade-main-style-inline-css' type='text/css'>

                        #text-3 .widget__title { display: none; }
.header--type2 .nav--top-right { display: none; }
.header--type3 .nav--top-right { display: none; }
.product_type_add_to_cart_button { display: none; }                    

</style>
<link rel='stylesheet' id='pixlikes-plugin-styles-css'  href='http://stompandstammer.com/wp16/wp-content/plugins/pixlikes/css/public.css?ver=1.0.0' type='text/css' media='all' />
<style id='pixlikes-plugin-styles-inline-css' type='text/css'>
.animate i:after {-webkit-transition: all 1000ms;-moz-transition: all 1000ms;-o-transition: all 1000ms;transition: all 1000ms; }
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.4.6' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.4.6' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='bucket-child-style-css'  href='http://stompandstammer.com/wp16/wp-content/themes/bucket-child/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://stompandstammer.com/wp16/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://stompandstammer.com/wp16/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://stompandstammer.com/wp16/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://stompandstammer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://stompandstammer.com/wp16/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://stompandstammer.com/wp16/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<meta name="generator" content="WooCommerce 3.4.6" />
<link rel='shortlink' href='http://stompandstammer.com/?p=9699' />
<link rel="alternate" type="application/json+oembed" href="http://stompandstammer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstompandstammer.com%2Fsupport-our-troops%2Fthe-avondale-towne-cinema-is-closing%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://stompandstammer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstompandstammer.com%2Fsupport-our-troops%2Fthe-avondale-towne-cinema-is-closing%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<script type="text/javascript">
				if (typeof WebFont !== 'undefined') {					WebFont.load({
						google: {families: ['Arvo:regular:latin','PT Sans:regular:latin-ext','PT Sans:regular,italic,700,700italic:latin-ext']},
						classes: false,
						events: false
					});
				} else {
					var tk = document.createElement('script');
					tk.src = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					tk.type = 'text/javascript';

					tk.onload = tk.onreadystatechange = function () {
						WebFont.load({
							google: {families: ['Arvo:regular:latin','PT Sans:regular:latin-ext','PT Sans:regular,italic,700,700italic:latin-ext']},
							classes: false,
							events: false
						});
					};

					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(tk, s);
				}
			</script>
				<style id="customify_typography_output_style">
			.badge, h1, h2, h3, h4, h5, h6, hgroup,
									.hN, .article__author-name, .comment__author-name,
									.score__average-wrapper, .score__label,
									.widget_calendar caption, blockquote,
									.tabs__nav, .popular-posts__time,
									.heading .hN, .widget--sidebar__title .hN,
									.widget--footer__title .hN, .heading .article__author-name,
									.widget--sidebar__title .article__author-name,
									.widget--footer__title .article__author-name,
									.heading .comment__author-name,
									.widget--sidebar__title .comment__author-name,
									.widget--footer__title .comment__author-name,
									.heading .score__average-wrapper,
									.widget--sidebar__title .score__average-wrapper,
									.widget--footer__title .score__average-wrapper,
									.heading .score__label, .widget--sidebar__title .score__label,
									.widget--footer__title .score__label, .heading .widget_calendar caption,
									.widget_calendar .heading caption,
									.widget--sidebar__title .widget_calendar caption,
									.widget_calendar .widget--sidebar__title caption,
									.widget--footer__title .widget_calendar caption,
									.widget_calendar .widget--footer__title caption,
									.score-box--after-text, .latest-comments__author,
									.review__title, .share-total__value, .pagination li a, .pagination li span,
									.heading span.archive__side-title {
 font-family: Arvo;
font-weight: normal;
}
nav {
 font-family: PT Sans;
font-weight: normal;
}
html, .wp-caption-text, .small-link,
									.post-nav-link__label, .author__social-link,
									.comment__links, .score__desc {
 font-family: PT Sans;
}
		</style>
	<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="description" content="Nightlife of any significance has long been a rarity in . . ."/>
<link rel="canonical" href="http://stompandstammer.com/support-our-troops/the-avondale-towne-cinema-is-closing/" />
<!-- facebook open graph stuff -->

<meta property="og:site_name" content="Stomp And Stammer"/>
<meta property="og:url" content="http://stompandstammer.com/support-our-troops/the-avondale-towne-cinema-is-closing/"/>
<meta property="og:title" content="The Avondale Towne Cinema is Closing - Support Our Troops - Stomp And Stammer" />
<meta property="og:type" content="article"/>
<meta property="og:description" content="Nightlife of any significance has long been a rarity in . . ." />
<meta property="article:published_time" content="2018-11-26">
<meta property="article:section" content="Support our troops">
<meta property="article:tag" content="Atlanta">
<meta property="article:tag" content="Georgia">
<meta property="og:image" content="http://stompandstammer.com/wp16/wp-content/uploads/2018/11/atc.jpg"/>
<!-- end facebook open graph --><!-- google +1 tags -->
<meta itemprop="name" content="The Avondale Towne Cinema is Closing">
<meta itemprop="description" content="Nightlife of any significance has long been a rarity in . . .">
<meta itemprop="image" content="http://stompandstammer.com/wp16/wp-content/uploads/2018/11/atc.jpg">

<!-- end google +1 tags --><!-- twitter card tags -->
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://stompandstammer.com/support-our-troops/the-avondale-towne-cinema-is-closing/" >
<meta name="twitter:site" content="@stompandstammer"/>
<meta name="twitter:domain" content="stompandstammer.com">
<meta name="twitter:title" content="The Avondale Towne Cinema is Closing">
<meta name="twitter:description" content="Nightlife of any significance has long been a rarity in . . .">
<meta name="twitter:image:src" content="http://stompandstammer.com/wp16/wp-content/uploads/2018/11/atc.jpg">
<!-- end twitter card tags -->
		<style id="customify_output_style">
		a, blockquote, .small-link, .tabs__nav a.current,
.popular-posts__time a.current, .tabs__nav a:hover,
.popular-posts__time a:hover, .widget--footer__title em,
.widget_rss .widget--footer__title .hN,
.widget_rss .widget--footer__title .article__author-name,
.widget_rss .widget--footer__title .comment__author-name,
.widget_rss .widget--footer__title .widget_calendar caption,
.widget_calendar .widget_rss .widget--footer__title caption,
.widget_rss .widget--footer__title .score__average-wrapper,
.widget_rss .widget--footer__title .score__label,
.article--billboard-small .small-link em,
.article--billboard-small .post-nav-link__label em,
.article--billboard-small .author__social-link em,
.small-link, .post-nav-link__label, .author__social-link,
.article--thumb__title a:hover,
.widget_wpgrade_twitter_widget .widget--footer__title h3:before,
a:hover > .pixcode--icon,
.score__pros__title, .score__cons__title,
.comments-area-title .hN em,
.comment__author-name, .woocommerce .amount,
.panel__title em, .woocommerce .star-rating span:before,
.woocommerce-page .star-rating span:before{
		color: #fb4834;
}

.heading--main .hN, .widget--sidebar__title,
.pagination .pagination-item--current span,.pagination .current, .single .pagination span,
.pagination li a:hover, .pagination li span:hover,
.rsNavSelected, .badge, .progressbar__progress,
.btn:hover, .comments_add-comment:hover,
.form-submit #comment-submit:hover,
.widget_tag_cloud a:hover, .btn--primary,
.comments_add-comment, .form-submit #comment-submit,
a:hover > .pixcode--icon.circle, a:hover > .pixcode--icon.square,
.article--list__link:hover .badge, .score__average-wrapper,
.site__stats .stat__value:after, .site__stats .stat__title:after,
.btn--add-to-cart, .social-icon-link:hover .square, .social-icon-link:focus .square,
.social-icon-link:active .square,
.site__stats .stat__value:after, .site__stats .stat__title:after{
		background-color: #fb4834;
}

.woocommerce ul.products li.product a:hover img{
		border-bottom-color: #fb4834;
}

ol{
		border-left-color: #fb4834;
}

nav a { font-size: 13px; }

.article, .single .main, .page .main,
.comment__content,
.footer__widget-area { font-size: 13px; }

body, .article, .single .main, .page .main,
.comment__content,
.footer__widget-area { line-height: 1.6; }


@media only screen and (min-width: 900px) { 

	.nav--main li:hover, .nav--main li.current-menu-item{
		border-bottom-color: #fb4834;
}

}

@media  only screen and (min-width: 900px) { 

	.back-to-top a:hover:after, .back-to-top a:hover:before{
		border-color: #fb4834;
}

}

@media only screen and (min-width: 900px)  { 

	.article--billboard > a:hover .article__title:before,
.article--billboard > a:hover .article--list__title:before,
.article--billboard > a:hover .latest-comments__title:before,
.article--grid__header:hover .article--grid__title h3,
.article--grid__header:hover .article--grid__title:after{
		background-color: #fb4834;
}

}
		</style>
<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-81885785-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<script type="text/javascript">
;(function($){
                                            
})(jQuery);
</script>
<script async src='https://stats.wp.com/s-201848.js'></script>
</head>
<body class="post-template-default single single-post postid-9699 single-format-standard  sticky-nav woocommerce-no-js" itemscope itemtype="http://schema.org/WebPage">
    <div class="pace">
        <div class="pace-activity"></div>
    </div>
    <div id="page">
        <nav class="navigation  navigation--mobile  overthrow">
            <h2 class="accessibility">Primary Mobile Navigation</h2>
            <div class="search-form  push-half--top  push--bottom  soft--bottom">
                <form class="form-search" method="get" action="http://stompandstammer.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form>            </div>
            <ul id="menu-header-menu" class="nav  nav--main"><li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-289"><a href="http://stompandstammer.com/">Home</a></li>
<li id="menu-item-332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332"><a href="http://stompandstammer.com/category/feature-stories/">Feature Stories</a></li>
<li id="menu-item-334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334"><a href="http://stompandstammer.com/category/record-reviews/">Record Reviews</a></li>
<li id="menu-item-333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333"><a href="http://stompandstammer.com/category/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-5660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5660"><a href="http://stompandstammer.com/category/book-reviews/">Book Reviews</a></li>
<li id="menu-item-5663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5663"><a href="http://stompandstammer.com/category/news-leak/">Music News &#038; More&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-4618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4618"><a href="http://stompandstammer.com/category/news-leak/">News Leak</a></li>
	<li id="menu-item-7704" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7704"><a href="http://stompandstammer.com/category/support-our-troops/">Support Our Troops</a></li>
	<li id="menu-item-5650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5650"><a href="http://stompandstammer.com/category/call-sheet/">Call Sheet</a></li>
	<li id="menu-item-2868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2868"><a href="http://stompandstammer.com/category/concert-calendar/">Get Out!</a></li>
	<li id="menu-item-7705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7705"><a href="http://bandsiusetalike.com">Bands I Useta Like</a></li>
</ul>
</li>
</ul>        </nav>
        <div class="wrapper">
            <header class="header header--type2">

    <nav class="navigation  navigation--top">

        <div class="container">
            <h2 class="accessibility">Secondary Navigation</h2>
			
            <div class="grid">
                <div class="grid__item one-half">
                                    </div><!--
             --><div class="grid__item one-half text--right">
                    <ul class="header-bar header-bar--top nav flush--bottom"><!--
				     --><li></li><!--
                     --><li>			<li>
				<a class="social-icon-link" href="https://twitter.com/stompandstammer" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-twitter square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="https://www.facebook.com/Stomp-and-Stammer-26104709043/" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-facebook square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="https://www.instagram.com/stompandstammer/" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-instagram square"></i>
				</a>
			</li>
		</li><!--
                                             --><li><form class="form-search" method="get" action="http://stompandstammer.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form></li><!--
                                         --></ul>
                </div>
            </div>
        </div>

    </nav>

    <div class="container">

        <div class="site-header flexbox">
            <div class="site-header__branding  flexbox__item  one-whole  lap-and-up-three-tenths">
                    <a class="site-logo  site-logo--image  " href="http://stompandstammer.com" title="Stomp And Stammer">
                <img src="http://stompandstammer.com/wp16/wp-content/uploads/2016/03/stomp-logo.jpg"  rel="logo" alt="Stomp And Stammer"/>
    </a>

            </div><!--
            -->			<div class="header-ad  flexbox__item  one-whole  lap-and-up-seven-tenths">
                                        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header - Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6681116909085824"
     data-ad-slot="8220330996"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>                                </div>
			        </div>

        <div class="site-navigation__trigger js-nav-trigger"><span class="nav-icon"></span></div>                
        
		<hr class="nav-top-separator separator separator--subsection flush--bottom" />
		
        <nav class="navigation  navigation--main  js-navigation--main">
            <h2 class="accessibility">Primary Navigation</h2>
            <div class="nav--main__wrapper  js-sticky">
                <ul id="menu-header-menu-1" class="nav  nav--main  js-nav--main">
<li id="nav--top__item-289" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home hidden"><a href="http://stompandstammer.com/" class="menu-link main-menu-link">Home</a></li>
<li id="nav--top__item-332" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden">
<a href="http://stompandstammer.com/category/feature-stories/" class="menu-link main-menu-link">Feature Stories</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/feature-stories/jean-michel-jarre/"><div class="article__thumb" style="">
<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/11/jmj_peter_lindberg-203x157.jpg" alt="Jean-Michel Jarre" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Jean-Michel Jarre</span></h2>
											<div class="article__description">Space is the Place: On Planet Jarre, the Future is . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/feature-stories/ron-gallo/"><div class="article__thumb" style="">
<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/11/rongallo__coffee_chiara_danzieri-203x157.jpg" alt="Ron Gallo" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Ron Gallo</span></h2>
											<div class="article__description">Critical Blast! Ron Gallo Throws Another Change-Up If you include . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/feature-stories/bush-tetras/"><div class="article__thumb" style="">
<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/10/bush_tetras_dustin_pittman-203x157.jpeg" alt="Bush Tetras" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Bush Tetras</span></h2>
											<div class="article__description">Jeepers Creepers: Bush Tetras Still Go Boom in the Night . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/feature-stories/charlie-pickett/"><div class="article__thumb" style="">
<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/10/charlie_pickett_jill_kahn-203x157.jpg" alt="Charlie Pickett" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Charlie Pickett</span></h2>
											<div class="article__description">Charlie Pickett Will See You In Miami The Club Downunder . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/feature-stories/public-image-ltd/"><div class="article__thumb" style="">
<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/10/pil_current-203x157.jpg" alt="Public Image Ltd" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Public Image Ltd</span></h2>
											<div class="article__description">Fat ‘n’ Happy: Leading a Revived Public Image Ltd, John . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-334" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden">
<a href="http://stompandstammer.com/category/record-reviews/" class="menu-link main-menu-link">Record Reviews</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/record-reviews/neneh-cherry-broken-politics/"><div class="article__thumb" style="">
<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/11/cover_ncherry_broken-203x157.jpg" alt="Neneh Cherry – Broken Politics" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Neneh Cherry – Broken Politics</span></h2>
											<div class="article__description">To first-time listeners, Neneh Cherry’s Broken Politics might be just anoth . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/record-reviews/colter-wall-songs-of-the-plains/"><div class="article__thumb" style="">
<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/11/cover_cwall_songs-203x157.jpg" alt="Colter Wall – Songs of the Plains" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Colter Wall – Songs of the Plains</span></h2>
											<div class="article__description">On new album Songs of the Plains, Canadian singer-songwriter Colter . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/record-reviews/hot-rize-40th-anniversary-bash/"><div class="article__thumb" style="">
<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/11/cover_hotrize_40th-203x157.jpg" alt="Hot Rize – 40th Anniversary Bash" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Hot Rize – 40th Anniversary Bash</span></h2>
											<div class="article__description">40 years is a long time for any band to . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/record-reviews/death-valley-girls-darkness-rains/"><div class="article__thumb" style="">
<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/10/cover_dvg_darkness-203x157.jpg" alt="Death Valley Girls – Darkness Rains" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Death Valley Girls – Darkness Rains</span></h2>
											<div class="article__description">It’s been over two years now since I interviewed Death . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/record-reviews/bill-anderson-anderson/"><div class="article__thumb" style="">
<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/10/cover_banderson-203x157.jpg" alt="Bill Anderson – Anderson" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Bill Anderson – Anderson</span></h2>
											<div class="article__description">UGA graduate and former Decatur resident Bill Anderson teamed up . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-333" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden">
<a href="http://stompandstammer.com/category/movie-reviews/" class="menu-link main-menu-link">Movie Reviews</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/movie-reviews/chef-flynn/"><div class="article__thumb" style="">
<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/11/chef_flynn-203x157.jpg" alt="Chef Flynn" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Chef Flynn</span></h2>
											<div class="article__description">Bored with his filmmaker mom’s cooking and frightened that the . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/movie-reviews/fantastic-beasts-the-crimes-of-grindelwald/"><div class="article__thumb" style="">
<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/11/fantastic_beasts_crimes-203x157.jpg" alt="Fantastic Beasts: The Crimes of Grindelwald" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Fantastic Beasts: The Crimes of Grindelwald</span></h2>
											<div class="article__description">There have been a few tries to create a James . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/movie-reviews/boy-erased/"><div class="article__thumb" style="">
<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/11/boy_erased-203x157.jpg" alt="Boy Erased" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Boy Erased</span></h2>
											<div class="article__description">In today’s ultra-politically correct/uber-politically charged climate . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/movie-reviews/the-girl-in-the-spiders-web/"><div class="article__thumb" style="">
<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/11/girl_in_spiders_web-203x157.jpg" alt="The Girl in the Spider’s Web" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">The Girl in the Spider’s Web</span></h2>
											<div class="article__description">A perfect example of Hollywood with its mismanagement and horrible . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/movie-reviews/hunter-killer/"><div class="article__thumb" style="">
<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/11/hunter_killer-203x157.jpg" alt="Hunter Killer" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Hunter Killer</span></h2>
											<div class="article__description">Clocking in at a trim 121 minutes, Hunter Killer does . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-5660" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden">
<a href="http://stompandstammer.com/category/book-reviews/" class="menu-link main-menu-link">Book Reviews</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/book-reviews/fare-thee-well/"><div class="article__thumb" style="">
<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/11/bookcover_fare-203x157.jpg" alt="Fare Thee Well" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Fare Thee Well</span></h2>
											<div class="article__description">Fare Thee Well: The Final Chapter of the Grateful Dead’s . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/book-reviews/mother-american-night/"><div class="article__thumb" style="">
<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/11/bookcover_barlow-203x157.jpg" alt="Mother American Night" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Mother American Night</span></h2>
											<div class="article__description">Mother American Night: My Life in Crazy Times By John . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/book-reviews/cover-me/"><div class="article__thumb" style="">
<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/09/bookcover_coverme-203x157.jpg" alt="Cover Me" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Cover Me</span></h2>
											<div class="article__description">Cover Me: The Stories Behind the Greatest Cover Songs of . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/book-reviews/swans-sacrifice-and-transcendence/"><div class="article__thumb" style="">
<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/09/bookcover_swans-203x157.jpg" alt="Swans: Sacrifice and Transcendence" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Swans: Sacrifice and Transcendence</span></h2>
											<div class="article__description">Swans: Sacrifice and Transcendence, The Oral History By Nick Soulsby . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://stompandstammer.com/book-reviews/the-hard-stuff/"><div class="article__thumb" style="">
<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/09/bookcover_wanyekramer-203x157.jpg" alt="The Hard Stuff" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">The Hard Stuff</span></h2>
											<div class="article__description">The Hard Stuff: Dope, Crime, The MC5 &amp; My Life . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-5663" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item--parent hidden nav__item--relative">
<a href="http://stompandstammer.com/category/news-leak/" class="menu-link main-menu-link">Music News &amp; More…</a><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-4618" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://stompandstammer.com/category/news-leak/" class="menu-link sub-menu-link">News Leak</a></li>
<li id="nav--top__item-7704" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent hidden"><a href="http://stompandstammer.com/category/support-our-troops/" class="menu-link sub-menu-link">Support Our Troops</a></li>
<li id="nav--top__item-5650" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://stompandstammer.com/category/call-sheet/" class="menu-link sub-menu-link">Call Sheet</a></li>
<li id="nav--top__item-2868" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://stompandstammer.com/category/concert-calendar/" class="menu-link sub-menu-link">Get Out!</a></li>
<li id="nav--top__item-7705" class="nav__item depth-1 menu-item menu-item-type-custom menu-item-object-custom hidden"><a href="http://bandsiusetalike.com" class="menu-link sub-menu-link">Bands I Useta Like</a></li>
</ul>
</li>
</ul>            </div>
        </nav>

    </div>

</header><!-- .header -->
    <div class="container container--main" itemprop="mainEntity" itemscope itemtype="http://schema.org/BlogPosting">

    <div class="grid">

    
    <div class="grid__item  float--left  two-thirds  palm-one-whole  article__featured-image" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        <meta itemprop="url" content="http://stompandstammer.com/wp16/wp-content/uploads/2018/11/atc-1050x600.jpg"/>
        <meta itemprop="width" content="1050"/>
        <meta itemprop="height" content="600"/>
        <div class="image-wrap" style="padding-top: 57.142857142857%">
	                        <img class="riloadr-single" data-src-big="http://stompandstammer.com/wp16/wp-content/uploads/2018/11/atc-1050x600.jpg" data-src-small="http://stompandstammer.com/wp16/wp-content/uploads/2018/11/atc-335x191.jpg" alt="ATC" />
			        </div>
    </div><!-- .article__featured-image -->


    <article class="post-article  js-post-gallery  grid__item  main  float--left  lap-and-up-two-thirds">
    	<h1 class="article__title  article__title--single" itemprop="name headline">The Avondale Towne Cinema is Closing</h1>

<div class="article__title__meta">
	<meta itemprop="datePublished" content="2018-11-26T16:52:53+00:00" />
    	<meta itemprop="dateModified" content="2018-11-26T16:57:51+00:00" />
    
			<div class="article__author-name" itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="http://stompandstammer.com/author/stompydude/" title="Posts by Jeff Clark" itemprop="sameAs">Jeff Clark</a></span></div>		<time class="article__time" datetime="2018-11-26T16:52:53+00:00"> on November 26, 2018 at 4:52 pm</time>
	</div><!-- .article__title__meta -->

    <p>Nightlife of any significance has long been a rarity in sleepy Avondale Estates, especially given the suburban Atlanta town’s reputation for an especially aggressive police force. So while it’s not surprising that the Avondale Towne Cinema has been struggling to stay afloat since reopening in the summer of 2015, news of its impending closure still seemed a bit sudden.</p>
<p>Evidence that something was afoot first bubbled to the surface when members of the Atlanta-based Chicago tribute band Chi-Town Transit Authority arrived to load in on Friday, Nov. 23rd for their show that night, only to find the doors locked. Eventually a former employee showed up to inform them that their show would not be taking place, and shortly after 6 p.m. a posting on the venue’s Facebook page announced that the night’s show was cancelled, without further explanation. Refunds were issued to those who purchased advance tickets.</p>
<p>The afternoon of Nov. 24, the Towne Cinema formally announced via its Facebook page that it would be closing on Dec. 15th, but would be open normal hours until then, with all scheduled shows and events still taking place. These include Mudcat’s release party for their ambitious new conceptual song cycle <em>Castaway</em> on Dec. 1 and The Rainmen’s annual holiday show on Dec. 8. “We can no longer afford to operate,” the venue’s post stated. “Our landlords were great in helping make this successful but they could not back us anymore and are working on someone else coming into the space.”</p>
<p>Opened in the mid-1920s as Avondale’s post office and city hall, and designed in the same Tudor revival architecture style as the rest of the planned community’s central business district, the space was converted to a movie theater in 1938, which it remained for several decades. By the late ‘70s it briefly housed the J &amp; S Recording Studio before becoming a rock club in the ’80s through the early ’90s. It was then the location for producer Don McCollister’s Nickel &amp; Dime Studios before a fire and subsequent water damage in late 2000 left it unusable.</p>
<p>With the help of three investors, Tony Longval, a onetime roadie (most recently for Florida band Sister Hazel, who’d coincidentally recorded at Nickel &amp; Dime in the late ’90s), renovated and reopened the Avondale Towne Cinema as a music venue in August 2015. He’d previously been part owner of The Country Club, a music venue in Reseda, California. Over the past three and a half years the ATC has mostly featured local bands catering to an older crowd, along with open mic nights, karaoke, DJs, trivia, film screenings and community events. The aforementioned post on the ATC’s Facebook page closed with the following: “We are working to bring everyone another great space in Avondale. Stay tuned for details.” It’s assumed “we” includes Longval, but he has not responded to an email inquiry about the situation.</p>
<p>As for the future of the space, building owner Fisher Paty told the website decaturish.com that a potential new tenant was interested in operating it as a theater. No further details.</p>

    <div class="grid"><!--
                        --></div>

        
        <div class="article__meta  article--single__meta">
                                <div class="btn-list">
                        <div class="btn  btn--small  btn--secondary"></div>
                        <a href="" class="btn  btn--small  btn--primary"></a>
                    </div>
                                <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Categories</div>
                    <a class="btn  btn--small  btn--tertiary" href="http://stompandstammer.com/category/support-our-troops/" title="View all posts in Support Our Troops">Support Our Troops</a>                </div>
                            <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Tagged</div>
                    <a class="btn  btn--small  btn--tertiary" href="http://stompandstammer.com/tag/atlanta/" title="View all posts tagged Atlanta">Atlanta</a><a class="btn  btn--small  btn--tertiary" href="http://stompandstammer.com/tag/georgia/" title="View all posts tagged Georgia">Georgia</a>                </div>
                    </div>
        
<div id="share-box" class="share-box">
	<div id="pixlikes" class="share-item pixlikes-box likes-box likeable "  data-id="9699" >
	<div class="share-item__icon like-link"><i class="pixcode pixcode--icon icon-e-heart  circle  small"></i></div>
	<div class="share-item__value likes-count  likes-text">0</div>
</div>
	<div class="addthis_toolbox addthis_default_style addthis_32x32_style  add_this_list"
	     addthis:url="http://stompandstammer.com/support-our-troops/the-avondale-towne-cinema-is-closing/"
	     addthis:title="The Avondale Towne Cinema is Closing - Support Our Troops - Stomp And Stammer"
	     addthis:description="Nightlife of any significance has long been a rarity in . . ."><a class="addthis_button_compact"></a><a class="addthis_button_preferred_1"></a><a class="addthis_button_preferred_2"></a><a class="addthis_button_preferred_3"></a><a class="addthis_button_preferred_4"></a>	</div>
</div>
<hr class="separator  separator--subsection">        
            <nav class="post-nav  grid"><!--
                                        --><div class="post-nav-link  post-nav-link--prev  grid__item  one-whole  lap-and-up-one-half">
                    <a href="http://stompandstammer.com/news-leak/redd-kross-to-the-rescue-with-rarities-expanded-reissue/">
                                <span class="post-nav-link__label">
                                    Previous Article                                </span>
                                <span class="post-nav-link__title">
                                    <h3 class="hN">Redd Kross to the Rescue with Rarities, Expanded Reissue</h3>
                                </span>
                    </a>
                </div><!--
                    --><div class="post-nav-link  post-nav-link--blank  grid__item  one-whole  lap-and-up-one-half">
                    &nbsp;
                </div><!--
                                    --></nav>

        
        <hr class="separator  separator--section">

        <div class='yarpp-related'>


    <div class="related-projects_items-list-container">
        <div class="comments-area-title">
            <h4 class="hN"><em>Related</em> Articles</h4>
        </div>
                    <ul class="related-projects_items-list grid"><!--
                            --><li class="related-projects_item grid__item one-half lap-and-up-one-quarter">

                     <article class="article article--billboard-small">
                                                <a href="http://stompandstammer.com/support-our-troops/john-driskell-hopkins-decks-halls/">
                            <div class="article__thumb">
                                <img class="lazy" data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/12/jdh_joe_gransden-203x157.jpg" alt="img" />
                            </div>
                            <div class="article__content">
                                <h2 class="article__title article--billboard-small__title">
                                    <span class="hN">John Driskell Hopkins Decks the Halls</span>
                                </h2>
                                <span class="article__description">
                                    Zac Brown Band bassist John Driskell Hopkins has a . . .                                </span>
                                <span class="small-link">Read More<em>+</em></span>
                            </div> 
                        </a>
                    </article>

                </li><!--
                            --><li class="related-projects_item grid__item one-half lap-and-up-one-quarter">

                     <article class="article article--billboard-small">
                                                <a href="http://stompandstammer.com/support-our-troops/i-endured-obbs-auditory-ibd-so-you-dont-have-to/">
                            <div class="article__thumb">
                                <img class="lazy" data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/07/obb-203x157.jpg" alt="img" />
                            </div>
                            <div class="article__content">
                                <h2 class="article__title article--billboard-small__title">
                                    <span class="hN">I Endured OBB&#8217;s Auditory IBD So You Don&#8217;t Have To</span>
                                </h2>
                                <span class="article__description">
                                    At first glance upon seeing the photo accompanying the press . . .                                </span>
                                <span class="small-link">Read More<em>+</em></span>
                            </div> 
                        </a>
                    </article>

                </li><!--
                            --><li class="related-projects_item grid__item one-half lap-and-up-one-quarter">

                     <article class="article article--billboard-small">
                                                <a href="http://stompandstammer.com/support-our-troops/dead-now-comes-alive/">
                            <div class="article__thumb">
                                <img class="lazy" data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/09/dead_now_david_parham-203x157.jpg" alt="img" />
                            </div>
                            <div class="article__content">
                                <h2 class="article__title article--billboard-small__title">
                                    <span class="hN">Dead Now Comes Alive</span>
                                </h2>
                                <span class="article__description">
                                    I first caught Dead Now back in January when they . . .                                </span>
                                <span class="small-link">Read More<em>+</em></span>
                            </div> 
                        </a>
                    </article>

                </li><!--
                            --><li class="related-projects_item grid__item one-half lap-and-up-one-quarter">

                     <article class="article article--billboard-small">
                                                <a href="http://stompandstammer.com/support-our-troops/mammabear-gives-birth-to-a-shiny-beast/">
                            <div class="article__thumb">
                                <img class="lazy" data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/10/mammabear-203x157.jpg" alt="img" />
                            </div>
                            <div class="article__content">
                                <h2 class="article__title article--billboard-small__title">
                                    <span class="hN">MammaBear Gives Birth to a Shiny Beast</span>
                                </h2>
                                <span class="article__description">
                                    After a series of digital releases, Atlanta band MammaBear unleash . . .                                </span>
                                <span class="small-link">Read More<em>+</em></span>
                            </div> 
                        </a>
                    </article>

                </li><!--
                        --></ul>

            </div>
</div>
    </article><!--

                 --><div class="grid__item  one-third  palm-one-whole  sidebar">
        <div id="text-4" class="widget  widget--main widget_text">			<div class="textwidget"><div class="g g-1"><div class="g-single a-15"><a class="gofollow" data-track="MTUsMSwxLDYw" href="http://www.starbaratlanta.com" target="_blank"><img src="http://stompandstammer.com/wp16/wp-content/uploads/2017/10/starbarbanner_300x60.jpg" /></a></div></div></div>
		</div><div id="wpgrade_popular_posts-2" class="widget  widget--main wpgrade_popular_posts"><div class="widget__title  widget--sidebar__title"><h2 class="hN">Popular</h2></div>
		<ul class="tabs__nav  popular-posts__time">
							<li><a class="current" href="#daily" data-time="daily" data-numberposts="5" data-thumb="72" data-tab="popular">Today</a></li>
							<li><a class="" href="#weekly" data-time="weekly" data-numberposts="5" data-thumb="72" data-tab="popular">Week</a></li>
							<li><a class="" href="#monthly" data-time="monthly" data-numberposts="5" data-thumb="72" data-tab="popular">Month</a></li>
							<li><a class="" href="#all" data-time="all" data-numberposts="5" data-thumb="72" data-tab="popular">All</a></li>
					</ul>

		<div class="tabs__content">
			<div class="tabs__pane " id="daily">			<article class="article  article--list">
				<a href="http://stompandstammer.com/support-our-troops/the-avondale-towne-cinema-is-closing/" title="The Avondale Towne Cinema is Closing" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/11/atc-72x54.jpg" alt="The Avondale Towne Cinema is Closing"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">The Avondale Towne Cinema is Closing</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/news-leak/redd-kross-to-the-rescue-with-rarities-expanded-reissue/" title="Redd Kross to the Rescue with Rarities, Expanded Reissue" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/11/redd_kross-72x54.jpg" alt="Redd Kross to the Rescue with Rarities, Expanded Reissue"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Redd Kross to the Rescue with Rarities, Expanded Reissue</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/support-our-troops/atlanta-musician-josh-fauver-dead-at-39/" title="Atlanta Musician Josh Fauver Dead at 39" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/11/josh_fauver-72x54.jpg" alt="Atlanta Musician Josh Fauver Dead at 39"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Atlanta Musician Josh Fauver Dead at 39</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/concert-calendar/get-out-november-26-december-2/" title="Get Out! November 26 – December 2" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/11/j_mascis-72x54.jpg" alt="Get Out! November 26 – December 2"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Get Out! November 26 – December 2</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/support-our-troops/star-bar-co-founder-david-heany-has-died/" title="Star Bar Co-Founder David Heany Has Died" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/11/david_heany1-72x54.jpg" alt="Star Bar Co-Founder David Heany Has Died"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Star Bar Co-Founder David Heany Has Died</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div><div class="tabs__pane hide" id="weekly">			<article class="article  article--list">
				<a href="http://stompandstammer.com/support-our-troops/the-avondale-towne-cinema-is-closing/" title="The Avondale Towne Cinema is Closing" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/11/atc-72x54.jpg" alt="The Avondale Towne Cinema is Closing"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">The Avondale Towne Cinema is Closing</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/news-leak/speaking-of-the-paisley-underground/" title="Speaking of the Paisley Underground..." class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/11/bangles-72x54.jpg" alt="Speaking of the Paisley Underground&#8230;"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Speaking of the Paisley Underground...</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/call-sheet/hallmarks-christmas-everlasting-films-in-atlanta/" title="Hallmark's Christmas Everlasting Films in Atlanta" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/09/tatyana_ali-72x54.jpg" alt="Hallmark&#8217;s Christmas Everlasting Films in Atlanta"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Hallmark's Christmas Everlasting Films in Atlanta</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/support-our-troops/atlanta-musician-josh-fauver-dead-at-39/" title="Atlanta Musician Josh Fauver Dead at 39" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/11/josh_fauver-72x54.jpg" alt="Atlanta Musician Josh Fauver Dead at 39"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Atlanta Musician Josh Fauver Dead at 39</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/support-our-troops/star-bar-co-founder-david-heany-has-died/" title="Star Bar Co-Founder David Heany Has Died" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/11/david_heany1-72x54.jpg" alt="Star Bar Co-Founder David Heany Has Died"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Star Bar Co-Founder David Heany Has Died</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div><div class="tabs__pane hide" id="monthly">			<article class="article  article--list">
				<a href="http://stompandstammer.com/support-our-troops/star-bar-co-founder-david-heany-has-died/" title="Star Bar Co-Founder David Heany Has Died" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/11/david_heany1-72x54.jpg" alt="Star Bar Co-Founder David Heany Has Died"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Star Bar Co-Founder David Heany Has Died</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/support-our-troops/the-avondale-towne-cinema-is-closing/" title="The Avondale Towne Cinema is Closing" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/11/atc-72x54.jpg" alt="The Avondale Towne Cinema is Closing"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">The Avondale Towne Cinema is Closing</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/call-sheet/hallmarks-christmas-everlasting-films-in-atlanta/" title="Hallmark's Christmas Everlasting Films in Atlanta" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/09/tatyana_ali-72x54.jpg" alt="Hallmark&#8217;s Christmas Everlasting Films in Atlanta"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Hallmark's Christmas Everlasting Films in Atlanta</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/news-leak/speaking-of-the-paisley-underground/" title="Speaking of the Paisley Underground..." class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/11/bangles-72x54.jpg" alt="Speaking of the Paisley Underground&#8230;"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Speaking of the Paisley Underground...</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/feature-stories/black-lips/" title="Black Lips" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/05/black_lips_horiz2_tim_song-72x54.jpg" alt="Black Lips"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Black Lips</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div><div class="tabs__pane hide" id="all">			<article class="article  article--list">
				<a href="http://stompandstammer.com/support-our-troops/atlanta-bassist-killed-in-drive-by-shooting/" title="Atlanta Bassist Killed in Drive-By Shooting" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/09/lord_high_admirals-72x54.jpg" alt="Atlanta Bassist Killed in Drive-By Shooting"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Atlanta Bassist Killed in Drive-By Shooting</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/call-sheet/reba-mcentire-abc-pilot-film-georgia/" title="Reba McEntire ABC Pilot to Film in Georgia" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/02/reba_mcentire_jeremycowart-72x54.jpg" alt="Reba McEntire ABC Pilot to Film in Georgia"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Reba McEntire ABC Pilot to Film in Georgia</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/support-our-troops/r-i-p-atlanta-musician-rob-mallard/" title="R.I.P. Atlanta Musician Rob Mallard" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/07/rob_mallard-72x54.jpg" alt="R.I.P. Atlanta Musician Rob Mallard"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">R.I.P. Atlanta Musician Rob Mallard</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/feature-stories/black-lips/" title="Black Lips" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2017/05/black_lips_horiz2_tim_song-72x54.jpg" alt="Black Lips"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Black Lips</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="http://stompandstammer.com/feature-stories/ben-haggard/" title="Ben Haggard" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="http://stompandstammer.com/wp16/wp-content/uploads/2018/01/ben_haggard-72x54.jpg" alt="Ben Haggard"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Ben Haggard</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div>		</div>

		</div><div id="text-3" class="widget  widget--main widget_text">			<div class="textwidget"><script async src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Med. Rectangle Side Bar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6681116909085824"
     data-ad-slot="7024629394"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="wpgrade_latest_reviews-2" class="widget  widget--main widget_wpgrade_latest_reviews">							<div class="widget__title  widget--sidebar__title  flush--bottom">
					<h2 class="hN">Latest Reviews</h2>
				</div>
						<ol class="reviews">
									<li class="review">
						<article>
							<a class="review__title" href="http://stompandstammer.com/record-reviews/robert-forster-songs-to-play/">Robert Forster &#8211; Songs to Play</a>
														<span class="badge  badge--review">7.3</span>
							<div class="progressbar"><div class="progressbar__progress" style="width: 73%;"></div></div>
						</article>
					</li>
									<li class="review">
						<article>
							<a class="review__title" href="http://stompandstammer.com/record-reviews/iron-maiden-the-book-of-souls/">Iron Maiden &#8211; The Book of Souls</a>
														<span class="badge  badge--review">8.8</span>
							<div class="progressbar"><div class="progressbar__progress" style="width: 88%;"></div></div>
						</article>
					</li>
									<li class="review">
						<article>
							<a class="review__title" href="http://stompandstammer.com/record-reviews/the-libertines-anthems-for-doomed-youth/">The Libertines &#8211; Anthems for Doomed Youth</a>
														<span class="badge  badge--review">5.4</span>
							<div class="progressbar"><div class="progressbar__progress" style="width: 54%;"></div></div>
						</article>
					</li>
									<li class="review">
						<article>
							<a class="review__title" href="http://stompandstammer.com/record-reviews/albert-hammond-jr-momentary-masters/">Albert Hammond Jr. &#8211; Momentary Masters</a>
														<span class="badge  badge--review">7.7</span>
							<div class="progressbar"><div class="progressbar__progress" style="width: 77%;"></div></div>
						</article>
					</li>
									<li class="review">
						<article>
							<a class="review__title" href="http://stompandstammer.com/record-reviews/ghost-meliora/">Ghost &#8211; Meliora</a>
														<span class="badge  badge--review">7.7</span>
							<div class="progressbar"><div class="progressbar__progress" style="width: 77%;"></div></div>
						</article>
					</li>
							</ol>
		</div><div id="wpgrade_posts_slider_widget-3" class="widget  widget--main widget_wpgrade_posts_slider_widget"><div class="widget__title  widget--sidebar__title"><h2 class="hN">Latest Articles</h2></div>			<div class="pixslider  js-pixslider" data-autoheight data-arrows>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="http://stompandstammer.com/wp16/wp-content/uploads/2018/11/atc-335x256.jpg" alt="The Avondale Towne Cinema is Closing" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="http://stompandstammer.com/support-our-troops/the-avondale-towne-cinema-is-closing/">The Avondale Towne Cinema is Closing</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="http://stompandstammer.com/category/support-our-troops/" title="View all posts in Support Our Troops">Support Our Troops</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 26 Nov</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="http://stompandstammer.com/wp16/wp-content/uploads/2018/11/redd_kross-335x256.jpg" alt="Redd Kross to the Rescue with Rarities, Expanded Reissue" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="http://stompandstammer.com/news-leak/redd-kross-to-the-rescue-with-rarities-expanded-reissue/">Redd Kross to the Rescue with Rarities, Expanded Reissue</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="http://stompandstammer.com/category/news-leak/" title="View all posts in News Leak">News Leak</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 26 Nov</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="http://stompandstammer.com/wp16/wp-content/uploads/2018/11/j_mascis-335x256.jpg" alt="Get Out! November 26 – December 2" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="http://stompandstammer.com/concert-calendar/get-out-november-26-december-2/">Get Out! November 26 – December 2</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="http://stompandstammer.com/category/concert-calendar/" title="View all posts in Get Out!">Get Out!</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 25 Nov</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="http://stompandstammer.com/wp16/wp-content/uploads/2018/11/cover_ncherry_broken-335x256.jpg" alt="Neneh Cherry – Broken Politics" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="http://stompandstammer.com/record-reviews/neneh-cherry-broken-politics/">Neneh Cherry – Broken Politics</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="http://stompandstammer.com/category/record-reviews/" title="View all posts in Record Reviews">Record Reviews</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 24 Nov</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="http://stompandstammer.com/wp16/wp-content/uploads/2018/11/julianne_hough-335x256.jpg" alt="Dolly&#8217;s Netflix Series Gets Title, Cast Additions" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="http://stompandstammer.com/call-sheet/dollys-netflix-series-gets-title-cast-additions/">Dolly&#8217;s Netflix Series Gets Title, Cast Additions</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="http://stompandstammer.com/category/call-sheet/" title="View all posts in Call Sheet">Call Sheet</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 23 Nov</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="http://stompandstammer.com/wp16/wp-content/uploads/2018/11/chef_flynn-335x256.jpg" alt="Chef Flynn" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="http://stompandstammer.com/movie-reviews/chef-flynn/">Chef Flynn</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="http://stompandstammer.com/category/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 23 Nov</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
							</div>
		</div>    </div>
    
    </div>
    </div>

   
    </div><!-- .wrapper --> 
    
        <div class="site__stats">
        <div class="container">
        
                        <div class="back-to-top"><a href="#page">Back to Top</a></div>
                    </div>
    </div>
        
    <footer class="site__footer">
        
        <h2 class="accessibility"></h2>
		
    	
            <div class="footer__sidebar">

                <div class="container">
                    
                    <div class="footer__widget-area  grid"><!--
                                                 --><div class="grid__item one-third  palm-one-whole">
                                <div id="custom_html-2" class="widget_text widget_custom_html  widget  widget-area__first  widget--footer"><div class="widget__title  widget--footer__title"><h3 class="hN">Current Issue</h3></div><div class="textwidget custom-html-widget"><img src="http://stompandstammer.com/wp16/wp-content/uploads/2018/10/magcover_18_11_small.jpg"></div></div>                            </div><!--
                                                                            --><div class="grid__item one-third  palm-one-whole">
                                <div id="wpgrade_social_links-2" class="widget_wpgrade_social_links  widget  widget-area__first  widget--footer">			<div class="widget__title  widget--footer__title"><h3 class="hN">Follow Us</h3></div>			<div class="btn-list">
										<a href="https://twitter.com/stompandstammer" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-twitter square medium"></i>
						</a>
											<a href="https://www.facebook.com/Stomp-and-Stammer-26104709043/" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-facebook square medium"></i>
						</a>
											<a href="https://www.instagram.com/stompandstammer/" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-instagram square medium"></i>
						</a>
								</div>
		</div><div id="pages-2" class="widget_pages  widget  widget-area__first  widget--footer"><div class="widget__title  widget--footer__title"><h3 class="hN">Buy Stuff</h3></div>		<ul>
			<li class="page_item page-item-4850"><a href="http://stompandstammer.com/back-issues/">Back Issues</a></li>
<li class="page_item page-item-4830"><a href="http://stompandstammer.com/subscribe/">Subscriptions</a></li>
		</ul>
		</div>                            </div><!--
                                                                            --><div class="grid__item one-third  palm-one-whole">
                                <div id="search-3" class="widget_search  widget  widget-area__first  widget--footer"><div class="widget__title  widget--footer__title"><h3 class="hN">Search</h3></div><form class="form-search" method="get" action="http://stompandstammer.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form></div>                            </div><!--
                                         --></div>
                    
                    <div class="footer__widget-area  grid"><!--

                        
                                                
                 --></div>

                </div>

            </div>

    			
        <div class="footer__copyright">
            <div class="container">
                <div class="flexbox">
                    <div class="footer-copyright flexbox__item">©2017, Stomp And Stammer Magazine. All Rights Reserved.
Website by <a title="NYC WordPress Agency" href="http://www.code18.com" target="_blank" rel="noopener noreferrer">Code18 Interactive</a>.</div>
                    <div class="footer-menu flexbox__item "><ul id="menu-footer-menu" class="site-navigation site-navigation--footer site-navigation--secondary flush--bottom nav nav--block"><li id="menu-item-4222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4222"><a href="http://www.stompandstammer.com/downloads/2017_media_kit.pdf">Advertise</a></li>
<li id="menu-item-4214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4214"><a href="http://stompandstammer.com/contact-us/">Contact Us</a></li>
</ul></div>
                </div>
            </div>
        </div>

    </footer><!-- .site__footer -->
    
    </div><!-- #page -->
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://stompandstammer.com/wp16/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='http://stompandstammer.com/wp16/wp-content/themes/bucket/theme-content/js/woocommerce.js?ver=201705200148'></script>
<script type='text/javascript' src='http://pxgcdn.com/js/rs/9.5.7/index.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/stompandstammer.com\/wp16\/wp-admin\/admin-ajax.php";
var sharrre_urlCurl = "http:\/\/stompandstammer.com\/wp16\/wp-content\/themes\/bucket\/theme-content\/js\/sharrre.php";
var objectl10n = {"tPrev":"Previous (Left arrow key)","tNext":"Next (Right arrow key)","tCounter":"of"};
var theme_name = "bucket";
/* ]]> */
</script>
<script type='text/javascript' src='http://stompandstammer.com/wp16/wp-content/themes/bucket/theme-content/js/main.js?ver=1.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/stompandstammer.com\/wp16\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://stompandstammer.com/wp16/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201848'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var locals = {"ajax_url":"http:\/\/stompandstammer.com\/wp16\/wp-admin\/admin-ajax.php","ajax_nounce":"3666df01ad","load_likes_with_ajax":"","already_voted_msg":"You already voted!","like_on_action":"click","hover_time":"1000","free_votes":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://stompandstammer.com/wp16/wp-content/plugins/pixlikes/js/public.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp16\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/stompandstammer.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.4.6'></script>
<script type='text/javascript' src='http://stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='http://stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp16\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp16\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_86fbe3c5abfc60725a70bc1f574ee9d2","fragment_name":"wc_fragments_86fbe3c5abfc60725a70bc1f574ee9d2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.4.6'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#async=1'></script>
<script type='text/javascript' src='http://stompandstammer.com/wp16/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201848.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1',blog:'108032862',post:'9699',tz:'-5',srv:'stompandstammer.com'} ]);
	_stq.push([ 'clickTrackerInit', '108032862', '9699' ]);
</script>
<script type="text/javascript">
;(function($){
                                            
})(jQuery);
</script>
</body>
</html>