<!DOCTYPE html>
<!--[if lt IE 7]> <html class="lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Get Out! August 5 – August 11 - Get Out! - Stomp And Stammer</title>
<link rel="profile" href="https://gmpg.org/xfn/11">

<link rel="pingback" href="https://stompandstammer.com/wp16/xmlrpc.php">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="HandheldFriendly" content="True">
<meta name="apple-touch-fullscreen" content="yes" />
<meta name="MobileOptimized" content="320">
<link rel="pingback" href="https://stompandstammer.com/wp16/xmlrpc.php">

			<script type="text/javascript">
				addthis_config = {
										ui_click: false,
					ui_delay: 100,
					ui_offset_top: 42,
					ui_use_css: true,
					data_track_addressbar: false,
					data_track_clickback: false
									};

				addthis_share = {
					url: "https://stompandstammer.com/concert-calendar/get-out-august-5-august-11/",
					title: "Get Out! August 5 – August 11 - Get Out! - Stomp And Stammer",
					description: "Neurosis return to Masquerade on Wednesday, August 7. So it's a convenient time to let you know that the band's 2003 collaboration with Atlanta's own Jarboe has been newly remastered and re-released on the band's Neurot Recordings label, with entirely new cover artwork. Perhaps, if you're lucky, they'll have copies for sale at the show, but if not, ask for them at your friendly neighborhood tone vendor."
				};
			</script>
			<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://stompandstammer.com/concert-calendar/get-out-august-5-august-11/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Get Out! August 5 – August 11 - Get Out! - Stomp And Stammer" />
<meta property="og:description" content="Neurosis return to Masquerade on Wednesday, August 7. So it&#039;s a convenient time to let you know that the band&#039;s 2003 collaboration with Atlanta&#039;s own Jarboe has been newly remastered and re-released on the band&#039;s Neurot Recordings label, with entirely new cover artwork. Perhaps, if you&#039;re lucky, they&#039;ll have copies for sale at the show, but if not, ask for them at your friendly neighborhood tone vendor." />
<meta property="og:url" content="https://stompandstammer.com/concert-calendar/get-out-august-5-august-11/" />
<meta property="og:site_name" content="Stomp And Stammer" />
<meta property="article:publisher" content="https://www.facebook.com/StompAndStammer/" />
<meta property="article:section" content="Get Out!" />
<meta property="article:published_time" content="2019-07-30T05:23:10+00:00" />
<meta property="article:modified_time" content="2019-07-30T05:24:49+00:00" />
<meta property="og:updated_time" content="2019-07-30T05:24:49+00:00" />
<meta property="og:image" content="https://stompandstammer.com/wp16/wp-content/uploads/2019/07/neurosis.jpg" />
<meta property="og:image:secure_url" content="https://stompandstammer.com/wp16/wp-content/uploads/2019/07/neurosis.jpg" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Neurosis return to Masquerade on Wednesday, August 7. So it&#039;s a convenient time to let you know that the band&#039;s 2003 collaboration with Atlanta&#039;s own Jarboe has been newly remastered and re-released on the band&#039;s Neurot Recordings label, with entirely new cover artwork. Perhaps, if you&#039;re lucky, they&#039;ll have copies for sale at the show, but if not, ask for them at your friendly neighborhood tone vendor." />
<meta name="twitter:title" content="Get Out! August 5 – August 11 - Get Out! - Stomp And Stammer" />
<meta name="twitter:site" content="@stompandstammer" />
<meta name="twitter:image" content="https://stompandstammer.com/wp16/wp-content/uploads/2019/07/neurosis.jpg" />
<meta name="twitter:creator" content="@stompandstammer" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Stomp And Stammer &raquo; Feed" href="https://stompandstammer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Stomp And Stammer &raquo; Comments Feed" href="https://stompandstammer.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/stompandstammer.com\/wp16\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://stompandstammer.com/wp16/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpgrade-woocommerce-css'  href='https://stompandstammer.com/wp16/wp-content/themes/bucket/theme-content/css/woocommerce.css?ver=201705200148' type='text/css' media='all' />
<link rel='stylesheet' id='google-webfonts-css'  href='https://fonts.googleapis.com/css?family=Arvo%3A400%2C700%2C400italic%2C700italic%7CPT+Sans%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C700&#038;ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpgrade-main-style-css'  href='https://stompandstammer.com/wp16/wp-content/themes/bucket/theme-content/css/style.css?ver=1.6.6' type='text/css' media='all' />
<style id='wpgrade-main-style-inline-css' type='text/css'>

                        #text-3 .widget__title { display: none; }
.header--type2 .nav--top-right { display: none; }
.header--type3 .nav--top-right { display: none; }
.product_type_add_to_cart_button { display: none; }                    

</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://stompandstammer.com/wp16/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='pixlikes-plugin-styles-css'  href='https://stompandstammer.com/wp16/wp-content/plugins/pixlikes/css/public.css?ver=1.0.0' type='text/css' media='all' />
<style id='pixlikes-plugin-styles-inline-css' type='text/css'>
.animate i:after {-webkit-transition: all 1000ms;-moz-transition: all 1000ms;-o-transition: all 1000ms;transition: all 1000ms; }
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.4.6' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.4.6' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='bucket-child-style-css'  href='https://stompandstammer.com/wp16/wp-content/themes/bucket-child/style.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://stompandstammer.com/wp16/wp-content/plugins/jetpack/css/jetpack.css?ver=6.9' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://stompandstammer.com/wp16/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://stompandstammer.com/wp16/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://stompandstammer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stompandstammer.com/wp16/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://stompandstammer.com/wp16/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.4" />
<meta name="generator" content="WooCommerce 3.4.6" />
<link rel='shortlink' href='https://stompandstammer.com/?p=11058' />
<link rel="alternate" type="application/json+oembed" href="https://stompandstammer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstompandstammer.com%2Fconcert-calendar%2Fget-out-august-5-august-11%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stompandstammer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstompandstammer.com%2Fconcert-calendar%2Fget-out-august-5-august-11%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.15.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<script type="text/javascript">
				if (typeof WebFont !== 'undefined') {    WebFont.load({
        google: {families: ['Arvo:regular:latin','PT Sans:regular:latin-ext','PT Sans:regular,italic,700,700italic:latin-ext']},
        classes: false,
        events: false
    });
} else {
    var tk = document.createElement('script');
    tk.src = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
    tk.type = 'text/javascript';

    tk.onload = tk.onreadystatechange = function () {
        WebFont.load({
            google: {families: ['Arvo:regular:latin','PT Sans:regular:latin-ext','PT Sans:regular,italic,700,700italic:latin-ext']},
            classes: false,
            events: false
        });
    };

    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(tk, s);
}			</script>
					<style id="customify_typography_output_style">
				.badge, h1, h2, h3, h4, h5, h6, hgroup,
									.hN, .article__author-name, .comment__author-name,
									.score__average-wrapper, .score__label,
									.widget_calendar caption, blockquote,
									.tabs__nav, .popular-posts__time,
									.heading .hN, .widget--sidebar__title .hN,
									.widget--footer__title .hN, .heading .article__author-name,
									.widget--sidebar__title .article__author-name,
									.widget--footer__title .article__author-name,
									.heading .comment__author-name,
									.widget--sidebar__title .comment__author-name,
									.widget--footer__title .comment__author-name,
									.heading .score__average-wrapper,
									.widget--sidebar__title .score__average-wrapper,
									.widget--footer__title .score__average-wrapper,
									.heading .score__label, .widget--sidebar__title .score__label,
									.widget--footer__title .score__label, .heading .widget_calendar caption,
									.widget_calendar .heading caption,
									.widget--sidebar__title .widget_calendar caption,
									.widget_calendar .widget--sidebar__title caption,
									.widget--footer__title .widget_calendar caption,
									.widget_calendar .widget--footer__title caption,
									.score-box--after-text, .latest-comments__author,
									.review__title, .share-total__value, .pagination li a, .pagination li span,
									.heading span.archive__side-title {
 font-family: Arvo;
font-weight: normal;
}
nav {
 font-family: PT Sans;
font-weight: normal;
}
html, .wp-caption-text, .small-link,
									.post-nav-link__label, .author__social-link,
									.comment__links, .score__desc {
 font-family: PT Sans;
}
			</style>
		<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="description" content="Neurosis return to Masquerade on Wednesday, August 7. So it's a convenient time to let you know that the band's 2003 collaboration with Atlanta's own Jarboe has been newly remastered and re-released on the band's Neurot Recordings label, with entirely new cover artwork. Perhaps, if you're lucky, they'll have copies for sale at the show, but if not, ask for them at your friendly neighborhood tone vendor. "/>
<link rel="canonical" href="https://stompandstammer.com/concert-calendar/get-out-august-5-august-11/" />
<!-- facebook open graph stuff -->

<meta property="og:site_name" content="Stomp And Stammer"/>
<meta property="og:url" content="https://stompandstammer.com/concert-calendar/get-out-august-5-august-11/"/>
<meta property="og:title" content="Get Out! August 5 – August 11 - Get Out! - Stomp And Stammer" />
<meta property="og:type" content="article"/>
<meta property="og:description" content="Neurosis return to Masquerade on Wednesday, August 7. So it's a convenient time to let you know that the band's 2003 collaboration with Atlanta's own Jarboe has been newly remastered and re-released on the band's Neurot Recordings label, with entirely new cover artwork. Perhaps, if you're lucky, they'll have copies for sale at the show, but if not, ask for them at your friendly neighborhood tone vendor. " />
<meta property="article:published_time" content="2019-07-30">
<meta property="article:section" content="Get out!">
<meta property="og:image" content="https://stompandstammer.com/wp16/wp-content/uploads/2019/07/neurosis.jpg"/>
<!-- end facebook open graph --><!-- google +1 tags -->
<meta itemprop="name" content="Get Out! August 5 – August 11">
<meta itemprop="description" content="Neurosis return to Masquerade on Wednesday, August 7. So it's a convenient time to let you know that the band's 2003 collaboration with Atlanta's own Jarboe has been newly remastered and re-released on the band's Neurot Recordings label, with entirely new cover artwork. Perhaps, if you're lucky, they'll have copies for sale at the show, but if not, ask for them at your friendly neighborhood tone vendor. ">
<meta itemprop="image" content="https://stompandstammer.com/wp16/wp-content/uploads/2019/07/neurosis.jpg">

<!-- end google +1 tags --><!-- twitter card tags -->
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://stompandstammer.com/concert-calendar/get-out-august-5-august-11/" >
<meta name="twitter:site" content="@stompandstammer"/>
<meta name="twitter:domain" content="stompandstammer.com">
<meta name="twitter:title" content="Get Out! August 5 – August 11">
<meta name="twitter:description" content="Neurosis return to Masquerade on Wednesday, August 7. So it's a convenient time to let you know that the band's 2003 collaboration with Atlanta's own Jarboe has been newly remastered and re-released on the band's Neurot Recordings label, with entirely new cover artwork. Perhaps, if you're lucky, they'll have copies for sale at the show, but if not, ask for them at your friendly neighborhood tone vendor. ">
<meta name="twitter:image:src" content="https://stompandstammer.com/wp16/wp-content/uploads/2019/07/neurosis.jpg">
<!-- end twitter card tags -->
<style id="customify_output_style">
a, blockquote, .small-link, .tabs__nav a.current,
.popular-posts__time a.current, .tabs__nav a:hover,
.popular-posts__time a:hover, .widget--footer__title em,
.widget_rss .widget--footer__title .hN,
.widget_rss .widget--footer__title .article__author-name,
.widget_rss .widget--footer__title .comment__author-name,
.widget_rss .widget--footer__title .widget_calendar caption,
.widget_calendar .widget_rss .widget--footer__title caption,
.widget_rss .widget--footer__title .score__average-wrapper,
.widget_rss .widget--footer__title .score__label,
.article--billboard-small .small-link em,
.article--billboard-small .post-nav-link__label em,
.article--billboard-small .author__social-link em,
.small-link, .post-nav-link__label, .author__social-link,
.article--thumb__title a:hover,
.widget_wpgrade_twitter_widget .widget--footer__title h3:before,
a:hover > .pixcode--icon,
.score__pros__title, .score__cons__title,
.comments-area-title .hN em,
.comment__author-name, .woocommerce .amount,
.panel__title em, .woocommerce .star-rating span:before,
.woocommerce-page .star-rating span:before{
		color: #fb4834;
}
.heading--main .hN, .widget--sidebar__title,
.pagination .pagination-item--current span,.pagination .current, .single .pagination span,
.pagination li a:hover, .pagination li span:hover,
.rsNavSelected, .badge, .progressbar__progress,
.btn:hover, .comments_add-comment:hover,
.form-submit #comment-submit:hover,
.widget_tag_cloud a:hover, .btn--primary,
.comments_add-comment, .form-submit #comment-submit,
a:hover > .pixcode--icon.circle, a:hover > .pixcode--icon.square,
.article--list__link:hover .badge, .score__average-wrapper,
.site__stats .stat__value:after, .site__stats .stat__title:after,
.btn--add-to-cart, .social-icon-link:hover .square, .social-icon-link:focus .square,
.social-icon-link:active .square,
.site__stats .stat__value:after, .site__stats .stat__title:after{
		background-color: #fb4834;
}
.woocommerce ul.products li.product a:hover img{
		border-bottom-color: #fb4834;
}
ol{
		border-left-color: #fb4834;
}
nav a { font-size: 13px; }
.article, .single .main, .page .main,
.comment__content,
.footer__widget-area { font-size: 13px; }
body, .article, .single .main, .page .main,
.comment__content,
.footer__widget-area { line-height: 1.6; }

@media only screen and (min-width: 900px) { 

	.nav--main li:hover, .nav--main li.current-menu-item{
		border-bottom-color: #fb4834;
}

}

@media  only screen and (min-width: 900px) { 

	.back-to-top a:hover:after, .back-to-top a:hover:before{
		border-color: #fb4834;
}

}

@media only screen and (min-width: 900px)  { 

	.article--billboard > a:hover .article__title:before,
.article--billboard > a:hover .article--list__title:before,
.article--billboard > a:hover .latest-comments__title:before,
.article--grid__header:hover .article--grid__title h3,
.article--grid__header:hover .article--grid__title:after{
		background-color: #fb4834;
}

}
</style>

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-81885785-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<script type="text/javascript">
;(function($){
                                            
})(jQuery);
</script>
<script async src='https://stats.wp.com/s-201931.js'></script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-11058 single-format-standard  sticky-nav woocommerce-no-js" itemscope itemtype="http://schema.org/WebPage">
    <div class="pace">
        <div class="pace-activity"></div>
    </div>
    <div id="page">
        <nav class="navigation  navigation--mobile  overthrow">
            <h2 class="accessibility">Primary Mobile Navigation</h2>
            <div class="search-form  push-half--top  push--bottom  soft--bottom">
                <form class="form-search" method="get" action="https://stompandstammer.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form>            </div>
            <ul id="menu-header-menu" class="nav  nav--main"><li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-289"><a href="https://stompandstammer.com/">Home</a></li>
<li id="menu-item-332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332"><a href="https://stompandstammer.com/category/feature-stories/">Feature Stories</a></li>
<li id="menu-item-334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334"><a href="https://stompandstammer.com/category/record-reviews/">Record Reviews</a></li>
<li id="menu-item-333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333"><a href="https://stompandstammer.com/category/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-5660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5660"><a href="https://stompandstammer.com/category/book-reviews/">Book Reviews</a></li>
<li id="menu-item-5663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5663"><a href="https://stompandstammer.com/category/news-leak/">Music News &#038; More&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-4618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4618"><a href="https://stompandstammer.com/category/news-leak/">News Leak</a></li>
	<li id="menu-item-7704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7704"><a href="https://stompandstammer.com/category/support-our-troops/">Support Our Troops</a></li>
	<li id="menu-item-5650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5650"><a href="https://stompandstammer.com/category/call-sheet/">Call Sheet</a></li>
	<li id="menu-item-2868" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2868"><a href="https://stompandstammer.com/category/concert-calendar/">Get Out!</a></li>
	<li id="menu-item-7705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7705"><a href="http://bandsiusetalike.com">Bands I Useta Like</a></li>
</ul>
</li>
</ul>        </nav>
        <div class="wrapper">
            <header class="header header--type2">

    <nav class="navigation  navigation--top">

        <div class="container">
            <h2 class="accessibility">Secondary Navigation</h2>
			
            <div class="grid">
                <div class="grid__item one-half">
                                    </div><!--
             --><div class="grid__item one-half text--right">
                    <ul class="header-bar header-bar--top nav flush--bottom"><!--
				     --><li></li><!--
                     --><li>			<li>
				<a class="social-icon-link" href="https://twitter.com/stompandstammer" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-twitter square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="https://www.facebook.com/Stomp-and-Stammer-26104709043/" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-facebook square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="https://www.instagram.com/stompandstammer/" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-instagram square"></i>
				</a>
			</li>
		</li><!--
                                             --><li><form class="form-search" method="get" action="https://stompandstammer.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form></li><!--
                                         --></ul>
                </div>
            </div>
        </div>

    </nav>

    <div class="container">

        <div class="site-header flexbox">
            <div class="site-header__branding  flexbox__item  one-whole  lap-and-up-three-tenths">
                    <a class="site-logo  site-logo--image  " href="https://stompandstammer.com" title="Stomp And Stammer">
                <img src="https://stompandstammer.com/wp16/wp-content/uploads/2016/03/stomp-logo.jpg"  rel="logo" alt="Stomp And Stammer"/>
    </a>

            </div><!--
            -->			<div class="header-ad  flexbox__item  one-whole  lap-and-up-seven-tenths">
                                        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header - Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6681116909085824"
     data-ad-slot="8220330996"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>                                </div>
			        </div>

        <div class="site-navigation__trigger js-nav-trigger"><span class="nav-icon"></span></div>                
        
		<hr class="nav-top-separator separator separator--subsection flush--bottom" />
		
        <nav class="navigation  navigation--main  js-navigation--main">
            <h2 class="accessibility">Primary Navigation</h2>
            <div class="nav--main__wrapper  js-sticky">
                <ul id="menu-header-menu-1" class="nav  nav--main  js-nav--main">
<li id="nav--top__item-289" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home hidden"><a href="https://stompandstammer.com/" class="menu-link main-menu-link">Home</a></li>
<li id="nav--top__item-332" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden">
<a href="https://stompandstammer.com/category/feature-stories/" class="menu-link main-menu-link">Feature Stories</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/feature-stories/jeff-walls-part-1/"><div class="article__thumb" style="">
<img data-src="https://stompandstammer.com/wp16/wp-content/uploads/2019/07/jeff_walls_live_john_boydston-203x157.jpg" alt="Jeff Walls, Part 1" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Jeff Walls, Part 1</span></h2>
											<div class="article__description">Sayonara Blues Jeff Walls, the multifaceted Marietta-born musician best kno . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/feature-stories/jeff-walls-part-2/"><div class="article__thumb" style="">
<img data-src="https://stompandstammer.com/wp16/wp-content/uploads/2019/07/guadalcanal_diary_1989_terry_allen-203x157.jpg" alt="Jeff Walls, Part 2" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Jeff Walls, Part 2</span></h2>
											<div class="article__description">Attaway: “When we were young teenagers, Jeff was one of . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/feature-stories/jeff-walls-part-3/"><div class="article__thumb" style="">
<img data-src="https://stompandstammer.com/wp16/wp-content/uploads/2019/07/woggles_live_john_boydston-203x157.jpg" alt="Jeff Walls, Part 3" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Jeff Walls, Part 3</span></h2>
											<div class="article__description">Jones: “I felt like he never got enough credit for . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/feature-stories/jeff-walls-part-4/"><div class="article__thumb" style="">
<img data-src="https://stompandstammer.com/wp16/wp-content/uploads/2019/07/jeff_vespa-203x157.jpg" alt="Jeff Walls, Part 4" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Jeff Walls, Part 4</span></h2>
											<div class="article__description">Valentine: “When it came time for me to record a . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/feature-stories/atlanta-international-pop-festival-1969-part-1/"><div class="article__thumb" style="">
<img data-src="https://stompandstammer.com/wp16/wp-content/uploads/2019/06/aipf_poster_large-203x157.jpg" alt="Atlanta International Pop Festival 1969, Part 1" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Atlanta International Pop Festival 1969, Part 1</span></h2>
											<div class="article__description">Changing Perceptions: Six Weeks Before Woodstock, the First Atlanta Interna . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-334" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden">
<a href="https://stompandstammer.com/category/record-reviews/" class="menu-link main-menu-link">Record Reviews</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/record-reviews/particle-kid-window-rock/"><div class="article__thumb" style="">
<img data-src="https://stompandstammer.com/wp16/wp-content/uploads/2019/07/cover_particlekid_window-203x157.jpg" alt="Particle Kid – Window Rock" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Particle Kid – Window Rock</span></h2>
											<div class="article__description">Neither of Willie Nelson’s musical sons rest on their surname’s . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/record-reviews/mattiel-2/"><div class="article__thumb" style="">
<img data-src="https://stompandstammer.com/wp16/wp-content/uploads/2019/07/cover_mattiel_satis-203x157.jpg" alt="Mattiel – Satis Factory" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Mattiel – Satis Factory</span></h2>
											<div class="article__description">The title of Mattiel’s second full-length album, Satis Factory, is . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/record-reviews/boo-ray-tennessee-alabama-fireworks/"><div class="article__thumb" style="">
<img data-src="https://stompandstammer.com/wp16/wp-content/uploads/2019/06/cover_booray_tenn-203x157.jpg" alt="Boo Ray – Tennessee Alabama Fireworks" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Boo Ray – Tennessee Alabama Fireworks</span></h2>
											<div class="article__description">One of the better new albums in way too few . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/record-reviews/drivin-n-cryin-live-the-love-beautiful/"><div class="article__thumb" style="">
<img data-src="https://stompandstammer.com/wp16/wp-content/uploads/2019/06/cover_dnc_livethelove-203x157.jpg" alt="Drivin N Cryin – Live the Love Beautiful" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Drivin N Cryin – Live the Love Beautiful</span></h2>
											<div class="article__description">Drivin N Cryin are one of the most consistent bands . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/record-reviews/salt-the-loneliness-of-clouds/"><div class="article__thumb" style="">
<img data-src="https://stompandstammer.com/wp16/wp-content/uploads/2019/06/cover_salt_loneliness-203x157.jpg" alt="Salt – The Loneliness of Clouds" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Salt – The Loneliness of Clouds</span></h2>
											<div class="article__description">Salt’s origin story is a fascinating one, even if it’ll . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-333" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden">
<a href="https://stompandstammer.com/category/movie-reviews/" class="menu-link main-menu-link">Movie Reviews</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/movie-reviews/sword-of-trust/"><div class="article__thumb" style="">
<img data-src="https://stompandstammer.com/wp16/wp-content/uploads/2019/07/sword_of_trust-203x157.jpg" alt="Sword of Trust" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Sword of Trust</span></h2>
											<div class="article__description">Mumblecore tries a Southern drawl in the latest aloof comedy . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/movie-reviews/once-upon-a-time-in-hollywood/"><div class="article__thumb" style="">
<img data-src="https://stompandstammer.com/wp16/wp-content/uploads/2019/07/once_upon-203x157.jpg" alt="Once Upon a Time in…Hollywood" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Once Upon a Time in…Hollywood</span></h2>
											<div class="article__description">In August 1969, on two consecutive nights, people died at . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/movie-reviews/the-art-of-self-defense/"><div class="article__thumb" style="">
<img data-src="https://stompandstammer.com/wp16/wp-content/uploads/2019/07/art_of_self_defense-203x157.jpg" alt="The Art of Self-Defense" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">The Art of Self-Defense</span></h2>
											<div class="article__description">The Art of Self-Defense is writer/director Riley Stearns’ new dark . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/movie-reviews/the-lion-king/"><div class="article__thumb" style="">
<img data-src="https://stompandstammer.com/wp16/wp-content/uploads/2019/07/lion_king-203x157.jpg" alt="The Lion King" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">The Lion King</span></h2>
											<div class="article__description">Disney has been in a frenzy remaking live-action versions of . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/movie-reviews/stuber/"><div class="article__thumb" style="">
<img data-src="https://stompandstammer.com/wp16/wp-content/uploads/2019/07/stuber-203x157.jpg" alt="Stuber" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Stuber</span></h2>
											<div class="article__description">Vic Manning (Dave Bautista) is a detective who’s having trouble . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-5660" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden">
<a href="https://stompandstammer.com/category/book-reviews/" class="menu-link main-menu-link">Book Reviews</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/book-reviews/teen-movie-hell/"><div class="article__thumb" style="">
<img data-src="https://stompandstammer.com/wp16/wp-content/uploads/2019/06/bookcover_teenmovies-203x157.jpg" alt="Teen Movie Hell" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Teen Movie Hell</span></h2>
											<div class="article__description">Teen Movie Hell: A Crucible of Coming-Of-Age Comedies from Animal . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/book-reviews/always-look-on-the-bright-side-of-life/"><div class="article__thumb" style="">
<img data-src="https://stompandstammer.com/wp16/wp-content/uploads/2019/05/bookcover_idle-203x157.jpg" alt="Always Look on the Bright Side of Life" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Always Look on the Bright Side of Life</span></h2>
											<div class="article__description">Always Look on the Bright Side of Life: A Sortabiography. . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/book-reviews/keep-music-evil/"><div class="article__thumb" style="">
<img data-src="https://stompandstammer.com/wp16/wp-content/uploads/2019/05/bookcover_bjm-203x157.jpg" alt="Keep Music Evil" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Keep Music Evil</span></h2>
											<div class="article__description">Keep Music Evil: The Brian Jonestown Massacre Story By Jesse . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/book-reviews/let-the-good-times-roll/"><div class="article__thumb" style="">
<img data-src="https://stompandstammer.com/wp16/wp-content/uploads/2019/02/bookcover_kenneyjones-203x157.jpg" alt="Let the Good Times Roll" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Let the Good Times Roll</span></h2>
											<div class="article__description">Let the Good Times Roll: My Life in Small Faces, . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/book-reviews/devo-the-brand-devo-unmasked/"><div class="article__thumb" style="">
<img data-src="https://stompandstammer.com/wp16/wp-content/uploads/2019/01/bookcover_devo-203x157.jpg" alt="DEVO: The Brand/DEVO: Unmasked" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">DEVO: The Brand/DEVO: Unmasked</span></h2>
											<div class="article__description">DEVO: The Brand DEVO: Unmasked By Devo [Rocket 88] “We . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-5663" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item--parent hidden nav__item--relative">
<a href="https://stompandstammer.com/category/news-leak/" class="menu-link main-menu-link">Music News &amp; More…</a><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-4618" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://stompandstammer.com/category/news-leak/" class="menu-link sub-menu-link">News Leak</a></li>
<li id="nav--top__item-7704" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://stompandstammer.com/category/support-our-troops/" class="menu-link sub-menu-link">Support Our Troops</a></li>
<li id="nav--top__item-5650" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://stompandstammer.com/category/call-sheet/" class="menu-link sub-menu-link">Call Sheet</a></li>
<li id="nav--top__item-2868" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent hidden"><a href="https://stompandstammer.com/category/concert-calendar/" class="menu-link sub-menu-link">Get Out!</a></li>
<li id="nav--top__item-7705" class="nav__item depth-1 menu-item menu-item-type-custom menu-item-object-custom hidden"><a href="http://bandsiusetalike.com" class="menu-link sub-menu-link">Bands I Useta Like</a></li>
</ul>
</li>
</ul>            </div>
        </nav>

    </div>

</header><!-- .header -->
    <div class="container container--main" itemprop="mainEntity" itemscope itemtype="http://schema.org/BlogPosting">

    <div class="grid">

    
    <div class="grid__item  float--left  two-thirds  palm-one-whole  article__featured-image" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        <meta itemprop="url" content="https://stompandstammer.com/wp16/wp-content/uploads/2019/07/neurosis-1050x600.jpg"/>
        <meta itemprop="width" content="1050"/>
        <meta itemprop="height" content="600"/>
        <div class="image-wrap" style="padding-top: 57.142857142857%">
	                        <img class="riloadr-single" data-src-big="https://stompandstammer.com/wp16/wp-content/uploads/2019/07/neurosis-1050x600.jpg" data-src-small="https://stompandstammer.com/wp16/wp-content/uploads/2019/07/neurosis-335x191.jpg" alt="Neurosis" />
			        </div>
    </div><!-- .article__featured-image -->


    <article class="post-article  js-post-gallery  grid__item  main  float--left  lap-and-up-two-thirds">
    	<h1 class="article__title  article__title--single" itemprop="name headline">Get Out! August 5 – August 11</h1>

<div class="article__title__meta">
	<meta itemprop="datePublished" content="2019-07-30T01:23:10+00:00" />
    	<meta itemprop="dateModified" content="2019-07-30T01:24:49+00:00" />
    
			<div class="article__author-name" itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://stompandstammer.com/author/stompydude/" title="Posts by Jeff Clark" itemprop="sameAs">Jeff Clark</a></span></div>		<time class="article__time" datetime="2019-07-30T01:23:10+00:00"> on July 30, 2019 at 1:23 am</time>
	</div><!-- .article__title__meta -->

    <h3>Monday, August 5th</h3>
<p>529: Baring Teeth; Cognizant; Palaces; Aborning<br />
BUCKHEAD THEATRE: Baroness<br />
CITY WINERY: Jamison Ross; Mykal Kilgore<br />
FAT MATT’S: Dry White Toast<br />
GEORGIA THEATRE (Athens): The Pleasure Point; Mister E; Rose Hotel (rooftop)<br />
MASQUERADE: Decrepit Birth; Aenimus; The Kennedy Veil (Purgatory)<br />
NORTHSIDE TAVERN: Lola’s Jam<br />
THE ROXY: Tenacious D; Wynchester<br />
SMITH’S OLDE BAR: Requiem Rust; Star Daddy; Angel Nightmare; Vickis Dream; Buddy Danger; Chirrrp (upstairs)<br />
STAR BAR: Rotknee’s Monday Night Comedy</p>
<h3>Tuesday, August 6th</h3>
<p>529: Prowess; C Shorty; Black Cat Rising; Speedwells<br />
BLIND WILLIE’S: Bill Sheffield<br />
BUZZY’S GRILLE (Kennesaw): Garrett Wheeler<br />
CITY WINERY: Algebra Blessett<br />
THE EARL: Hank Von Hell; Spiders; The Vaginas<br />
FAT MATT’S: Crosstown Allstars<br />
THE FOUNDRY (Athens): Hayride; The Voltures<br />
GEORGIA THEATRE (Athens): The Pink Stones; Baby Tony &amp; the Teenies; Kyle Craft (theater)<br />
MASQUERADE: Cattle Decapitation; Carnifex; The Faceless; Rivers of Nihil; Nekrogoblikon; Lorna Shore; Brand of Sacrifice (Heaven)<br />
NORTHSIDE TAVERN: Swami<br />
THE ROXY: Flatbush Zombies; Joey BadA$$<br />
SMITH’S OLDE BAR: David Gans ft. Frankly Scarlet (upstairs); Aaron Cohen; Kooly Bros; Goldyard; Durrty Martinez (downstairs)<br />
STAR BAR: DJ MP3PO; DJ Quasi Mandisco<br />
WALLER’S COFFEE SHOP: Bernadette Seacrest; Moira and Friends</p>
<h3>Wednesday, August 7th</h3>
<p>40 WATT CLUB (Athens): Forever 78<br />
529: Stoneman; Lethal Tender; Royal Mount; Voltagehead<br />
AISLE 5: MNDSN<br />
BLIND WILLIE’S: The Cazanovas<br />
CENTER STAGE THEATER: Katya<br />
CITY WINERY: David Cook; Nikita Karmen<br />
THE EARL: Kyle Craft &amp; Showboat Honey<br />
FAT MATT’S: Frankie’s Blues Mission<br />
THE FOUNDRY (Athens): Kip Jones<br />
GEORGIA THEATRE (Athens): Mammabear; Jay Gonzalez (rooftop)<br />
MASQUERADE: Neurosis; Bell Witch; Deafkids (Heaven); 3TEETH; Author &amp; Punisher; Dark Sister (Hell); The Happy Alright; Better Love; Safety Net (Purgatory)<br />
NORTHSIDE TAVERN: Tyler Neal<br />
RED LIGHT CAFÉ: Gordon Vernick Quartet<br />
SMITH’S OLDE BAR: John McNicholas; Sarah Donner; Barb Carbon (upstairs); Grigio; ozello; Edelwood (downstairs)<br />
STAR BAR: Cowboy Karaoke<br />
TERMINAL WEST: Las Culturistas<br />
VINYL: WifisFuneral; Camp Yola; #2Stoned</p>
<h3>Thursday, August 8th</h3>
<p>40 WATT CLUB (Athens): Black Flag; The Linecutters<br />
529: The Dollyrots; The Pink Spiders; Kyle Troop &amp; the Heretics<br />
BLIND WILLIE’S: The Shadows<br />
CITY WINERY: Eric Gales<br />
THE EARL: The King Khan &amp; BBQ Show; Upchunk; Rude Dude &amp; the Creek Freaks<br />
FAT MATT’S: Chickenshack<br />
THE FOUNDRY (Athens): Frankie’s Blues Mission; Clarence “Big C” Cameron<br />
GEORGIA THEATRE (Athens): Black Joe Lewis &amp; the Honeybears; Annabelle Chairlegs (theater); Triz Trotta; Bedon (rooftop)<br />
MASQUERADE: Torche; Whores. (Hell); Barely Civil; Mess; worlds greatest dad; Backtoearth (Purgatory)<br />
NORTHSIDE TAVERN: The Breeze Kings<br />
RED LIGHT CAFÉ: Tanya Solomon; Zaina Zahra<br />
RED SKY (Marietta): Taylor Drinko<br />
SMITH’S OLDE BAR: Cody Parks &amp; the Dirty South; Charlotte Pike; Dawson Edwards (upstairs); The Gypsies; Thomas &amp; the Work-Men; Vauner (downstairs)</p>
<h3>Friday, August 9th</h3>
<p>40 WATT CLUB (Athens): Cody Parks &amp; the Dirty South; Charlotte Pike; Dawson Edwards<br />
529: High Spirits; Gunpowder Gray; Lazer/Wulf; Maiden Killers; Vimur; Abysmal Lord<br />
BLIND WILLIE’S: Sandra Hall &amp; the Shadows<br />
BUZZY’S GRILLE (Kennesaw): Sam Holliday<br />
CENTER STAGE THEATER: Ray Wylie Hubbard; Travis Meadows<br />
CITY WINERY: The Stranger<br />
CRIMSON MOON CAFÉ (Dahlonega): David Wilcox<br />
DRUNKEN UNICORN: Hibou; Juniper; Small Reactions<br />
THE EARL: The Gotobeds; Je Suis France; Deep State; Thousandaire<br />
FAT MATT’S: Kerry Hill Band<br />
THE FOUNDRY (Athens): Jason Ringenberg; Hunter Grayson; The Simple Life Band; Heart of Pine<br />
GEORGIA THEATRE (Athens): Interstellar Echoes (theater); Andrea &amp; Mud; The Outlaw Women Band (rooftop)<br />
MASQUERADE: Tilian; Landon Tewers; Brent Walsh; Rivals (Purgatory)<br />
NORTHSIDE TAVERN: Nathan Morgan; Nathan Nelson<br />
RED CLAY MUSIC FOUNDRY (Duluth): Tyler Jarvis; Kindred Hollow; Matt Waters<br />
RED SKY (Marietta): Mark Kovaly &amp; Mike Renna<br />
SMITH’S OLDE BAR: A Slow Boat to China; The Ides of June; Ghost of You (upstairs); The Murphs; Nathan Brooks (downstairs)<br />
STAR BAR: Cousin Dan<br />
TERMINAL WEST: Andrew Belle<br />
VARIETY PLAYHOUSE: The Claypool Lennon Delirium; Uni<br />
VINYL: Particle Kid<br />
WALLER’S COFFEE SHOP: Tyler Key; Skunkweed Juju</p>
<h3>Saturday, August 10th</h3>
<p>529: Morbid Saint; All Hell; Young Beasts; Metaphobic<br />
AMERIS BANK AMPHITHEATRE (Alpharetta): Kidz Bop<br />
BLIND WILLIE’S: Delta Moon<br />
BUZZY’S GRILLE (Kennesaw): Shyanne<br />
CENTER STAGE THEATER: Dobre Brothers<br />
CRIMSON MOON CAFÉ (Dahlonega): AJ Ghent<br />
THE EARL: All the Saints; The Rock*A*Teens<br />
FAT MATT’S: Rough Draft<br />
THE FOUNDRY (Athens): Tito Puente Jr.<br />
GEORGIA THEATRE (Athens): Booty Boyz (rooftop)<br />
THE HIGHLANDER: Dusty Booze &amp; the Baby Haters; Rotten Stitches; Reverend God &amp; the Jesus Squad<br />
LAKEWOOD AMPHITHEATRE: Thomas Rhett<br />
LEGACY PARK: Randall Bramblett; Sandra Hall; Grizzly Goat; Roxie; Campbell Station; Honeywood (1pm)<br />
MABLE HOUSE BARNES AMPHITHEATRE (Mableton): Dru Hill<br />
MILL TOWN MUSIC HALL (Bremen): The Oak Ridge Boys<br />
NORTHSIDE TAVERN: Lola; Bill Sheffield<br />
RED CLAY MUSIC FOUNDRY (Duluth): Banks and Shane<br />
RED LIGHT CAFÉ: Ken Scott &amp; Joe M. Turner<br />
RED SKY (Marietta): Mark Kovaly &amp; Mike Renna<br />
ROSWELL CULTURAL ARTS CENTER: Secret Agent 23 Skidoo (11am)<br />
SMITH’S OLDE BAR: The Lobsters of Rock; Exquisite Gender (upstairs); Her Majesty’s Request; Mike Mains &amp; the Branches (downstairs)<br />
SUWANEE CITY PARK: The Smithereens<br />
SYMPHONY HALL: Lyle Lovett &amp; His Large Band<br />
TERMINAL WEST: Sam Holt Band<br />
VARIETY PLAYHOUSE: Godspeed You! Black Emperor; Manas<br />
VINYL: Tron Jackson<br />
WALLER’S COFFEE SHOP: Bridget Leen (12pm); Three Man String Band</p>
<h3>Sunday, August 11th</h3>
<p>529: Daikaiju; Shehehe; Trauma City<br />
AMERIS BANK AMPHITHEATRE (Alpharetta): Peter Frampton; Jason Bonham<br />
BLIND WILLIE’S: The Vipers<br />
CITY WINERY: Lizz Wright<br />
CRIMSON MOON CAFÉ (Dahlonega): Russell Gulley<br />
FAT MATT’S: Jet Black &amp; the Whacos<br />
HERITAGE GREEN (Sandy Springs): Atlanta Brass Cats<br />
JOHNNY’S HIDEAWAY: Band X<br />
NORTHSIDE TAVERN: Uncle Sugar; Swami &amp; Dave<br />
RED CLAY MUSIC FOUNDRY (Duluth): Songwriters Open Mic (5pm)<br />
RED SKY (Marietta): Mary Gassner &amp; Carl Testa<br />
SMITH’S OLDE BAR: Kylo Goldstein; Hurricane Party; Yakuza Slumber Party (downstairs)<br />
STATE FARM ARENA: John Mayer<br />
WALLER’S COFFEE SHOP: Mudcat (12pm)</p>

    <div class="grid"><!--
                        --></div>

        
        <div class="article__meta  article--single__meta">
                                <div class="btn-list">
                        <div class="btn  btn--small  btn--secondary"></div>
                        <a href="" class="btn  btn--small  btn--primary"></a>
                    </div>
                                <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Categories</div>
                    <a class="btn  btn--small  btn--tertiary" href="https://stompandstammer.com/category/concert-calendar/" title="View all posts in Get Out!">Get Out!</a>                </div>
                    </div>
        
<div id="share-box" class="share-box">
	<div id="pixlikes" class="share-item pixlikes-box likes-box likeable "  data-id="11058" >
	<div class="share-item__icon like-link"><i class="pixcode pixcode--icon icon-e-heart  circle  small"></i></div>
	<div class="share-item__value likes-count  likes-text">0</div>
</div>
	<div class="addthis_toolbox addthis_default_style addthis_32x32_style  add_this_list"
	     addthis:url="https://stompandstammer.com/concert-calendar/get-out-august-5-august-11/"
	     addthis:title="Get Out! August 5 – August 11 - Get Out! - Stomp And Stammer"
	     addthis:description="Neurosis return to Masquerade on Wednesday, August 7. So it's a convenient time to let you know that the band's 2003 collaboration with Atlanta's own Jarboe has been newly remastered and re-released on the band's Neurot Recordings label, with entirely new cover artwork. Perhaps, if you're lucky, they'll have copies for sale at the show, but if not, ask for them at your friendly neighborhood tone vendor."><a class="addthis_button_compact"></a><a class="addthis_button_preferred_1"></a><a class="addthis_button_preferred_2"></a><a class="addthis_button_preferred_3"></a><a class="addthis_button_preferred_4"></a>	</div>
</div>
<hr class="separator  separator--subsection">        
            <nav class="post-nav  grid"><!--
                                        --><div class="post-nav-link  post-nav-link--prev  grid__item  one-whole  lap-and-up-one-half">
                    <a href="https://stompandstammer.com/call-sheet/sci-fi-film-ghost-draft-approaching-atlanta/">
                                <span class="post-nav-link__label">
                                    Previous Article                                </span>
                                <span class="post-nav-link__title">
                                    <h3 class="hN">Sci-Fi Film Ghost Draft Approaching Atlanta</h3>
                                </span>
                    </a>
                </div><!--
                                     --><div class="divider--pointer"></div><!--
                                     --><div class="post-nav-link  post-nav-link--next  grid__item  one-whole  lap-and-up-one-half">
                    <a href="https://stompandstammer.com/concert-calendar/get-out-august-12-august-18/">
                                <span class="post-nav-link__label">
                                    Next Article                                </span>
                                <span class="post-nav-link__title">
                                    <h3 class="hN">Get Out! August 12 – August 18</h3>
                                </span>
                    </a>
                </div><!--
                                    --></nav>

        
        <hr class="separator  separator--section">

        <div class='yarpp-related yarpp-related-none'>


    <div class="related-projects_items-list-container">
        <div class="comments-area-title">
            <h4 class="hN"><em>Related</em> Articles</h4>
        </div>
                <p>No related articles yet.</p>
            </div>
</div>
    </article><!--

                 --><div class="grid__item  one-third  palm-one-whole  sidebar">
        <div id="text-4" class="widget  widget--main widget_text">			<div class="textwidget"><div class="g g-1"><div class="g-single a-6"><a class="gofollow" data-track="NiwxLDEsNjA=" href="https://www.facebook.com/MojoVinyl" target="_blank"><img src="https://stompandstammer.com/wp16/wp-content/uploads/2016/08/mojovinyl_web_300.jpg" /></a></div></div></div>
		</div><div id="wpgrade_popular_posts-2" class="widget  widget--main wpgrade_popular_posts"><div class="widget__title  widget--sidebar__title"><h2 class="hN">Popular</h2></div>
		<ul class="tabs__nav  popular-posts__time">
							<li><a class="current" href="#daily" data-time="daily" data-numberposts="5" data-thumb="72" data-tab="popular">Today</a></li>
							<li><a class="" href="#weekly" data-time="weekly" data-numberposts="5" data-thumb="72" data-tab="popular">Week</a></li>
							<li><a class="" href="#monthly" data-time="monthly" data-numberposts="5" data-thumb="72" data-tab="popular">Month</a></li>
							<li><a class="" href="#all" data-time="all" data-numberposts="5" data-thumb="72" data-tab="popular">All</a></li>
					</ul>

		<div class="tabs__content">
			<div class="tabs__pane " id="daily">			<article class="article  article--list">
				<a href="https://stompandstammer.com/call-sheet/black-widow-crawls-into-georgia/" title="Black Widow Crawls Into Georgia" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//stompandstammer.com/wp16/wp-content/uploads/2019/07/black_widow-72x54.jpg" alt="Black Widow Crawls Into Georgia"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Black Widow Crawls Into Georgia</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/call-sheet/sci-fi-film-ghost-draft-approaching-atlanta/" title="Sci-Fi Film Ghost Draft Approaching Atlanta" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//stompandstammer.com/wp16/wp-content/uploads/2019/07/chris_pratt-72x54.jpg" alt="Sci-Fi Film Ghost Draft Approaching Atlanta"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Sci-Fi Film Ghost Draft Approaching Atlanta</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/call-sheet/hallmarks-helen-for-helen-wraps-in-helen/" title="Hallmark's Helen for Helen Wraps in Helen" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//stompandstammer.com/wp16/wp-content/uploads/2019/05/helen-72x54.jpg" alt="Hallmark&#8217;s Helen for Helen Wraps in Helen"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Hallmark's Helen for Helen Wraps in Helen</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/movie-reviews/once-upon-a-time-in-hollywood/" title="Once Upon a Time in...Hollywood" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//stompandstammer.com/wp16/wp-content/uploads/2019/07/once_upon-72x54.jpg" alt="Once Upon a Time in&#8230;Hollywood"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Once Upon a Time in...Hollywood</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/call-sheet/atlanta-receives-deadly-dispatch/" title="Atlanta Receives Deadly Dispatch" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//stompandstammer.com/wp16/wp-content/uploads/2018/09/tamala_jones-72x54.jpg" alt="CASTLE - ABC&#039;s &quot;Castle&quot; stars Tamala Jones as Medical Examiner Lanie Parish. (ABC/BOB D&#039;AMICO)"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Atlanta Receives Deadly Dispatch</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div><div class="tabs__pane hide" id="weekly">			<article class="article  article--list">
				<a href="https://stompandstammer.com/movie-reviews/once-upon-a-time-in-hollywood/" title="Once Upon a Time in...Hollywood" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//stompandstammer.com/wp16/wp-content/uploads/2019/07/once_upon-72x54.jpg" alt="Once Upon a Time in&#8230;Hollywood"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Once Upon a Time in...Hollywood</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/support-our-troops/change-a-constant-for-stacey-cargal/" title="Change a Constant for Stacey Cargal" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//stompandstammer.com/wp16/wp-content/uploads/2019/07/stacey_cargal-72x54.jpg" alt="Change a Constant for Stacey Cargal"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Change a Constant for Stacey Cargal</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/news-leak/chelsea-wolfes-breathing-techniques-for-labor/" title="Chelsea Wolfe's Breathing Techniques for Labor" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//stompandstammer.com/wp16/wp-content/uploads/2019/07/chelsea_wolfe_john_crawford-72x54.jpg" alt="Chelsea Wolfe&#8217;s Breathing Techniques for Labor"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Chelsea Wolfe's Breathing Techniques for Labor</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/call-sheet/atlanta-restaurateurs-behind-upcoming-political-drama/" title="Atlanta Restaurateurs Behind Upcoming Political Drama" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//stompandstammer.com/wp16/wp-content/uploads/2019/07/kelsey_grammer-72x54.jpg" alt="PROVEN INNOCENT: Kelsey Grammar as Gore Bellows in PROVEN INNOCENT premiering Friday, Feb. 15 (9:00-10:00 PM ET/PT) on FOX. ©2019 Fox Broadcasting Co. Cr: Michael Becker/FOX"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Atlanta Restaurateurs Behind Upcoming Political Drama</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/concert-calendar/get-out-july-22-july-28__trashed/" title="Get Out! July 22 – July 28" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//stompandstammer.com/wp16/wp-content/uploads/2019/07/ex_hex_michael_lavine-72x54.jpg" alt="Get Out! July 22 – July 28"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Get Out! July 22 – July 28</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div><div class="tabs__pane hide" id="monthly">			<article class="article  article--list">
				<a href="https://stompandstammer.com/feature-stories/jeff-walls-part-1/" title="Jeff Walls, Part 1" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//stompandstammer.com/wp16/wp-content/uploads/2019/07/jeff_walls_live_john_boydston-72x54.jpg" alt="Jeff Walls, Part 1"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Jeff Walls, Part 1</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/feature-stories/atlanta-international-pop-festival-1969-part-1/" title="Atlanta International Pop Festival 1969, Part 1" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//stompandstammer.com/wp16/wp-content/uploads/2019/06/aipf_poster_large-72x54.jpg" alt="Atlanta International Pop Festival 1969, Part 1"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Atlanta International Pop Festival 1969, Part 1</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/feature-stories/jeff-walls-part-2/" title="Jeff Walls, Part 2" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//stompandstammer.com/wp16/wp-content/uploads/2019/07/guadalcanal_diary_1989_terry_allen-72x54.jpg" alt="Jeff Walls, Part 2"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Jeff Walls, Part 2</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/feature-stories/jeff-walls-part-3/" title="Jeff Walls, Part 3" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//stompandstammer.com/wp16/wp-content/uploads/2019/07/woggles_live_john_boydston-72x54.jpg" alt="Jeff Walls, Part 3"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Jeff Walls, Part 3</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/support-our-troops/luther-houserocker-johnson-blind-willies-mainstay-has-died/" title="Luther "Houserocker" Johnson, Blind Willie's Mainstay, Has Died" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//stompandstammer.com/wp16/wp-content/uploads/2019/07/luther_houserocker_johnson-72x54.jpg" alt="Luther &#8220;Houserocker&#8221; Johnson, Blind Willie&#8217;s Mainstay, Has Died"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Luther "Houserocker" Johnson, Blind Willie's Mainstay, Has Died</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div><div class="tabs__pane hide" id="all">			<article class="article  article--list">
				<a href="https://stompandstammer.com/support-our-troops/atlanta-bassist-killed-in-drive-by-shooting/" title="Atlanta Bassist Killed in Drive-By Shooting" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//stompandstammer.com/wp16/wp-content/uploads/2018/09/lord_high_admirals-72x54.jpg" alt="Atlanta Bassist Killed in Drive-By Shooting"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Atlanta Bassist Killed in Drive-By Shooting</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/call-sheet/reba-mcentire-abc-pilot-film-georgia/" title="Reba McEntire ABC Pilot to Film in Georgia" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//stompandstammer.com/wp16/wp-content/uploads/2017/02/reba_mcentire_jeremycowart-72x54.jpg" alt="Reba McEntire ABC Pilot to Film in Georgia"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Reba McEntire ABC Pilot to Film in Georgia</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/support-our-troops/r-i-p-atlanta-musician-rob-mallard/" title="R.I.P. Atlanta Musician Rob Mallard" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//stompandstammer.com/wp16/wp-content/uploads/2018/07/rob_mallard-72x54.jpg" alt="R.I.P. Atlanta Musician Rob Mallard"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">R.I.P. Atlanta Musician Rob Mallard</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/feature-stories/black-lips/" title="Black Lips" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//stompandstammer.com/wp16/wp-content/uploads/2017/05/black_lips_horiz2_tim_song-72x54.jpg" alt="Black Lips"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Black Lips</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/feature-stories/ben-haggard/" title="Ben Haggard" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//stompandstammer.com/wp16/wp-content/uploads/2018/01/ben_haggard-72x54.jpg" alt="Ben Haggard"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Ben Haggard</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div>		</div>

		</div><div id="text-3" class="widget  widget--main widget_text">			<div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Med. Rectangle Side Bar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6681116909085824"
     data-ad-slot="7024629394"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="wpgrade_latest_reviews-2" class="widget  widget--main widget_wpgrade_latest_reviews">							<div class="widget__title  widget--sidebar__title  flush--bottom">
					<h2 class="hN">Latest Reviews</h2>
				</div>
						<ol class="reviews">
									<li class="review">
						<article>
							<a class="review__title" href="https://stompandstammer.com/record-reviews/goatsnake-black-age-blues/">Goatsnake &#8211; Black Age Blues</a>
														<span class="badge  badge--review">5.9</span>
							<div class="progressbar"><div class="progressbar__progress" style="width: 59%;"></div></div>
						</article>
					</li>
									<li class="review">
						<article>
							<a class="review__title" href="https://stompandstammer.com/record-reviews/hop-along-painted-shut/">Hop Along &#8211; Painted Shut</a>
														<span class="badge  badge--review">8.3</span>
							<div class="progressbar"><div class="progressbar__progress" style="width: 83%;"></div></div>
						</article>
					</li>
									<li class="review">
						<article>
							<a class="review__title" href="https://stompandstammer.com/record-reviews/royal-thunder-crooked-doors/">Royal Thunder &#8211; Crooked Doors</a>
														<span class="badge  badge--review">7.9</span>
							<div class="progressbar"><div class="progressbar__progress" style="width: 79%;"></div></div>
						</article>
					</li>
									<li class="review">
						<article>
							<a class="review__title" href="https://stompandstammer.com/record-reviews/joanna-gruesome-peanut-butter/">Joanna Gruesome &#8211; Peanut Butter</a>
														<span class="badge  badge--review">7.5</span>
							<div class="progressbar"><div class="progressbar__progress" style="width: 75%;"></div></div>
						</article>
					</li>
									<li class="review">
						<article>
							<a class="review__title" href="https://stompandstammer.com/record-reviews/ffs-ffs/">FFS &#8211; FFS</a>
														<span class="badge  badge--review">7.7</span>
							<div class="progressbar"><div class="progressbar__progress" style="width: 77%;"></div></div>
						</article>
					</li>
							</ol>
		</div><div id="wpgrade_posts_slider_widget-3" class="widget  widget--main widget_wpgrade_posts_slider_widget"><div class="widget__title  widget--sidebar__title"><h2 class="hN">Latest Articles</h2></div>			<div class="pixslider  js-pixslider" data-autoheight data-arrows>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="https://stompandstammer.com/wp16/wp-content/uploads/2019/07/cover_particlekid_window-335x256.jpg" alt="Particle Kid – Window Rock" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="https://stompandstammer.com/record-reviews/particle-kid-window-rock/">Particle Kid – Window Rock</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="https://stompandstammer.com/category/record-reviews/" title="View all posts in Record Reviews">Record Reviews</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 30 Jul</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="https://stompandstammer.com/wp16/wp-content/uploads/2019/07/death_valley_girls_michael_haight-335x256.jpg" alt="Get Out! August 19 – August 25" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="https://stompandstammer.com/concert-calendar/get-out-august-19-august-25/">Get Out! August 19 – August 25</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="https://stompandstammer.com/category/concert-calendar/" title="View all posts in Get Out!">Get Out!</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 30 Jul</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="https://stompandstammer.com/wp16/wp-content/uploads/2019/07/bryan_ferry_adam_whitehead-335x256.jpg" alt="Get Out! August 12 – August 18" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="https://stompandstammer.com/concert-calendar/get-out-august-12-august-18/">Get Out! August 12 – August 18</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="https://stompandstammer.com/category/concert-calendar/" title="View all posts in Get Out!">Get Out!</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 30 Jul</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="https://stompandstammer.com/wp16/wp-content/uploads/2019/07/neurosis-335x256.jpg" alt="Get Out! August 5 – August 11" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="https://stompandstammer.com/concert-calendar/get-out-august-5-august-11/">Get Out! August 5 – August 11</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="https://stompandstammer.com/category/concert-calendar/" title="View all posts in Get Out!">Get Out!</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 30 Jul</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="https://stompandstammer.com/wp16/wp-content/uploads/2019/07/chris_pratt-335x256.jpg" alt="Sci-Fi Film Ghost Draft Approaching Atlanta" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="https://stompandstammer.com/call-sheet/sci-fi-film-ghost-draft-approaching-atlanta/">Sci-Fi Film Ghost Draft Approaching Atlanta</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="https://stompandstammer.com/category/call-sheet/" title="View all posts in Call Sheet">Call Sheet</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 29 Jul</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="https://stompandstammer.com/wp16/wp-content/uploads/2019/07/black_widow-335x256.jpg" alt="Black Widow Crawls Into Georgia" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="https://stompandstammer.com/call-sheet/black-widow-crawls-into-georgia/">Black Widow Crawls Into Georgia</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="https://stompandstammer.com/category/call-sheet/" title="View all posts in Call Sheet">Call Sheet</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 29 Jul</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
							</div>
		</div>    </div>
    
    </div>
    </div>

   
    </div><!-- .wrapper --> 
    
        <div class="site__stats">
        <div class="container">
        
                        <div class="back-to-top"><a href="#page">Back to Top</a></div>
                    </div>
    </div>
        
    <footer class="site__footer">
        
        <h2 class="accessibility"></h2>
		
    	
            <div class="footer__sidebar">

                <div class="container">
                    
                    <div class="footer__widget-area  grid"><!--
                                                 --><div class="grid__item one-third  palm-one-whole">
                                <div id="custom_html-2" class="widget_text widget_custom_html  widget  widget-area__first  widget--footer"><div class="widget__title  widget--footer__title"><h3 class="hN">Current Issue</h3></div><div class="textwidget custom-html-widget"><img src="https://stompandstammer.com/wp16/wp-content/uploads/2019/07/magcover_19_08_small.jpg"></div></div>                            </div><!--
                                                                            --><div class="grid__item one-third  palm-one-whole">
                                <div id="wpgrade_social_links-2" class="widget_wpgrade_social_links  widget  widget-area__first  widget--footer">			<div class="widget__title  widget--footer__title"><h3 class="hN">Follow Us</h3></div>			<div class="btn-list">
										<a href="https://twitter.com/stompandstammer" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-twitter square medium"></i>
						</a>
											<a href="https://www.facebook.com/Stomp-and-Stammer-26104709043/" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-facebook square medium"></i>
						</a>
											<a href="https://www.instagram.com/stompandstammer/" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-instagram square medium"></i>
						</a>
								</div>
		</div><div id="pages-2" class="widget_pages  widget  widget-area__first  widget--footer"><div class="widget__title  widget--footer__title"><h3 class="hN">Buy Stuff</h3></div>		<ul>
			<li class="page_item page-item-4850"><a href="https://stompandstammer.com/back-issues/">Back Issues</a></li>
<li class="page_item page-item-4830"><a href="https://stompandstammer.com/subscribe/">Subscriptions</a></li>
		</ul>
		</div>                            </div><!--
                                                                            --><div class="grid__item one-third  palm-one-whole">
                                <div id="search-3" class="widget_search  widget  widget-area__first  widget--footer"><div class="widget__title  widget--footer__title"><h3 class="hN">Search</h3></div><form class="form-search" method="get" action="https://stompandstammer.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form></div>                            </div><!--
                                         --></div>
                    
                    <div class="footer__widget-area  grid"><!--

                        
                                                
                 --></div>

                </div>

            </div>

    			
        <div class="footer__copyright">
            <div class="container">
                <div class="flexbox">
                    <div class="footer-copyright flexbox__item">©2017, Stomp And Stammer Magazine. All Rights Reserved.
<a href="https://code18.com" title="NYC WordPress Designer">WordPress Design by Code18 Interactive</a>.</div>
                    <div class="footer-menu flexbox__item "><ul id="menu-footer-menu" class="site-navigation site-navigation--footer site-navigation--secondary flush--bottom nav nav--block"><li id="menu-item-4222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4222"><a href="https://www.stompandstammer.com/downloads/2017_media_kit.pdf">Advertise</a></li>
<li id="menu-item-4214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4214"><a href="https://stompandstammer.com/contact-us/">Contact Us</a></li>
</ul></div>
                </div>
            </div>
        </div>

    </footer><!-- .site__footer -->
    
    </div><!-- #page -->
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://stompandstammer.com/wp16/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.0.4' type='text/css' media='all' />
<script type='text/javascript' src='https://stompandstammer.com/wp16/wp-content/themes/bucket/theme-content/js/woocommerce.js?ver=201705200148'></script>
<script type='text/javascript' src='https://pxgcdn.com/js/rs/9.5.7/index.js?ver=5.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/stompandstammer.com\/wp16\/wp-admin\/admin-ajax.php";
var sharrre_urlCurl = "https:\/\/stompandstammer.com\/wp16\/wp-content\/themes\/bucket\/theme-content\/js\/sharrre.php";
var objectl10n = {"tPrev":"Previous (Left arrow key)","tNext":"Next (Right arrow key)","tCounter":"of"};
var theme_name = "bucket";
/* ]]> */
</script>
<script type='text/javascript' src='https://stompandstammer.com/wp16/wp-content/themes/bucket/theme-content/js/main.js?ver=1.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/stompandstammer.com\/wp16\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://stompandstammer.com/wp16/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201931'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var locals = {"ajax_url":"https:\/\/stompandstammer.com\/wp16\/wp-admin\/admin-ajax.php","ajax_nounce":"988e366ed1","load_likes_with_ajax":"","already_voted_msg":"You already voted!","like_on_action":"click","hover_time":"1000","free_votes":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://stompandstammer.com/wp16/wp-content/plugins/pixlikes/js/public.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp16\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/stompandstammer.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.4.6'></script>
<script type='text/javascript' src='https://stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp16\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp16\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_36c4b88d4cb7c06fa52a61b1de76e13f","fragment_name":"wc_fragments_36c4b88d4cb7c06fa52a61b1de76e13f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.4.6'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#async=1'></script>
<script type='text/javascript' src='https://stompandstammer.com/wp16/wp-includes/js/wp-embed.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201931.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'108032862',post:'11058',tz:'-4',srv:'stompandstammer.com'} ]);
	_stq.push([ 'clickTrackerInit', '108032862', '11058' ]);
</script>
<script type="text/javascript">
;(function($){
                                            
})(jQuery);
</script>
</body>
</html>