<!DOCTYPE html>
<!--[if lt IE 7]> <html class="lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Honey Boy - Movie Reviews - Stomp And Stammer</title>
<link rel="profile" href="https://gmpg.org/xfn/11">

<link rel="pingback" href="https://stompandstammer.com/wp16/xmlrpc.php">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="HandheldFriendly" content="True">
<meta name="apple-touch-fullscreen" content="yes" />
<meta name="MobileOptimized" content="320">
<link rel="pingback" href="https://stompandstammer.com/wp16/xmlrpc.php">

			<script type="text/javascript">
				addthis_config = {
										ui_click: false,
					ui_delay: 100,
					ui_offset_top: 42,
					ui_use_css: true,
					data_track_addressbar: false,
					data_track_clickback: false
									};

				addthis_share = {
					url: "https://stompandstammer.com/movie-reviews/honey-boy/",
					title: "Honey Boy - Movie Reviews - Stomp And Stammer",
					description: "Shia LaBeouf is his annoying and abusive father in Honey . . ."
				};
			</script>
			<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://stompandstammer.com/movie-reviews/honey-boy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Honey Boy - Movie Reviews - Stomp And Stammer" />
<meta property="og:description" content="Shia LaBeouf is his annoying and abusive father in Honey . . ." />
<meta property="og:url" content="https://stompandstammer.com/movie-reviews/honey-boy/" />
<meta property="og:site_name" content="Stomp And Stammer" />
<meta property="article:publisher" content="https://www.facebook.com/StompAndStammer/" />
<meta property="article:tag" content="Drama" />
<meta property="article:tag" content="FKA Twigs" />
<meta property="article:tag" content="Shia LaBeouf" />
<meta property="article:section" content="Movie Reviews" />
<meta property="article:published_time" content="2019-12-06T17:53:44+00:00" />
<meta property="article:modified_time" content="2019-12-06T17:54:21+00:00" />
<meta property="og:updated_time" content="2019-12-06T17:54:21+00:00" />
<meta property="og:image" content="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/12/honey_boy.jpg?fit=1050%2C600&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/12/honey_boy.jpg?fit=1050%2C600&#038;ssl=1" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Shia LaBeouf is his annoying and abusive father in Honey . . ." />
<meta name="twitter:title" content="Honey Boy - Movie Reviews - Stomp And Stammer" />
<meta name="twitter:site" content="@stompandstammer" />
<meta name="twitter:image" content="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/12/honey_boy.jpg?fit=1050%2C600&#038;ssl=1" />
<meta name="twitter:creator" content="@stompandstammer" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://stompandstammer.com/#website","url":"https://stompandstammer.com/","name":"Stomp And Stammer","potentialAction":{"@type":"SearchAction","target":"https://stompandstammer.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://stompandstammer.com/movie-reviews/honey-boy/#primaryimage","url":"https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/12/honey_boy.jpg?fit=1050%2C600&ssl=1","width":1050,"height":600},{"@type":"WebPage","@id":"https://stompandstammer.com/movie-reviews/honey-boy/#webpage","url":"https://stompandstammer.com/movie-reviews/honey-boy/","inLanguage":"en-US","name":"Honey Boy - Movie Reviews - Stomp And Stammer","isPartOf":{"@id":"https://stompandstammer.com/#website"},"primaryImageOfPage":{"@id":"https://stompandstammer.com/movie-reviews/honey-boy/#primaryimage"},"datePublished":"2019-12-06T17:53:44+00:00","dateModified":"2019-12-06T17:54:21+00:00","author":{"@id":"https://stompandstammer.com/#/schema/person/7a32625b6bf772c1f98dd91b24e6dde4"}},{"@type":["Person"],"@id":"https://stompandstammer.com/#/schema/person/7a32625b6bf772c1f98dd91b24e6dde4","name":"J.R. Taylor","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Stomp And Stammer &raquo; Feed" href="https://stompandstammer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Stomp And Stammer &raquo; Comments Feed" href="https://stompandstammer.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/stompandstammer.com\/wp16\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://stompandstammer.com/wp16/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/3.7.0/assets/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpgrade-woocommerce-css'  href='https://stompandstammer.com/wp16/wp-content/themes/bucket/theme-content/css/woocommerce.css?ver=201705200148' type='text/css' media='all' />
<link rel='stylesheet' id='google-webfonts-css'  href='https://fonts.googleapis.com/css?family=Arvo%3A400%2C700%2C400italic%2C700italic%7CPT+Sans%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C700&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpgrade-main-style-css'  href='https://stompandstammer.com/wp16/wp-content/themes/bucket/theme-content/css/style.css?ver=1.6.6' type='text/css' media='all' />
<style id='wpgrade-main-style-inline-css' type='text/css'>

                        #text-3 .widget__title { display: none; }
.header--type2 .nav--top-right { display: none; }
.header--type3 .nav--top-right { display: none; }
.product_type_add_to_cart_button { display: none; }                    

</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/3.7.0/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='pixlikes-plugin-styles-css'  href='https://stompandstammer.com/wp16/wp-content/plugins/pixlikes/css/public.css?ver=1.0.0' type='text/css' media='all' />
<style id='pixlikes-plugin-styles-inline-css' type='text/css'>
.animate i:after {-webkit-transition: all 1000ms;-moz-transition: all 1000ms;-o-transition: all 1000ms;transition: all 1000ms; }
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/3.7.0/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/3.7.0/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='bucket-child-style-css'  href='https://stompandstammer.com/wp16/wp-content/themes/bucket-child/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.7.3/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-201949.js'></script>
<link rel='https://api.w.org/' href='https://stompandstammer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stompandstammer.com/wp16/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://stompandstammer.com/wp16/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<meta name="generator" content="WooCommerce 3.7.0" />
<link rel='shortlink' href='https://stompandstammer.com/?p=11822' />
<link rel="alternate" type="application/json+oembed" href="https://stompandstammer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstompandstammer.com%2Fmovie-reviews%2Fhoney-boy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stompandstammer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstompandstammer.com%2Fmovie-reviews%2Fhoney-boy%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.4.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="description" content="Shia LaBeouf is his annoying and abusive father in Honey . . ."/>
<link rel="canonical" href="https://stompandstammer.com/movie-reviews/honey-boy/" />
<!-- facebook open graph stuff -->

<meta property="og:site_name" content="Stomp And Stammer"/>
<meta property="og:url" content="https://stompandstammer.com/movie-reviews/honey-boy/"/>
<meta property="og:title" content="Honey Boy - Movie Reviews - Stomp And Stammer" />
<meta property="og:type" content="article"/>
<meta property="og:description" content="Shia LaBeouf is his annoying and abusive father in Honey . . ." />
<meta property="article:published_time" content="2019-12-6">
<meta property="article:section" content="Movie reviews">
<meta property="article:tag" content="Drama">
<meta property="article:tag" content="FKA Twigs">
<meta property="article:tag" content="Shia LaBeouf">
<meta property="og:image" content="https://stompandstammer.com/wp16/wp-content/uploads/2019/12/honey_boy.jpg"/>
<!-- end facebook open graph --><!-- google +1 tags -->
<meta itemprop="name" content="Honey Boy">
<meta itemprop="description" content="Shia LaBeouf is his annoying and abusive father in Honey . . .">
<meta itemprop="image" content="https://stompandstammer.com/wp16/wp-content/uploads/2019/12/honey_boy.jpg">

<!-- end google +1 tags --><!-- twitter card tags -->
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://stompandstammer.com/movie-reviews/honey-boy/" >
<meta name="twitter:site" content="@stompandstammer"/>
<meta name="twitter:domain" content="stompandstammer.com">
<meta name="twitter:title" content="Honey Boy">
<meta name="twitter:description" content="Shia LaBeouf is his annoying and abusive father in Honey . . .">
<meta name="twitter:image:src" content="https://stompandstammer.com/wp16/wp-content/uploads/2019/12/honey_boy.jpg">
<!-- end twitter card tags -->
				<script type="text/javascript">
									if (typeof WebFont !== 'undefined') {				WebFont.load({
				google: {families: ['Arvo:regular:latin','PT Sans:regular:latin-ext','PT Sans:regular,italic,700,700italic:latin-ext']},
				classes: false,
				events: false
				});
				} else {
				var tk = document.createElement('script');
				tk.src = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
				tk.type = 'text/javascript';

				tk.onload = tk.onreadystatechange = function () {
				WebFont.load({
				google: {families: ['Arvo:regular:latin','PT Sans:regular:latin-ext','PT Sans:regular,italic,700,700italic:latin-ext']},
				classes: false,
				events: false
				});
				};

				var s = document.getElementsByTagName('script')[0];
				s.parentNode.insertBefore(tk, s);
				}				</script>
							<style id="customify_typography_output_style">
					.badge, h1, h2, h3, h4, h5, h6, hgroup,
									.hN, .article__author-name, .comment__author-name,
									.score__average-wrapper, .score__label,
									.widget_calendar caption, blockquote,
									.tabs__nav, .popular-posts__time,
									.heading .hN, .widget--sidebar__title .hN,
									.widget--footer__title .hN, .heading .article__author-name,
									.widget--sidebar__title .article__author-name,
									.widget--footer__title .article__author-name,
									.heading .comment__author-name,
									.widget--sidebar__title .comment__author-name,
									.widget--footer__title .comment__author-name,
									.heading .score__average-wrapper,
									.widget--sidebar__title .score__average-wrapper,
									.widget--footer__title .score__average-wrapper,
									.heading .score__label, .widget--sidebar__title .score__label,
									.widget--footer__title .score__label, .heading .widget_calendar caption,
									.widget_calendar .heading caption,
									.widget--sidebar__title .widget_calendar caption,
									.widget_calendar .widget--sidebar__title caption,
									.widget--footer__title .widget_calendar caption,
									.widget_calendar .widget--footer__title caption,
									.score-box--after-text, .latest-comments__author,
									.review__title, .share-total__value, .pagination li a, .pagination li span,
									.heading span.archive__side-title {
 font-family: Arvo;
font-weight: normal;
}
nav {
 font-family: PT Sans;
font-weight: normal;
}
html, .wp-caption-text, .small-link,
									.post-nav-link__label, .author__social-link,
									.comment__links, .score__desc {
 font-family: PT Sans;
}
				</style>
			
<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-81885785-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
			<style id="customify_output_style">
				a, blockquote, .small-link, .tabs__nav a.current,
.popular-posts__time a.current, .tabs__nav a:hover,
.popular-posts__time a:hover, .widget--footer__title em,
.widget_rss .widget--footer__title .hN,
.widget_rss .widget--footer__title .article__author-name,
.widget_rss .widget--footer__title .comment__author-name,
.widget_rss .widget--footer__title .widget_calendar caption,
.widget_calendar .widget_rss .widget--footer__title caption,
.widget_rss .widget--footer__title .score__average-wrapper,
.widget_rss .widget--footer__title .score__label,
.article--billboard-small .small-link em,
.article--billboard-small .post-nav-link__label em,
.article--billboard-small .author__social-link em,
.small-link, .post-nav-link__label, .author__social-link,
.article--thumb__title a:hover,
.widget_wpgrade_twitter_widget .widget--footer__title h3:before,
a:hover > .pixcode--icon,
.score__pros__title, .score__cons__title,
.comments-area-title .hN em,
.comment__author-name, .woocommerce .amount,
.panel__title em, .woocommerce .star-rating span:before,
.woocommerce-page .star-rating span:before{
		color: #fb4834;
}
.heading--main .hN, .widget--sidebar__title,
.pagination .pagination-item--current span,.pagination .current, .single .pagination span,
.pagination li a:hover, .pagination li span:hover,
.rsNavSelected, .badge, .progressbar__progress,
.btn:hover, .comments_add-comment:hover,
.form-submit #comment-submit:hover,
.widget_tag_cloud a:hover, .btn--primary,
.comments_add-comment, .form-submit #comment-submit,
a:hover > .pixcode--icon.circle, a:hover > .pixcode--icon.square,
.article--list__link:hover .badge, .score__average-wrapper,
.site__stats .stat__value:after, .site__stats .stat__title:after,
.btn--add-to-cart, .social-icon-link:hover .square, .social-icon-link:focus .square,
.social-icon-link:active .square,
.site__stats .stat__value:after, .site__stats .stat__title:after{
		background-color: #fb4834;
}
.woocommerce ul.products li.product a:hover img{
		border-bottom-color: #fb4834;
}
ol{
		border-left-color: #fb4834;
}
nav a { font-size: 13px; }
.article, .single .main, .page .main,
.comment__content,
.footer__widget-area { font-size: 13px; }
body, .article, .single .main, .page .main,
.comment__content,
.footer__widget-area { line-height: 1.6; }

@media only screen and (min-width: 900px) { 

	.nav--main li:hover, .nav--main li.current-menu-item{
		border-bottom-color: #fb4834;
}

}

@media  only screen and (min-width: 900px) { 

	.back-to-top a:hover:after, .back-to-top a:hover:before{
		border-color: #fb4834;
}

}

@media only screen and (min-width: 900px)  { 

	.article--billboard > a:hover .article__title:before,
.article--billboard > a:hover .article--list__title:before,
.article--billboard > a:hover .latest-comments__title:before,
.article--grid__header:hover .article--grid__title h3,
.article--grid__header:hover .article--grid__title:after{
		background-color: #fb4834;
}

}
			</style>
			<script type="text/javascript">
;(function($){
                                            
})(jQuery);
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-11822 single-format-standard  sticky-nav theme-bucket woocommerce-no-js" itemscope itemtype="http://schema.org/WebPage">
    <div class="pace">
        <div class="pace-activity"></div>
    </div>
    <div id="page">
        <nav class="navigation  navigation--mobile  overthrow">
            <h2 class="accessibility">Primary Mobile Navigation</h2>
            <div class="search-form  push-half--top  push--bottom  soft--bottom">
                <form class="form-search" method="get" action="https://stompandstammer.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form>            </div>
            <ul id="menu-header-menu" class="nav  nav--main"><li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-289"><a href="https://stompandstammer.com/">Home</a></li>
<li id="menu-item-332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332"><a href="https://stompandstammer.com/category/feature-stories/">Feature Stories</a></li>
<li id="menu-item-334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334"><a href="https://stompandstammer.com/category/record-reviews/">Record Reviews</a></li>
<li id="menu-item-333" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-333"><a href="https://stompandstammer.com/category/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-5660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5660"><a href="https://stompandstammer.com/category/book-reviews/">Book Reviews</a></li>
<li id="menu-item-5663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5663"><a href="https://stompandstammer.com/category/news-leak/">Music News &#038; More&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-4618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4618"><a href="https://stompandstammer.com/category/news-leak/">News Leak</a></li>
	<li id="menu-item-7704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7704"><a href="https://stompandstammer.com/category/support-our-troops/">Support Our Troops</a></li>
	<li id="menu-item-5650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5650"><a href="https://stompandstammer.com/category/call-sheet/">Call Sheet</a></li>
	<li id="menu-item-2868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2868"><a href="https://stompandstammer.com/category/concert-calendar/">Get Out!</a></li>
	<li id="menu-item-7705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7705"><a href="http://bandsiusetalike.com">Bands I Useta Like</a></li>
</ul>
</li>
</ul>        </nav>
        <div class="wrapper">
            <header class="header header--type2">

    <nav class="navigation  navigation--top">

        <div class="container">
            <h2 class="accessibility">Secondary Navigation</h2>
			
            <div class="grid">
                <div class="grid__item one-half">
                                    </div><!--
             --><div class="grid__item one-half text--right">
                    <ul class="header-bar header-bar--top nav flush--bottom"><!--
				     --><li></li><!--
                     --><li>			<li>
				<a class="social-icon-link" href="https://twitter.com/stompandstammer" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-twitter square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="https://www.facebook.com/Stomp-and-Stammer-26104709043/" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-facebook square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="https://www.instagram.com/stompandstammer/" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-instagram square"></i>
				</a>
			</li>
		</li><!--
                                             --><li><form class="form-search" method="get" action="https://stompandstammer.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form></li><!--
                                         --></ul>
                </div>
            </div>
        </div>

    </nav>

    <div class="container">

        <div class="site-header flexbox">
            <div class="site-header__branding  flexbox__item  one-whole  lap-and-up-three-tenths">
                    <a class="site-logo  site-logo--image  " href="https://stompandstammer.com" title="Stomp And Stammer">
                <img src="https://stompandstammer.com/wp16/wp-content/uploads/2016/03/stomp-logo.jpg"  rel="logo" alt="Stomp And Stammer"/>
    </a>

            </div><!--
            -->			<div class="header-ad  flexbox__item  one-whole  lap-and-up-seven-tenths">
                                        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6681116909085824"
     data-ad-slot="8587004677"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>                                </div>
			        </div>

        <div class="site-navigation__trigger js-nav-trigger"><span class="nav-icon"></span></div>                
        
		<hr class="nav-top-separator separator separator--subsection flush--bottom" />
		
        <nav class="navigation  navigation--main  js-navigation--main">
            <h2 class="accessibility">Primary Navigation</h2>
            <div class="nav--main__wrapper  js-sticky">
                <ul id="menu-header-menu-1" class="nav  nav--main  js-nav--main">
<li id="nav--top__item-289" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home hidden"><a href="https://stompandstammer.com/" class="menu-link main-menu-link">Home</a></li>
<li id="nav--top__item-332" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden">
<a href="https://stompandstammer.com/category/feature-stories/" class="menu-link main-menu-link">Feature Stories</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/feature-stories/samantha-fish/"><div class="article__thumb" style="">
<img data-src="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/12/samantha_fish_venice_beach_kaelan_barowsky.jpg?resize=203%2C157&amp;ssl=1" alt="Samantha Fish" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Samantha Fish</span></h2>
											<div class="article__description">Samantha Fish: More Than Just a Girl With a Guitar . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/feature-stories/charlie-daniels/"><div class="article__thumb" style="">
<img data-src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/11/charlie_daniels_live.jpg?resize=203%2C157&amp;ssl=1" alt="Charlie Daniels" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Charlie Daniels</span></h2>
											<div class="article__description">Chicken in the What? Charlie Daniels, Still Sawin’ on a . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/feature-stories/southern-culture-on-the-skids-part-1/"><div class="article__thumb" style="">
<img data-src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/11/scots_reading.jpg?resize=203%2C157&amp;ssl=1" alt="Southern Culture on the Skids, Part 1" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Southern Culture on the Skids, Part 1</span></h2>
											<div class="article__description">Musical Mutations and Swamp Tones: Rick Miller of Southern Culture . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/feature-stories/southern-culture-on-the-skids-part-2/"><div class="article__thumb" style="">
<img data-src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/11/scots_post_show.jpg?resize=203%2C157&amp;ssl=1" alt="Southern Culture on the Skids, Part 2" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Southern Culture on the Skids, Part 2</span></h2>
											<div class="article__description">Pop culture always gets recycled. One of the stranger revivals, . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/feature-stories/omni/"><div class="article__thumb" style="">
<img data-src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/10/omni_1_emily_frobos.jpg?resize=203%2C157&amp;ssl=1" alt="Omni" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Omni</span></h2>
											<div class="article__description">Arena Rock? Hold the Phone… In Channeling the Past, Omni . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-334" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden">
<a href="https://stompandstammer.com/category/record-reviews/" class="menu-link main-menu-link">Record Reviews</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/record-reviews/james-hall-the-steady-wicked-all-horns-and-halos/"><div class="article__thumb" style="">
<img data-src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/12/cover_jhall_horns.jpg?resize=203%2C157&amp;ssl=1" alt="James Hall &amp; the Steady Wicked – All Horns and Halos!" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">James Hall &amp; the Steady Wicked – All Horns and Halos!</span></h2>
											<div class="article__description">James Hall and his band (one of several), the Steady . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/record-reviews/modern-vices-if-only/"><div class="article__thumb" style="">
<img data-src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/11/cover_modernvices_ifonly.jpg?resize=203%2C157&amp;ssl=1" alt="Modern Vices – If Only" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Modern Vices – If Only</span></h2>
											<div class="article__description">Brazen indie troupe Modern Vices gives us another take from . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/record-reviews/comet-gain-fireraisers-forever/"><div class="article__thumb" style="">
<img data-src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/11/cover_cometgain_fireraisers.jpg?resize=203%2C157&amp;ssl=1" alt="Comet Gain – Fireraisers Forever!" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Comet Gain – Fireraisers Forever!</span></h2>
											<div class="article__description">When we last heard from Comet Gain, the long-running London . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/record-reviews/diiv-deceiver/"><div class="article__thumb" style="">
<img data-src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/11/cover_diiv_deceiver.jpg?resize=203%2C157&amp;ssl=1" alt="DIIV – Deceiver" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">DIIV – Deceiver</span></h2>
											<div class="article__description">Deceiver, the third album from Brooklyn-born/now LA-based post-punk/shoegaz . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/record-reviews/kim-gordon-no-home-record/"><div class="article__thumb" style="">
<img data-src="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/11/cover_kgordon_nohome.jpg?resize=203%2C157&amp;ssl=1" alt="Kim Gordon – No Home Record" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Kim Gordon – No Home Record</span></h2>
											<div class="article__description">As was the case with her work in seminal alternative . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-333" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent hidden">
<a href="https://stompandstammer.com/category/movie-reviews/" class="menu-link main-menu-link">Movie Reviews</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/movie-reviews/honey-boy/"><div class="article__thumb" style="">
<img data-src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/12/honey_boy.jpg?resize=203%2C157&amp;ssl=1" alt="Honey Boy" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Honey Boy</span></h2>
											<div class="article__description">Shia LaBeouf is his annoying and abusive father in Honey . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/movie-reviews/the-aeronauts/"><div class="article__thumb" style="">
<img data-src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/12/aeronauts.jpg?resize=203%2C157&amp;ssl=1" alt="The Aeronauts" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">The Aeronauts</span></h2>
											<div class="article__description">James Stewart and Audrey Hepburn would’ve probably been Disney’s first . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/movie-reviews/little-joe/"><div class="article__thumb" style="">
<img data-src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/12/little_joe.jpg?resize=203%2C157&amp;ssl=1" alt="Little Joe" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Little Joe</span></h2>
											<div class="article__description">Plant breeder Alice (Emily Beecham) is engaged in developing a . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/movie-reviews/dark-waters/"><div class="article__thumb" style="">
<img data-src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/12/dark_waters.jpg?resize=203%2C157&amp;ssl=1" alt="Dark Waters" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Dark Waters</span></h2>
											<div class="article__description">“Fact-based” legal story about Robert Bilott’s battle against corporate gia . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/movie-reviews/white-snake/"><div class="article__thumb" style="">
<img data-src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/11/white_snake.jpg?resize=203%2C157&amp;ssl=1" alt="White Snake" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">White Snake</span></h2>
											<div class="article__description">This adaptation of an ancient Chinese folk tale by director . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-5660" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden">
<a href="https://stompandstammer.com/category/book-reviews/" class="menu-link main-menu-link">Book Reviews</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/book-reviews/echoes/"><div class="article__thumb" style="">
<img data-src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/09/bookcover_gphillips.jpg?resize=203%2C157&amp;ssl=1" alt="Echoes" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Echoes</span></h2>
											<div class="article__description">Echoes: The Hampton Grease Band, My Life, My Music and . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/book-reviews/teen-movie-hell/"><div class="article__thumb" style="">
<img data-src="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/06/bookcover_teenmovies.jpg?resize=203%2C157&amp;ssl=1" alt="Teen Movie Hell" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Teen Movie Hell</span></h2>
											<div class="article__description">Teen Movie Hell: A Crucible of Coming-Of-Age Comedies from Animal . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/book-reviews/always-look-on-the-bright-side-of-life/"><div class="article__thumb" style="">
<img data-src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/05/bookcover_idle.jpg?resize=203%2C157&amp;ssl=1" alt="Always Look on the Bright Side of Life" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Always Look on the Bright Side of Life</span></h2>
											<div class="article__description">Always Look on the Bright Side of Life: A Sortabiography. . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/book-reviews/keep-music-evil/"><div class="article__thumb" style="">
<img data-src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/05/bookcover_bjm.jpg?resize=203%2C157&amp;ssl=1" alt="Keep Music Evil" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Keep Music Evil</span></h2>
											<div class="article__description">Keep Music Evil: The Brian Jonestown Massacre Story By Jesse . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/book-reviews/let-the-good-times-roll/"><div class="article__thumb" style="">
<img data-src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/02/bookcover_kenneyjones.jpg?resize=203%2C157&amp;ssl=1" alt="Let the Good Times Roll" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Let the Good Times Roll</span></h2>
											<div class="article__description">Let the Good Times Roll: My Life in Small Faces, . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-5663" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item--parent hidden nav__item--relative">
<a href="https://stompandstammer.com/category/news-leak/" class="menu-link main-menu-link">Music News &amp; More…</a><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-4618" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://stompandstammer.com/category/news-leak/" class="menu-link sub-menu-link">News Leak</a></li>
<li id="nav--top__item-7704" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://stompandstammer.com/category/support-our-troops/" class="menu-link sub-menu-link">Support Our Troops</a></li>
<li id="nav--top__item-5650" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://stompandstammer.com/category/call-sheet/" class="menu-link sub-menu-link">Call Sheet</a></li>
<li id="nav--top__item-2868" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://stompandstammer.com/category/concert-calendar/" class="menu-link sub-menu-link">Get Out!</a></li>
<li id="nav--top__item-7705" class="nav__item depth-1 menu-item menu-item-type-custom menu-item-object-custom hidden"><a href="http://bandsiusetalike.com" class="menu-link sub-menu-link">Bands I Useta Like</a></li>
</ul>
</li>
</ul>            </div>
        </nav>

    </div>

</header><!-- .header -->
    <div class="container container--main" itemprop="mainEntity" itemscope itemtype="http://schema.org/BlogPosting">

    <div class="grid">

    
    <div class="grid__item  float--left  two-thirds  palm-one-whole  article__featured-image" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        <meta itemprop="url" content="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/12/honey_boy.jpg?fit=1050%2C600&ssl=1"/>
        <meta itemprop="width" content="1050"/>
        <meta itemprop="height" content="600"/>
        <div class="image-wrap" style="padding-top: 57.142857142857%">
	                        <img class="riloadr-single" data-src-big="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/12/honey_boy.jpg?fit=1050%2C600&ssl=1" data-src-small="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/12/honey_boy.jpg?fit=335%2C191&ssl=1" alt="Honey_Boy" />
			        </div>
    </div><!-- .article__featured-image -->


    <article class="post-article  js-post-gallery  grid__item  main  float--left  lap-and-up-two-thirds">
    	<h1 class="article__title  article__title--single" itemprop="name headline">Honey Boy</h1>

<div class="article__title__meta">
	<meta itemprop="datePublished" content="2019-12-06T12:53:44-05:00" />
    	<meta itemprop="dateModified" content="2019-12-06T12:54:21-05:00" />
    
			<div class="article__author-name" itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://stompandstammer.com/author/jrtaylor/" title="Posts by J.R. Taylor" itemprop="sameAs">J.R. Taylor</a></span></div>		<time class="article__time" datetime="2019-12-06T12:53:44-05:00"> on December 6, 2019 at 12:53 pm</time>
	</div><!-- .article__title__meta -->

    <p>Shia LaBeouf <em>is</em> his annoying and abusive father in <em>Honey Boy</em>, and you better not question his screenplay. Just go along with this strangely touching autobiographical tale where the ex-<em>Transformers</em> hero plays the creepy dad of child star Otis. For example, there’s good reason that we first meet Otis as a grown-up (played by Lucas Hedges) in therapy after a recreation of Shia’s embarrassing car crash in 2005. It would be problematic to recreate Shia boasting about his “millionaire lawyers” while mocking an African-American cop for “arresting white people” during his 2017 bust in Savannah. Of course, that still means LaBeouf and director Alma Har’el are conning the audience. “Check out these painful flashbacks and meaningful turnaround,” they implore, “and we’ll pretend it kept the lead character from becoming a pathetic mess.” We’re left with the most unreliable narrator since <em>The Usual Suspects</em> – including the omission of how young Shia had a supportive manager while finding fame on the Disney Channel’s <em>Even Stevens</em> series. Maybe it’s true that Shia was living in a motel while getting his first fan mail, but we’ll need more evidence that the place could have doubled as a John Waters film set. It’s also unlikely that Shia/Otis’ adult rehab was so low-rent. Forget all that, though, and <em>Honey Boy</em> makes for a compelling wallow in Hollywood sin. All those self-pitying and smug recollections simply contribute to the sordid tone. The indie landscape is littered with movies that have tried to be this sleazy, so <em>Honey Boy</em> is a real find as a truly interesting narcissistic display.</p>
<p><strong>[R]</strong></p>

    <div class="grid"><!--
                        --></div>

        
        <div class="article__meta  article--single__meta">
                                <div class="btn-list">
                        <div class="btn  btn--small  btn--secondary"></div>
                        <a href="" class="btn  btn--small  btn--primary"></a>
                    </div>
                                <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Categories</div>
                    <a class="btn  btn--small  btn--tertiary" href="https://stompandstammer.com/category/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a>                </div>
                            <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Tagged</div>
                    <a class="btn  btn--small  btn--tertiary" href="https://stompandstammer.com/tag/drama/" title="View all posts tagged Drama">Drama</a><a class="btn  btn--small  btn--tertiary" href="https://stompandstammer.com/tag/fka-twigs/" title="View all posts tagged FKA Twigs">FKA Twigs</a><a class="btn  btn--small  btn--tertiary" href="https://stompandstammer.com/tag/shia-labeouf/" title="View all posts tagged Shia LaBeouf">Shia LaBeouf</a>                </div>
                    </div>
        
<div id="share-box" class="share-box">
	<div id="pixlikes" class="share-item pixlikes-box likes-box likeable "  data-id="11822" >
	<div class="share-item__icon like-link"><i class="pixcode pixcode--icon icon-e-heart  circle  small"></i></div>
	<div class="share-item__value likes-count  likes-text">0</div>
</div>
	<div class="addthis_toolbox addthis_default_style addthis_32x32_style  add_this_list"
	     addthis:url="https://stompandstammer.com/movie-reviews/honey-boy/"
	     addthis:title="Honey Boy - Movie Reviews - Stomp And Stammer"
	     addthis:description="Shia LaBeouf is his annoying and abusive father in Honey . . ."><a class="addthis_button_compact"></a><a class="addthis_button_preferred_1"></a><a class="addthis_button_preferred_2"></a><a class="addthis_button_preferred_3"></a><a class="addthis_button_preferred_4"></a>	</div>
</div>
<hr class="separator  separator--subsection">        
            <nav class="post-nav  grid"><!--
                                        --><div class="post-nav-link  post-nav-link--prev  grid__item  one-whole  lap-and-up-one-half">
                    <a href="https://stompandstammer.com/movie-reviews/the-aeronauts/">
                                <span class="post-nav-link__label">
                                    Previous Article                                </span>
                                <span class="post-nav-link__title">
                                    <h3 class="hN">The Aeronauts</h3>
                                </span>
                    </a>
                </div><!--
                    --><div class="post-nav-link  post-nav-link--blank  grid__item  one-whole  lap-and-up-one-half">
                    &nbsp;
                </div><!--
                                    --></nav>

        
        <hr class="separator  separator--section">

        <div class='yarpp-related'>


    <div class="related-projects_items-list-container">
        <div class="comments-area-title">
            <h4 class="hN"><em>Related</em> Articles</h4>
        </div>
                    <ul class="related-projects_items-list grid"><!--
                            --><li class="related-projects_item grid__item one-half lap-and-up-one-quarter">

                     <article class="article article--billboard-small">
                                                <a href="https://stompandstammer.com/movie-reviews/complete-unknown/">
                            <div class="article__thumb">
                                <img class="lazy" data-src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2016/09/complete_unknown.jpg?resize=203%2C157&ssl=1" alt="img" />
                            </div>
                            <div class="article__content">
                                <h2 class="article__title article--billboard-small__title">
                                    <span class="hN">Complete Unknown</span>
                                </h2>
                                <span class="article__description">
                                    What do potato famine, gemology, leeches that regulate salt levels . . .                                </span>
                                <span class="small-link">Read More<em>+</em></span>
                            </div> 
                        </a>
                    </article>

                </li><!--
                            --><li class="related-projects_item grid__item one-half lap-and-up-one-quarter">

                     <article class="article article--billboard-small">
                                                <a href="https://stompandstammer.com/movie-reviews/priceless/">
                            <div class="article__thumb">
                                <img class="lazy" data-src="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2016/10/priceless.jpg?resize=203%2C157&ssl=1" alt="img" />
                            </div>
                            <div class="article__content">
                                <h2 class="article__title article--billboard-small__title">
                                    <span class="hN">Priceless</span>
                                </h2>
                                <span class="article__description">
                                    Hired to drive straight through, cross country, with no questions . . .                                </span>
                                <span class="small-link">Read More<em>+</em></span>
                            </div> 
                        </a>
                    </article>

                </li><!--
                            --><li class="related-projects_item grid__item one-half lap-and-up-one-quarter">

                     <article class="article article--billboard-small">
                                                <a href="https://stompandstammer.com/movie-reviews/synonyms/">
                            <div class="article__thumb">
                                <img class="lazy" data-src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/11/synonyms.jpg?resize=203%2C157&ssl=1" alt="img" />
                            </div>
                            <div class="article__content">
                                <h2 class="article__title article--billboard-small__title">
                                    <span class="hN">Synonyms</span>
                                </h2>
                                <span class="article__description">
                                    “I can play a machine gun like Pink Floyd.” The mi . . .                                </span>
                                <span class="small-link">Read More<em>+</em></span>
                            </div> 
                        </a>
                    </article>

                </li><!--
                            --><li class="related-projects_item grid__item one-half lap-and-up-one-quarter">

                     <article class="article article--billboard-small">
                                                <a href="https://stompandstammer.com/movie-reviews/by-the-sea/">
                            <div class="article__thumb">
                                <img class="lazy" data-src="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2015/12/by_the_sea.jpg?resize=203%2C157&ssl=1" alt="img" />
                            </div>
                            <div class="article__content">
                                <h2 class="article__title article--billboard-small__title">
                                    <span class="hN">By the Sea</span>
                                </h2>
                                <span class="article__description">
                                    By putting sexual disharmony at the forefront of her film . . .                                </span>
                                <span class="small-link">Read More<em>+</em></span>
                            </div> 
                        </a>
                    </article>

                </li><!--
                        --></ul>

            </div>
</div>
    </article><!--

                 --><div class="grid__item  one-third  palm-one-whole  sidebar">
        <div id="text-4" class="widget  widget--main widget_text">			<div class="textwidget"><div class="g g-1"><div class="g-single a-18"><a class="gofollow" data-track="MTgsMSwxLDYw" href="http://www.bellstreetburritos.com" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2017/11/bell_street_burritos_300_60.jpg" /></a></div></div></div>
		</div><div id="wpgrade_popular_posts-2" class="widget  widget--main wpgrade_popular_posts"><div class="widget__title  widget--sidebar__title"><h2 class="hN">Popular</h2></div>
		<ul class="tabs__nav  popular-posts__time">
							<li><a class="current" href="#daily" data-time="daily" data-numberposts="5" data-thumb="72" data-tab="popular">Today</a></li>
							<li><a class="" href="#weekly" data-time="weekly" data-numberposts="5" data-thumb="72" data-tab="popular">Week</a></li>
							<li><a class="" href="#monthly" data-time="monthly" data-numberposts="5" data-thumb="72" data-tab="popular">Month</a></li>
							<li><a class="" href="#all" data-time="all" data-numberposts="5" data-thumb="72" data-tab="popular">All</a></li>
					</ul>

		<div class="tabs__content">
			<div class="tabs__pane " id="daily">			<article class="article  article--list">
				<a href="https://stompandstammer.com/support-our-troops/art-photography-and-music-converge-at-atlanta-gallery-378/" title="Art, Photography and Music Converge at Atlanta Gallery 378" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/12/378.jpg?resize=72%2C54&ssl=1" alt="Art, Photography and Music Converge at Atlanta Gallery 378"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Art, Photography and Music Converge at Atlanta Gallery 378</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/call-sheet/hallmarks-helen-for-helen-wraps-in-helen/" title="Hallmark's Helen for Helen Wraps in Helen" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/05/helen.jpg?resize=72%2C54&ssl=1" alt="Hallmark&#8217;s Helen for Helen Wraps in Helen"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Hallmark's Helen for Helen Wraps in Helen</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/concert-calendar/get-out-december-2-december-8/" title="Get Out! December 2 – December 8" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/11/thelma_sleaze.jpg?resize=72%2C54&ssl=1" alt="Get Out! December 2 – December 8"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Get Out! December 2 – December 8</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/movie-reviews/queen-slim/" title="Queen & Slim" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/11/queen_slim.jpg?resize=72%2C54&ssl=1" alt="(from left) Slim (Daniel Kaluuya) and Queen (Jodie Turner-Smith) in Queen &amp; Slim, directed by Melina Matsoukas."  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Queen & Slim</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/record-reviews/james-hall-the-steady-wicked-all-horns-and-halos/" title="James Hall & the Steady Wicked – All Horns and Halos!" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/12/cover_jhall_horns.jpg?resize=72%2C54&ssl=1" alt="James Hall &#038; the Steady Wicked – All Horns and Halos!"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">James Hall & the Steady Wicked – All Horns and Halos!</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div><div class="tabs__pane hide" id="weekly">			<article class="article  article--list">
				<a href="https://stompandstammer.com/call-sheet/hallmarks-helen-for-helen-wraps-in-helen/" title="Hallmark's Helen for Helen Wraps in Helen" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/05/helen.jpg?resize=72%2C54&ssl=1" alt="Hallmark&#8217;s Helen for Helen Wraps in Helen"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Hallmark's Helen for Helen Wraps in Helen</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/support-our-troops/art-photography-and-music-converge-at-atlanta-gallery-378/" title="Art, Photography and Music Converge at Atlanta Gallery 378" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/12/378.jpg?resize=72%2C54&ssl=1" alt="Art, Photography and Music Converge at Atlanta Gallery 378"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Art, Photography and Music Converge at Atlanta Gallery 378</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/feature-stories/samantha-fish/" title="Samantha Fish" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/12/samantha_fish_venice_beach_kaelan_barowsky.jpg?resize=72%2C54&ssl=1" alt="Samantha Fish"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Samantha Fish</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/record-reviews/james-hall-the-steady-wicked-all-horns-and-halos/" title="James Hall & the Steady Wicked – All Horns and Halos!" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/12/cover_jhall_horns.jpg?resize=72%2C54&ssl=1" alt="James Hall &#038; the Steady Wicked – All Horns and Halos!"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">James Hall & the Steady Wicked – All Horns and Halos!</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/movie-reviews/queen-slim/" title="Queen & Slim" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/11/queen_slim.jpg?resize=72%2C54&ssl=1" alt="(from left) Slim (Daniel Kaluuya) and Queen (Jodie Turner-Smith) in Queen &amp; Slim, directed by Melina Matsoukas."  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Queen & Slim</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div><div class="tabs__pane hide" id="monthly">			<article class="article  article--list">
				<a href="https://stompandstammer.com/call-sheet/hallmarks-helen-for-helen-wraps-in-helen/" title="Hallmark's Helen for Helen Wraps in Helen" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/05/helen.jpg?resize=72%2C54&ssl=1" alt="Hallmark&#8217;s Helen for Helen Wraps in Helen"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Hallmark's Helen for Helen Wraps in Helen</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/feature-stories/southern-culture-on-the-skids-part-1/" title="Southern Culture on the Skids, Part 1" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/11/scots_reading.jpg?resize=72%2C54&ssl=1" alt="Southern Culture on the Skids, Part 1"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Southern Culture on the Skids, Part 1</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/support-our-troops/art-photography-and-music-converge-at-atlanta-gallery-378/" title="Art, Photography and Music Converge at Atlanta Gallery 378" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/12/378.jpg?resize=72%2C54&ssl=1" alt="Art, Photography and Music Converge at Atlanta Gallery 378"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Art, Photography and Music Converge at Atlanta Gallery 378</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/call-sheet/cameras-rolling-on-front-row-killer/" title="Cameras Rolling on Front Row Killer" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/11/brooke_butler.jpg?resize=72%2C54&ssl=1" alt="Cameras Rolling on Front Row Killer"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Cameras Rolling on Front Row Killer</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/call-sheet/theres-a-tiger-rising-in-tifton-thomasville/" title="There's a Tiger Rising in Tifton, Thomasville" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/11/queen_latifah.jpg?resize=72%2C54&ssl=1" alt="There&#8217;s a Tiger Rising in Tifton, Thomasville"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">There's a Tiger Rising in Tifton, Thomasville</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div><div class="tabs__pane hide" id="all">			<article class="article  article--list">
				<a href="https://stompandstammer.com/support-our-troops/atlanta-bassist-killed-in-drive-by-shooting/" title="Atlanta Bassist Killed in Drive-By Shooting" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2018/09/lord_high_admirals.jpg?resize=72%2C54&ssl=1" alt="Atlanta Bassist Killed in Drive-By Shooting"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Atlanta Bassist Killed in Drive-By Shooting</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/call-sheet/hallmarks-helen-for-helen-wraps-in-helen/" title="Hallmark's Helen for Helen Wraps in Helen" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/05/helen.jpg?resize=72%2C54&ssl=1" alt="Hallmark&#8217;s Helen for Helen Wraps in Helen"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Hallmark's Helen for Helen Wraps in Helen</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/call-sheet/reba-mcentire-abc-pilot-film-georgia/" title="Reba McEntire ABC Pilot to Film in Georgia" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2017/02/reba_mcentire_jeremycowart.jpg?resize=72%2C54&ssl=1" alt="Reba McEntire ABC Pilot to Film in Georgia"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Reba McEntire ABC Pilot to Film in Georgia</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/feature-stories/black-lips/" title="Black Lips" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2017/05/black_lips_horiz2_tim_song.jpg?resize=72%2C54&ssl=1" alt="Black Lips"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Black Lips</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/support-our-troops/r-i-p-atlanta-musician-rob-mallard/" title="R.I.P. Atlanta Musician Rob Mallard" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2018/07/rob_mallard.jpg?resize=72%2C54&ssl=1" alt="R.I.P. Atlanta Musician Rob Mallard"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">R.I.P. Atlanta Musician Rob Mallard</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div>		</div>

		</div><div id="text-3" class="widget  widget--main widget_text">			<div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Med. Rectangle Side Bar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6681116909085824"
     data-ad-slot="7024629394"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="wpgrade_latest_reviews-2" class="widget  widget--main widget_wpgrade_latest_reviews">							<div class="widget__title  widget--sidebar__title  flush--bottom">
					<h2 class="hN">Latest Reviews</h2>
				</div>
						<ol class="reviews">
									<li class="review">
						<article>
							<a class="review__title" href="https://stompandstammer.com/record-reviews/noisem-blossoming-decay/">Noisem &#8211; Blossoming Decay</a>
														<span class="badge  badge--review">8</span>
							<div class="progressbar"><div class="progressbar__progress" style="width: 80%;"></div></div>
						</article>
					</li>
									<li class="review">
						<article>
							<a class="review__title" href="https://stompandstammer.com/record-reviews/blur-the-magic-whip/">Blur &#8211; The Magic Whip</a>
														<span class="badge  badge--review">5</span>
							<div class="progressbar"><div class="progressbar__progress" style="width: 50%;"></div></div>
						</article>
					</li>
									<li class="review">
						<article>
							<a class="review__title" href="https://stompandstammer.com/record-reviews/home-blitz-foremost-and-fair/">Home Blitz &#8211; Foremost and Fair</a>
														<span class="badge  badge--review">6.6</span>
							<div class="progressbar"><div class="progressbar__progress" style="width: 66%;"></div></div>
						</article>
					</li>
									<li class="review">
						<article>
							<a class="review__title" href="https://stompandstammer.com/record-reviews/young-guv-ripe-4-luv/">Young Guv &#8211; Ripe 4 Luv</a>
														<span class="badge  badge--review">6.7</span>
							<div class="progressbar"><div class="progressbar__progress" style="width: 67%;"></div></div>
						</article>
					</li>
									<li class="review">
						<article>
							<a class="review__title" href="https://stompandstammer.com/record-reviews/gang-of-four-what-happens-next/">Gang of Four &#8211; What Happens Next</a>
														<span class="badge  badge--review">6.3</span>
							<div class="progressbar"><div class="progressbar__progress" style="width: 63%;"></div></div>
						</article>
					</li>
							</ol>
		</div><div id="wpgrade_posts_slider_widget-3" class="widget  widget--main widget_wpgrade_posts_slider_widget"><div class="widget__title  widget--sidebar__title"><h2 class="hN">Latest Articles</h2></div>			<div class="pixslider  js-pixslider" data-autoheight data-arrows>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/12/honey_boy.jpg?resize=335%2C256&ssl=1" alt="Honey Boy" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="https://stompandstammer.com/movie-reviews/honey-boy/">Honey Boy</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="https://stompandstammer.com/category/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 6 Dec</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/12/aeronauts.jpg?resize=335%2C256&ssl=1" alt="The Aeronauts" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="https://stompandstammer.com/movie-reviews/the-aeronauts/">The Aeronauts</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="https://stompandstammer.com/category/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 6 Dec</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/12/little_joe.jpg?resize=335%2C256&ssl=1" alt="Little Joe" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="https://stompandstammer.com/movie-reviews/little-joe/">Little Joe</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="https://stompandstammer.com/category/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 5 Dec</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/12/378.jpg?resize=335%2C256&ssl=1" alt="Art, Photography and Music Converge at Atlanta Gallery 378" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="https://stompandstammer.com/support-our-troops/art-photography-and-music-converge-at-atlanta-gallery-378/">Art, Photography and Music Converge at Atlanta Gallery 378</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="https://stompandstammer.com/category/support-our-troops/" title="View all posts in Support Our Troops">Support Our Troops</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 4 Dec</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 1</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/12/cover_jhall_horns.jpg?resize=335%2C256&ssl=1" alt="James Hall &#038; the Steady Wicked – All Horns and Halos!" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="https://stompandstammer.com/record-reviews/james-hall-the-steady-wicked-all-horns-and-halos/">James Hall &#038; the Steady Wicked – All Horns and Halos!</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="https://stompandstammer.com/category/record-reviews/" title="View all posts in Record Reviews">Record Reviews</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 3 Dec</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 2</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/12/paul_kelly.jpg?resize=335%2C256&ssl=1" alt="New Package Traces Paul Kelly&#8217;s Path" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="https://stompandstammer.com/news-leak/new-package-traces-paul-kellys-path/">New Package Traces Paul Kelly&#8217;s Path</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="https://stompandstammer.com/category/news-leak/" title="View all posts in News Leak">News Leak</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 3 Dec</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
							</div>
		</div>    </div>
    
    </div>
    </div>

   
    </div><!-- .wrapper --> 
    
        <div class="site__stats">
        <div class="container">
        
                        <div class="back-to-top"><a href="#page">Back to Top</a></div>
                    </div>
    </div>
        
    <footer class="site__footer">
        
        <h2 class="accessibility"></h2>
		
    	
            <div class="footer__sidebar">

                <div class="container">
                    
                    <div class="footer__widget-area  grid"><!--
                                                 --><div class="grid__item one-third  palm-one-whole">
                                <div id="custom_html-2" class="widget_text widget_custom_html  widget  widget-area__first  widget--footer"><div class="widget__title  widget--footer__title"><h3 class="hN">Current Issue</h3></div><div class="textwidget custom-html-widget"><img src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/11/magcover_19_12_small.jpg?w=960&#038;ssl=1" data-recalc-dims="1"></div></div>                            </div><!--
                                                                            --><div class="grid__item one-third  palm-one-whole">
                                <div id="wpgrade_social_links-2" class="widget_wpgrade_social_links  widget  widget-area__first  widget--footer">			<div class="widget__title  widget--footer__title"><h3 class="hN">Follow Us</h3></div>			<div class="btn-list">
										<a href="https://twitter.com/stompandstammer" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-twitter square medium"></i>
						</a>
											<a href="https://www.facebook.com/Stomp-and-Stammer-26104709043/" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-facebook square medium"></i>
						</a>
											<a href="https://www.instagram.com/stompandstammer/" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-instagram square medium"></i>
						</a>
								</div>
		</div><div id="pages-2" class="widget_pages  widget  widget-area__first  widget--footer"><div class="widget__title  widget--footer__title"><h3 class="hN">Buy Stuff</h3></div>		<ul>
			<li class="page_item page-item-4850"><a href="https://stompandstammer.com/back-issues/">Back Issues</a></li>
<li class="page_item page-item-4830"><a href="https://stompandstammer.com/subscribe/">Subscriptions</a></li>
		</ul>
			</div>                            </div><!--
                                                                            --><div class="grid__item one-third  palm-one-whole">
                                <div id="search-3" class="widget_search  widget  widget-area__first  widget--footer"><div class="widget__title  widget--footer__title"><h3 class="hN">Search</h3></div><form class="form-search" method="get" action="https://stompandstammer.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form></div>                            </div><!--
                                         --></div>
                    
                    <div class="footer__widget-area  grid"><!--

                        
                                                
                 --></div>

                </div>

            </div>

    			
        <div class="footer__copyright">
            <div class="container">
                <div class="flexbox">
                    <div class="footer-copyright flexbox__item">©2019, Stomp And Stammer Magazine. All Rights Reserved.
<a title="NYC WordPress Designer" href="https://code18.com">WordPress Design by Code18 Interactive</a>.</div>
                    <div class="footer-menu flexbox__item "><ul id="menu-footer-menu" class="site-navigation site-navigation--footer site-navigation--secondary flush--bottom nav nav--block"><li id="menu-item-4222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4222"><a href="https://www.stompandstammer.com/downloads/2017_media_kit.pdf">Advertise</a></li>
<li id="menu-item-4214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4214"><a href="https://stompandstammer.com/contact-us/">Contact Us</a></li>
</ul></div>
                </div>
            </div>
        </div>

    </footer><!-- .site__footer -->
    
    </div><!-- #page -->
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
			<script type="text/javascript">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</script>
		<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://stompandstammer.com/wp16/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.2.4' type='text/css' media='all' />
<script type='text/javascript' src='https://stompandstammer.com/wp16/wp-content/themes/bucket/theme-content/js/woocommerce.js?ver=201705200148'></script>
<script type='text/javascript' src='https://pxgcdn.com/js/rs/9.5.7/index.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/stompandstammer.com\/wp16\/wp-admin\/admin-ajax.php";
var sharrre_urlCurl = "https:\/\/stompandstammer.com\/wp16\/wp-content\/themes\/bucket\/theme-content\/js\/sharrre.php";
var objectl10n = {"tPrev":"Previous (Left arrow key)","tNext":"Next (Right arrow key)","tCounter":"of"};
var theme_name = "bucket";
/* ]]> */
</script>
<script type='text/javascript' src='https://stompandstammer.com/wp16/wp-content/themes/bucket/theme-content/js/main.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/stompandstammer.com\/wp16\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://stompandstammer.com/wp16/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201949'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var locals = {"ajax_url":"https:\/\/stompandstammer.com\/wp16\/wp-admin\/admin-ajax.php","ajax_nounce":"502a99257d","load_likes_with_ajax":"","already_voted_msg":"You already voted!","like_on_action":"click","hover_time":"1000","free_votes":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://stompandstammer.com/wp16/wp-content/plugins/pixlikes/js/public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.7.0/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp16\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/stompandstammer.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.7.0/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.7.0/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp16\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.7.0/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp16\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_36c4b88d4cb7c06fa52a61b1de76e13f","fragment_name":"wc_fragments_36c4b88d4cb7c06fa52a61b1de76e13f","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.7.0/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#async=1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201949.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.3',blog:'108032862',post:'11822',tz:'-5',srv:'stompandstammer.com'} ]);
	_stq.push([ 'clickTrackerInit', '108032862', '11822' ]);
</script>
<script type="text/javascript">
;(function($){
                                            
})(jQuery);
</script>
</body>
</html>
<!-- Dynamic page generated in 0.217 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-12-06 13:55:12 -->

<!-- Compression = gzip -->