<!DOCTYPE html>
<!--[if lt IE 7]> <html class="lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Iggy Deluxe: All Aboard for Funtime - News Leak - Stomp And Stammer</title>
<link rel="profile" href="https://gmpg.org/xfn/11">

<link rel="pingback" href="https://stompandstammer.com/wp16/xmlrpc.php">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="HandheldFriendly" content="True">
<meta name="apple-touch-fullscreen" content="yes" />
<meta name="MobileOptimized" content="320">
<link rel="pingback" href="https://stompandstammer.com/wp16/xmlrpc.php">

			<script type="text/javascript">
				addthis_config = {
										ui_click: false,
					ui_delay: 100,
					ui_offset_top: 42,
					ui_use_css: true,
					data_track_addressbar: false,
					data_track_clickback: false
									};

				addthis_share = {
					url: "https://stompandstammer.com/news-leak/iggy-deluxe-all-aboard-for-funtime/",
					title: "Iggy Deluxe: All Aboard for Funtime - News Leak - Stomp And Stammer",
					description: "Two of Iggy Pop’s earliest, best and most enduring solo . . ."
				};
			</script>
			<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://stompandstammer.com/news-leak/iggy-deluxe-all-aboard-for-funtime/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Iggy Deluxe: All Aboard for Funtime - News Leak - Stomp And Stammer" />
<meta property="og:description" content="Two of Iggy Pop’s earliest, best and most enduring solo . . ." />
<meta property="og:url" content="https://stompandstammer.com/news-leak/iggy-deluxe-all-aboard-for-funtime/" />
<meta property="og:site_name" content="Stomp And Stammer" />
<meta property="article:publisher" content="https://www.facebook.com/StompAndStammer/" />
<meta property="article:tag" content="1970s" />
<meta property="article:tag" content="David Bowie" />
<meta property="article:tag" content="Electronic" />
<meta property="article:tag" content="Funk" />
<meta property="article:tag" content="Iggy Pop" />
<meta property="article:tag" content="Influential" />
<meta property="article:tag" content="Krautrock" />
<meta property="article:tag" content="Live Album" />
<meta property="article:tag" content="Post-Punk" />
<meta property="article:tag" content="Reissue" />
<meta property="article:tag" content="Rock &#039;n&#039; Roll" />
<meta property="article:section" content="News Leak" />
<meta property="article:published_time" content="2020-04-10T22:31:36+00:00" />
<meta property="article:modified_time" content="2020-04-10T22:37:53+00:00" />
<meta property="og:updated_time" content="2020-04-10T22:37:53+00:00" />
<meta property="og:image" content="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/04/iggy_idiot.jpg?fit=1050%2C600&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/04/iggy_idiot.jpg?fit=1050%2C600&#038;ssl=1" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Two of Iggy Pop’s earliest, best and most enduring solo . . ." />
<meta name="twitter:title" content="Iggy Deluxe: All Aboard for Funtime - News Leak - Stomp And Stammer" />
<meta name="twitter:site" content="@stompandstammer" />
<meta name="twitter:image" content="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/04/iggy_idiot.jpg?fit=1050%2C600&#038;ssl=1" />
<meta name="twitter:creator" content="@stompandstammer" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://stompandstammer.com/#website","url":"https://stompandstammer.com/","name":"Stomp And Stammer","inLanguage":"en-US","description":"News \u2022 Music \u2022 Noise \u2022 Opinion \u2022 Garbage","potentialAction":[{"@type":"SearchAction","target":"https://stompandstammer.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://stompandstammer.com/news-leak/iggy-deluxe-all-aboard-for-funtime/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/04/iggy_idiot.jpg?fit=1050%2C600&ssl=1","width":1050,"height":600},{"@type":"WebPage","@id":"https://stompandstammer.com/news-leak/iggy-deluxe-all-aboard-for-funtime/#webpage","url":"https://stompandstammer.com/news-leak/iggy-deluxe-all-aboard-for-funtime/","name":"Iggy Deluxe: All Aboard for Funtime - News Leak - Stomp And Stammer","isPartOf":{"@id":"https://stompandstammer.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://stompandstammer.com/news-leak/iggy-deluxe-all-aboard-for-funtime/#primaryimage"},"datePublished":"2020-04-10T22:31:36+00:00","dateModified":"2020-04-10T22:37:53+00:00","author":{"@id":"https://stompandstammer.com/#/schema/person/4647623c91e700ae9003671ff3ecc098"},"potentialAction":[{"@type":"ReadAction","target":["https://stompandstammer.com/news-leak/iggy-deluxe-all-aboard-for-funtime/"]}]},{"@type":["Person"],"@id":"https://stompandstammer.com/#/schema/person/4647623c91e700ae9003671ff3ecc098","name":"Jeff Clark","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Stomp And Stammer &raquo; Feed" href="https://stompandstammer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Stomp And Stammer &raquo; Comments Feed" href="https://stompandstammer.com/comments/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-81885785-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-81885785-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/stompandstammer.com\/wp16\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://stompandstammer.com/wp16/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/3.8.1/assets/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpgrade-woocommerce-css'  href='https://stompandstammer.com/wp16/wp-content/themes/bucket/theme-content/css/woocommerce.css?ver=201705200148' type='text/css' media='all' />
<link rel='stylesheet' id='google-webfonts-css'  href='https://fonts.googleapis.com/css?family=Arvo%3A400%2C700%2C400italic%2C700italic%7CPT+Sans%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpgrade-main-style-css'  href='https://stompandstammer.com/wp16/wp-content/themes/bucket/theme-content/css/style.css?ver=1.6.6' type='text/css' media='all' />
<style id='wpgrade-main-style-inline-css' type='text/css'>

                        #text-3 .widget__title { display: none; }
.header--type2 .nav--top-right { display: none; }
.header--type3 .nav--top-right { display: none; }
.product_type_add_to_cart_button { display: none; }                    

</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/3.8.1/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='pixlikes-plugin-styles-css'  href='https://stompandstammer.com/wp16/wp-content/plugins/pixlikes/css/public.css?ver=1.0.0' type='text/css' media='all' />
<style id='pixlikes-plugin-styles-inline-css' type='text/css'>
.animate i:after {-webkit-transition: all 1000ms;-moz-transition: all 1000ms;-o-transition: all 1000ms;transition: all 1000ms; }
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/3.8.1/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/3.8.1/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='bucket-child-style-css'  href='https://stompandstammer.com/wp16/wp-content/themes/bucket-child/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/stompandstammer.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://stompandstammer.com/wp16/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202015.js'></script>
<link rel='https://api.w.org/' href='https://stompandstammer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stompandstammer.com/wp16/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://stompandstammer.com/wp16/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="WooCommerce 3.8.1" />
<link rel='shortlink' href='https://stompandstammer.com/?p=13059' />
<link rel="alternate" type="application/json+oembed" href="https://stompandstammer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstompandstammer.com%2Fnews-leak%2Figgy-deluxe-all-aboard-for-funtime%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stompandstammer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstompandstammer.com%2Fnews-leak%2Figgy-deluxe-all-aboard-for-funtime%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.7.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="description" content="Two of Iggy Pop’s earliest, best and most enduring solo . . ."/>
<link rel="canonical" href="https://stompandstammer.com/news-leak/iggy-deluxe-all-aboard-for-funtime/" />
<!-- facebook open graph stuff -->

<meta property="og:site_name" content="Stomp And Stammer"/>
<meta property="og:url" content="https://stompandstammer.com/news-leak/iggy-deluxe-all-aboard-for-funtime/"/>
<meta property="og:title" content="Iggy Deluxe: All Aboard for Funtime - News Leak - Stomp And Stammer" />
<meta property="og:type" content="article"/>
<meta property="og:description" content="Two of Iggy Pop’s earliest, best and most enduring solo . . ." />
<meta property="article:published_time" content="2020-04-10">
<meta property="article:section" content="News leak">
<meta property="article:tag" content="1970s">
<meta property="article:tag" content="David Bowie">
<meta property="article:tag" content="Electronic">
<meta property="article:tag" content="Funk">
<meta property="article:tag" content="Iggy Pop">
<meta property="article:tag" content="Influential">
<meta property="article:tag" content="Krautrock">
<meta property="article:tag" content="Live Album">
<meta property="article:tag" content="Post-Punk">
<meta property="article:tag" content="Reissue">
<meta property="article:tag" content="Rock 'n' Roll">
<meta property="og:image" content="https://stompandstammer.com/wp16/wp-content/uploads/2020/04/iggy_idiot.jpg"/>
<!-- end facebook open graph --><!-- google +1 tags -->
<meta itemprop="name" content="Iggy Deluxe: All Aboard for Funtime">
<meta itemprop="description" content="Two of Iggy Pop’s earliest, best and most enduring solo . . .">
<meta itemprop="image" content="https://stompandstammer.com/wp16/wp-content/uploads/2020/04/iggy_idiot.jpg">

<!-- end google +1 tags --><!-- twitter card tags -->
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://stompandstammer.com/news-leak/iggy-deluxe-all-aboard-for-funtime/" >
<meta name="twitter:site" content="@stompandstammer"/>
<meta name="twitter:domain" content="stompandstammer.com">
<meta name="twitter:title" content="Iggy Deluxe: All Aboard for Funtime">
<meta name="twitter:description" content="Two of Iggy Pop’s earliest, best and most enduring solo . . .">
<meta name="twitter:image:src" content="https://stompandstammer.com/wp16/wp-content/uploads/2020/04/iggy_idiot.jpg">
<!-- end twitter card tags -->
				<script type="text/javascript">
									if (typeof WebFont !== 'undefined') {				WebFont.load({
				google: {families: ['Arvo:regular:latin','PT Sans:regular:latin-ext','PT Sans:regular,italic,700,700italic:latin-ext']},
				classes: false,
				events: false
				});
				} else {
				var tk = document.createElement('script');
				tk.src = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
				tk.type = 'text/javascript';

				tk.onload = tk.onreadystatechange = function () {
				WebFont.load({
				google: {families: ['Arvo:regular:latin','PT Sans:regular:latin-ext','PT Sans:regular,italic,700,700italic:latin-ext']},
				classes: false,
				events: false
				});
				};

				var s = document.getElementsByTagName('script')[0];
				s.parentNode.insertBefore(tk, s);
				}				</script>
							<style id="customify_typography_output_style">
					.badge, h1, h2, h3, h4, h5, h6, hgroup,
									.hN, .article__author-name, .comment__author-name,
									.score__average-wrapper, .score__label,
									.widget_calendar caption, blockquote,
									.tabs__nav, .popular-posts__time,
									.heading .hN, .widget--sidebar__title .hN,
									.widget--footer__title .hN, .heading .article__author-name,
									.widget--sidebar__title .article__author-name,
									.widget--footer__title .article__author-name,
									.heading .comment__author-name,
									.widget--sidebar__title .comment__author-name,
									.widget--footer__title .comment__author-name,
									.heading .score__average-wrapper,
									.widget--sidebar__title .score__average-wrapper,
									.widget--footer__title .score__average-wrapper,
									.heading .score__label, .widget--sidebar__title .score__label,
									.widget--footer__title .score__label, .heading .widget_calendar caption,
									.widget_calendar .heading caption,
									.widget--sidebar__title .widget_calendar caption,
									.widget_calendar .widget--sidebar__title caption,
									.widget--footer__title .widget_calendar caption,
									.widget_calendar .widget--footer__title caption,
									.score-box--after-text, .latest-comments__author,
									.review__title, .share-total__value, .pagination li a, .pagination li span,
									.heading span.archive__side-title {
 font-family: Arvo;
font-weight: normal;
}
nav {
 font-family: PT Sans;
font-weight: normal;
}
html, .wp-caption-text, .small-link,
									.post-nav-link__label, .author__social-link,
									.comment__links, .score__desc {
 font-family: PT Sans;
}
				</style>
						<style id="customify_output_style">
				a, blockquote, .small-link, .tabs__nav a.current,
.popular-posts__time a.current, .tabs__nav a:hover,
.popular-posts__time a:hover, .widget--footer__title em,
.widget_rss .widget--footer__title .hN,
.widget_rss .widget--footer__title .article__author-name,
.widget_rss .widget--footer__title .comment__author-name,
.widget_rss .widget--footer__title .widget_calendar caption,
.widget_calendar .widget_rss .widget--footer__title caption,
.widget_rss .widget--footer__title .score__average-wrapper,
.widget_rss .widget--footer__title .score__label,
.article--billboard-small .small-link em,
.article--billboard-small .post-nav-link__label em,
.article--billboard-small .author__social-link em,
.small-link, .post-nav-link__label, .author__social-link,
.article--thumb__title a:hover,
.widget_wpgrade_twitter_widget .widget--footer__title h3:before,
a:hover > .pixcode--icon,
.score__pros__title, .score__cons__title,
.comments-area-title .hN em,
.comment__author-name, .woocommerce .amount,
.panel__title em, .woocommerce .star-rating span:before,
.woocommerce-page .star-rating span:before{
		color: #fb4834;
}
.heading--main .hN, .widget--sidebar__title,
.pagination .pagination-item--current span,.pagination .current, .single .pagination span,
.pagination li a:hover, .pagination li span:hover,
.rsNavSelected, .badge, .progressbar__progress,
.btn:hover, .comments_add-comment:hover,
.form-submit #comment-submit:hover,
.widget_tag_cloud a:hover, .btn--primary,
.comments_add-comment, .form-submit #comment-submit,
a:hover > .pixcode--icon.circle, a:hover > .pixcode--icon.square,
.article--list__link:hover .badge, .score__average-wrapper,
.site__stats .stat__value:after, .site__stats .stat__title:after,
.btn--add-to-cart, .social-icon-link:hover .square, .social-icon-link:focus .square,
.social-icon-link:active .square,
.site__stats .stat__value:after, .site__stats .stat__title:after{
		background-color: #fb4834;
}
.woocommerce ul.products li.product a:hover img{
		border-bottom-color: #fb4834;
}
ol{
		border-left-color: #fb4834;
}
nav a { font-size: 13px; }
.article, .single .main, .page .main,
.comment__content,
.footer__widget-area { font-size: 13px; }
body, .article, .single .main, .page .main,
.comment__content,
.footer__widget-area { line-height: 1.6; }

@media only screen and (min-width: 900px) { 

	.nav--main li:hover, .nav--main li.current-menu-item{
		border-bottom-color: #fb4834;
}

}

@media  only screen and (min-width: 900px) { 

	.back-to-top a:hover:after, .back-to-top a:hover:before{
		border-color: #fb4834;
}

}

@media only screen and (min-width: 900px)  { 

	.article--billboard > a:hover .article__title:before,
.article--billboard > a:hover .article--list__title:before,
.article--billboard > a:hover .latest-comments__title:before,
.article--grid__header:hover .article--grid__title h3,
.article--grid__header:hover .article--grid__title:after{
		background-color: #fb4834;
}

}
			</style>
			<script type="text/javascript">
;(function($){
                                            
})(jQuery);
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-13059 single-format-standard  sticky-nav theme-bucket woocommerce-no-js" itemscope itemtype="http://schema.org/WebPage">
    <div class="pace">
        <div class="pace-activity"></div>
    </div>
    <div id="page">
        <nav class="navigation  navigation--mobile  overthrow">
            <h2 class="accessibility">Primary Mobile Navigation</h2>
            <div class="search-form  push-half--top  push--bottom  soft--bottom">
                <form class="form-search" method="get" action="https://stompandstammer.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form>            </div>
            <ul id="menu-header-menu" class="nav  nav--main"><li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-289"><a href="https://stompandstammer.com/">Home</a></li>
<li id="menu-item-332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332"><a href="https://stompandstammer.com/category/feature-stories/">Feature Stories</a></li>
<li id="menu-item-334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334"><a href="https://stompandstammer.com/category/record-reviews/">Record Reviews</a></li>
<li id="menu-item-333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333"><a href="https://stompandstammer.com/category/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-5660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5660"><a href="https://stompandstammer.com/category/book-reviews/">Book Reviews</a></li>
<li id="menu-item-5663" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5663"><a href="https://stompandstammer.com/category/news-leak/">Music News &#038; More&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-4618" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4618"><a href="https://stompandstammer.com/category/news-leak/">News Leak</a></li>
	<li id="menu-item-7704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7704"><a href="https://stompandstammer.com/category/support-our-troops/">Support Our Troops</a></li>
	<li id="menu-item-5650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5650"><a href="https://stompandstammer.com/category/call-sheet/">Call Sheet</a></li>
	<li id="menu-item-2868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2868"><a href="https://stompandstammer.com/category/concert-calendar/">Get Out!</a></li>
	<li id="menu-item-7705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7705"><a href="http://bandsiusetalike.com">Bands I Useta Like</a></li>
</ul>
</li>
</ul>        </nav>
        <div class="wrapper">
            <header class="header header--type2">

    <nav class="navigation  navigation--top">

        <div class="container">
            <h2 class="accessibility">Secondary Navigation</h2>
			
            <div class="grid">
                <div class="grid__item one-half">
                                    </div><!--
             --><div class="grid__item one-half text--right">
                    <ul class="header-bar header-bar--top nav flush--bottom"><!--
				     --><li></li><!--
                     --><li>			<li>
				<a class="social-icon-link" href="https://twitter.com/stompandstammer" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-twitter square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="https://www.facebook.com/Stomp-and-Stammer-26104709043/" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-facebook square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="https://www.instagram.com/stompandstammer/" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-instagram square"></i>
				</a>
			</li>
		</li><!--
                                             --><li><form class="form-search" method="get" action="https://stompandstammer.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form></li><!--
                                         --></ul>
                </div>
            </div>
        </div>

    </nav>

    <div class="container">

        <div class="site-header flexbox">
            <div class="site-header__branding  flexbox__item  one-whole  lap-and-up-three-tenths">
                    <a class="site-logo  site-logo--image  " href="https://stompandstammer.com" title="Stomp And Stammer">
                <img src="https://stompandstammer.com/wp16/wp-content/uploads/2016/03/stomp-logo.jpg"  rel="logo" alt="Stomp And Stammer"/>
    </a>

            </div><!--
            -->			<div class="header-ad  flexbox__item  one-whole  lap-and-up-seven-tenths">
                                        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6681116909085824"
     data-ad-slot="8587004677"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>                                </div>
			        </div>

        <div class="site-navigation__trigger js-nav-trigger"><span class="nav-icon"></span></div>                
        
		<hr class="nav-top-separator separator separator--subsection flush--bottom" />
		
        <nav class="navigation  navigation--main  js-navigation--main">
            <h2 class="accessibility">Primary Navigation</h2>
            <div class="nav--main__wrapper  js-sticky">
                <ul id="menu-header-menu-1" class="nav  nav--main  js-nav--main">
<li id="nav--top__item-289" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home hidden"><a href="https://stompandstammer.com/" class="menu-link main-menu-link">Home</a></li>
<li id="nav--top__item-332" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden">
<a href="https://stompandstammer.com/category/feature-stories/" class="menu-link main-menu-link">Feature Stories</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/feature-stories/joe-satriani/"><div class="article__thumb" style="">
<img data-src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/04/joe_satriani_joseph_cultice.jpg?resize=203%2C157&amp;ssl=1" alt="Joe Satriani" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Joe Satriani</span></h2>
											<div class="article__description">The Spice of Life: Gettin’ Shifty with Joe Satriani “People . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/feature-stories/sadler-vaden/"><div class="article__thumb" style="">
<img data-src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/04/sadlervaden2_creditbridgetteaikens.jpg?resize=203%2C157&amp;ssl=1" alt="Sadler Vaden" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Sadler Vaden</span></h2>
											<div class="article__description">Hodge, Podge, Strained Through a Leslie: Sadler Vaden is Getting . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/feature-stories/caspian/"><div class="article__thumb" style="">
<img data-src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/03/caspian_david_goldman1.jpg?resize=203%2C157&amp;ssl=1" alt="Caspian" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Caspian</span></h2>
											<div class="article__description">Never Say Never: Caspian Hits All the Points On Circles . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/feature-stories/mannequin-pussy/"><div class="article__thumb" style="">
<img data-src="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/03/mannequinpussy_marcusmaddox.jpg?resize=203%2C157&amp;ssl=1" alt="Mannequin Pussy" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Mannequin Pussy</span></h2>
											<div class="article__description">Fever to Tell: Mannequin Pussy’s Patience Pays Off When I . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/feature-stories/clan-of-xymox/"><div class="article__thumb" style="">
<img data-src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/03/xymox_ronny.jpg?resize=203%2C157&amp;ssl=1" alt="Clan of Xymox" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Clan of Xymox</span></h2>
											<div class="article__description">Zymotic Reactions: A Man, a Plan, a Clan of Xymox . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-334" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden">
<a href="https://stompandstammer.com/category/record-reviews/" class="menu-link main-menu-link">Record Reviews</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/record-reviews/various-artists-c90/"><div class="article__thumb" style="">
<img data-src="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/04/cover_c90.jpg?resize=203%2C157&amp;ssl=1" alt="Various Artists – C90" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Various Artists – C90</span></h2>
											<div class="article__description">The 1990s was the rare decade that actually started on . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/record-reviews/ala-ni-acca/"><div class="article__thumb" style="">
<img data-src="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/04/cover_alani_acca.jpg?resize=203%2C157&amp;ssl=1" alt="ALA.NI – ACCA" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">ALA.NI – ACCA</span></h2>
											<div class="article__description">ALA.NI brings starlet presence to misconceived miscellanies in her sophomor . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/record-reviews/game-theory-across-the-barrier-of-sound/"><div class="article__thumb" style="">
<img data-src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/03/cover_gametheory_across.jpg?resize=203%2C157&amp;ssl=1" alt="Game Theory – Across the Barrier of Sound" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Game Theory – Across the Barrier of Sound</span></h2>
											<div class="article__description">Game Theory’s run of hooky, heady and slightly off-kilter power . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/record-reviews/green-day-father-of-all-motherfuckers/"><div class="article__thumb" style="">
<img data-src="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/03/cover_greenday_father.jpg?resize=203%2C157&amp;ssl=1" alt="Green Day – Father of All Motherfuckers" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Green Day – Father of All Motherfuckers</span></h2>
											<div class="article__description">Green Day’s latest can easily be labeled as mediocre to . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/record-reviews/sutts-letters-first-collection/"><div class="article__thumb" style="">
<img data-src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/03/cover_sutts_first.jpg?resize=203%2C157&amp;ssl=1" alt="Sutt’s Letters – First Collection" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Sutt’s Letters – First Collection</span></h2>
											<div class="article__description">There I was, minding my own business, when I was . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-333" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden">
<a href="https://stompandstammer.com/category/movie-reviews/" class="menu-link main-menu-link">Movie Reviews</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/movie-reviews/tape/"><div class="article__thumb" style="">
<img data-src="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/04/tape.jpg?resize=203%2C157&amp;ssl=1" alt="Tape" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Tape</span></h2>
											<div class="article__description">The Assistant was a disaster of a #MeToo movie, but Tape is effective . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/movie-reviews/never-rarely-sometimes-always/"><div class="article__thumb" style="">
<img data-src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/04/never_rarely.jpg?resize=203%2C157&amp;ssl=1" alt="Never Rarely Sometimes Always" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Never Rarely Sometimes Always</span></h2>
											<div class="article__description">It might take a while to realize that Never Rarely Sometimes . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/movie-reviews/resistance/"><div class="article__thumb" style="">
<img data-src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/03/resistance.jpg?resize=203%2C157&amp;ssl=1" alt="Resistance" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Resistance</span></h2>
											<div class="article__description">The new wave of Coronavirus Cinema begins with Resistance, which . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/movie-reviews/cannibal-apocalypse/"><div class="article__thumb" style="">
<img data-src="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/03/cannibal_apocalypse.jpg?resize=203%2C157&amp;ssl=1" alt="Cannibal Apocalypse" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Cannibal Apocalypse</span></h2>
											<div class="article__description">“In early 1980,” says the opening card to Cannibal Apocalypse Redux, . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/movie-reviews/miss-fisher-and-the-crypt-of-tears/"><div class="article__thumb" style="">
<img data-src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/03/miss_fischer.jpg?resize=203%2C157&amp;ssl=1" alt="Miss Fisher and the Crypt of Tears" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Miss Fisher and the Crypt of Tears</span></h2>
											<div class="article__description">This is the kind of oddity – deceptive title and . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-5660" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden">
<a href="https://stompandstammer.com/category/book-reviews/" class="menu-link main-menu-link">Book Reviews</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/book-reviews/me-mr-cigar/"><div class="article__thumb" style="">
<img data-src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/04/bookcover_gibby.jpg?resize=203%2C157&amp;ssl=1" alt="Me &amp; Mr. Cigar" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Me &amp; Mr. Cigar</span></h2>
											<div class="article__description">Me &amp; Mr. Cigar By Gibby Haynes [Soho Teen Press] . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/book-reviews/hard-to-handle/"><div class="article__thumb" style="">
<img data-src="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/02/bookcover_steve_gorman.jpg?resize=203%2C157&amp;ssl=1" alt="Hard to Handle" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Hard to Handle</span></h2>
											<div class="article__description">Hard to Handle: The Life and Death of The Black . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/book-reviews/face-it/"><div class="article__thumb" style="">
<img data-src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/02/bookcover_debbie_harry.jpg?resize=203%2C157&amp;ssl=1" alt="Face It" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Face It</span></h2>
											<div class="article__description">Face It By Debbie Harry [Dey Street/Harper Collins] Blondie’s Debbie . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/book-reviews/echoes/"><div class="article__thumb" style="">
<img data-src="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/09/bookcover_gphillips.jpg?resize=203%2C157&amp;ssl=1" alt="Echoes" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Echoes</span></h2>
											<div class="article__description">Echoes: The Hampton Grease Band, My Life, My Music and . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/book-reviews/teen-movie-hell/"><div class="article__thumb" style="">
<img data-src="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/06/bookcover_teenmovies.jpg?resize=203%2C157&amp;ssl=1" alt="Teen Movie Hell" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Teen Movie Hell</span></h2>
											<div class="article__description">Teen Movie Hell: A Crucible of Coming-Of-Age Comedies from Animal . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-5663" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item--parent hidden nav__item--relative">
<a href="https://stompandstammer.com/category/news-leak/" class="menu-link main-menu-link">Music News &amp; More…</a><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-4618" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent hidden"><a href="https://stompandstammer.com/category/news-leak/" class="menu-link sub-menu-link">News Leak</a></li>
<li id="nav--top__item-7704" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://stompandstammer.com/category/support-our-troops/" class="menu-link sub-menu-link">Support Our Troops</a></li>
<li id="nav--top__item-5650" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://stompandstammer.com/category/call-sheet/" class="menu-link sub-menu-link">Call Sheet</a></li>
<li id="nav--top__item-2868" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://stompandstammer.com/category/concert-calendar/" class="menu-link sub-menu-link">Get Out!</a></li>
<li id="nav--top__item-7705" class="nav__item depth-1 menu-item menu-item-type-custom menu-item-object-custom hidden"><a href="http://bandsiusetalike.com" class="menu-link sub-menu-link">Bands I Useta Like</a></li>
</ul>
</li>
</ul>            </div>
        </nav>

    </div>

</header><!-- .header -->
    <div class="container container--main" itemprop="mainEntity" itemscope itemtype="http://schema.org/BlogPosting">

    <div class="grid">

    
    <div class="grid__item  float--left  two-thirds  palm-one-whole  article__featured-image" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        <meta itemprop="url" content="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/04/iggy_idiot.jpg?fit=1050%2C600&ssl=1"/>
        <meta itemprop="width" content="1050"/>
        <meta itemprop="height" content="600"/>
        <div class="image-wrap" style="padding-top: 57.142857142857%">
	                        <img class="riloadr-single" data-src-big="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/04/iggy_idiot.jpg?fit=1050%2C600&ssl=1" data-src-small="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/04/iggy_idiot.jpg?fit=335%2C191&ssl=1" alt="Iggy_Idiot" />
			        </div>
    </div><!-- .article__featured-image -->


    <article class="post-article  js-post-gallery  grid__item  main  float--left  lap-and-up-two-thirds">
    	<h1 class="article__title  article__title--single" itemprop="name headline">Iggy Deluxe: All Aboard for Funtime</h1>

<div class="article__title__meta">
	<meta itemprop="datePublished" content="2020-04-10T18:31:36-04:00" />
    	<meta itemprop="dateModified" content="2020-04-10T18:37:53-04:00" />
    
			<div class="article__author-name" itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://stompandstammer.com/author/stompydude/" title="Posts by Jeff Clark" itemprop="sameAs">Jeff Clark</a></span></div>		<time class="article__time" datetime="2020-04-10T18:31:36-04:00"> on April 10, 2020 at 6:31 pm</time>
	</div><!-- .article__title__meta -->

    <p>Two of Iggy Pop’s earliest, best and most enduring solo albums are being reissued in deluxe CD editions on May 29, in addition to being included as part of a more extensive box set. Although the term “solo” is a bit misleading with these as they were both written and recorded in major collaboration with his bud David Bowie, whose musical interests at the time (funk, Krautrock, cold electronic minimalism) heavily impacted the sound, especially on the first of the pair, 1977’s <em>The Idiot</em>.</p>
<p>That album, Iggy’s first under his own name, includes lasting fan favorites such as “Funtime,” “Nightclubbing” and “Dum Dum Boys.” Bowie himself recorded his own versions of <em>The Idiot</em>’s “Sister Midnight” (with reworked lyrics as “Red Money” on 1979’s <em>Lodger</em>) and “China Girl” (a major hit from 1983’s <em>Let’s Dance</em>). The deluxe CD edition comes with a second disc of a live show recorded at London’s Rainbow Theatre in July 1977.</p>
<p>Hastily recorded and released that same year, <em>Lust For Life</em> was a decidedly more rocking affair, with “The Passenger” and title track becoming signature songs for Iggy. Bowie would again pull from this album for his own, recording “Tonight” and “Neighborhood Threat” for his 1984 LP <em>Tonight</em>. The new deluxe version tacks on the 1978 live album <em>TV Eye.</em></p>
<p>As for the 7-CD box set, titled <em>The Bowie Years</em>, it includes all of the above, plus two more full live shows from the 1977 tour, which featured Bowie on keyboards (Cleveland and Chicago, with identical set lists), as well as a disc of single edits and alternate mixes of assorted tracks, and a 40-page booklet with commentary from the musicians involved and notable fans discussing the albums’ influence on them.</p>

    <div class="grid"><!--
                        --></div>

        
        <div class="article__meta  article--single__meta">
                                <div class="btn-list">
                        <div class="btn  btn--small  btn--secondary"></div>
                        <a href="" class="btn  btn--small  btn--primary"></a>
                    </div>
                                <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Categories</div>
                    <a class="btn  btn--small  btn--tertiary" href="https://stompandstammer.com/category/news-leak/" title="View all posts in News Leak">News Leak</a>                </div>
                            <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Tagged</div>
                    <a class="btn  btn--small  btn--tertiary" href="https://stompandstammer.com/tag/1970s/" title="View all posts tagged 1970s">1970s</a><a class="btn  btn--small  btn--tertiary" href="https://stompandstammer.com/tag/david-bowie/" title="View all posts tagged David Bowie">David Bowie</a><a class="btn  btn--small  btn--tertiary" href="https://stompandstammer.com/tag/electronic/" title="View all posts tagged Electronic">Electronic</a><a class="btn  btn--small  btn--tertiary" href="https://stompandstammer.com/tag/funk/" title="View all posts tagged Funk">Funk</a><a class="btn  btn--small  btn--tertiary" href="https://stompandstammer.com/tag/iggy-pop/" title="View all posts tagged Iggy Pop">Iggy Pop</a><a class="btn  btn--small  btn--tertiary" href="https://stompandstammer.com/tag/influential/" title="View all posts tagged Influential">Influential</a><a class="btn  btn--small  btn--tertiary" href="https://stompandstammer.com/tag/krautrock/" title="View all posts tagged Krautrock">Krautrock</a><a class="btn  btn--small  btn--tertiary" href="https://stompandstammer.com/tag/live-album/" title="View all posts tagged Live Album">Live Album</a><a class="btn  btn--small  btn--tertiary" href="https://stompandstammer.com/tag/post-punk/" title="View all posts tagged Post-Punk">Post-Punk</a><a class="btn  btn--small  btn--tertiary" href="https://stompandstammer.com/tag/reissue/" title="View all posts tagged Reissue">Reissue</a><a class="btn  btn--small  btn--tertiary" href="https://stompandstammer.com/tag/rock-n-roll/" title="View all posts tagged Rock &#039;n&#039; Roll">Rock 'n' Roll</a>                </div>
                    </div>
        
<div id="share-box" class="share-box">
	<div id="pixlikes" class="share-item pixlikes-box likes-box likeable "  data-id="13059" >
	<div class="share-item__icon like-link"><i class="pixcode pixcode--icon icon-e-heart  circle  small"></i></div>
	<div class="share-item__value likes-count  likes-text">0</div>
</div>
	<div class="addthis_toolbox addthis_default_style addthis_32x32_style  add_this_list"
	     addthis:url="https://stompandstammer.com/news-leak/iggy-deluxe-all-aboard-for-funtime/"
	     addthis:title="Iggy Deluxe: All Aboard for Funtime - News Leak - Stomp And Stammer"
	     addthis:description="Two of Iggy Pop’s earliest, best and most enduring solo . . ."><a class="addthis_button_compact"></a><a class="addthis_button_preferred_1"></a><a class="addthis_button_preferred_2"></a><a class="addthis_button_preferred_3"></a><a class="addthis_button_preferred_4"></a>	</div>
</div>
<hr class="separator  separator--subsection">        
            <nav class="post-nav  grid"><!--
                                        --><div class="post-nav-link  post-nav-link--prev  grid__item  one-whole  lap-and-up-one-half">
                    <a href="https://stompandstammer.com/support-our-troops/ceelo-dan-auerbach-team-up-for-soulful-new-album/">
                                <span class="post-nav-link__label">
                                    Previous Article                                </span>
                                <span class="post-nav-link__title">
                                    <h3 class="hN">CeeLo, Dan Auerbach Team Up for Soulful New Album</h3>
                                </span>
                    </a>
                </div><!--
                    --><div class="post-nav-link  post-nav-link--blank  grid__item  one-whole  lap-and-up-one-half">
                    &nbsp;
                </div><!--
                                    --></nav>

        
        <hr class="separator  separator--section">

        <div class='yarpp-related'>


    <div class="related-projects_items-list-container">
        <div class="comments-area-title">
            <h4 class="hN"><em>Related</em> Articles</h4>
        </div>
                    <ul class="related-projects_items-list grid"><!--
                            --><li class="related-projects_item grid__item one-half lap-and-up-one-quarter">

                     <article class="article article--billboard-small">
                                                <a href="https://stompandstammer.com/news-leak/bowie-box-zooms-77-82/">
                            <div class="article__thumb">
                                <img class="lazy" data-src="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2017/07/bowie.jpg?resize=203%2C157&ssl=1" alt="img" />
                            </div>
                            <div class="article__content">
                                <h2 class="article__title article--billboard-small__title">
                                    <span class="hN">Bowie Box Zooms in on &#8217;77-&#8217;82</span>
                                </h2>
                                <span class="article__description">
                                    Parlophone Records’ third comprehensive, chronolog . . .                                </span>
                                <span class="small-link">Read More<em>+</em></span>
                            </div> 
                        </a>
                    </article>

                </li><!--
                            --><li class="related-projects_item grid__item one-half lap-and-up-one-quarter">

                     <article class="article article--billboard-small">
                                                <a href="https://stompandstammer.com/news-leak/jack-white-faces/">
                            <div class="article__thumb">
                                <img class="lazy" data-src="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2018/01/jack_white.jpg?resize=203%2C157&ssl=1" alt="img" />
                            </div>
                            <div class="article__content">
                                <h2 class="article__title article--billboard-small__title">
                                    <span class="hN">Jack White in Our Faces Again</span>
                                </h2>
                                <span class="article__description">
                                    Supposed creative genius Jack White has announced the release of . . .                                </span>
                                <span class="small-link">Read More<em>+</em></span>
                            </div> 
                        </a>
                    </article>

                </li><!--
                            --><li class="related-projects_item grid__item one-half lap-and-up-one-quarter">

                     <article class="article article--billboard-small">
                                                <a href="https://stompandstammer.com/news-leak/totally-wired-think-again/">
                            <div class="article__thumb">
                                <img class="lazy" data-src="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2018/04/wire_annette_green.jpg?resize=203%2C157&ssl=1" alt="img" />
                            </div>
                            <div class="article__content">
                                <h2 class="article__title article--billboard-small__title">
                                    <span class="hN">Totally Wired? Think Again</span>
                                </h2>
                                <span class="article__description">
                                    It’s hard to fathom any devoted Stomp and Stammer  . . .                                </span>
                                <span class="small-link">Read More<em>+</em></span>
                            </div> 
                        </a>
                    </article>

                </li><!--
                            --><li class="related-projects_item grid__item one-half lap-and-up-one-quarter">

                     <article class="article article--billboard-small">
                                                <a href="https://stompandstammer.com/news-leak/another-month-more-bowie-from-the-vaults/">
                            <div class="article__thumb">
                                <img class="lazy" data-src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/03/bowie_74_cover.jpg?resize=203%2C157&ssl=1" alt="img" />
                            </div>
                            <div class="article__content">
                                <h2 class="article__title article--billboard-small__title">
                                    <span class="hN">Another Month, More Bowie From the Vaults</span>
                                </h2>
                                <span class="article__description">
                                    Wasn’t it just last month we were telling you abou . . .                                </span>
                                <span class="small-link">Read More<em>+</em></span>
                            </div> 
                        </a>
                    </article>

                </li><!--
                        --></ul>

            </div>
</div>
    </article><!--

                 --><div class="grid__item  one-third  palm-one-whole  sidebar">
        <div id="text-4" class="widget  widget--main widget_text">			<div class="textwidget"><div class="g g-1"><div class="g-single a-32"><a class="gofollow" data-track="MzIsMSwxLDYw" href="https://zeromile.com/" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/03/zero_mile_2020.jpg?ssl=1" /></a></div></div></div>
		</div><div id="wpgrade_popular_posts-2" class="widget  widget--main wpgrade_popular_posts"><div class="widget__title  widget--sidebar__title"><h2 class="hN">Popular</h2></div>
		<ul class="tabs__nav  popular-posts__time">
							<li><a class="current" href="#daily" data-time="daily" data-numberposts="5" data-thumb="72" data-tab="popular">Today</a></li>
							<li><a class="" href="#weekly" data-time="weekly" data-numberposts="5" data-thumb="72" data-tab="popular">Week</a></li>
							<li><a class="" href="#monthly" data-time="monthly" data-numberposts="5" data-thumb="72" data-tab="popular">Month</a></li>
							<li><a class="" href="#all" data-time="all" data-numberposts="5" data-thumb="72" data-tab="popular">All</a></li>
					</ul>

		<div class="tabs__content">
			<div class="tabs__pane " id="daily">			<article class="article  article--list">
				<a href="https://stompandstammer.com/support-our-troops/ceelo-dan-auerbach-team-up-for-soulful-new-album/" title="CeeLo, Dan Auerbach Team Up for Soulful New Album" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/04/ceelo.jpg?resize=72%2C54&ssl=1" alt="CeeLo, Dan Auerbach Team Up for Soulful New Album"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">CeeLo, Dan Auerbach Team Up for Soulful New Album</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/support-our-troops/picture-one-takes-a-deep-dive/" title="Picture One Takes a Deep Dive" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/04/picture_one.jpg?resize=72%2C54&ssl=1" alt="Picture One Takes a Deep Dive"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Picture One Takes a Deep Dive</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/feature-stories/joe-satriani/" title="Joe Satriani" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/04/joe_satriani_joseph_cultice.jpg?resize=72%2C54&ssl=1" alt="Joe Satriani"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Joe Satriani</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/news-leak/iggy-deluxe-all-aboard-for-funtime/" title="Iggy Deluxe: All Aboard for Funtime" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/04/iggy_idiot.jpg?resize=72%2C54&ssl=1" alt="Iggy Deluxe: All Aboard for Funtime"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Iggy Deluxe: All Aboard for Funtime</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/movie-reviews/tape/" title="Tape" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/04/tape.jpg?resize=72%2C54&ssl=1" alt="Tape"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Tape</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div><div class="tabs__pane hide" id="weekly">			<article class="article  article--list">
				<a href="https://stompandstammer.com/support-our-troops/ceelo-dan-auerbach-team-up-for-soulful-new-album/" title="CeeLo, Dan Auerbach Team Up for Soulful New Album" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/04/ceelo.jpg?resize=72%2C54&ssl=1" alt="CeeLo, Dan Auerbach Team Up for Soulful New Album"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">CeeLo, Dan Auerbach Team Up for Soulful New Album</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/news-leak/the-pretenders-offer-hate-for-sale/" title="The Pretenders Offer Hate for Sale" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/04/pretenders.jpg?resize=72%2C54&ssl=1" alt="The Pretenders Offer Hate for Sale"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">The Pretenders Offer Hate for Sale</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/book-reviews/me-mr-cigar/" title="Me & Mr. Cigar" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/04/bookcover_gibby.jpg?resize=72%2C54&ssl=1" alt="Me &#038; Mr. Cigar"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Me & Mr. Cigar</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/call-sheet/faith-based-film-full-count-wraps/" title="Faith-Based Film Full Count Wraps" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2017/09/rick_hearst.jpg?resize=72%2C54&ssl=1" alt="Faith-Based Film Full Count Wraps"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Faith-Based Film Full Count Wraps</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/movie-reviews/tape/" title="Tape" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/04/tape.jpg?resize=72%2C54&ssl=1" alt="Tape"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Tape</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div><div class="tabs__pane hide" id="monthly">			<article class="article  article--list">
				<a href="https://stompandstammer.com/news-leak/have-you-heard-the-dream-syndicate-not-like-this/" title="Have You Heard The Dream Syndicate? Not Like This" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/03/dreamsyndicate_tammyshine.jpg?resize=72%2C54&ssl=1" alt="{&quot;total_effects_actions&quot;:0,&quot;total_draw_time&quot;:0,&quot;layers_used&quot;:0,&quot;effects_tried&quot;:0,&quot;total_draw_actions&quot;:0,&quot;total_editor_actions&quot;:{&quot;border&quot;:0,&quot;frame&quot;:0,&quot;mask&quot;:0,&quot;lensflare&quot;:0,&quot;clipart&quot;:0,&quot;text&quot;:0,&quot;square_fit&quot;:0,&quot;shape_mask&quot;:0,&quot;callout&quot;:0},&quot;effects_applied&quot;:0,&quot;uid&quot;:&quot;01126E2C-CFAC-4FDF-AB67-317E9909CEAA_1579144029243&quot;,&quot;width&quot;:1080,&quot;photos_added&quot;:0,&quot;total_effects_time&quot;:0,&quot;tools_used&quot;:{&quot;tilt_shift&quot;:0,&quot;resize&quot;:0,&quot;adjust&quot;:0,&quot;curves&quot;:0,&quot;motion&quot;:0,&quot;perspective&quot;:0,&quot;clone&quot;:0,&quot;crop&quot;:0,&quot;enhance&quot;:0,&quot;selection&quot;:0,&quot;free_crop&quot;:0,&quot;flip_rotate&quot;:0,&quot;shape_crop&quot;:0,&quot;stretch&quot;:0},&quot;source&quot;:&quot;share_action_sheet&quot;,&quot;source_sid&quot;:&quot;01126E2C-CFAC-4FDF-AB67-317E9909CEAA_1579144029262&quot;,&quot;origin&quot;:&quot;gallery&quot;,&quot;height&quot;:554,&quot;subsource&quot;:&quot;done_button&quot;,&quot;total_editor_time&quot;:175,&quot;brushes_used&quot;:0}"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Have You Heard The Dream Syndicate? Not Like This</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/call-sheet/faith-based-film-full-count-wraps/" title="Faith-Based Film Full Count Wraps" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2017/09/rick_hearst.jpg?resize=72%2C54&ssl=1" alt="Faith-Based Film Full Count Wraps"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Faith-Based Film Full Count Wraps</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/news-leak/adam-schlesinger-dies-of-complications-from-covid-19/" title="Adam Schlesinger Dies of Complications from COVID-19" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/04/fountains.jpg?resize=72%2C54&ssl=1" alt="Adam Schlesinger Dies of Complications from COVID-19"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Adam Schlesinger Dies of Complications from COVID-19</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/record-reviews/green-day-father-of-all-motherfuckers/" title="Green Day – Father of All Motherfuckers" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/03/cover_greenday_father.jpg?resize=72%2C54&ssl=1" alt="Green Day – Father of All Motherfuckers"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Green Day – Father of All Motherfuckers</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/movie-reviews/queen-slim/" title="Queen & Slim" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/11/queen_slim.jpg?resize=72%2C54&ssl=1" alt="(from left) Slim (Daniel Kaluuya) and Queen (Jodie Turner-Smith) in Queen &amp; Slim, directed by Melina Matsoukas."  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Queen & Slim</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div><div class="tabs__pane hide" id="all">			<article class="article  article--list">
				<a href="https://stompandstammer.com/call-sheet/hallmarks-helen-for-helen-wraps-in-helen/" title="Hallmark's Helen for Helen Wraps in Helen" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/05/helen.jpg?resize=72%2C54&ssl=1" alt="Hallmark&#8217;s Helen for Helen Wraps in Helen"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Hallmark's Helen for Helen Wraps in Helen</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/support-our-troops/atlanta-bassist-killed-in-drive-by-shooting/" title="Atlanta Bassist Killed in Drive-By Shooting" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2018/09/lord_high_admirals.jpg?resize=72%2C54&ssl=1" alt="Atlanta Bassist Killed in Drive-By Shooting"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Atlanta Bassist Killed in Drive-By Shooting</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/feature-stories/black-lips/" title="Black Lips" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2017/05/black_lips_horiz2_tim_song.jpg?resize=72%2C54&ssl=1" alt="Black Lips"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Black Lips</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/call-sheet/reba-mcentire-abc-pilot-film-georgia/" title="Reba McEntire ABC Pilot to Film in Georgia" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2017/02/reba_mcentire_jeremycowart.jpg?resize=72%2C54&ssl=1" alt="Reba McEntire ABC Pilot to Film in Georgia"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Reba McEntire ABC Pilot to Film in Georgia</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/support-our-troops/r-i-p-atlanta-musician-rob-mallard/" title="R.I.P. Atlanta Musician Rob Mallard" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2018/07/rob_mallard.jpg?resize=72%2C54&ssl=1" alt="R.I.P. Atlanta Musician Rob Mallard"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">R.I.P. Atlanta Musician Rob Mallard</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div>		</div>

		</div><div id="text-3" class="widget  widget--main widget_text">			<div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Med. Rectangle Side Bar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6681116909085824"
     data-ad-slot="7024629394"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="wpgrade_posts_slider_widget-3" class="widget  widget--main widget_wpgrade_posts_slider_widget"><div class="widget__title  widget--sidebar__title"><h2 class="hN">Latest Articles</h2></div>			<div class="pixslider  js-pixslider" data-autoheight data-arrows>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/04/iggy_idiot.jpg?resize=335%2C256&ssl=1" alt="Iggy Deluxe: All Aboard for Funtime" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="https://stompandstammer.com/news-leak/iggy-deluxe-all-aboard-for-funtime/">Iggy Deluxe: All Aboard for Funtime</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="https://stompandstammer.com/category/news-leak/" title="View all posts in News Leak">News Leak</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 10 Apr</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/04/ceelo.jpg?resize=335%2C256&ssl=1" alt="CeeLo, Dan Auerbach Team Up for Soulful New Album" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="https://stompandstammer.com/support-our-troops/ceelo-dan-auerbach-team-up-for-soulful-new-album/">CeeLo, Dan Auerbach Team Up for Soulful New Album</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="https://stompandstammer.com/category/support-our-troops/" title="View all posts in Support Our Troops">Support Our Troops</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 10 Apr</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/04/picture_one.jpg?resize=335%2C256&ssl=1" alt="Picture One Takes a Deep Dive" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="https://stompandstammer.com/support-our-troops/picture-one-takes-a-deep-dive/">Picture One Takes a Deep Dive</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="https://stompandstammer.com/category/support-our-troops/" title="View all posts in Support Our Troops">Support Our Troops</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 10 Apr</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/04/joe_satriani_joseph_cultice.jpg?resize=335%2C256&ssl=1" alt="Joe Satriani" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="https://stompandstammer.com/feature-stories/joe-satriani/">Joe Satriani</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="https://stompandstammer.com/category/feature-stories/" title="View all posts in Feature Stories">Feature Stories</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 10 Apr</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/04/tape.jpg?resize=335%2C256&ssl=1" alt="Tape" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="https://stompandstammer.com/movie-reviews/tape/">Tape</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="https://stompandstammer.com/category/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 9 Apr</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/04/cover_c90.jpg?resize=335%2C256&ssl=1" alt="Various Artists – C90" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="https://stompandstammer.com/record-reviews/various-artists-c90/">Various Artists – C90</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="https://stompandstammer.com/category/record-reviews/" title="View all posts in Record Reviews">Record Reviews</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 8 Apr</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
							</div>
		</div>    </div>
    
    </div>
    </div>

   
    </div><!-- .wrapper --> 
    
        <div class="site__stats">
        <div class="container">
        
                        <div class="back-to-top"><a href="#page">Back to Top</a></div>
                    </div>
    </div>
        
    <footer class="site__footer">
        
        <h2 class="accessibility"></h2>
		
    	
            <div class="footer__sidebar">

                <div class="container">
                    
                    <div class="footer__widget-area  grid"><!--
                                                 --><div class="grid__item one-third  palm-one-whole">
                                <div id="custom_html-2" class="widget_text widget_custom_html  widget  widget-area__first  widget--footer"><div class="widget__title  widget--footer__title"><h3 class="hN">Current Issue</h3></div><div class="textwidget custom-html-widget"><img src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/04/magcover_20_04_small.jpg?w=960&#038;ssl=1" data-recalc-dims="1"></div></div>                            </div><!--
                                                                            --><div class="grid__item one-third  palm-one-whole">
                                <div id="wpgrade_social_links-2" class="widget_wpgrade_social_links  widget  widget-area__first  widget--footer">			<div class="widget__title  widget--footer__title"><h3 class="hN">Follow Us</h3></div>			<div class="btn-list">
										<a href="https://twitter.com/stompandstammer" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-twitter square medium"></i>
						</a>
											<a href="https://www.facebook.com/Stomp-and-Stammer-26104709043/" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-facebook square medium"></i>
						</a>
											<a href="https://www.instagram.com/stompandstammer/" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-instagram square medium"></i>
						</a>
								</div>
		</div><div id="pages-2" class="widget_pages  widget  widget-area__first  widget--footer"><div class="widget__title  widget--footer__title"><h3 class="hN">Buy Stuff</h3></div>		<ul>
			<li class="page_item page-item-4850"><a href="https://stompandstammer.com/back-issues/">Back Issues</a></li>
<li class="page_item page-item-4830"><a href="https://stompandstammer.com/subscribe/">Subscriptions</a></li>
		</ul>
			</div>                            </div><!--
                                                                            --><div class="grid__item one-third  palm-one-whole">
                                <div id="search-3" class="widget_search  widget  widget-area__first  widget--footer"><div class="widget__title  widget--footer__title"><h3 class="hN">Search</h3></div><form class="form-search" method="get" action="https://stompandstammer.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form></div>                            </div><!--
                                         --></div>
                    
                    <div class="footer__widget-area  grid"><!--

                        
                                                
                 --></div>

                </div>

            </div>

    			
        <div class="footer__copyright">
            <div class="container">
                <div class="flexbox">
                    <div class="footer-copyright flexbox__item">©2019, Stomp And Stammer Magazine. All Rights Reserved.
<a title="NYC WordPress Designer" href="https://code18.com">WordPress Design by Code18 Interactive</a>.</div>
                    <div class="footer-menu flexbox__item "><ul id="menu-footer-menu" class="site-navigation site-navigation--footer site-navigation--secondary flush--bottom nav nav--block"><li id="menu-item-4222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4222"><a target="_blank" rel="noopener noreferrer" href="https://www.stompandstammer.com/downloads/2020_media_kit.pdf">Advertise</a></li>
<li id="menu-item-4214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4214"><a href="https://stompandstammer.com/contact-us/">Contact Us</a></li>
</ul></div>
                </div>
            </div>
        </div>

    </footer><!-- .site__footer -->
    
    </div><!-- #page -->
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://stompandstammer.com/wp16/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://stompandstammer.com/wp16/wp-content/themes/bucket/theme-content/js/woocommerce.js?ver=201705200148'></script>
<script type='text/javascript' src='https://pxgcdn.com/js/rs/9.5.7/index.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/stompandstammer.com\/wp16\/wp-admin\/admin-ajax.php";
var sharrre_urlCurl = "https:\/\/stompandstammer.com\/wp16\/wp-content\/themes\/bucket\/theme-content\/js\/sharrre.php";
var objectl10n = {"tPrev":"Previous (Left arrow key)","tNext":"Next (Right arrow key)","tCounter":"of"};
var theme_name = "bucket";
/* ]]> */
</script>
<script type='text/javascript' src='https://stompandstammer.com/wp16/wp-content/themes/bucket/theme-content/js/main.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/stompandstammer.com\/wp16\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://stompandstammer.com/wp16/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var locals = {"ajax_url":"https:\/\/stompandstammer.com\/wp16\/wp-admin\/admin-ajax.php","ajax_nounce":"a5e0f1de08","load_likes_with_ajax":"","already_voted_msg":"You already voted!","like_on_action":"click","hover_time":"1000","free_votes":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://stompandstammer.com/wp16/wp-content/plugins/pixlikes/js/public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp16\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/stompandstammer.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp16\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp16\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_36c4b88d4cb7c06fa52a61b1de76e13f","fragment_name":"wc_fragments_36c4b88d4cb7c06fa52a61b1de76e13f","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#async=1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202015.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'108032862',post:'13059',tz:'-4',srv:'stompandstammer.com'} ]);
	_stq.push([ 'clickTrackerInit', '108032862', '13059' ]);
</script>
<script type="text/javascript">
;(function($){
                                            
})(jQuery);
</script>
</body>
</html>