<!DOCTYPE html>
<!--[if lt IE 7]> <html class="lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Deftones – Ohms - Record Reviews - Stomp And Stammer</title>
<link rel="profile" href="https://gmpg.org/xfn/11">

<link rel="pingback" href="https://stompandstammer.com/wp16/xmlrpc.php">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="HandheldFriendly" content="True">
<meta name="apple-touch-fullscreen" content="yes" />
<meta name="MobileOptimized" content="320">
<link rel="pingback" href="https://stompandstammer.com/wp16/xmlrpc.php">

<link href="https://fonts.googleapis.com" rel="preconnect" crossorigin><link href="https://fonts.gstatic.com" rel="preconnect" crossorigin>			<script type="text/javascript">
				addthis_config = {
										ui_click: false,
					ui_delay: 100,
					ui_offset_top: 42,
					ui_use_css: true,
					data_track_addressbar: false,
					data_track_clickback: false
									};

				addthis_share = {
					url: "https://stompandstammer.com/record-reviews/deftones-ohms/",
					title: "Deftones – Ohms - Record Reviews - Stomp And Stammer",
					description: "Chino Moreno, vocalist of Deftones, recently spoke out of both . . ."
				};
			</script>
			<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://stompandstammer.com/record-reviews/deftones-ohms/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Deftones – Ohms - Record Reviews - Stomp And Stammer" />
	<meta property="og:description" content="Chino Moreno, vocalist of Deftones, recently spoke out of both . . ." />
	<meta property="og:url" content="https://stompandstammer.com/record-reviews/deftones-ohms/" />
	<meta property="og:site_name" content="Stomp And Stammer" />
	<meta property="article:publisher" content="https://www.facebook.com/StompAndStammer/" />
	<meta property="article:published_time" content="2020-12-07T17:12:34+00:00" />
	<meta property="article:modified_time" content="2020-12-07T17:18:40+00:00" />
	<meta property="og:image" content="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/12/cover_deftones_ohms.jpg?fit=1200%2C1200&#038;ssl=1" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="1200" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@stompandstammer" />
	<meta name="twitter:site" content="@stompandstammer" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://stompandstammer.com/#website","url":"https://stompandstammer.com/","name":"Stomp And Stammer","description":"News \u2022 Music \u2022 Noise \u2022 Opinion \u2022 Garbage","potentialAction":[{"@type":"SearchAction","target":"https://stompandstammer.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://stompandstammer.com/record-reviews/deftones-ohms/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/12/cover_deftones_ohms.jpg?fit=1200%2C1200&ssl=1","width":1200,"height":1200},{"@type":"WebPage","@id":"https://stompandstammer.com/record-reviews/deftones-ohms/#webpage","url":"https://stompandstammer.com/record-reviews/deftones-ohms/","name":"Deftones \u2013 Ohms - Record Reviews - Stomp And Stammer","isPartOf":{"@id":"https://stompandstammer.com/#website"},"primaryImageOfPage":{"@id":"https://stompandstammer.com/record-reviews/deftones-ohms/#primaryimage"},"datePublished":"2020-12-07T17:12:34+00:00","dateModified":"2020-12-07T17:18:40+00:00","author":{"@id":"https://stompandstammer.com/#/schema/person/d9d6039c73617cd14141b56c95e9402e"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://stompandstammer.com/record-reviews/deftones-ohms/"]}]},{"@type":["Person"],"@id":"https://stompandstammer.com/#/schema/person/d9d6039c73617cd14141b56c95e9402e","name":"Lee Satterfield"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Stomp And Stammer &raquo; Feed" href="https://stompandstammer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Stomp And Stammer &raquo; Comments Feed" href="https://stompandstammer.com/comments/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-81885785-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-81885785-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/stompandstammer.com\/wp16\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://stompandstammer.com/wp16/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/3.8.1/assets/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpgrade-woocommerce-css'  href='https://stompandstammer.com/wp16/wp-content/themes/bucket/theme-content/css/woocommerce.css?ver=201705200148' type='text/css' media='all' />
<link rel='stylesheet' id='google-webfonts-css'  href='https://fonts.googleapis.com/css?family=Arvo%3A400%2C700%2C400italic%2C700italic%7CPT+Sans%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C700&#038;ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpgrade-main-style-css'  href='https://stompandstammer.com/wp16/wp-content/themes/bucket/theme-content/css/style.css?ver=1.6.6' type='text/css' media='all' />
<style id='wpgrade-main-style-inline-css' type='text/css'>

                        #text-3 .widget__title { display: none; }
.header--type2 .nav--top-right { display: none; }
.header--type3 .nav--top-right { display: none; }
.product_type_add_to_cart_button { display: none; }                    

</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/3.8.1/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='pixlikes-plugin-styles-css'  href='https://stompandstammer.com/wp16/wp-content/plugins/pixlikes/css/public.css?ver=1.0.0' type='text/css' media='all' />
<style id='pixlikes-plugin-styles-inline-css' type='text/css'>
.animate i:after {-webkit-transition: all 1000ms;-moz-transition: all 1000ms;-o-transition: all 1000ms;transition: all 1000ms; }
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/3.8.1/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/3.8.1/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='bucket-child-style-css'  href='https://stompandstammer.com/wp16/wp-content/themes/bucket-child/style.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://c0.wp.com/c/5.4.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/stompandstammer.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://stompandstammer.com/wp16/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script async defer type='text/javascript' src='https://stompandstammer.com/wp16/wp-content/plugins/jetpack/https://stats.wp.com/s-202050.js'></script>
<script type='text/javascript' src='https://stompandstammer.com/wp16/wp-content/plugins/customify/js/vendor/webfontloader-1-6-28.min.js'></script>
<script type='text/javascript'>
const customifyFontLoader = function() {
    const webfontargs = {
        classes: true,
        events: true,
		loading: function() {
			window.dispatchEvent(new Event('wf-loading'));
		},
		active: function() {
			window.dispatchEvent(new Event('wf-active'));
		},
		inactive: function() {
			window.dispatchEvent(new Event('wf-inactive'));
		}
    };
            webfontargs.google = {
	        families: ['Arvo:regular:latin','PT Sans:regular:latin-ext']
	    };
            WebFont.load(webfontargs);
};
if (typeof WebFont !== 'undefined') {
	customifyFontLoader();
}
</script>
<link rel='https://api.w.org/' href='https://stompandstammer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stompandstammer.com/wp16/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://stompandstammer.com/wp16/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.4" />
<meta name="generator" content="WooCommerce 3.8.1" />
<link rel='shortlink' href='https://stompandstammer.com/?p=14572' />
<link rel="alternate" type="application/json+oembed" href="https://stompandstammer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstompandstammer.com%2Frecord-reviews%2Fdeftones-ohms%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stompandstammer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstompandstammer.com%2Frecord-reviews%2Fdeftones-ohms%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.4 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="description" content="Chino Moreno, vocalist of Deftones, recently spoke out of both . . ."/>
<link rel="canonical" href="https://stompandstammer.com/record-reviews/deftones-ohms/" />
<!-- facebook open graph stuff -->

<meta property="og:site_name" content="Stomp And Stammer"/>
<meta property="og:url" content="https://stompandstammer.com/record-reviews/deftones-ohms/"/>
<meta property="og:title" content="Deftones – Ohms - Record Reviews - Stomp And Stammer" />
<meta property="og:type" content="article"/>
<meta property="og:description" content="Chino Moreno, vocalist of Deftones, recently spoke out of both . . ." />
<meta property="article:published_time" content="2020-12-7">
<meta property="article:section" content="Record reviews">
<meta property="article:tag" content="Alt-Rock">
<meta property="article:tag" content="California">
<meta property="article:tag" content="Deftones">
<meta property="article:tag" content="Metal">
<meta property="article:tag" content="Sacramento">
<meta property="og:image" content="https://stompandstammer.com/wp16/wp-content/uploads/2020/12/cover_deftones_ohms.jpg"/>
<!-- end facebook open graph --><!-- google +1 tags -->
<meta itemprop="name" content="Deftones – Ohms">
<meta itemprop="description" content="Chino Moreno, vocalist of Deftones, recently spoke out of both . . .">
<meta itemprop="image" content="https://stompandstammer.com/wp16/wp-content/uploads/2020/12/cover_deftones_ohms.jpg">

<!-- end google +1 tags --><!-- twitter card tags -->
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://stompandstammer.com/record-reviews/deftones-ohms/" >
<meta name="twitter:site" content="@stompandstammer"/>
<meta name="twitter:domain" content="stompandstammer.com">
<meta name="twitter:title" content="Deftones – Ohms">
<meta name="twitter:description" content="Chino Moreno, vocalist of Deftones, recently spoke out of both . . .">
<meta name="twitter:image:src" content="https://stompandstammer.com/wp16/wp-content/uploads/2020/12/cover_deftones_ohms.jpg">
<!-- end twitter card tags -->
			<style id="customify_output_style">
				a, blockquote, .small-link, .tabs__nav a.current,
 .popular-posts__time a.current, .tabs__nav a:hover,
 .popular-posts__time a:hover, .widget--footer__title em,
 .widget_rss .widget--footer__title .hN,
 .widget_rss .widget--footer__title .article__author-name,
 .widget_rss .widget--footer__title .comment__author-name,
 .widget_rss .widget--footer__title .widget_calendar caption,
 .widget_calendar .widget_rss .widget--footer__title caption,
 .widget_rss .widget--footer__title .score__average-wrapper,
 .widget_rss .widget--footer__title .score__label,
 .article--billboard-small .small-link em,
 .article--billboard-small .post-nav-link__label em,
 .article--billboard-small .author__social-link em,
 .small-link, .post-nav-link__label, .author__social-link,
 .article--thumb__title a:hover,
 .widget_wpgrade_twitter_widget .widget--footer__title h3:before,
 a:hover > .pixcode--icon,
 .score__pros__title, .score__cons__title,
 .comments-area-title .hN em,
 .comment__author-name, .woocommerce .amount,
 .panel__title em, .woocommerce .star-rating span:before,
 .woocommerce-page .star-rating span:before{
		color: #fb4834;
}
.heading--main .hN, .widget--sidebar__title,
 .pagination .pagination-item--current span,.pagination .current, .single .pagination span,
 .pagination li a:hover, .pagination li span:hover,
 .rsNavSelected, .badge, .progressbar__progress,
 .btn:hover, .comments_add-comment:hover,
 .form-submit #comment-submit:hover,
 .widget_tag_cloud a:hover, .btn--primary,
 .comments_add-comment, .form-submit #comment-submit,
 a:hover > .pixcode--icon.circle, a:hover > .pixcode--icon.square,
 .article--list__link:hover .badge, .score__average-wrapper,
 .site__stats .stat__value:after, .site__stats .stat__title:after,
 .btn--add-to-cart, .social-icon-link:hover .square, .social-icon-link:focus .square,
 .social-icon-link:active .square,
 .site__stats .stat__value:after, .site__stats .stat__title:after{
		background-color: #fb4834;
}
.woocommerce ul.products li.product a:hover img{
		border-bottom-color: #fb4834;
}
ol{
		border-left-color: #fb4834;
}
nav a { font-size: 13px; }
.article, .single .main, .page .main,
 .comment__content,
 .footer__widget-area { font-size: 13px; }
body, .article, .single .main, .page .main,
 .comment__content,
 .footer__widget-area { line-height: 1.6; }

@media only screen and (min-width: 900px) { 

	.nav--main li:hover, .nav--main li.current-menu-item{
		border-bottom-color: #fb4834;
}

}

@media  only screen and (min-width: 900px) { 

	.back-to-top a:hover:after, .back-to-top a:hover:before{
		border-color: #fb4834;
}

}

@media only screen and (min-width: 900px)  { 

	.article--billboard > a:hover .article__title:before,
 .article--billboard > a:hover .article--list__title:before,
 .article--billboard > a:hover .latest-comments__title:before,
 .article--grid__header:hover .article--grid__title h3,
 .article--grid__header:hover .article--grid__title:after{
		background-color: #fb4834;
}

}
			</style>
			<style id="customify_fonts_output">
	
.badge, h1, h2, h3, h4, h5, h6, hgroup, .hN, .article__author-name, .comment__author-name, .score__average-wrapper, .score__label, .widget_calendar caption, blockquote, .tabs__nav, .popular-posts__time, .heading .hN, .widget--sidebar__title .hN, .widget--footer__title .hN, .heading .article__author-name, .widget--sidebar__title .article__author-name, .widget--footer__title .article__author-name, .heading .comment__author-name, .widget--sidebar__title .comment__author-name, .widget--footer__title .comment__author-name, .heading .score__average-wrapper, .widget--sidebar__title .score__average-wrapper, .widget--footer__title .score__average-wrapper, .heading .score__label, .widget--sidebar__title .score__label, .widget--footer__title .score__label, .heading .widget_calendar caption, .widget_calendar .heading caption, .widget--sidebar__title .widget_calendar caption, .widget_calendar .widget--sidebar__title caption, .widget--footer__title .widget_calendar caption, .widget_calendar .widget--footer__title caption, .score-box--after-text, .latest-comments__author, .review__title, .share-total__value, .pagination li a, .pagination li span, .heading span.archive__side-title {
font-family: Arvo;
font-weight: 400;
}


nav {
font-family: "PT Sans";
font-weight: 400;
}


html, .wp-caption-text, .small-link, .post-nav-link__label, .author__social-link, .comment__links, .score__desc {
font-family: "PT Sans";
font-weight: 400;
}

</style>
			<script type="text/javascript">
;(function($){
                                            
})(jQuery);
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-14572 single-format-standard  sticky-nav theme-bucket woocommerce-no-js" itemscope itemtype="http://schema.org/WebPage">
    <div class="pace">
        <div class="pace-activity"></div>
    </div>
    <div id="page">
        <nav class="navigation  navigation--mobile  overthrow">
            <h2 class="accessibility">Primary Mobile Navigation</h2>
            <div class="search-form  push-half--top  push--bottom  soft--bottom">
                <form class="form-search" method="get" action="https://stompandstammer.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form>            </div>
            <ul id="menu-header-menu" class="nav  nav--main"><li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-289"><a href="https://stompandstammer.com/">Home</a></li>
<li id="menu-item-332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332"><a href="https://stompandstammer.com/category/feature-stories/">Feature Stories</a></li>
<li id="menu-item-334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-334"><a href="https://stompandstammer.com/category/record-reviews/">Record Reviews</a></li>
<li id="menu-item-333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333"><a href="https://stompandstammer.com/category/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-5660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5660"><a href="https://stompandstammer.com/category/book-reviews/">Book Reviews</a></li>
<li id="menu-item-5663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5663"><a href="https://stompandstammer.com/category/news-leak/">Music News &#038; More&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-4618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4618"><a href="https://stompandstammer.com/category/news-leak/">News Leak</a></li>
	<li id="menu-item-7704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7704"><a href="https://stompandstammer.com/category/support-our-troops/">Support Our Troops</a></li>
	<li id="menu-item-5650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5650"><a href="https://stompandstammer.com/category/call-sheet/">Call Sheet</a></li>
	<li id="menu-item-2868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2868"><a href="https://stompandstammer.com/category/concert-calendar/">Get Out!</a></li>
	<li id="menu-item-7705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7705"><a href="http://bandsiusetalike.com">Bands I Useta Like</a></li>
</ul>
</li>
</ul>        </nav>
        <div class="wrapper">
            <header class="header header--type2">

    <nav class="navigation  navigation--top">

        <div class="container">
            <h2 class="accessibility">Secondary Navigation</h2>
			
            <div class="grid">
                <div class="grid__item one-half">
                                    </div><!--
             --><div class="grid__item one-half text--right">
                    <ul class="header-bar header-bar--top nav flush--bottom"><!--
				     --><li></li><!--
                     --><li>			<li>
				<a class="social-icon-link" href="https://twitter.com/stompandstammer" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-twitter square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="https://www.facebook.com/Stomp-and-Stammer-26104709043/" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-facebook square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="https://www.instagram.com/stompandstammer/" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-instagram square"></i>
				</a>
			</li>
		</li><!--
                                             --><li><form class="form-search" method="get" action="https://stompandstammer.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form></li><!--
                                         --></ul>
                </div>
            </div>
        </div>

    </nav>

    <div class="container">

        <div class="site-header flexbox">
            <div class="site-header__branding  flexbox__item  one-whole  lap-and-up-three-tenths">
                    <a class="site-logo  site-logo--image  " href="https://stompandstammer.com" title="Stomp And Stammer">
                <img src="https://stompandstammer.com/wp16/wp-content/uploads/2016/03/stomp-logo.jpg"  rel="logo" alt="Stomp And Stammer"/>
    </a>

            </div><!--
            -->			<div class="header-ad  flexbox__item  one-whole  lap-and-up-seven-tenths">
                                        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6681116909085824"
     data-ad-slot="8587004677"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>                                </div>
			        </div>

        <div class="site-navigation__trigger js-nav-trigger"><span class="nav-icon"></span></div>                
        
		<hr class="nav-top-separator separator separator--subsection flush--bottom" />
		
        <nav class="navigation  navigation--main  js-navigation--main">
            <h2 class="accessibility">Primary Navigation</h2>
            <div class="nav--main__wrapper  js-sticky">
                <ul id="menu-header-menu-1" class="nav  nav--main  js-nav--main">
<li id="nav--top__item-289" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home hidden"><a href="https://stompandstammer.com/" class="menu-link main-menu-link">Home</a></li>
<li id="nav--top__item-332" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden">
<a href="https://stompandstammer.com/category/feature-stories/" class="menu-link main-menu-link">Feature Stories</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/feature-stories/the-smashing-pumpkins/"><div class="article__thumb" style="">
<img data-src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/12/smashingpumpkins_jw_479_v3.jpg?resize=203%2C157&amp;ssl=1" alt="The Smashing Pumpkins" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">The Smashing Pumpkins</span></h2>
											<div class="article__description">Quite a Journey: Billy Corgan Reflects on Over 30 Years . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/feature-stories/the-budos-band/"><div class="article__thumb" style="">
<img data-src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/11/budos_band_color_shervin_lainez.jpg?resize=203%2C157&amp;ssl=1" alt="The Budos Band" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">The Budos Band</span></h2>
											<div class="article__description">Brotherhood of Men: The Budos Band Keeps Pushing On “I . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/feature-stories/bobby-rush/"><div class="article__thumb" style="">
<img data-src="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/11/bobby_rush1_kim_welsh.jpg?resize=203%2C157&amp;ssl=1" alt="Bobby Rush" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Bobby Rush</span></h2>
											<div class="article__description">Bobby Rush: Damn, He’s Good! “I believe I’m the oldest . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/feature-stories/pylon/"><div class="article__thumb" style="">
<img data-src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/11/pylon1_terry_allen.jpg?resize=203%2C157&amp;ssl=1" alt="Pylon" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Pylon</span></h2>
											<div class="article__description">Scene Construction: Pylon Shines a Light on Morning Munchies, Exercising . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/feature-stories/the-claudettes/"><div class="article__thumb" style="">
<img data-src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/10/claudettes2.jpg?resize=203%2C157&amp;ssl=1" alt="The Claudettes" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">The Claudettes</span></h2>
											<div class="article__description">Not Squares. Never Were. The Claudettes Are Just a Really . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-334" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent hidden">
<a href="https://stompandstammer.com/category/record-reviews/" class="menu-link main-menu-link">Record Reviews</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/record-reviews/deftones-ohms/"><div class="article__thumb" style="">
<img data-src="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/12/cover_deftones_ohms.jpg?resize=203%2C157&amp;ssl=1" alt="Deftones – Ohms" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Deftones – Ohms</span></h2>
											<div class="article__description">Chino Moreno, vocalist of Deftones, recently spoke out of both . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/record-reviews/king-gizzard-the-lizard-wizard-k-g/"><div class="article__thumb" style="">
<img data-src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/12/cover_kinggizzard_kg.jpg?resize=203%2C157&amp;ssl=1" alt="King Gizzard &amp; the Lizard Wizard – K.G." width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">King Gizzard &amp; the Lizard Wizard – K.G.</span></h2>
											<div class="article__description">I know I came here to do something. There must’ve . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/record-reviews/kill-lincoln-cant-complain/"><div class="article__thumb" style="">
<img data-src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/11/cover_killlincoln_complain.jpg?resize=203%2C157&amp;ssl=1" alt="Kill Lincoln – Can’t Complain" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Kill Lincoln – Can’t Complain</span></h2>
											<div class="article__description">There was a time when ska-punk was extremely popular. It . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/record-reviews/machine-gun-kelly-tickets-to-my-downfall/"><div class="article__thumb" style="">
<img data-src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/11/cover_mgk_tickets.jpg?resize=203%2C157&amp;ssl=1" alt="Machine Gun Kelly – Tickets to My Downfall" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Machine Gun Kelly – Tickets to My Downfall</span></h2>
											<div class="article__description">Neo-pop-punk is dead. Sure, there are “bigger” bands still out . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/record-reviews/x-alphabetland/"><div class="article__thumb" style="">
<img data-src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/11/cover_x_alphabet.jpg?resize=203%2C157&amp;ssl=1" alt="X – Alphabetland" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">X – Alphabetland</span></h2>
											<div class="article__description">Sometimes it’s wise to let an album sit for a . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-333" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden">
<a href="https://stompandstammer.com/category/movie-reviews/" class="menu-link main-menu-link">Movie Reviews</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/movie-reviews/half-brothers/"><div class="article__thumb" style="">
<img data-src="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/12/half_brothers.jpg?resize=203%2C157&amp;ssl=1" alt="Half Brothers" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Half Brothers</span></h2>
											<div class="article__description">There’s half a great comedy to Half Brothers – which remains a . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/movie-reviews/the-changin-times-of-ike-white/"><div class="article__thumb" style="">
<img data-src="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/12/changin_times_ike_white.jpg?resize=203%2C157&amp;ssl=1" alt="The Changin’ Times of Ike White" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">The Changin’ Times of Ike White</span></h2>
											<div class="article__description">Ever heard of Ike White, the guitarist? How about David Ontiveros? Or . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/movie-reviews/zappa/"><div class="article__thumb" style="">
<img data-src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/11/frank_zappa_roelof_kiers.jpg?resize=203%2C157&amp;ssl=1" alt="ZAPPA" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">ZAPPA</span></h2>
											<div class="article__description">In an attempt to deflect his interests away from music . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/movie-reviews/the-last-vermeer/"><div class="article__thumb" style="">
<img data-src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/11/last_vermeer.jpg?resize=203%2C157&amp;ssl=1" alt="The Last Vermeer" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">The Last Vermeer</span></h2>
											<div class="article__description">In John Frankenheimer’s 1964 film The Train, French Resistance hopes . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/movie-reviews/the-climb/"><div class="article__thumb" style="">
<img data-src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/11/theclimb.jpg?resize=203%2C157&amp;ssl=1" alt="The Climb" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">The Climb</span></h2>
											<div class="article__description">A long drought of useful finds from the Sundance Film . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-5660" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden">
<a href="https://stompandstammer.com/category/book-reviews/" class="menu-link main-menu-link">Book Reviews</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/book-reviews/and-in-the-end-the-last-days-of-the-beatles/"><div class="article__thumb" style="">
<img data-src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/10/bookcover_beatlesintheend.jpg?resize=203%2C157&amp;ssl=1" alt="And In the End: The Last Days of The Beatles" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">And In the End: The Last Days of The Beatles</span></h2>
											<div class="article__description">And In The End: The Last Days of The Beatles . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/book-reviews/warhol/"><div class="article__thumb" style="">
<img data-src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/10/bookcover_warhol.jpg?resize=203%2C157&amp;ssl=1" alt="Warhol" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Warhol</span></h2>
											<div class="article__description">Warhol By Blake Gopnik [Ecco Press] Get this: I am . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/book-reviews/remain-in-love/"><div class="article__thumb" style="">
<img data-src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/08/bookcover_cfrantz.jpg?resize=203%2C157&amp;ssl=1" alt="Remain In Love" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Remain In Love</span></h2>
											<div class="article__description">Remain In Love: Talking Heads • Tom Tom Club • . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/book-reviews/true-vision/"><div class="article__thumb" style="">
<img data-src="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/07/bookcover_jimjohnson.jpg?resize=203%2C157&amp;ssl=1" alt="True Vision" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">True Vision</span></h2>
											<div class="article__description">True Vision: One Man’s View of South Florida Punk 1979-1984 . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/book-reviews/sing-backwards-and-weep/"><div class="article__thumb" style="">
<img data-src="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/06/bookcover_lanegan.jpg?resize=203%2C157&amp;ssl=1" alt="Sing Backwards and Weep" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Sing Backwards and Weep</span></h2>
											<div class="article__description">Sing Backwards and Weep By Mark Lanegan [Hatchette Books] “What . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-5663" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item--parent hidden nav__item--relative">
<a href="https://stompandstammer.com/category/news-leak/" class="menu-link main-menu-link">Music News &amp; More…</a><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-4618" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://stompandstammer.com/category/news-leak/" class="menu-link sub-menu-link">News Leak</a></li>
<li id="nav--top__item-7704" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://stompandstammer.com/category/support-our-troops/" class="menu-link sub-menu-link">Support Our Troops</a></li>
<li id="nav--top__item-5650" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://stompandstammer.com/category/call-sheet/" class="menu-link sub-menu-link">Call Sheet</a></li>
<li id="nav--top__item-2868" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://stompandstammer.com/category/concert-calendar/" class="menu-link sub-menu-link">Get Out!</a></li>
<li id="nav--top__item-7705" class="nav__item depth-1 menu-item menu-item-type-custom menu-item-object-custom hidden"><a href="http://bandsiusetalike.com" class="menu-link sub-menu-link">Bands I Useta Like</a></li>
</ul>
</li>
</ul>            </div>
        </nav>

    </div>

</header><!-- .header -->
    <div class="container container--main" itemprop="mainEntity" itemscope itemtype="http://schema.org/BlogPosting">

    <div class="grid">

    
    <div class="grid__item  float--left  two-thirds  palm-one-whole  article__featured-image" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        <meta itemprop="url" content="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/12/cover_deftones_ohms.jpg?fit=1050%2C1050&ssl=1"/>
        <meta itemprop="width" content="1050"/>
        <meta itemprop="height" content="1050"/>
        <div class="image-wrap" style="padding-top: 100%">
	                        <img class="riloadr-single" data-src-big="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/12/cover_deftones_ohms.jpg?fit=1050%2C1050&ssl=1" data-src-small="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/12/cover_deftones_ohms.jpg?fit=335%2C335&ssl=1" alt="cover_deftones_ohms" />
			        </div>
    </div><!-- .article__featured-image -->


    <article class="post-article  js-post-gallery  grid__item  main  float--left  lap-and-up-two-thirds">
    	<h1 class="article__title  article__title--single" itemprop="name headline">Deftones – Ohms</h1>

<div class="article__title__meta">
	<meta itemprop="datePublished" content="2020-12-07T12:12:34-05:00" />
    	<meta itemprop="dateModified" content="2020-12-07T12:18:40-05:00" />
    
			<div class="article__author-name" itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://stompandstammer.com/author/leesatterfield/" title="Posts by Lee Satterfield" itemprop="sameAs">Lee Satterfield</a></span></div>		<time class="article__time" datetime="2020-12-07T12:12:34-05:00"> on December 7, 2020 at 12:12 pm</time>
	</div><!-- .article__title__meta -->

    <p>Chino Moreno, vocalist of Deftones, recently spoke out of both sides of his mouth in an interview about how their new, ninth album, <em>Ohms</em>, would satisfy their fans’ appetite for the heavy Deftones of the past, while also giving himself an out at the same time. He’s on record saying, “&#8217;Heavy’ is kind of subjective, you know? The last thing I ever want to do is be quoted saying, ‘This is our heaviest record!’” Unfortunately, for this casual listener at least, <em>Ohms</em> isn&#8217;t all that heavy and it lands somewhere in the super-safe-to-a-little-boring-at-times category (although there are a few bright spots).</p>
<p>All the classic Deftones trappings are there: screaming vocals mixed with regular singing, heavy to spacey guitar riffs, and airy musical breakdowns that always seem to turn into more intense movements as the song goes on. The production is in-focus, but straight out of the late ’90s/early 2000s (perhaps that’s deliberate?), and while the album is mixed well, the guitar tone just sounds thin and tinny (it could be better). Moreno’s vocals sound off-key at times and there’s a little too much vocal effects on them throughout.</p>
<p>The record starts off on the boring side with “Genesis,” a long and drawn-out slow number, that clocks in at over five minutes. It&#8217;s definitely not what I would have started the album off with, but the fans seem to like it nonetheless. That&#8217;s followed up by “Ceremony” and “Urantia,” both of which pick up the pace ever so slightly while still featuring the Deftones&#8217; signature slowed-down, grungy style. The drumming is excellent throughout, however it’s elevated on the tracks “This Link Is Dead” and “The Spell of Mathematics.” Most songs just drag on for too long. They close with the title track, which is very much in their wheelhouse. It’s one of the best tracks on the record and it makes you wonder why they didn’t open with it.</p>
<p>Although hardcore Deftones fans will appreciate <em>Ohms</em>, I’m simply left with a bland taste in my mouth. This band continues to be one of the most overhyped/overrated bands out there, but a lot of people like ’em, so maybe I just don&#8217;t get it.</p>
<p><strong>Deftones<br />
</strong><strong><em>Ohms<br />
</em></strong><strong>[Reprise]</strong></p>

    <div class="grid"><!--
                        --></div>

        
        <div class="article__meta  article--single__meta">
                                <div class="btn-list">
                        <div class="btn  btn--small  btn--secondary"></div>
                        <a href="" class="btn  btn--small  btn--primary"></a>
                    </div>
                                <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Categories</div>
                    <a class="btn  btn--small  btn--tertiary" href="https://stompandstammer.com/category/record-reviews/" title="View all posts in Record Reviews">Record Reviews</a>                </div>
                            <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Tagged</div>
                    <a class="btn  btn--small  btn--tertiary" href="https://stompandstammer.com/tag/alt-rock/" title="View all posts tagged Alt-Rock">Alt-Rock</a><a class="btn  btn--small  btn--tertiary" href="https://stompandstammer.com/tag/california/" title="View all posts tagged California">California</a><a class="btn  btn--small  btn--tertiary" href="https://stompandstammer.com/tag/deftones/" title="View all posts tagged Deftones">Deftones</a><a class="btn  btn--small  btn--tertiary" href="https://stompandstammer.com/tag/metal/" title="View all posts tagged Metal">Metal</a><a class="btn  btn--small  btn--tertiary" href="https://stompandstammer.com/tag/sacramento/" title="View all posts tagged Sacramento">Sacramento</a>                </div>
                    </div>
        
<div id="share-box" class="share-box">
	<div id="pixlikes" class="share-item pixlikes-box likes-box likeable "  data-id="14572" >
	<div class="share-item__icon like-link"><i class="pixcode pixcode--icon icon-e-heart  circle  small"></i></div>
	<div class="share-item__value likes-count  likes-text">1</div>
</div>
	<div class="addthis_toolbox addthis_default_style addthis_32x32_style  add_this_list"
	     addthis:url="https://stompandstammer.com/record-reviews/deftones-ohms/"
	     addthis:title="Deftones – Ohms - Record Reviews - Stomp And Stammer"
	     addthis:description="Chino Moreno, vocalist of Deftones, recently spoke out of both . . ."><a class="addthis_button_compact"></a><a class="addthis_button_preferred_1"></a><a class="addthis_button_preferred_2"></a><a class="addthis_button_preferred_3"></a><a class="addthis_button_preferred_4"></a>	</div>
</div>
<hr class="separator  separator--subsection">        
            <nav class="post-nav  grid"><!--
                                        --><div class="post-nav-link  post-nav-link--prev  grid__item  one-whole  lap-and-up-one-half">
                    <a href="https://stompandstammer.com/support-our-troops/mojo-vinyl-pays-tribute-to-eat-more-records/">
                                <span class="post-nav-link__label">
                                    Previous Article                                </span>
                                <span class="post-nav-link__title">
                                    <h3 class="hN">Mojo Vinyl Pays Tribute to Eat More Records</h3>
                                </span>
                    </a>
                </div><!--
                    --><div class="post-nav-link  post-nav-link--blank  grid__item  one-whole  lap-and-up-one-half">
                    &nbsp;
                </div><!--
                                    --></nav>

        
        <hr class="separator  separator--section">

        <div class='yarpp-related'>


    <div class="related-projects_items-list-container">
        <div class="comments-area-title">
            <h4 class="hN"><em>Related</em> Articles</h4>
        </div>
                    <ul class="related-projects_items-list grid"><!--
                            --><li class="related-projects_item grid__item one-half lap-and-up-one-quarter">

                     <article class="article article--billboard-small">
                                                <a href="https://stompandstammer.com/record-reviews/redd-kross-third-eye/">
                            <div class="article__thumb">
                                <img class="lazy" data-src="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2018/07/cover_reddkross_thirdeye.jpg?resize=203%2C157&ssl=1" alt="img" />
                            </div>
                            <div class="article__content">
                                <h2 class="article__title article--billboard-small__title">
                                    <span class="hN">Redd Kross – Third Eye</span>
                                </h2>
                                <span class="article__description">
                                    Redd Kross’ Third Eye was released mid-September 1 . . .                                </span>
                                <span class="small-link">Read More<em>+</em></span>
                            </div> 
                        </a>
                    </article>

                </li><!--
                            --><li class="related-projects_item grid__item one-half lap-and-up-one-quarter">

                     <article class="article article--billboard-small">
                                                <a href="https://stompandstammer.com/record-reviews/beck-hyperspace/">
                            <div class="article__thumb">
                                <img class="lazy" data-src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/12/cover_beck_hyperspace.jpg?resize=203%2C157&ssl=1" alt="img" />
                            </div>
                            <div class="article__content">
                                <h2 class="article__title article--billboard-small__title">
                                    <span class="hN">Beck – Hyperspace</span>
                                </h2>
                                <span class="article__description">
                                    Beck breaks back into the scene with Hyperspace, an album . . .                                </span>
                                <span class="small-link">Read More<em>+</em></span>
                            </div> 
                        </a>
                    </article>

                </li><!--
                            --><li class="related-projects_item grid__item one-half lap-and-up-one-quarter">

                     <article class="article article--billboard-small">
                                                <a href="https://stompandstammer.com/record-reviews/peach-kelli-pop-peach-kelli-pop/">
                            <div class="article__thumb">
                                <img class="lazy" data-src="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2013/01/cover_pkp_2.jpg?resize=203%2C157&ssl=1" alt="img" />
                            </div>
                            <div class="article__content">
                                <h2 class="article__title article--billboard-small__title">
                                    <span class="hN">Peach Kelli Pop &#8211; Peach Kelli Pop</span>
                                </h2>
                                <span class="article__description">
                                    Can you fold two dimensions existing in disparate eras together . . .                                </span>
                                <span class="small-link">Read More<em>+</em></span>
                            </div> 
                        </a>
                    </article>

                </li><!--
                            --><li class="related-projects_item grid__item one-half lap-and-up-one-quarter">

                     <article class="article article--billboard-small">
                                                <a href="https://stompandstammer.com/record-reviews/firehose-lowflows-the-columbia-anthology/">
                            <div class="article__thumb">
                                <img class="lazy" data-src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2012/04/cover_firehose_lowflows.jpg?resize=203%2C157&ssl=1" alt="img" />
                            </div>
                            <div class="article__content">
                                <h2 class="article__title article--billboard-small__title">
                                    <span class="hN">fIREHOSE &#8211; LowFLOWs: The Columbia Anthology</span>
                                </h2>
                                <span class="article__description">
                                    Remember The Year Punk Broke?  Once Nevermind expl . . .                                </span>
                                <span class="small-link">Read More<em>+</em></span>
                            </div> 
                        </a>
                    </article>

                </li><!--
                        --></ul>

            </div>
</div>
    </article><!--

                 --><div class="grid__item  one-third  palm-one-whole  sidebar">
        <div id="text-4" class="widget  widget--main widget_text">			<div class="textwidget"><div class="g g-1"><div class="g-single a-31"><a class="gofollow" data-track="MzEsMSwxLDYw" href="http://www.thepotshopatlanta.com/" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/03/pot_shop_2020.jpg?ssl=1" /></a></div></div></div>
		</div><div id="wpgrade_popular_posts-2" class="widget  widget--main wpgrade_popular_posts"><div class="widget__title  widget--sidebar__title"><h2 class="hN">Popular</h2></div>
		<ul class="tabs__nav  popular-posts__time">
							<li><a class="current" href="#daily" data-time="daily" data-numberposts="5" data-thumb="72" data-tab="popular">Today</a></li>
							<li><a class="" href="#weekly" data-time="weekly" data-numberposts="5" data-thumb="72" data-tab="popular">Week</a></li>
							<li><a class="" href="#monthly" data-time="monthly" data-numberposts="5" data-thumb="72" data-tab="popular">Month</a></li>
							<li><a class="" href="#all" data-time="all" data-numberposts="5" data-thumb="72" data-tab="popular">All</a></li>
					</ul>

		<div class="tabs__content">
			<div class="tabs__pane " id="daily">			<article class="article  article--list">
				<a href="https://stompandstammer.com/support-our-troops/mojo-vinyl-pays-tribute-to-eat-more-records/" title="Mojo Vinyl Pays Tribute to Eat More Records" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/12/mojo_eatmore.jpg?resize=72%2C54&ssl=1" alt="Mojo Vinyl Pays Tribute to Eat More Records"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Mojo Vinyl Pays Tribute to Eat More Records</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/record-reviews/deftones-ohms/" title="Deftones – Ohms" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/12/cover_deftones_ohms.jpg?resize=72%2C54&ssl=1" alt="Deftones – Ohms"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Deftones – Ohms</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/feature-stories/america-hoffman-part-1/" title="America Hoffman, Part 1" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2018/01/america_hoffman_1.jpg?resize=72%2C54&ssl=1" alt="America Hoffman, Part 1"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">America Hoffman, Part 1</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/news-leak/steven-wilsons-deluxe-edition-is-deluxer-than-yours/" title="Steven Wilson's Deluxe Edition is Deluxer Than Yours" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/12/steven_wilson_miles_skarin.jpg?resize=72%2C54&ssl=1" alt="Steven Wilson&#8217;s Deluxe Edition is Deluxer Than Yours"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Steven Wilson's Deluxe Edition is Deluxer Than Yours</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/movie-reviews/i-am-woman/" title="I Am Woman" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/09/i_am_woman.jpg?resize=72%2C54&ssl=1" alt="I Am Woman"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">I Am Woman</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div><div class="tabs__pane hide" id="weekly">			<article class="article  article--list">
				<a href="https://stompandstammer.com/support-our-troops/mojo-vinyl-pays-tribute-to-eat-more-records/" title="Mojo Vinyl Pays Tribute to Eat More Records" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/12/mojo_eatmore.jpg?resize=72%2C54&ssl=1" alt="Mojo Vinyl Pays Tribute to Eat More Records"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Mojo Vinyl Pays Tribute to Eat More Records</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/feature-stories/america-hoffman-part-1/" title="America Hoffman, Part 1" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2018/01/america_hoffman_1.jpg?resize=72%2C54&ssl=1" alt="America Hoffman, Part 1"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">America Hoffman, Part 1</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/record-reviews/king-gizzard-the-lizard-wizard-k-g/" title="King Gizzard & the Lizard Wizard – K.G." class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/12/cover_kinggizzard_kg.jpg?resize=72%2C54&ssl=1" alt="King Gizzard &#038; the Lizard Wizard – K.G."  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">King Gizzard & the Lizard Wizard – K.G.</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/record-reviews/deftones-ohms/" title="Deftones – Ohms" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/12/cover_deftones_ohms.jpg?resize=72%2C54&ssl=1" alt="Deftones – Ohms"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Deftones – Ohms</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/news-leak/steven-wilsons-deluxe-edition-is-deluxer-than-yours/" title="Steven Wilson's Deluxe Edition is Deluxer Than Yours" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/12/steven_wilson_miles_skarin.jpg?resize=72%2C54&ssl=1" alt="Steven Wilson&#8217;s Deluxe Edition is Deluxer Than Yours"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Steven Wilson's Deluxe Edition is Deluxer Than Yours</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div><div class="tabs__pane hide" id="monthly">			<article class="article  article--list">
				<a href="https://stompandstammer.com/support-our-troops/mojo-vinyl-pays-tribute-to-eat-more-records/" title="Mojo Vinyl Pays Tribute to Eat More Records" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/12/mojo_eatmore.jpg?resize=72%2C54&ssl=1" alt="Mojo Vinyl Pays Tribute to Eat More Records"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Mojo Vinyl Pays Tribute to Eat More Records</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/feature-stories/america-hoffman-part-1/" title="America Hoffman, Part 1" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2018/01/america_hoffman_1.jpg?resize=72%2C54&ssl=1" alt="America Hoffman, Part 1"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">America Hoffman, Part 1</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/call-sheet/thriller-alice-breaks-chains-in-savannah/" title="Thriller Alice Breaks Chains in Savannah" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/07/keke_palmer.jpg?resize=72%2C54&ssl=1" alt="Thriller Alice Breaks Chains in Savannah"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Thriller Alice Breaks Chains in Savannah</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/call-sheet/december-georgia-filmed-release-premiere-dates-3/" title="December Georgia-Filmed Release/Premiere Dates" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/11/christmas_dilemma.jpg?resize=72%2C54&ssl=1" alt="December Georgia-Filmed Release/Premiere Dates"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">December Georgia-Filmed Release/Premiere Dates</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/record-reviews/machine-gun-kelly-tickets-to-my-downfall/" title="Machine Gun Kelly – Tickets to My Downfall" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/11/cover_mgk_tickets.jpg?resize=72%2C54&ssl=1" alt="Machine Gun Kelly – Tickets to My Downfall"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Machine Gun Kelly – Tickets to My Downfall</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div><div class="tabs__pane hide" id="all">			<article class="article  article--list">
				<a href="https://stompandstammer.com/call-sheet/hallmarks-helen-for-helen-wraps-in-helen/" title="Hallmark's Helen for Helen Wraps in Helen" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/05/helen.jpg?resize=72%2C54&ssl=1" alt="Hallmark&#8217;s Helen for Helen Wraps in Helen"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Hallmark's Helen for Helen Wraps in Helen</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/support-our-troops/atlanta-bassist-killed-in-drive-by-shooting/" title="Atlanta Bassist Killed in Drive-By Shooting" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2018/09/lord_high_admirals.jpg?resize=72%2C54&ssl=1" alt="Atlanta Bassist Killed in Drive-By Shooting"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Atlanta Bassist Killed in Drive-By Shooting</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/feature-stories/america-hoffman-part-1/" title="America Hoffman, Part 1" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2018/01/america_hoffman_1.jpg?resize=72%2C54&ssl=1" alt="America Hoffman, Part 1"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">America Hoffman, Part 1</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/feature-stories/black-lips/" title="Black Lips" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2017/05/black_lips_horiz2_tim_song.jpg?resize=72%2C54&ssl=1" alt="Black Lips"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Black Lips</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/call-sheet/reba-mcentire-abc-pilot-film-georgia/" title="Reba McEntire ABC Pilot to Film in Georgia" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2017/02/reba_mcentire_jeremycowart.jpg?resize=72%2C54&ssl=1" alt="Reba McEntire ABC Pilot to Film in Georgia"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Reba McEntire ABC Pilot to Film in Georgia</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div>		</div>

		</div><div id="text-3" class="widget  widget--main widget_text">			<div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Med. Rectangle Side Bar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6681116909085824"
     data-ad-slot="7024629394"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="wpgrade_posts_slider_widget-3" class="widget  widget--main widget_wpgrade_posts_slider_widget"><div class="widget__title  widget--sidebar__title"><h2 class="hN">Latest Articles</h2></div>			<div class="pixslider  js-pixslider" data-autoheight data-arrows>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/12/cover_deftones_ohms.jpg?resize=335%2C256&ssl=1" alt="Deftones – Ohms" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="https://stompandstammer.com/record-reviews/deftones-ohms/">Deftones – Ohms</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="https://stompandstammer.com/category/record-reviews/" title="View all posts in Record Reviews">Record Reviews</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 7 Dec</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 1</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/12/mojo_eatmore.jpg?resize=335%2C256&ssl=1" alt="Mojo Vinyl Pays Tribute to Eat More Records" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="https://stompandstammer.com/support-our-troops/mojo-vinyl-pays-tribute-to-eat-more-records/">Mojo Vinyl Pays Tribute to Eat More Records</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="https://stompandstammer.com/category/support-our-troops/" title="View all posts in Support Our Troops">Support Our Troops</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 6 Dec</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/12/steven_wilson_miles_skarin.jpg?resize=335%2C256&ssl=1" alt="Steven Wilson&#8217;s Deluxe Edition is Deluxer Than Yours" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="https://stompandstammer.com/news-leak/steven-wilsons-deluxe-edition-is-deluxer-than-yours/">Steven Wilson&#8217;s Deluxe Edition is Deluxer Than Yours</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="https://stompandstammer.com/category/news-leak/" title="View all posts in News Leak">News Leak</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 4 Dec</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/12/cover_kinggizzard_kg.jpg?resize=335%2C256&ssl=1" alt="King Gizzard &#038; the Lizard Wizard – K.G." />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="https://stompandstammer.com/record-reviews/king-gizzard-the-lizard-wizard-k-g/">King Gizzard &#038; the Lizard Wizard – K.G.</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="https://stompandstammer.com/category/record-reviews/" title="View all posts in Record Reviews">Record Reviews</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 4 Dec</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/12/half_brothers.jpg?resize=335%2C256&ssl=1" alt="Half Brothers" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="https://stompandstammer.com/movie-reviews/half-brothers/">Half Brothers</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="https://stompandstammer.com/category/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 3 Dec</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/12/changin_times_ike_white.jpg?resize=335%2C256&ssl=1" alt="The Changin&#8217; Times of Ike White" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="https://stompandstammer.com/movie-reviews/the-changin-times-of-ike-white/">The Changin&#8217; Times of Ike White</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="https://stompandstammer.com/category/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 2 Dec</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
							</div>
		</div>    </div>
    
    </div>
    </div>

   
    </div><!-- .wrapper --> 
    
        <div class="site__stats">
        <div class="container">
        
                        <div class="back-to-top"><a href="#page">Back to Top</a></div>
                    </div>
    </div>
        
    <footer class="site__footer">
        
        <h2 class="accessibility"></h2>
		
    	
            <div class="footer__sidebar">

                <div class="container">
                    
                    <div class="footer__widget-area  grid"><!--
                                                 --><div class="grid__item one-third  palm-one-whole">
                                <div id="custom_html-2" class="widget_text widget_custom_html  widget  widget-area__first  widget--footer"><div class="widget__title  widget--footer__title"><h3 class="hN">Current Issue</h3></div><div class="textwidget custom-html-widget"><img src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/11/magcover_20_12_small.jpg?w=960&#038;ssl=1" data-recalc-dims="1"></div></div>                            </div><!--
                                                                            --><div class="grid__item one-third  palm-one-whole">
                                <div id="wpgrade_social_links-2" class="widget_wpgrade_social_links  widget  widget-area__first  widget--footer">			<div class="widget__title  widget--footer__title"><h3 class="hN">Follow Us</h3></div>			<div class="btn-list">
										<a href="https://twitter.com/stompandstammer" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-twitter square medium"></i>
						</a>
											<a href="https://www.facebook.com/Stomp-and-Stammer-26104709043/" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-facebook square medium"></i>
						</a>
											<a href="https://www.instagram.com/stompandstammer/" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-instagram square medium"></i>
						</a>
								</div>
		</div><div id="pages-2" class="widget_pages  widget  widget-area__first  widget--footer"><div class="widget__title  widget--footer__title"><h3 class="hN">Buy Stuff</h3></div>		<ul>
			<li class="page_item page-item-4850"><a href="https://stompandstammer.com/back-issues/">Back Issues</a></li>
<li class="page_item page-item-4830"><a href="https://stompandstammer.com/subscribe/">Subscriptions</a></li>
		</ul>
			</div>                            </div><!--
                                                                            --><div class="grid__item one-third  palm-one-whole">
                                <div id="search-3" class="widget_search  widget  widget-area__first  widget--footer"><div class="widget__title  widget--footer__title"><h3 class="hN">Search</h3></div><form class="form-search" method="get" action="https://stompandstammer.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form></div>                            </div><!--
                                         --></div>
                    
                    <div class="footer__widget-area  grid"><!--

                        
                                                
                 --></div>

                </div>

            </div>

    			
        <div class="footer__copyright">
            <div class="container">
                <div class="flexbox">
                    <div class="footer-copyright flexbox__item">©2019, Stomp And Stammer Magazine. All Rights Reserved.
<a title="NYC WordPress Designer" href="https://code18.com">WordPress Design by Code18 Interactive</a>.</div>
                    <div class="footer-menu flexbox__item "><ul id="menu-footer-menu" class="site-navigation site-navigation--footer site-navigation--secondary flush--bottom nav nav--block"><li id="menu-item-4222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4222"><a target="_blank" rel="noopener noreferrer" href="https://www.stompandstammer.com/downloads/2020_media_kit.pdf">Advertise</a></li>
<li id="menu-item-4214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4214"><a href="https://stompandstammer.com/contact-us/">Contact Us</a></li>
</ul></div>
                </div>
            </div>
        </div>

    </footer><!-- .site__footer -->
    
    </div><!-- #page -->
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://stompandstammer.com/wp16/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.4.4' type='text/css' media='all' />
<script type='text/javascript' src='https://stompandstammer.com/wp16/wp-content/themes/bucket/theme-content/js/woocommerce.js?ver=201705200148'></script>
<script type='text/javascript' src='https://pxgcdn.com/js/rs/9.5.7/index.js?ver=5.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/stompandstammer.com\/wp16\/wp-admin\/admin-ajax.php";
var sharrre_urlCurl = "https:\/\/stompandstammer.com\/wp16\/wp-content\/themes\/bucket\/theme-content\/js\/sharrre.php";
var objectl10n = {"tPrev":"Previous (Left arrow key)","tNext":"Next (Right arrow key)","tCounter":"of"};
var theme_name = "bucket";
/* ]]> */
</script>
<script type='text/javascript' src='https://stompandstammer.com/wp16/wp-content/themes/bucket/theme-content/js/main.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/stompandstammer.com\/wp16\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://stompandstammer.com/wp16/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var locals = {"ajax_url":"https:\/\/stompandstammer.com\/wp16\/wp-admin\/admin-ajax.php","ajax_nounce":"38323b3a2a","load_likes_with_ajax":"","already_voted_msg":"You already voted!","like_on_action":"click","hover_time":"1000","free_votes":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://stompandstammer.com/wp16/wp-content/plugins/pixlikes/js/public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp16\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/stompandstammer.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp16\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp16\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_36c4b88d4cb7c06fa52a61b1de76e13f","fragment_name":"wc_fragments_36c4b88d4cb7c06fa52a61b1de76e13f","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#async=1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202050.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'108032862',post:'14572',tz:'-5',srv:'stompandstammer.com'} ]);
	_stq.push([ 'clickTrackerInit', '108032862', '14572' ]);
</script>
<script type="text/javascript">
;(function($){
                                            
})(jQuery);
</script>
</body>
</html>