<!DOCTYPE html>
<!--[if lt IE 7]> <html class="lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Hey Walden, The Static is a Better Band Name - Support Our Troops - Stomp And Stammer</title>
<link rel="profile" href="https://gmpg.org/xfn/11">

<link rel="pingback" href="https://stompandstammer.com/wp16/xmlrpc.php">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="HandheldFriendly" content="True">
<meta name="apple-touch-fullscreen" content="yes" />
<meta name="MobileOptimized" content="320">
<link rel="pingback" href="https://stompandstammer.com/wp16/xmlrpc.php">

			<script type="text/javascript">
				addthis_config = {
										ui_click: false,
					ui_delay: 100,
					ui_offset_top: 42,
					ui_use_css: true,
					data_track_addressbar: false,
					data_track_clickback: false
									};

				addthis_share = {
					url: "https://stompandstammer.com/support-our-troops/hey-walden-the-static-is-a-better-band-name/",
					title: "Hey Walden, The Static is a Better Band Name - Support Our Troops - Stomp And Stammer",
					description: ""
				};
			</script>
			<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://stompandstammer.com/support-our-troops/hey-walden-the-static-is-a-better-band-name/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hey Walden, The Static is a Better Band Name - Support Our Troops - Stomp And Stammer" />
<meta property="og:description" content="Athens’ Walden play anthemic, modern pop-rock, making them a possible . . ." />
<meta property="og:url" content="https://stompandstammer.com/support-our-troops/hey-walden-the-static-is-a-better-band-name/" />
<meta property="og:site_name" content="Stomp And Stammer" />
<meta property="article:publisher" content="https://www.facebook.com/StompAndStammer/" />
<meta property="article:tag" content="Alt-Rock" />
<meta property="article:tag" content="Athens" />
<meta property="article:tag" content="Georgia" />
<meta property="article:section" content="Support Our Troops" />
<meta property="article:published_time" content="2019-05-02T14:39:25+00:00" />
<meta property="article:modified_time" content="2019-05-02T14:39:51+00:00" />
<meta property="og:updated_time" content="2019-05-02T14:39:51+00:00" />
<meta property="og:image" content="https://stompandstammer.com/wp16/wp-content/uploads/2019/05/walden.jpg" />
<meta property="og:image:secure_url" content="https://stompandstammer.com/wp16/wp-content/uploads/2019/05/walden.jpg" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Athens’ Walden play anthemic, modern pop-rock, making them a possible . . ." />
<meta name="twitter:title" content="Hey Walden, The Static is a Better Band Name - Support Our Troops - Stomp And Stammer" />
<meta name="twitter:site" content="@stompandstammer" />
<meta name="twitter:image" content="https://stompandstammer.com/wp16/wp-content/uploads/2019/05/walden.jpg" />
<meta name="twitter:creator" content="@stompandstammer" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Stomp And Stammer &raquo; Feed" href="https://stompandstammer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Stomp And Stammer &raquo; Comments Feed" href="https://stompandstammer.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/stompandstammer.com\/wp16\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://stompandstammer.com/wp16/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpgrade-woocommerce-css'  href='https://stompandstammer.com/wp16/wp-content/themes/bucket/theme-content/css/woocommerce.css?ver=201705200148' type='text/css' media='all' />
<link rel='stylesheet' id='google-webfonts-css'  href='https://fonts.googleapis.com/css?family=Arvo%3A400%2C700%2C400italic%2C700italic%7CPT+Sans%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C700&#038;ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpgrade-main-style-css'  href='https://stompandstammer.com/wp16/wp-content/themes/bucket/theme-content/css/style.css?ver=1.6.6' type='text/css' media='all' />
<style id='wpgrade-main-style-inline-css' type='text/css'>

                        #text-3 .widget__title { display: none; }
.header--type2 .nav--top-right { display: none; }
.header--type3 .nav--top-right { display: none; }
.product_type_add_to_cart_button { display: none; }                    

</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://stompandstammer.com/wp16/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='pixlikes-plugin-styles-css'  href='https://stompandstammer.com/wp16/wp-content/plugins/pixlikes/css/public.css?ver=1.0.0' type='text/css' media='all' />
<style id='pixlikes-plugin-styles-inline-css' type='text/css'>
.animate i:after {-webkit-transition: all 1000ms;-moz-transition: all 1000ms;-o-transition: all 1000ms;transition: all 1000ms; }
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.4.6' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.4.6' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='bucket-child-style-css'  href='https://stompandstammer.com/wp16/wp-content/themes/bucket-child/style.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://stompandstammer.com/wp16/wp-content/plugins/jetpack/css/jetpack.css?ver=6.9' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://stompandstammer.com/wp16/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://stompandstammer.com/wp16/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://stompandstammer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stompandstammer.com/wp16/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://stompandstammer.com/wp16/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.4" />
<meta name="generator" content="WooCommerce 3.4.6" />
<link rel='shortlink' href='https://stompandstammer.com/?p=10564' />
<link rel="alternate" type="application/json+oembed" href="https://stompandstammer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstompandstammer.com%2Fsupport-our-troops%2Fhey-walden-the-static-is-a-better-band-name%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stompandstammer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstompandstammer.com%2Fsupport-our-troops%2Fhey-walden-the-static-is-a-better-band-name%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.15.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<script type="text/javascript">
				if (typeof WebFont !== 'undefined') {    WebFont.load({
        google: {families: ['Arvo:regular:latin','PT Sans:regular:latin-ext','PT Sans:regular,italic,700,700italic:latin-ext']},
        classes: false,
        events: false
    });
} else {
    var tk = document.createElement('script');
    tk.src = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
    tk.type = 'text/javascript';

    tk.onload = tk.onreadystatechange = function () {
        WebFont.load({
            google: {families: ['Arvo:regular:latin','PT Sans:regular:latin-ext','PT Sans:regular,italic,700,700italic:latin-ext']},
            classes: false,
            events: false
        });
    };

    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(tk, s);
}			</script>
					<style id="customify_typography_output_style">
				.badge, h1, h2, h3, h4, h5, h6, hgroup,
									.hN, .article__author-name, .comment__author-name,
									.score__average-wrapper, .score__label,
									.widget_calendar caption, blockquote,
									.tabs__nav, .popular-posts__time,
									.heading .hN, .widget--sidebar__title .hN,
									.widget--footer__title .hN, .heading .article__author-name,
									.widget--sidebar__title .article__author-name,
									.widget--footer__title .article__author-name,
									.heading .comment__author-name,
									.widget--sidebar__title .comment__author-name,
									.widget--footer__title .comment__author-name,
									.heading .score__average-wrapper,
									.widget--sidebar__title .score__average-wrapper,
									.widget--footer__title .score__average-wrapper,
									.heading .score__label, .widget--sidebar__title .score__label,
									.widget--footer__title .score__label, .heading .widget_calendar caption,
									.widget_calendar .heading caption,
									.widget--sidebar__title .widget_calendar caption,
									.widget_calendar .widget--sidebar__title caption,
									.widget--footer__title .widget_calendar caption,
									.widget_calendar .widget--footer__title caption,
									.score-box--after-text, .latest-comments__author,
									.review__title, .share-total__value, .pagination li a, .pagination li span,
									.heading span.archive__side-title {
 font-family: Arvo;
font-weight: normal;
}
nav {
 font-family: PT Sans;
font-weight: normal;
}
html, .wp-caption-text, .small-link,
									.post-nav-link__label, .author__social-link,
									.comment__links, .score__desc {
 font-family: PT Sans;
}
			</style>
		<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="description" content="Athens’ Walden play anthemic, modern pop-rock, making them a possible . . ."/>
<link rel="canonical" href="https://stompandstammer.com/support-our-troops/hey-walden-the-static-is-a-better-band-name/" />
<!-- facebook open graph stuff -->

<meta property="og:site_name" content="Stomp And Stammer"/>
<meta property="og:url" content="https://stompandstammer.com/support-our-troops/hey-walden-the-static-is-a-better-band-name/"/>
<meta property="og:title" content="Hey Walden, The Static is a Better Band Name - Support Our Troops - Stomp And Stammer" />
<meta property="og:type" content="article"/>
<meta property="og:description" content="Athens’ Walden play anthemic, modern pop-rock, making them a possible . . ." />
<meta property="article:published_time" content="2019-05-2">
<meta property="article:section" content="Support our troops">
<meta property="article:tag" content="Alt-Rock">
<meta property="article:tag" content="Athens">
<meta property="article:tag" content="Georgia">
<meta property="og:image" content="https://stompandstammer.com/wp16/wp-content/uploads/2019/05/walden.jpg"/>
<!-- end facebook open graph --><!-- google +1 tags -->
<meta itemprop="name" content="Hey Walden, The Static is a Better Band Name">
<meta itemprop="description" content="Athens’ Walden play anthemic, modern pop-rock, making them a possible . . .">
<meta itemprop="image" content="https://stompandstammer.com/wp16/wp-content/uploads/2019/05/walden.jpg">

<!-- end google +1 tags --><!-- twitter card tags -->
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://stompandstammer.com/support-our-troops/hey-walden-the-static-is-a-better-band-name/" >
<meta name="twitter:site" content="@stompandstammer"/>
<meta name="twitter:domain" content="stompandstammer.com">
<meta name="twitter:title" content="Hey Walden, The Static is a Better Band Name">
<meta name="twitter:description" content="Athens’ Walden play anthemic, modern pop-rock, making them a possible . . .">
<meta name="twitter:image:src" content="https://stompandstammer.com/wp16/wp-content/uploads/2019/05/walden.jpg">
<!-- end twitter card tags -->
<style id="customify_output_style">
a, blockquote, .small-link, .tabs__nav a.current,
.popular-posts__time a.current, .tabs__nav a:hover,
.popular-posts__time a:hover, .widget--footer__title em,
.widget_rss .widget--footer__title .hN,
.widget_rss .widget--footer__title .article__author-name,
.widget_rss .widget--footer__title .comment__author-name,
.widget_rss .widget--footer__title .widget_calendar caption,
.widget_calendar .widget_rss .widget--footer__title caption,
.widget_rss .widget--footer__title .score__average-wrapper,
.widget_rss .widget--footer__title .score__label,
.article--billboard-small .small-link em,
.article--billboard-small .post-nav-link__label em,
.article--billboard-small .author__social-link em,
.small-link, .post-nav-link__label, .author__social-link,
.article--thumb__title a:hover,
.widget_wpgrade_twitter_widget .widget--footer__title h3:before,
a:hover > .pixcode--icon,
.score__pros__title, .score__cons__title,
.comments-area-title .hN em,
.comment__author-name, .woocommerce .amount,
.panel__title em, .woocommerce .star-rating span:before,
.woocommerce-page .star-rating span:before{
		color: #fb4834;
}
.heading--main .hN, .widget--sidebar__title,
.pagination .pagination-item--current span,.pagination .current, .single .pagination span,
.pagination li a:hover, .pagination li span:hover,
.rsNavSelected, .badge, .progressbar__progress,
.btn:hover, .comments_add-comment:hover,
.form-submit #comment-submit:hover,
.widget_tag_cloud a:hover, .btn--primary,
.comments_add-comment, .form-submit #comment-submit,
a:hover > .pixcode--icon.circle, a:hover > .pixcode--icon.square,
.article--list__link:hover .badge, .score__average-wrapper,
.site__stats .stat__value:after, .site__stats .stat__title:after,
.btn--add-to-cart, .social-icon-link:hover .square, .social-icon-link:focus .square,
.social-icon-link:active .square,
.site__stats .stat__value:after, .site__stats .stat__title:after{
		background-color: #fb4834;
}
.woocommerce ul.products li.product a:hover img{
		border-bottom-color: #fb4834;
}
ol{
		border-left-color: #fb4834;
}
nav a { font-size: 13px; }
.article, .single .main, .page .main,
.comment__content,
.footer__widget-area { font-size: 13px; }
body, .article, .single .main, .page .main,
.comment__content,
.footer__widget-area { line-height: 1.6; }

@media only screen and (min-width: 900px) { 

	.nav--main li:hover, .nav--main li.current-menu-item{
		border-bottom-color: #fb4834;
}

}

@media  only screen and (min-width: 900px) { 

	.back-to-top a:hover:after, .back-to-top a:hover:before{
		border-color: #fb4834;
}

}

@media only screen and (min-width: 900px)  { 

	.article--billboard > a:hover .article__title:before,
.article--billboard > a:hover .article--list__title:before,
.article--billboard > a:hover .latest-comments__title:before,
.article--grid__header:hover .article--grid__title h3,
.article--grid__header:hover .article--grid__title:after{
		background-color: #fb4834;
}

}
</style>

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-81885785-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<script type="text/javascript">
;(function($){
                                            
})(jQuery);
</script>
<script async src='https://stats.wp.com/s-201918.js'></script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-10564 single-format-standard  sticky-nav woocommerce-no-js" itemscope itemtype="http://schema.org/WebPage">
    <div class="pace">
        <div class="pace-activity"></div>
    </div>
    <div id="page">
        <nav class="navigation  navigation--mobile  overthrow">
            <h2 class="accessibility">Primary Mobile Navigation</h2>
            <div class="search-form  push-half--top  push--bottom  soft--bottom">
                <form class="form-search" method="get" action="https://stompandstammer.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form>            </div>
            <ul id="menu-header-menu" class="nav  nav--main"><li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-289"><a href="https://stompandstammer.com/">Home</a></li>
<li id="menu-item-332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332"><a href="https://stompandstammer.com/category/feature-stories/">Feature Stories</a></li>
<li id="menu-item-334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334"><a href="https://stompandstammer.com/category/record-reviews/">Record Reviews</a></li>
<li id="menu-item-333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333"><a href="https://stompandstammer.com/category/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-5660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5660"><a href="https://stompandstammer.com/category/book-reviews/">Book Reviews</a></li>
<li id="menu-item-5663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5663"><a href="https://stompandstammer.com/category/news-leak/">Music News &#038; More&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-4618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4618"><a href="https://stompandstammer.com/category/news-leak/">News Leak</a></li>
	<li id="menu-item-7704" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7704"><a href="https://stompandstammer.com/category/support-our-troops/">Support Our Troops</a></li>
	<li id="menu-item-5650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5650"><a href="https://stompandstammer.com/category/call-sheet/">Call Sheet</a></li>
	<li id="menu-item-2868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2868"><a href="https://stompandstammer.com/category/concert-calendar/">Get Out!</a></li>
	<li id="menu-item-7705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7705"><a href="http://bandsiusetalike.com">Bands I Useta Like</a></li>
</ul>
</li>
</ul>        </nav>
        <div class="wrapper">
            <header class="header header--type2">

    <nav class="navigation  navigation--top">

        <div class="container">
            <h2 class="accessibility">Secondary Navigation</h2>
			
            <div class="grid">
                <div class="grid__item one-half">
                                    </div><!--
             --><div class="grid__item one-half text--right">
                    <ul class="header-bar header-bar--top nav flush--bottom"><!--
				     --><li></li><!--
                     --><li>			<li>
				<a class="social-icon-link" href="https://twitter.com/stompandstammer" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-twitter square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="https://www.facebook.com/Stomp-and-Stammer-26104709043/" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-facebook square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="https://www.instagram.com/stompandstammer/" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-instagram square"></i>
				</a>
			</li>
		</li><!--
                                             --><li><form class="form-search" method="get" action="https://stompandstammer.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form></li><!--
                                         --></ul>
                </div>
            </div>
        </div>

    </nav>

    <div class="container">

        <div class="site-header flexbox">
            <div class="site-header__branding  flexbox__item  one-whole  lap-and-up-three-tenths">
                    <a class="site-logo  site-logo--image  " href="https://stompandstammer.com" title="Stomp And Stammer">
                <img src="https://stompandstammer.com/wp16/wp-content/uploads/2016/03/stomp-logo.jpg"  rel="logo" alt="Stomp And Stammer"/>
    </a>

            </div><!--
            -->			<div class="header-ad  flexbox__item  one-whole  lap-and-up-seven-tenths">
                                        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header - Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6681116909085824"
     data-ad-slot="8220330996"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>                                </div>
			        </div>

        <div class="site-navigation__trigger js-nav-trigger"><span class="nav-icon"></span></div>                
        
		<hr class="nav-top-separator separator separator--subsection flush--bottom" />
		
        <nav class="navigation  navigation--main  js-navigation--main">
            <h2 class="accessibility">Primary Navigation</h2>
            <div class="nav--main__wrapper  js-sticky">
                <ul id="menu-header-menu-1" class="nav  nav--main  js-nav--main">
<li id="nav--top__item-289" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home hidden"><a href="https://stompandstammer.com/" class="menu-link main-menu-link">Home</a></li>
<li id="nav--top__item-332" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden">
<a href="https://stompandstammer.com/category/feature-stories/" class="menu-link main-menu-link">Feature Stories</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/feature-stories/tacocat/"><div class="article__thumb" style="">
<img data-src="https://stompandstammer.com/wp16/wp-content/uploads/2019/05/tacocat3_helen_moga-203x157.jpg" alt="Tacocat" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Tacocat</span></h2>
											<div class="article__description">Backwards Forwards Square and Round: Bobby Moore Goes Paws Up . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/feature-stories/riverside/"><div class="article__thumb" style="">
<img data-src="https://stompandstammer.com/wp16/wp-content/uploads/2019/04/riverside1-203x157.jpg" alt="Riverside" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Riverside</span></h2>
											<div class="article__description">Ultimate Trip: Polish Rockers Riverside Set Their Sights on North . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/feature-stories/the-scientists/"><div class="article__thumb" style="">
<img data-src="https://stompandstammer.com/wp16/wp-content/uploads/2019/04/scientists_denee_segall-203x157.jpg" alt="The Scientists" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">The Scientists</span></h2>
											<div class="article__description">Swampland Soirée: The Scientists Dig It Up and Revel In . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/feature-stories/voivod/"><div class="article__thumb" style="">
<img data-src="https://stompandstammer.com/wp16/wp-content/uploads/2019/04/voivod1-203x157.jpg" alt="Voivod" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Voivod</span></h2>
											<div class="article__description">Answers that Seem Like Questions: Voivod’s Unlikely, Eternal, Intergalactic . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/feature-stories/thayer-sarrano/"><div class="article__thumb" style="">
<img data-src="https://stompandstammer.com/wp16/wp-content/uploads/2019/03/thayersarrano_alyssegafkjen1-203x157.jpg" alt="Thayer Sarrano" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Thayer Sarrano</span></h2>
											<div class="article__description">Transcendental Floss: Thayer Sarrano Spreads Her Wings “Shoegaze” is a . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-334" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden">
<a href="https://stompandstammer.com/category/record-reviews/" class="menu-link main-menu-link">Record Reviews</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/record-reviews/sharon-van-etten-remind-me-tomorrow/"><div class="article__thumb" style="">
<img data-src="https://stompandstammer.com/wp16/wp-content/uploads/2019/04/cover_sve_remind-203x157.jpg" alt="Sharon Van Etten – Remind Me Tomorrow" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Sharon Van Etten – Remind Me Tomorrow</span></h2>
											<div class="article__description">Here’s a case study in why albums should not be . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/record-reviews/pretty-maids-a-blast-from-the-past/"><div class="article__thumb" style="">
<img data-src="https://stompandstammer.com/wp16/wp-content/uploads/2019/04/cover_prettymaids_blast-203x157.jpg" alt="Pretty Maids – A Blast From the Past" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Pretty Maids – A Blast From the Past</span></h2>
											<div class="article__description">The annals of unlikely rock ‘n roll box sets include . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/record-reviews/white-owl-red-existential-frontiers/"><div class="article__thumb" style="">
<img data-src="https://stompandstammer.com/wp16/wp-content/uploads/2019/04/cover_whiteowlred_existential-203x157.jpg" alt="White Owl Red – Existential Frontiers" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">White Owl Red – Existential Frontiers</span></h2>
											<div class="article__description">San Francisco-based singer-songwriter J. Josef McManus and friends soar as . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/record-reviews/eric-brace-peter-cooper-thomm-jutz-riverland/"><div class="article__thumb" style="">
<img data-src="https://stompandstammer.com/wp16/wp-content/uploads/2019/04/cover_riverland-203x157.jpg" alt="Eric Brace/Peter Cooper/Thomm Jutz – Riverland" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Eric Brace/Peter Cooper/Thomm Jutz – Riverland</span></h2>
											<div class="article__description">A gorgeous sight, the site of historic battles and the . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/record-reviews/pet-shop-boys-agenda/"><div class="article__thumb" style="">
<img data-src="https://stompandstammer.com/wp16/wp-content/uploads/2019/03/cover_psb_agenda-203x157.jpg" alt="Pet Shop Boys – Agenda" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Pet Shop Boys – Agenda</span></h2>
											<div class="article__description">Aging, past-their-prime, English synth-pop duo Pet Shop Boys have digitally . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-333" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden">
<a href="https://stompandstammer.com/category/movie-reviews/" class="menu-link main-menu-link">Movie Reviews</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/movie-reviews/best-of-enemies/"><div class="article__thumb" style="">
<img data-src="https://stompandstammer.com/wp16/wp-content/uploads/2019/04/best_of_enemies-1-203x157.jpg" alt="Best of Enemies" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Best of Enemies</span></h2>
											<div class="article__description">The Best of Enemies is a fact-based account of outspoken . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/movie-reviews/little/"><div class="article__thumb" style="">
<img data-src="https://stompandstammer.com/wp16/wp-content/uploads/2019/04/little-203x157.jpg" alt="Little" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Little</span></h2>
											<div class="article__description">Good ideas alone don’t make for good movies. The idea . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/movie-reviews/breakthrough/"><div class="article__thumb" style="">
<img data-src="https://stompandstammer.com/wp16/wp-content/uploads/2019/04/breakthrough-203x157.jpg" alt="Breakthrough" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Breakthrough</span></h2>
											<div class="article__description">Christian “faith-based” movies are normally predictable, corny, . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/movie-reviews/stockholm/"><div class="article__thumb" style="">
<img data-src="https://stompandstammer.com/wp16/wp-content/uploads/2019/04/stockholm-203x157.jpg" alt="Stockholm" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Stockholm</span></h2>
											<div class="article__description">Director Robert Budreau’s look at a bank heist in 1973 . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/movie-reviews/wild-nights-with-emily/"><div class="article__thumb" style="">
<img data-src="https://stompandstammer.com/wp16/wp-content/uploads/2019/04/wild_nights_with_emily-203x157.jpg" alt="Wild Nights with Emily" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Wild Nights with Emily</span></h2>
											<div class="article__description">Bringing her own stage play to the screen, director Madeleine . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-5660" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden">
<a href="https://stompandstammer.com/category/book-reviews/" class="menu-link main-menu-link">Book Reviews</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/book-reviews/let-the-good-times-roll/"><div class="article__thumb" style="">
<img data-src="https://stompandstammer.com/wp16/wp-content/uploads/2019/02/bookcover_kenneyjones-203x157.jpg" alt="Let the Good Times Roll" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Let the Good Times Roll</span></h2>
											<div class="article__description">Let the Good Times Roll: My Life in Small Faces, . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/book-reviews/devo-the-brand-devo-unmasked/"><div class="article__thumb" style="">
<img data-src="https://stompandstammer.com/wp16/wp-content/uploads/2019/01/bookcover_devo-203x157.jpg" alt="DEVO: The Brand/DEVO: Unmasked" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">DEVO: The Brand/DEVO: Unmasked</span></h2>
											<div class="article__description">DEVO: The Brand DEVO: Unmasked By Devo [Rocket 88] “We . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/book-reviews/nobody-told-me/"><div class="article__thumb" style="">
<img data-src="https://stompandstammer.com/wp16/wp-content/uploads/2018/12/bookcover_mccarty-203x157.jpg" alt="Nobody Told Me!" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Nobody Told Me!</span></h2>
											<div class="article__description">Nobody Told Me! My Life with The Yardbirds, Renaissance &amp; . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/book-reviews/straight-into-darkness/"><div class="article__thumb" style="">
<img data-src="https://stompandstammer.com/wp16/wp-content/uploads/2018/11/bookcover_darkness-203x157.jpg" alt="Straight Into Darkness" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Straight Into Darkness</span></h2>
											<div class="article__description">Straight Into Darkness: One Tom Petty Redemption Song By Megan . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/book-reviews/fare-thee-well/"><div class="article__thumb" style="">
<img data-src="https://stompandstammer.com/wp16/wp-content/uploads/2018/11/bookcover_fare-203x157.jpg" alt="Fare Thee Well" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Fare Thee Well</span></h2>
											<div class="article__description">Fare Thee Well: The Final Chapter of the Grateful Dead’s . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-5663" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item--parent hidden nav__item--relative">
<a href="https://stompandstammer.com/category/news-leak/" class="menu-link main-menu-link">Music News &amp; More…</a><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-4618" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://stompandstammer.com/category/news-leak/" class="menu-link sub-menu-link">News Leak</a></li>
<li id="nav--top__item-7704" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent hidden"><a href="https://stompandstammer.com/category/support-our-troops/" class="menu-link sub-menu-link">Support Our Troops</a></li>
<li id="nav--top__item-5650" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://stompandstammer.com/category/call-sheet/" class="menu-link sub-menu-link">Call Sheet</a></li>
<li id="nav--top__item-2868" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://stompandstammer.com/category/concert-calendar/" class="menu-link sub-menu-link">Get Out!</a></li>
<li id="nav--top__item-7705" class="nav__item depth-1 menu-item menu-item-type-custom menu-item-object-custom hidden"><a href="http://bandsiusetalike.com" class="menu-link sub-menu-link">Bands I Useta Like</a></li>
</ul>
</li>
</ul>            </div>
        </nav>

    </div>

</header><!-- .header -->
    <div class="container container--main" itemprop="mainEntity" itemscope itemtype="http://schema.org/BlogPosting">

    <div class="grid">

    
    <div class="grid__item  float--left  two-thirds  palm-one-whole  article__featured-image" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        <meta itemprop="url" content="https://stompandstammer.com/wp16/wp-content/uploads/2019/05/walden-1050x600.jpg"/>
        <meta itemprop="width" content="1050"/>
        <meta itemprop="height" content="600"/>
        <div class="image-wrap" style="padding-top: 57.142857142857%">
	                        <img class="riloadr-single" data-src-big="https://stompandstammer.com/wp16/wp-content/uploads/2019/05/walden-1050x600.jpg" data-src-small="https://stompandstammer.com/wp16/wp-content/uploads/2019/05/walden-335x191.jpg" alt="Walden" />
			        </div>
    </div><!-- .article__featured-image -->


    <article class="post-article  js-post-gallery  grid__item  main  float--left  lap-and-up-two-thirds">
    	<h1 class="article__title  article__title--single" itemprop="name headline">Hey Walden, The Static is a Better Band Name</h1>

<div class="article__title__meta">
	<meta itemprop="datePublished" content="2019-05-02T10:39:25+00:00" />
    
			<div class="article__author-name" itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://stompandstammer.com/author/bobbymoore/" title="Posts by Bobby Moore" itemprop="sameAs">Bobby Moore</a></span></div>		<time class="article__time" datetime="2019-05-02T10:39:25+00:00"> on May 2, 2019 at 10:39 am</time>
	</div><!-- .article__title__meta -->

    <p>Athens’ Walden play anthemic, modern pop-rock, making them a possible new favorite for fans of Bastille, Coldplay and the like.</p>
<p>Other rewards for four musicians able to maintain and improve their high school band into their young adult years include a recent four-song EP, <em>The Static.</em> The ethereal “Axiom” sparked those prior comparisons to sensitive pop-rockers, while “Alive” will remind you of when those bands’ forerunners, U2, still made decent music.</p>
<p>If you’re looking for retreads of dad rock, punk or honky tonk music, you’ll look the other way. If your tastes incorporate more modern strands of popular music, just hope these guys’ first big shot at opening the Roxy for, say, The XX doesn’t let out at the same time as a Braves game. That’d be a ride-share nightmare.</p>
<p>Until then, a sound ready-made for summer festivals has the youngsters playing such regional gatherings as Shaky Knees this month and AthFest’s main stage in June.</p>

    <div class="grid"><!--
                        --></div>

        
        <div class="article__meta  article--single__meta">
                                <div class="btn-list">
                        <div class="btn  btn--small  btn--secondary"></div>
                        <a href="" class="btn  btn--small  btn--primary"></a>
                    </div>
                                <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Categories</div>
                    <a class="btn  btn--small  btn--tertiary" href="https://stompandstammer.com/category/support-our-troops/" title="View all posts in Support Our Troops">Support Our Troops</a>                </div>
                            <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Tagged</div>
                    <a class="btn  btn--small  btn--tertiary" href="https://stompandstammer.com/tag/alt-rock/" title="View all posts tagged Alt-Rock">Alt-Rock</a><a class="btn  btn--small  btn--tertiary" href="https://stompandstammer.com/tag/athens/" title="View all posts tagged Athens">Athens</a><a class="btn  btn--small  btn--tertiary" href="https://stompandstammer.com/tag/georgia/" title="View all posts tagged Georgia">Georgia</a>                </div>
                    </div>
        
<div id="share-box" class="share-box">
	<div id="pixlikes" class="share-item pixlikes-box likes-box likeable "  data-id="10564" >
	<div class="share-item__icon like-link"><i class="pixcode pixcode--icon icon-e-heart  circle  small"></i></div>
	<div class="share-item__value likes-count  likes-text">0</div>
</div>
	<div class="addthis_toolbox addthis_default_style addthis_32x32_style  add_this_list"
	     addthis:url="https://stompandstammer.com/support-our-troops/hey-walden-the-static-is-a-better-band-name/"
	     addthis:title="Hey Walden, The Static is a Better Band Name - Support Our Troops - Stomp And Stammer"
	     addthis:description="Athens’ Walden play anthemic, modern pop-rock, making them a possible . . ."><a class="addthis_button_compact"></a><a class="addthis_button_preferred_1"></a><a class="addthis_button_preferred_2"></a><a class="addthis_button_preferred_3"></a><a class="addthis_button_preferred_4"></a>	</div>
</div>
<hr class="separator  separator--subsection">        
            <nav class="post-nav  grid"><!--
                                        --><div class="post-nav-link  post-nav-link--prev  grid__item  one-whole  lap-and-up-one-half">
                    <a href="https://stompandstammer.com/feature-stories/tacocat/">
                                <span class="post-nav-link__label">
                                    Previous Article                                </span>
                                <span class="post-nav-link__title">
                                    <h3 class="hN">Tacocat</h3>
                                </span>
                    </a>
                </div><!--
                    --><div class="post-nav-link  post-nav-link--blank  grid__item  one-whole  lap-and-up-one-half">
                    &nbsp;
                </div><!--
                                    --></nav>

        
        <hr class="separator  separator--section">

        <div class='yarpp-related'>


    <div class="related-projects_items-list-container">
        <div class="comments-area-title">
            <h4 class="hN"><em>Related</em> Articles</h4>
        </div>
                    <ul class="related-projects_items-list grid"><!--
                            --><li class="related-projects_item grid__item one-half lap-and-up-one-quarter">

                     <article class="article article--billboard-small">
                                                <a href="https://stompandstammer.com/support-our-troops/r-e-m-s-automatic-anniversary-expansion/">
                            <div class="article__thumb">
                                <img class="lazy" data-src="https://stompandstammer.com/wp16/wp-content/uploads/2017/09/rem-203x157.jpg" alt="img" />
                            </div>
                            <div class="article__content">
                                <h2 class="article__title article--billboard-small__title">
                                    <span class="hN">R.E.M.&#8217;s Automatic Anniversary Expansion</span>
                                </h2>
                                <span class="article__description">
                                    It’s been 25 years since R.E.M. released their bes . . .                                </span>
                                <span class="small-link">Read More<em>+</em></span>
                            </div> 
                        </a>
                    </article>

                </li><!--
                            --><li class="related-projects_item grid__item one-half lap-and-up-one-quarter">

                     <article class="article article--billboard-small">
                                                <a href="https://stompandstammer.com/support-our-troops/rem-bbc-archives-released/">
                            <div class="article__thumb">
                                <img class="lazy" data-src="https://stompandstammer.com/wp16/wp-content/uploads/2018/10/rem_at_the_bbc_cd-dvd-box-set-cover-203x157.jpg" alt="img" />
                            </div>
                            <div class="article__content">
                                <h2 class="article__title article--billboard-small__title">
                                    <span class="hN">R.E.M.&#8217;s BBC Archives Released</span>
                                </h2>
                                <span class="article__description">
                                    A generous batch of R.E.M. radio sessions and live concerts . . .                                </span>
                                <span class="small-link">Read More<em>+</em></span>
                            </div> 
                        </a>
                    </article>

                </li><!--
                            --><li class="related-projects_item grid__item one-half lap-and-up-one-quarter">

                     <article class="article article--billboard-small">
                                                <a href="https://stompandstammer.com/support-our-troops/state-of-georgia-public-records-division/">
                            <div class="article__thumb">
                                <img class="lazy" data-src="https://stompandstammer.com/wp16/wp-content/uploads/2019/04/rem-203x157.jpg" alt="img" />
                            </div>
                            <div class="article__content">
                                <h2 class="article__title article--billboard-small__title">
                                    <span class="hN">State of Georgia, Public Records Division</span>
                                </h2>
                                <span class="article__description">
                                    Intending to dive into the Record Store Day shenanigans on . . .                                </span>
                                <span class="small-link">Read More<em>+</em></span>
                            </div> 
                        </a>
                    </article>

                </li><!--
                            --><li class="related-projects_item grid__item one-half lap-and-up-one-quarter">

                     <article class="article article--billboard-small">
                                                <a href="https://stompandstammer.com/support-our-troops/holly-golightly-the-brokeoffs-saddle-up/">
                            <div class="article__thumb">
                                <img class="lazy" data-src="https://stompandstammer.com/wp16/wp-content/uploads/2018/04/hollyg_brokeoffs_troy_martin-203x157.jpg" alt="img" />
                            </div>
                            <div class="article__content">
                                <h2 class="article__title article--billboard-small__title">
                                    <span class="hN">Holly Golightly &#038; the Brokeoffs Saddle Up</span>
                                </h2>
                                <span class="article__description">
                                    UK punk turned Georgia artist Holly Golightly and  . . .                                </span>
                                <span class="small-link">Read More<em>+</em></span>
                            </div> 
                        </a>
                    </article>

                </li><!--
                        --></ul>

            </div>
</div>
    </article><!--

                 --><div class="grid__item  one-third  palm-one-whole  sidebar">
        <div id="text-4" class="widget  widget--main widget_text">			<div class="textwidget"><div class="g g-1"><div class="g-single a-27"><a class="gofollow" data-track="MjcsMSwxLDYw" href="http://www.badearl.com/"target="_blank"><img src="https://stompandstammer.com/wp16/wp-content/uploads/2018/07/earl_300_60_2018.jpg" /></a></div></div></div>
		</div><div id="wpgrade_popular_posts-2" class="widget  widget--main wpgrade_popular_posts"><div class="widget__title  widget--sidebar__title"><h2 class="hN">Popular</h2></div>
		<ul class="tabs__nav  popular-posts__time">
							<li><a class="current" href="#daily" data-time="daily" data-numberposts="5" data-thumb="72" data-tab="popular">Today</a></li>
							<li><a class="" href="#weekly" data-time="weekly" data-numberposts="5" data-thumb="72" data-tab="popular">Week</a></li>
							<li><a class="" href="#monthly" data-time="monthly" data-numberposts="5" data-thumb="72" data-tab="popular">Month</a></li>
							<li><a class="" href="#all" data-time="all" data-numberposts="5" data-thumb="72" data-tab="popular">All</a></li>
					</ul>

		<div class="tabs__content">
			<div class="tabs__pane " id="daily">			<article class="article  article--list">
				<a href="https://stompandstammer.com/support-our-troops/hey-walden-the-static-is-a-better-band-name/" title="Hey Walden, The Static is a Better Band Name" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//stompandstammer.com/wp16/wp-content/uploads/2019/05/walden-72x54.jpg" alt="Hey Walden, The Static is a Better Band Name"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Hey Walden, The Static is a Better Band Name</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/call-sheet/chaos-walking-undergoing-reshoots-in-atlanta/" title="Chaos Walking Undergoing Reshoots in Atlanta" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//stompandstammer.com/wp16/wp-content/uploads/2019/04/tom_holland-72x54.jpg" alt="Chaos Walking Undergoing Reshoots in Atlanta"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Chaos Walking Undergoing Reshoots in Atlanta</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/call-sheet/emma-roberts-makes-a-holidate-in-atlanta/" title="Emma Roberts Makes a Holidate in Atlanta" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//stompandstammer.com/wp16/wp-content/uploads/2019/04/emma_roberts-72x54.jpg" alt="Emma Roberts Makes a Holidate in Atlanta"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Emma Roberts Makes a Holidate in Atlanta</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/record-reviews/sharon-van-etten-remind-me-tomorrow/" title="Sharon Van Etten – Remind Me Tomorrow" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//stompandstammer.com/wp16/wp-content/uploads/2019/04/cover_sve_remind-72x54.jpg" alt="Sharon Van Etten – Remind Me Tomorrow"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Sharon Van Etten – Remind Me Tomorrow</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/feature-stories/america-hoffman-part-1/" title="America Hoffman, Part 1" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//stompandstammer.com/wp16/wp-content/uploads/2018/01/america_hoffman_1-72x54.jpg" alt="America Hoffman, Part 1"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">America Hoffman, Part 1</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div><div class="tabs__pane hide" id="weekly">			<article class="article  article--list">
				<a href="https://stompandstammer.com/support-our-troops/jeff-walls-diagnosed-with-rare-pulmonary-disease/" title="Jeff Walls Diagnosed with Rare Pulmonary Disease" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//stompandstammer.com/wp16/wp-content/uploads/2019/04/jeff_walls2-72x54.jpg" alt="Jeff Walls Diagnosed with Rare Pulmonary Disease"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Jeff Walls Diagnosed with Rare Pulmonary Disease</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/call-sheet/chaos-walking-undergoing-reshoots-in-atlanta/" title="Chaos Walking Undergoing Reshoots in Atlanta" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//stompandstammer.com/wp16/wp-content/uploads/2019/04/tom_holland-72x54.jpg" alt="Chaos Walking Undergoing Reshoots in Atlanta"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Chaos Walking Undergoing Reshoots in Atlanta</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/concert-calendar/get-out-april-29-may-5/" title="Get Out! April 29 – May 5" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//stompandstammer.com/wp16/wp-content/uploads/2019/04/camp_cope_naomi_beveridge-72x54.jpg" alt="Get Out! April 29 – May 5"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Get Out! April 29 – May 5</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/support-our-troops/kenosha-kid-puts-together-missing-pieces/" title="Kenosha Kid Puts Together Missing Pieces" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//stompandstammer.com/wp16/wp-content/uploads/2019/05/kenosha_kid-72x54.jpg" alt="Kenosha Kid Puts Together Missing Pieces"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Kenosha Kid Puts Together Missing Pieces</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/feature-stories/tacocat/" title="Tacocat" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//stompandstammer.com/wp16/wp-content/uploads/2019/05/tacocat3_helen_moga-72x54.jpg" alt="Tacocat"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Tacocat</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div><div class="tabs__pane hide" id="monthly">			<article class="article  article--list">
				<a href="https://stompandstammer.com/call-sheet/chaos-walking-undergoing-reshoots-in-atlanta/" title="Chaos Walking Undergoing Reshoots in Atlanta" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//stompandstammer.com/wp16/wp-content/uploads/2019/04/tom_holland-72x54.jpg" alt="Chaos Walking Undergoing Reshoots in Atlanta"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Chaos Walking Undergoing Reshoots in Atlanta</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/news-leak/rare-reigning-sound-record-gets-wide-release/" title="Rare Reigning Sound Record Gets Wide Release" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//stompandstammer.com/wp16/wp-content/uploads/2019/04/greg_cartwright_alysse_gafkjen-72x54.jpg" alt="Rare Reigning Sound Record Gets Wide Release"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Rare Reigning Sound Record Gets Wide Release</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/support-our-troops/jeff-walls-diagnosed-with-rare-pulmonary-disease/" title="Jeff Walls Diagnosed with Rare Pulmonary Disease" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//stompandstammer.com/wp16/wp-content/uploads/2019/04/jeff_walls2-72x54.jpg" alt="Jeff Walls Diagnosed with Rare Pulmonary Disease"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Jeff Walls Diagnosed with Rare Pulmonary Disease</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/support-our-troops/so-long-eddie-tigner/" title="So Long, Eddie Tigner" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//stompandstammer.com/wp16/wp-content/uploads/2019/04/eddie_tigner-72x54.jpg" alt="So Long, Eddie Tigner"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">So Long, Eddie Tigner</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/feature-stories/eddie-tigner/" title="Eddie Tigner" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//stompandstammer.com/wp16/wp-content/uploads/2018/08/eddie_tigner1_brett-_scibal-72x54.jpg" alt="Eddie Tigner"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Eddie Tigner</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div><div class="tabs__pane hide" id="all">			<article class="article  article--list">
				<a href="https://stompandstammer.com/support-our-troops/atlanta-bassist-killed-in-drive-by-shooting/" title="Atlanta Bassist Killed in Drive-By Shooting" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//stompandstammer.com/wp16/wp-content/uploads/2018/09/lord_high_admirals-72x54.jpg" alt="Atlanta Bassist Killed in Drive-By Shooting"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Atlanta Bassist Killed in Drive-By Shooting</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/call-sheet/reba-mcentire-abc-pilot-film-georgia/" title="Reba McEntire ABC Pilot to Film in Georgia" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//stompandstammer.com/wp16/wp-content/uploads/2017/02/reba_mcentire_jeremycowart-72x54.jpg" alt="Reba McEntire ABC Pilot to Film in Georgia"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Reba McEntire ABC Pilot to Film in Georgia</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/support-our-troops/r-i-p-atlanta-musician-rob-mallard/" title="R.I.P. Atlanta Musician Rob Mallard" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//stompandstammer.com/wp16/wp-content/uploads/2018/07/rob_mallard-72x54.jpg" alt="R.I.P. Atlanta Musician Rob Mallard"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">R.I.P. Atlanta Musician Rob Mallard</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/feature-stories/black-lips/" title="Black Lips" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//stompandstammer.com/wp16/wp-content/uploads/2017/05/black_lips_horiz2_tim_song-72x54.jpg" alt="Black Lips"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Black Lips</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/feature-stories/ben-haggard/" title="Ben Haggard" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//stompandstammer.com/wp16/wp-content/uploads/2018/01/ben_haggard-72x54.jpg" alt="Ben Haggard"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Ben Haggard</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div>		</div>

		</div><div id="text-3" class="widget  widget--main widget_text">			<div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Med. Rectangle Side Bar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6681116909085824"
     data-ad-slot="7024629394"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="wpgrade_latest_reviews-2" class="widget  widget--main widget_wpgrade_latest_reviews">							<div class="widget__title  widget--sidebar__title  flush--bottom">
					<h2 class="hN">Latest Reviews</h2>
				</div>
						<ol class="reviews">
									<li class="review">
						<article>
							<a class="review__title" href="https://stompandstammer.com/record-reviews/advance-base-nephew-in-the-wind/">Advance Base &#8211; Nephew in the Wind</a>
														<span class="badge  badge--review">6.7</span>
							<div class="progressbar"><div class="progressbar__progress" style="width: 67%;"></div></div>
						</article>
					</li>
									<li class="review">
						<article>
							<a class="review__title" href="https://stompandstammer.com/record-reviews/alabama-shakes-sound-color/">Alabama Shakes &#8211; Sound &#038; Color</a>
														<span class="badge  badge--review">7.9</span>
							<div class="progressbar"><div class="progressbar__progress" style="width: 79%;"></div></div>
						</article>
					</li>
									<li class="review">
						<article>
							<a class="review__title" href="https://stompandstammer.com/record-reviews/lamb-of-god-vii-sturm-und-drang/">Lamb of God &#8211; VII: Sturm Und Drang</a>
														<span class="badge  badge--review">6.1</span>
							<div class="progressbar"><div class="progressbar__progress" style="width: 61%;"></div></div>
						</article>
					</li>
									<li class="review">
						<article>
							<a class="review__title" href="https://stompandstammer.com/record-reviews/chris-stamey-euphoria/">Chris Stamey &#8211; Euphoria</a>
														<span class="badge  badge--review">8.1</span>
							<div class="progressbar"><div class="progressbar__progress" style="width: 81%;"></div></div>
						</article>
					</li>
									<li class="review">
						<article>
							<a class="review__title" href="https://stompandstammer.com/record-reviews/the-mountain-goats-beat-the-champ/">The Mountain Goats &#8211; Beat the Champ</a>
														<span class="badge  badge--review">7.9</span>
							<div class="progressbar"><div class="progressbar__progress" style="width: 79%;"></div></div>
						</article>
					</li>
							</ol>
		</div><div id="wpgrade_posts_slider_widget-3" class="widget  widget--main widget_wpgrade_posts_slider_widget"><div class="widget__title  widget--sidebar__title"><h2 class="hN">Latest Articles</h2></div>			<div class="pixslider  js-pixslider" data-autoheight data-arrows>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="https://stompandstammer.com/wp16/wp-content/uploads/2019/05/walden-335x256.jpg" alt="Hey Walden, The Static is a Better Band Name" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="https://stompandstammer.com/support-our-troops/hey-walden-the-static-is-a-better-band-name/">Hey Walden, The Static is a Better Band Name</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="https://stompandstammer.com/category/support-our-troops/" title="View all posts in Support Our Troops">Support Our Troops</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 2 May</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="https://stompandstammer.com/wp16/wp-content/uploads/2019/05/tacocat3_helen_moga-335x256.jpg" alt="Tacocat" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="https://stompandstammer.com/feature-stories/tacocat/">Tacocat</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="https://stompandstammer.com/category/feature-stories/" title="View all posts in Feature Stories">Feature Stories</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 1 May</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="https://stompandstammer.com/wp16/wp-content/uploads/2019/05/poms-335x256.jpg" alt="May Georgia-Filmed Release/Premiere Dates" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="https://stompandstammer.com/call-sheet/may-georgia-filmed-release-premiere-dates/">May Georgia-Filmed Release/Premiere Dates</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="https://stompandstammer.com/category/call-sheet/" title="View all posts in Call Sheet">Call Sheet</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 1 May</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="https://stompandstammer.com/wp16/wp-content/uploads/2019/05/christmas_on_range-335x256.jpg" alt="May Georgia Film/TV Quick Cuts" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="https://stompandstammer.com/call-sheet/may-georgia-film-tv-quick-cuts/">May Georgia Film/TV Quick Cuts</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="https://stompandstammer.com/category/call-sheet/" title="View all posts in Call Sheet">Call Sheet</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 1 May</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="https://stompandstammer.com/wp16/wp-content/uploads/2019/05/kenosha_kid-335x256.jpg" alt="Kenosha Kid Puts Together Missing Pieces" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="https://stompandstammer.com/support-our-troops/kenosha-kid-puts-together-missing-pieces/">Kenosha Kid Puts Together Missing Pieces</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="https://stompandstammer.com/category/support-our-troops/" title="View all posts in Support Our Troops">Support Our Troops</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 1 May</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="https://stompandstammer.com/wp16/wp-content/uploads/2019/04/night_beats-335x256.jpg" alt="Get Out! May 6 – May 12" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="https://stompandstammer.com/concert-calendar/get-out-may-6-may-12/">Get Out! May 6 – May 12</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="https://stompandstammer.com/category/concert-calendar/" title="View all posts in Get Out!">Get Out!</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 30 Apr</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
							</div>
		</div>    </div>
    
    </div>
    </div>

   
    </div><!-- .wrapper --> 
    
        <div class="site__stats">
        <div class="container">
        
                        <div class="back-to-top"><a href="#page">Back to Top</a></div>
                    </div>
    </div>
        
    <footer class="site__footer">
        
        <h2 class="accessibility"></h2>
		
    	
            <div class="footer__sidebar">

                <div class="container">
                    
                    <div class="footer__widget-area  grid"><!--
                                                 --><div class="grid__item one-third  palm-one-whole">
                                <div id="custom_html-2" class="widget_text widget_custom_html  widget  widget-area__first  widget--footer"><div class="widget__title  widget--footer__title"><h3 class="hN">Current Issue</h3></div><div class="textwidget custom-html-widget"><img src="https://stompandstammer.com/wp16/wp-content/uploads/2019/04/magcover_19_05_small.jpg"></div></div>                            </div><!--
                                                                            --><div class="grid__item one-third  palm-one-whole">
                                <div id="wpgrade_social_links-2" class="widget_wpgrade_social_links  widget  widget-area__first  widget--footer">			<div class="widget__title  widget--footer__title"><h3 class="hN">Follow Us</h3></div>			<div class="btn-list">
										<a href="https://twitter.com/stompandstammer" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-twitter square medium"></i>
						</a>
											<a href="https://www.facebook.com/Stomp-and-Stammer-26104709043/" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-facebook square medium"></i>
						</a>
											<a href="https://www.instagram.com/stompandstammer/" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-instagram square medium"></i>
						</a>
								</div>
		</div><div id="pages-2" class="widget_pages  widget  widget-area__first  widget--footer"><div class="widget__title  widget--footer__title"><h3 class="hN">Buy Stuff</h3></div>		<ul>
			<li class="page_item page-item-4850"><a href="https://stompandstammer.com/back-issues/">Back Issues</a></li>
<li class="page_item page-item-4830"><a href="https://stompandstammer.com/subscribe/">Subscriptions</a></li>
		</ul>
		</div>                            </div><!--
                                                                            --><div class="grid__item one-third  palm-one-whole">
                                <div id="search-3" class="widget_search  widget  widget-area__first  widget--footer"><div class="widget__title  widget--footer__title"><h3 class="hN">Search</h3></div><form class="form-search" method="get" action="https://stompandstammer.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form></div>                            </div><!--
                                         --></div>
                    
                    <div class="footer__widget-area  grid"><!--

                        
                                                
                 --></div>

                </div>

            </div>

    			
        <div class="footer__copyright">
            <div class="container">
                <div class="flexbox">
                    <div class="footer-copyright flexbox__item">©2017, Stomp And Stammer Magazine. All Rights Reserved.
<a href="https://code18.com" title="NYC WordPress Designer">WordPress Design by Code18 Interactive</a>.</div>
                    <div class="footer-menu flexbox__item "><ul id="menu-footer-menu" class="site-navigation site-navigation--footer site-navigation--secondary flush--bottom nav nav--block"><li id="menu-item-4222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4222"><a href="https://www.stompandstammer.com/downloads/2017_media_kit.pdf">Advertise</a></li>
<li id="menu-item-4214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4214"><a href="https://stompandstammer.com/contact-us/">Contact Us</a></li>
</ul></div>
                </div>
            </div>
        </div>

    </footer><!-- .site__footer -->
    
    </div><!-- #page -->
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://stompandstammer.com/wp16/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.0.4' type='text/css' media='all' />
<script type='text/javascript' src='https://stompandstammer.com/wp16/wp-content/themes/bucket/theme-content/js/woocommerce.js?ver=201705200148'></script>
<script type='text/javascript' src='https://pxgcdn.com/js/rs/9.5.7/index.js?ver=5.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/stompandstammer.com\/wp16\/wp-admin\/admin-ajax.php";
var sharrre_urlCurl = "https:\/\/stompandstammer.com\/wp16\/wp-content\/themes\/bucket\/theme-content\/js\/sharrre.php";
var objectl10n = {"tPrev":"Previous (Left arrow key)","tNext":"Next (Right arrow key)","tCounter":"of"};
var theme_name = "bucket";
/* ]]> */
</script>
<script type='text/javascript' src='https://stompandstammer.com/wp16/wp-content/themes/bucket/theme-content/js/main.js?ver=1.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/stompandstammer.com\/wp16\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://stompandstammer.com/wp16/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201918'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var locals = {"ajax_url":"https:\/\/stompandstammer.com\/wp16\/wp-admin\/admin-ajax.php","ajax_nounce":"d4f48c50b6","load_likes_with_ajax":"","already_voted_msg":"You already voted!","like_on_action":"click","hover_time":"1000","free_votes":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://stompandstammer.com/wp16/wp-content/plugins/pixlikes/js/public.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp16\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/stompandstammer.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.4.6'></script>
<script type='text/javascript' src='https://stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp16\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp16\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_36c4b88d4cb7c06fa52a61b1de76e13f","fragment_name":"wc_fragments_36c4b88d4cb7c06fa52a61b1de76e13f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://stompandstammer.com/wp16/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.4.6'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#async=1'></script>
<script type='text/javascript' src='https://stompandstammer.com/wp16/wp-includes/js/wp-embed.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201918.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'108032862',post:'10564',tz:'-4',srv:'stompandstammer.com'} ]);
	_stq.push([ 'clickTrackerInit', '108032862', '10564' ]);
</script>
<script type="text/javascript">
;(function($){
                                            
})(jQuery);
</script>
</body>
</html>