<!DOCTYPE html>
<!--[if lt IE 7]> <html class="lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>No Such Thing as Too Much Kandi for Bravo - Call Sheet - Stomp And Stammer</title>
<link rel="profile" href="https://gmpg.org/xfn/11">

<link rel="pingback" href="https://stompandstammer.com/wp16/xmlrpc.php">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="HandheldFriendly" content="True">
<meta name="apple-touch-fullscreen" content="yes" />
<meta name="MobileOptimized" content="320">
<link rel="pingback" href="https://stompandstammer.com/wp16/xmlrpc.php">

			<script type="text/javascript">
				addthis_config = {
										ui_click: false,
					ui_delay: 100,
					ui_offset_top: 42,
					ui_use_css: true,
					data_track_addressbar: false,
					data_track_clickback: false
									};

				addthis_share = {
					url: "https://stompandstammer.com/call-sheet/no-such-thing-as-too-much-kandi-for-bravo/",
					title: "No Such Thing as Too Much Kandi for Bravo - Call Sheet - Stomp And Stammer",
					description: "Because we so sorely needed another unscripted Kandi Burruss show, . . ."
				};
			</script>
			<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://stompandstammer.com/call-sheet/no-such-thing-as-too-much-kandi-for-bravo/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="No Such Thing as Too Much Kandi for Bravo - Call Sheet - Stomp And Stammer" />
<meta property="og:description" content="Because we so sorely needed another unscripted Kandi Burruss show, . . ." />
<meta property="og:url" content="https://stompandstammer.com/call-sheet/no-such-thing-as-too-much-kandi-for-bravo/" />
<meta property="og:site_name" content="Stomp And Stammer" />
<meta property="article:publisher" content="https://www.facebook.com/StompAndStammer/" />
<meta property="article:tag" content="Filmed in Atlanta" />
<meta property="article:tag" content="Filmed in Georgia" />
<meta property="article:section" content="Call Sheet" />
<meta property="article:published_time" content="2020-03-11T16:49:18+00:00" />
<meta property="og:image" content="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/03/olg.jpg?fit=1050%2C600&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/03/olg.jpg?fit=1050%2C600&#038;ssl=1" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Because we so sorely needed another unscripted Kandi Burruss show, . . ." />
<meta name="twitter:title" content="No Such Thing as Too Much Kandi for Bravo - Call Sheet - Stomp And Stammer" />
<meta name="twitter:site" content="@stompandstammer" />
<meta name="twitter:image" content="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/03/olg.jpg?fit=1050%2C600&#038;ssl=1" />
<meta name="twitter:creator" content="@stompandstammer" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://stompandstammer.com/#website","url":"https://stompandstammer.com/","name":"Stomp And Stammer","description":"News \u2022 Music \u2022 Noise \u2022 Opinion \u2022 Garbage","potentialAction":{"@type":"SearchAction","target":"https://stompandstammer.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://stompandstammer.com/call-sheet/no-such-thing-as-too-much-kandi-for-bravo/#primaryimage","url":"https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/03/olg.jpg?fit=1050%2C600&ssl=1","width":1050,"height":600},{"@type":"WebPage","@id":"https://stompandstammer.com/call-sheet/no-such-thing-as-too-much-kandi-for-bravo/#webpage","url":"https://stompandstammer.com/call-sheet/no-such-thing-as-too-much-kandi-for-bravo/","inLanguage":"en-US","name":"No Such Thing as Too Much Kandi for Bravo - Call Sheet - Stomp And Stammer","isPartOf":{"@id":"https://stompandstammer.com/#website"},"primaryImageOfPage":{"@id":"https://stompandstammer.com/call-sheet/no-such-thing-as-too-much-kandi-for-bravo/#primaryimage"},"datePublished":"2020-03-11T16:49:18+00:00","dateModified":"2020-03-11T16:49:18+00:00","author":{"@id":"https://stompandstammer.com/#/schema/person/4647623c91e700ae9003671ff3ecc098"}},{"@type":["Person"],"@id":"https://stompandstammer.com/#/schema/person/4647623c91e700ae9003671ff3ecc098","name":"Jeff Clark","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Stomp And Stammer &raquo; Feed" href="https://stompandstammer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Stomp And Stammer &raquo; Comments Feed" href="https://stompandstammer.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/stompandstammer.com\/wp16\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://stompandstammer.com/wp16/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/3.8.1/assets/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpgrade-woocommerce-css'  href='https://stompandstammer.com/wp16/wp-content/themes/bucket/theme-content/css/woocommerce.css?ver=201705200148' type='text/css' media='all' />
<link rel='stylesheet' id='google-webfonts-css'  href='https://fonts.googleapis.com/css?family=Arvo%3A400%2C700%2C400italic%2C700italic%7CPT+Sans%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpgrade-main-style-css'  href='https://stompandstammer.com/wp16/wp-content/themes/bucket/theme-content/css/style.css?ver=1.6.6' type='text/css' media='all' />
<style id='wpgrade-main-style-inline-css' type='text/css'>

                        #text-3 .widget__title { display: none; }
.header--type2 .nav--top-right { display: none; }
.header--type3 .nav--top-right { display: none; }
.product_type_add_to_cart_button { display: none; }                    

</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/3.8.1/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='pixlikes-plugin-styles-css'  href='https://stompandstammer.com/wp16/wp-content/plugins/pixlikes/css/public.css?ver=1.0.0' type='text/css' media='all' />
<style id='pixlikes-plugin-styles-inline-css' type='text/css'>
.animate i:after {-webkit-transition: all 1000ms;-moz-transition: all 1000ms;-o-transition: all 1000ms;transition: all 1000ms; }
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/3.8.1/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/3.8.1/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='bucket-child-style-css'  href='https://stompandstammer.com/wp16/wp-content/themes/bucket-child/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202011.js'></script>
<link rel='https://api.w.org/' href='https://stompandstammer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stompandstammer.com/wp16/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://stompandstammer.com/wp16/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="WooCommerce 3.8.1" />
<link rel='shortlink' href='https://stompandstammer.com/?p=12350' />
<link rel="alternate" type="application/json+oembed" href="https://stompandstammer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstompandstammer.com%2Fcall-sheet%2Fno-such-thing-as-too-much-kandi-for-bravo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stompandstammer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstompandstammer.com%2Fcall-sheet%2Fno-such-thing-as-too-much-kandi-for-bravo%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="description" content="Because we so sorely needed another unscripted Kandi Burruss show, . . ."/>
<link rel="canonical" href="https://stompandstammer.com/call-sheet/no-such-thing-as-too-much-kandi-for-bravo/" />
<!-- facebook open graph stuff -->

<meta property="og:site_name" content="Stomp And Stammer"/>
<meta property="og:url" content="https://stompandstammer.com/call-sheet/no-such-thing-as-too-much-kandi-for-bravo/"/>
<meta property="og:title" content="No Such Thing as Too Much Kandi for Bravo - Call Sheet - Stomp And Stammer" />
<meta property="og:type" content="article"/>
<meta property="og:description" content="Because we so sorely needed another unscripted Kandi Burruss show, . . ." />
<meta property="article:published_time" content="2020-03-11">
<meta property="article:section" content="Call sheet">
<meta property="article:tag" content="Filmed in Atlanta">
<meta property="article:tag" content="Filmed in Georgia">
<meta property="og:image" content="https://stompandstammer.com/wp16/wp-content/uploads/2020/03/olg.jpg"/>
<!-- end facebook open graph --><!-- google +1 tags -->
<meta itemprop="name" content="No Such Thing as Too Much Kandi for Bravo">
<meta itemprop="description" content="Because we so sorely needed another unscripted Kandi Burruss show, . . .">
<meta itemprop="image" content="https://stompandstammer.com/wp16/wp-content/uploads/2020/03/olg.jpg">

<!-- end google +1 tags --><!-- twitter card tags -->
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://stompandstammer.com/call-sheet/no-such-thing-as-too-much-kandi-for-bravo/" >
<meta name="twitter:site" content="@stompandstammer"/>
<meta name="twitter:domain" content="stompandstammer.com">
<meta name="twitter:title" content="No Such Thing as Too Much Kandi for Bravo">
<meta name="twitter:description" content="Because we so sorely needed another unscripted Kandi Burruss show, . . .">
<meta name="twitter:image:src" content="https://stompandstammer.com/wp16/wp-content/uploads/2020/03/olg.jpg">
<!-- end twitter card tags -->
				<script type="text/javascript">
									if (typeof WebFont !== 'undefined') {				WebFont.load({
				google: {families: ['Arvo:regular:latin','PT Sans:regular:latin-ext','PT Sans:regular,italic,700,700italic:latin-ext']},
				classes: false,
				events: false
				});
				} else {
				var tk = document.createElement('script');
				tk.src = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
				tk.type = 'text/javascript';

				tk.onload = tk.onreadystatechange = function () {
				WebFont.load({
				google: {families: ['Arvo:regular:latin','PT Sans:regular:latin-ext','PT Sans:regular,italic,700,700italic:latin-ext']},
				classes: false,
				events: false
				});
				};

				var s = document.getElementsByTagName('script')[0];
				s.parentNode.insertBefore(tk, s);
				}				</script>
							<style id="customify_typography_output_style">
					.badge, h1, h2, h3, h4, h5, h6, hgroup,
									.hN, .article__author-name, .comment__author-name,
									.score__average-wrapper, .score__label,
									.widget_calendar caption, blockquote,
									.tabs__nav, .popular-posts__time,
									.heading .hN, .widget--sidebar__title .hN,
									.widget--footer__title .hN, .heading .article__author-name,
									.widget--sidebar__title .article__author-name,
									.widget--footer__title .article__author-name,
									.heading .comment__author-name,
									.widget--sidebar__title .comment__author-name,
									.widget--footer__title .comment__author-name,
									.heading .score__average-wrapper,
									.widget--sidebar__title .score__average-wrapper,
									.widget--footer__title .score__average-wrapper,
									.heading .score__label, .widget--sidebar__title .score__label,
									.widget--footer__title .score__label, .heading .widget_calendar caption,
									.widget_calendar .heading caption,
									.widget--sidebar__title .widget_calendar caption,
									.widget_calendar .widget--sidebar__title caption,
									.widget--footer__title .widget_calendar caption,
									.widget_calendar .widget--footer__title caption,
									.score-box--after-text, .latest-comments__author,
									.review__title, .share-total__value, .pagination li a, .pagination li span,
									.heading span.archive__side-title {
 font-family: Arvo;
font-weight: normal;
}
nav {
 font-family: PT Sans;
font-weight: normal;
}
html, .wp-caption-text, .small-link,
									.post-nav-link__label, .author__social-link,
									.comment__links, .score__desc {
 font-family: PT Sans;
}
				</style>
			
<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-81885785-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
			<style id="customify_output_style">
				a, blockquote, .small-link, .tabs__nav a.current,
.popular-posts__time a.current, .tabs__nav a:hover,
.popular-posts__time a:hover, .widget--footer__title em,
.widget_rss .widget--footer__title .hN,
.widget_rss .widget--footer__title .article__author-name,
.widget_rss .widget--footer__title .comment__author-name,
.widget_rss .widget--footer__title .widget_calendar caption,
.widget_calendar .widget_rss .widget--footer__title caption,
.widget_rss .widget--footer__title .score__average-wrapper,
.widget_rss .widget--footer__title .score__label,
.article--billboard-small .small-link em,
.article--billboard-small .post-nav-link__label em,
.article--billboard-small .author__social-link em,
.small-link, .post-nav-link__label, .author__social-link,
.article--thumb__title a:hover,
.widget_wpgrade_twitter_widget .widget--footer__title h3:before,
a:hover > .pixcode--icon,
.score__pros__title, .score__cons__title,
.comments-area-title .hN em,
.comment__author-name, .woocommerce .amount,
.panel__title em, .woocommerce .star-rating span:before,
.woocommerce-page .star-rating span:before{
		color: #fb4834;
}
.heading--main .hN, .widget--sidebar__title,
.pagination .pagination-item--current span,.pagination .current, .single .pagination span,
.pagination li a:hover, .pagination li span:hover,
.rsNavSelected, .badge, .progressbar__progress,
.btn:hover, .comments_add-comment:hover,
.form-submit #comment-submit:hover,
.widget_tag_cloud a:hover, .btn--primary,
.comments_add-comment, .form-submit #comment-submit,
a:hover > .pixcode--icon.circle, a:hover > .pixcode--icon.square,
.article--list__link:hover .badge, .score__average-wrapper,
.site__stats .stat__value:after, .site__stats .stat__title:after,
.btn--add-to-cart, .social-icon-link:hover .square, .social-icon-link:focus .square,
.social-icon-link:active .square,
.site__stats .stat__value:after, .site__stats .stat__title:after{
		background-color: #fb4834;
}
.woocommerce ul.products li.product a:hover img{
		border-bottom-color: #fb4834;
}
ol{
		border-left-color: #fb4834;
}
nav a { font-size: 13px; }
.article, .single .main, .page .main,
.comment__content,
.footer__widget-area { font-size: 13px; }
body, .article, .single .main, .page .main,
.comment__content,
.footer__widget-area { line-height: 1.6; }

@media only screen and (min-width: 900px) { 

	.nav--main li:hover, .nav--main li.current-menu-item{
		border-bottom-color: #fb4834;
}

}

@media  only screen and (min-width: 900px) { 

	.back-to-top a:hover:after, .back-to-top a:hover:before{
		border-color: #fb4834;
}

}

@media only screen and (min-width: 900px)  { 

	.article--billboard > a:hover .article__title:before,
.article--billboard > a:hover .article--list__title:before,
.article--billboard > a:hover .latest-comments__title:before,
.article--grid__header:hover .article--grid__title h3,
.article--grid__header:hover .article--grid__title:after{
		background-color: #fb4834;
}

}
			</style>
			<script type="text/javascript">
;(function($){
                                            
})(jQuery);
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-12350 single-format-standard  sticky-nav theme-bucket woocommerce-no-js" itemscope itemtype="http://schema.org/WebPage">
    <div class="pace">
        <div class="pace-activity"></div>
    </div>
    <div id="page">
        <nav class="navigation  navigation--mobile  overthrow">
            <h2 class="accessibility">Primary Mobile Navigation</h2>
            <div class="search-form  push-half--top  push--bottom  soft--bottom">
                <form class="form-search" method="get" action="https://stompandstammer.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form>            </div>
            <ul id="menu-header-menu" class="nav  nav--main"><li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-289"><a href="https://stompandstammer.com/">Home</a></li>
<li id="menu-item-332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332"><a href="https://stompandstammer.com/category/feature-stories/">Feature Stories</a></li>
<li id="menu-item-334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334"><a href="https://stompandstammer.com/category/record-reviews/">Record Reviews</a></li>
<li id="menu-item-333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333"><a href="https://stompandstammer.com/category/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-5660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5660"><a href="https://stompandstammer.com/category/book-reviews/">Book Reviews</a></li>
<li id="menu-item-5663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5663"><a href="https://stompandstammer.com/category/news-leak/">Music News &#038; More&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-4618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4618"><a href="https://stompandstammer.com/category/news-leak/">News Leak</a></li>
	<li id="menu-item-7704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7704"><a href="https://stompandstammer.com/category/support-our-troops/">Support Our Troops</a></li>
	<li id="menu-item-5650" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5650"><a href="https://stompandstammer.com/category/call-sheet/">Call Sheet</a></li>
	<li id="menu-item-2868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2868"><a href="https://stompandstammer.com/category/concert-calendar/">Get Out!</a></li>
	<li id="menu-item-7705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7705"><a href="http://bandsiusetalike.com">Bands I Useta Like</a></li>
</ul>
</li>
</ul>        </nav>
        <div class="wrapper">
            <header class="header header--type2">

    <nav class="navigation  navigation--top">

        <div class="container">
            <h2 class="accessibility">Secondary Navigation</h2>
			
            <div class="grid">
                <div class="grid__item one-half">
                                    </div><!--
             --><div class="grid__item one-half text--right">
                    <ul class="header-bar header-bar--top nav flush--bottom"><!--
				     --><li></li><!--
                     --><li>			<li>
				<a class="social-icon-link" href="https://twitter.com/stompandstammer" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-twitter square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="https://www.facebook.com/Stomp-and-Stammer-26104709043/" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-facebook square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="https://www.instagram.com/stompandstammer/" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-instagram square"></i>
				</a>
			</li>
		</li><!--
                                             --><li><form class="form-search" method="get" action="https://stompandstammer.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form></li><!--
                                         --></ul>
                </div>
            </div>
        </div>

    </nav>

    <div class="container">

        <div class="site-header flexbox">
            <div class="site-header__branding  flexbox__item  one-whole  lap-and-up-three-tenths">
                    <a class="site-logo  site-logo--image  " href="https://stompandstammer.com" title="Stomp And Stammer">
                <img src="https://stompandstammer.com/wp16/wp-content/uploads/2016/03/stomp-logo.jpg"  rel="logo" alt="Stomp And Stammer"/>
    </a>

            </div><!--
            -->			<div class="header-ad  flexbox__item  one-whole  lap-and-up-seven-tenths">
                                        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6681116909085824"
     data-ad-slot="8587004677"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>                                </div>
			        </div>

        <div class="site-navigation__trigger js-nav-trigger"><span class="nav-icon"></span></div>                
        
		<hr class="nav-top-separator separator separator--subsection flush--bottom" />
		
        <nav class="navigation  navigation--main  js-navigation--main">
            <h2 class="accessibility">Primary Navigation</h2>
            <div class="nav--main__wrapper  js-sticky">
                <ul id="menu-header-menu-1" class="nav  nav--main  js-nav--main">
<li id="nav--top__item-289" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home hidden"><a href="https://stompandstammer.com/" class="menu-link main-menu-link">Home</a></li>
<li id="nav--top__item-332" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden">
<a href="https://stompandstammer.com/category/feature-stories/" class="menu-link main-menu-link">Feature Stories</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/feature-stories/mannequin-pussy/"><div class="article__thumb" style="">
<img data-src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/03/mannequinpussy_marcusmaddox.jpg?resize=203%2C157&amp;ssl=1" alt="Mannequin Pussy" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Mannequin Pussy</span></h2>
											<div class="article__description">Fever to Tell: Mannequin Pussy’s Patience Pays Off When I . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/feature-stories/clan-of-xymox/"><div class="article__thumb" style="">
<img data-src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/03/xymox_ronny.jpg?resize=203%2C157&amp;ssl=1" alt="Clan of Xymox" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Clan of Xymox</span></h2>
											<div class="article__description">Zymotic Reactions: A Man, a Plan, a Clan of Xymox . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/feature-stories/country-westerns/"><div class="article__thumb" style="">
<img data-src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/02/country_westerns.jpg?resize=203%2C157&amp;ssl=1" alt="Country Westerns" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Country Westerns</span></h2>
											<div class="article__description">Fresh Spaces, Familiar Faces: Country Westerns Saddle Up in East . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/feature-stories/the-bongos/"><div class="article__thumb" style="">
<img data-src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/02/bongos2_jack_silbert.jpg?resize=203%2C157&amp;ssl=1" alt="The Bongos" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">The Bongos</span></h2>
											<div class="article__description">They Got the Beat! The Bongos Take Their Phantom Train . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/feature-stories/a-girl-called-eddy/"><div class="article__thumb" style="">
<img data-src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/02/agce2_julian_simmons-1.jpg?resize=203%2C157&amp;ssl=1" alt="A Girl Called Eddy" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">A Girl Called Eddy</span></h2>
											<div class="article__description">Not a Kid Anymore: A Girl Called Eddy is a . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-334" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden">
<a href="https://stompandstammer.com/category/record-reviews/" class="menu-link main-menu-link">Record Reviews</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/record-reviews/peter-laughner-peter-laughner/"><div class="article__thumb" style="">
<img data-src="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/03/cover_plaughner_box.jpg?resize=203%2C157&amp;ssl=1" alt="Peter Laughner – Peter Laughner" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Peter Laughner – Peter Laughner</span></h2>
											<div class="article__description">Ain’t it fun when you’re gonna die young? Tragedy has . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/record-reviews/barry-gordon-the-world-is-mine-the-pop-recordings-1964-1971/"><div class="article__thumb" style="">
<img data-src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/02/cover_bgordon_world.jpg?resize=203%2C157&amp;ssl=1" alt="Barry Gordon – The World is Mine/The Pop Recordings 1964-1971" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Barry Gordon – The World is Mine/The Pop Recordings 1964-1971</span></h2>
											<div class="article__description">There’s a long history of important songs being tucked away . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/record-reviews/the-black-lips-the-black-lips-sing-in-a-world-thats-falling-apart/"><div class="article__thumb" style="">
<img data-src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/01/cover_blips_fallingapart.jpg?resize=203%2C157&amp;ssl=1" alt="The Black Lips – The Black Lips Sing in a World That’s Falling Apart" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">The Black Lips – The Black Lips Sing in a World That’s Falling Apart</span></h2>
											<div class="article__description">The Black Lips Sing in a World That’s Falling Apart . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/record-reviews/the-babys-silver-dreams/"><div class="article__thumb" style="">
<img data-src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/01/cover_babys_silverdreams.jpg?resize=203%2C157&amp;ssl=1" alt="The Babys – Silver Dreams" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">The Babys – Silver Dreams</span></h2>
											<div class="article__description">Nobody was expecting The Babys back in 1976 – except . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/record-reviews/skafish-skafish-remastered-2019-reissue/"><div class="article__thumb" style="">
<img data-src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/01/cover_skafish_skafish.jpg?resize=203%2C157&amp;ssl=1" alt="Skafish – Skafish (Remastered 2019 Reissue)" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Skafish – Skafish (Remastered 2019 Reissue)</span></h2>
											<div class="article__description">Pop music has probably created more sicko incels than the . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-333" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden">
<a href="https://stompandstammer.com/category/movie-reviews/" class="menu-link main-menu-link">Movie Reviews</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/movie-reviews/the-hunt/"><div class="article__thumb" style="">
<img data-src="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/03/hunt.jpg?resize=203%2C157&amp;ssl=1" alt="The Hunt" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">The Hunt</span></h2>
											<div class="article__description">You have to respect how hard The Hunt works to keep viewers . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/movie-reviews/balloon/"><div class="article__thumb" style="">
<img data-src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/03/balloon.jpg?resize=203%2C157&amp;ssl=1" alt="Balloon" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Balloon</span></h2>
											<div class="article__description">Around the world in 80 days? The Strelzyk and Wetzel . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/movie-reviews/the-banker/"><div class="article__thumb" style="">
<img data-src="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/03/banker.jpg?resize=203%2C157&amp;ssl=1" alt="The Banker" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">The Banker</span></h2>
											<div class="article__description">Apple+ TV originally developed The Banker as their Oscars bid, but . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/movie-reviews/and-then-we-danced/"><div class="article__thumb" style="">
<img data-src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/03/and_then_we_danced.jpg?resize=203%2C157&amp;ssl=1" alt="And Then We Danced" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">And Then We Danced</span></h2>
											<div class="article__description">Merab (Levan Gelbakhiani) is well versed in all 16 dances . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/movie-reviews/the-way-back/"><div class="article__thumb" style="">
<img data-src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/03/way_back.jpg?resize=203%2C157&amp;ssl=1" alt="The Way Back" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">The Way Back</span></h2>
											<div class="article__description">Jack Cunningham (Ben Affleck) is a broken-down shell of his . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-5660" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden">
<a href="https://stompandstammer.com/category/book-reviews/" class="menu-link main-menu-link">Book Reviews</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/book-reviews/hard-to-handle/"><div class="article__thumb" style="">
<img data-src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/02/bookcover_steve_gorman.jpg?resize=203%2C157&amp;ssl=1" alt="Hard to Handle" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Hard to Handle</span></h2>
											<div class="article__description">Hard to Handle: The Life and Death of The Black . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/book-reviews/face-it/"><div class="article__thumb" style="">
<img data-src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/02/bookcover_debbie_harry.jpg?resize=203%2C157&amp;ssl=1" alt="Face It" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Face It</span></h2>
											<div class="article__description">Face It By Debbie Harry [Dey Street/Harper Collins] Blondie’s Debbie . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/book-reviews/echoes/"><div class="article__thumb" style="">
<img data-src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/09/bookcover_gphillips.jpg?resize=203%2C157&amp;ssl=1" alt="Echoes" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Echoes</span></h2>
											<div class="article__description">Echoes: The Hampton Grease Band, My Life, My Music and . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/book-reviews/teen-movie-hell/"><div class="article__thumb" style="">
<img data-src="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/06/bookcover_teenmovies.jpg?resize=203%2C157&amp;ssl=1" alt="Teen Movie Hell" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Teen Movie Hell</span></h2>
											<div class="article__description">Teen Movie Hell: A Crucible of Coming-Of-Age Comedies from Animal . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/book-reviews/always-look-on-the-bright-side-of-life/"><div class="article__thumb" style="">
<img data-src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/05/bookcover_idle.jpg?resize=203%2C157&amp;ssl=1" alt="Always Look on the Bright Side of Life" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Always Look on the Bright Side of Life</span></h2>
											<div class="article__description">Always Look on the Bright Side of Life: A Sortabiography. . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-5663" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item--parent hidden nav__item--relative">
<a href="https://stompandstammer.com/category/news-leak/" class="menu-link main-menu-link">Music News &amp; More…</a><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-4618" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://stompandstammer.com/category/news-leak/" class="menu-link sub-menu-link">News Leak</a></li>
<li id="nav--top__item-7704" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://stompandstammer.com/category/support-our-troops/" class="menu-link sub-menu-link">Support Our Troops</a></li>
<li id="nav--top__item-5650" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent hidden"><a href="https://stompandstammer.com/category/call-sheet/" class="menu-link sub-menu-link">Call Sheet</a></li>
<li id="nav--top__item-2868" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://stompandstammer.com/category/concert-calendar/" class="menu-link sub-menu-link">Get Out!</a></li>
<li id="nav--top__item-7705" class="nav__item depth-1 menu-item menu-item-type-custom menu-item-object-custom hidden"><a href="http://bandsiusetalike.com" class="menu-link sub-menu-link">Bands I Useta Like</a></li>
</ul>
</li>
</ul>            </div>
        </nav>

    </div>

</header><!-- .header -->
    <div class="container container--main" itemprop="mainEntity" itemscope itemtype="http://schema.org/BlogPosting">

    <div class="grid">

    
    <div class="grid__item  float--left  two-thirds  palm-one-whole  article__featured-image" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        <meta itemprop="url" content="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/03/olg.jpg?fit=1050%2C600&ssl=1"/>
        <meta itemprop="width" content="1050"/>
        <meta itemprop="height" content="600"/>
        <div class="image-wrap" style="padding-top: 57.142857142857%">
	                        <img class="riloadr-single" data-src-big="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/03/olg.jpg?fit=1050%2C600&ssl=1" data-src-small="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/03/olg.jpg?fit=335%2C191&ssl=1" alt="OLG" />
			        </div>
    </div><!-- .article__featured-image -->


    <article class="post-article  js-post-gallery  grid__item  main  float--left  lap-and-up-two-thirds">
    	<h1 class="article__title  article__title--single" itemprop="name headline">No Such Thing as Too Much Kandi for Bravo</h1>

<div class="article__title__meta">
	<meta itemprop="datePublished" content="2020-03-11T12:49:18-04:00" />
    
			<div class="article__author-name" itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://stompandstammer.com/author/stompydude/" title="Posts by Jeff Clark" itemprop="sameAs">Jeff Clark</a></span></div>		<time class="article__time" datetime="2020-03-11T12:49:18-04:00"> on March 11, 2020 at 12:49 pm</time>
	</div><!-- .article__title__meta -->

    <p>Because we so sorely needed another unscripted <strong>Kandi Burruss</strong> show, Bravo is beginning production on <strong><em>Old Lady Gang</em></strong>, a series that will center around the Southern/soul food restaurant of that name that the <em>Real Housewives of Atlanta </em>star and former <strong>Xscape</strong> member founded with husband <strong>Todd Tucker</strong>. Old Lady Gang currently has locations in Castleberry Hill (the original), East Point and a more limited version at State Farm Arena. The East Point location, opened in 2018 on Camp Creek Parkway, was the scene of a shooting the night of Feb. 14 when an unknown male walked into the eatery, opened fire and injured three people (including a teenage girl), because yo, welcome to the ATL! Should be an action-packed show!</p>

    <div class="grid"><!--
                        --></div>

        
        <div class="article__meta  article--single__meta">
                                <div class="btn-list">
                        <div class="btn  btn--small  btn--secondary"></div>
                        <a href="" class="btn  btn--small  btn--primary"></a>
                    </div>
                                <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Categories</div>
                    <a class="btn  btn--small  btn--tertiary" href="https://stompandstammer.com/category/call-sheet/" title="View all posts in Call Sheet">Call Sheet</a>                </div>
                            <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Tagged</div>
                    <a class="btn  btn--small  btn--tertiary" href="https://stompandstammer.com/tag/filmed-in-atlanta/" title="View all posts tagged Filmed in Atlanta">Filmed in Atlanta</a><a class="btn  btn--small  btn--tertiary" href="https://stompandstammer.com/tag/filmed-in-georgia/" title="View all posts tagged Filmed in Georgia">Filmed in Georgia</a>                </div>
                    </div>
        
<div id="share-box" class="share-box">
	<div id="pixlikes" class="share-item pixlikes-box likes-box likeable "  data-id="12350" >
	<div class="share-item__icon like-link"><i class="pixcode pixcode--icon icon-e-heart  circle  small"></i></div>
	<div class="share-item__value likes-count  likes-text">0</div>
</div>
	<div class="addthis_toolbox addthis_default_style addthis_32x32_style  add_this_list"
	     addthis:url="https://stompandstammer.com/call-sheet/no-such-thing-as-too-much-kandi-for-bravo/"
	     addthis:title="No Such Thing as Too Much Kandi for Bravo - Call Sheet - Stomp And Stammer"
	     addthis:description="Because we so sorely needed another unscripted Kandi Burruss show, . . ."><a class="addthis_button_compact"></a><a class="addthis_button_preferred_1"></a><a class="addthis_button_preferred_2"></a><a class="addthis_button_preferred_3"></a><a class="addthis_button_preferred_4"></a>	</div>
</div>
<hr class="separator  separator--subsection">        
            <nav class="post-nav  grid"><!--
                                        --><div class="post-nav-link  post-nav-link--prev  grid__item  one-whole  lap-and-up-one-half">
                    <a href="https://stompandstammer.com/concert-calendar/get-out-march-23-march-29/">
                                <span class="post-nav-link__label">
                                    Previous Article                                </span>
                                <span class="post-nav-link__title">
                                    <h3 class="hN">Get Out! March 23 – March 29</h3>
                                </span>
                    </a>
                </div><!--
                                     --><div class="divider--pointer"></div><!--
                                     --><div class="post-nav-link  post-nav-link--next  grid__item  one-whole  lap-and-up-one-half">
                    <a href="https://stompandstammer.com/call-sheet/varsity-blues-series-coming-to-quibi/">
                                <span class="post-nav-link__label">
                                    Next Article                                </span>
                                <span class="post-nav-link__title">
                                    <h3 class="hN">Varsity Blues Series Coming to Quibi</h3>
                                </span>
                    </a>
                </div><!--
                                    --></nav>

        
        <hr class="separator  separator--section">

        <div class='yarpp-related'>


    <div class="related-projects_items-list-container">
        <div class="comments-area-title">
            <h4 class="hN"><em>Related</em> Articles</h4>
        </div>
                    <ul class="related-projects_items-list grid"><!--
                            --><li class="related-projects_item grid__item one-half lap-and-up-one-quarter">

                     <article class="article article--billboard-small">
                                                <a href="https://stompandstammer.com/call-sheet/slappy-plots-revenge-goosebumps-sequel/">
                            <div class="article__thumb">
                                <img class="lazy" data-src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2017/12/goosebumps_slappy.jpg?resize=203%2C157&ssl=1" alt="img" />
                            </div>
                            <div class="article__content">
                                <h2 class="article__title article--billboard-small__title">
                                    <span class="hN">Slappy Plots Revenge in Goosebumps Sequel</span>
                                </h2>
                                <span class="article__description">
                                    A sequel to the Atlanta-filmed, family horror comedy from 2015, . . .                                </span>
                                <span class="small-link">Read More<em>+</em></span>
                            </div> 
                        </a>
                    </article>

                </li><!--
                            --><li class="related-projects_item grid__item one-half lap-and-up-one-quarter">

                     <article class="article article--billboard-small">
                                                <a href="https://stompandstammer.com/call-sheet/february-ga-filmed-release-premiere-dates/">
                            <div class="article__thumb">
                                <img class="lazy" data-src="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2018/02/1517.jpg?resize=203%2C157&ssl=1" alt="img" />
                            </div>
                            <div class="article__content">
                                <h2 class="article__title article--billboard-small__title">
                                    <span class="hN">February GA-Filmed Release/Premiere Dates</span>
                                </h2>
                                <span class="article__description">
                                    Clint Eastwood’s The 15:17 to Paris will be releas . . .                                </span>
                                <span class="small-link">Read More<em>+</em></span>
                            </div> 
                        </a>
                    </article>

                </li><!--
                            --><li class="related-projects_item grid__item one-half lap-and-up-one-quarter">

                     <article class="article article--billboard-small">
                                                <a href="https://stompandstammer.com/call-sheet/killer-mike-sets-stage/">
                            <div class="article__thumb">
                                <img class="lazy" data-src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2018/02/killer_mike.jpg?resize=203%2C157&ssl=1" alt="img" />
                            </div>
                            <div class="article__content">
                                <h2 class="article__title article--billboard-small__title">
                                    <span class="hN">Killer Mike Sets The Stage</span>
                                </h2>
                                <span class="article__description">
                                    Atlanta rapper Killer Mike – committed socialist,  . . .                                </span>
                                <span class="small-link">Read More<em>+</em></span>
                            </div> 
                        </a>
                    </article>

                </li><!--
                            --><li class="related-projects_item grid__item one-half lap-and-up-one-quarter">

                     <article class="article article--billboard-small">
                                                <a href="https://stompandstammer.com/call-sheet/march-ga-filmed-release-premiere-dates/">
                            <div class="article__thumb">
                                <img class="lazy" data-src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2018/03/elle_fanning.jpg?resize=203%2C157&ssl=1" alt="img" />
                            </div>
                            <div class="article__content">
                                <h2 class="article__title article--billboard-small__title">
                                    <span class="hN">March GA-Filmed Release/Premiere Dates</span>
                                </h2>
                                <span class="article__description">
                                    Galveston, starring Elle Fanning, will have its world premiere at . . .                                </span>
                                <span class="small-link">Read More<em>+</em></span>
                            </div> 
                        </a>
                    </article>

                </li><!--
                        --></ul>

            </div>
</div>
    </article><!--

                 --><div class="grid__item  one-third  palm-one-whole  sidebar">
        <div id="text-4" class="widget  widget--main widget_text">			<div class="textwidget"><div class="g g-1"><div class="g-single a-16"><a class="gofollow" data-track="MTYsMSwxLDYw" href="http://www.centerstage-atlanta.com" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2017/10/centerstage-banner_300x60.jpg" /></a></div></div></div>
		</div><div id="wpgrade_popular_posts-2" class="widget  widget--main wpgrade_popular_posts"><div class="widget__title  widget--sidebar__title"><h2 class="hN">Popular</h2></div>
		<ul class="tabs__nav  popular-posts__time">
							<li><a class="current" href="#daily" data-time="daily" data-numberposts="5" data-thumb="72" data-tab="popular">Today</a></li>
							<li><a class="" href="#weekly" data-time="weekly" data-numberposts="5" data-thumb="72" data-tab="popular">Week</a></li>
							<li><a class="" href="#monthly" data-time="monthly" data-numberposts="5" data-thumb="72" data-tab="popular">Month</a></li>
							<li><a class="" href="#all" data-time="all" data-numberposts="5" data-thumb="72" data-tab="popular">All</a></li>
					</ul>

		<div class="tabs__content">
			<div class="tabs__pane " id="daily">			<article class="article  article--list">
				<a href="https://stompandstammer.com/movie-reviews/the-hunt/" title="The Hunt" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/03/hunt.jpg?resize=72%2C54&ssl=1" alt="The Hunt"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">The Hunt</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/feature-stories/mannequin-pussy/" title="Mannequin Pussy" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/03/mannequinpussy_marcusmaddox.jpg?resize=72%2C54&ssl=1" alt="Mannequin Pussy"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Mannequin Pussy</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/movie-reviews/balloon/" title="Balloon" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/03/balloon.jpg?resize=72%2C54&ssl=1" alt="Balloon"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Balloon</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/support-our-troops/a-sad-fond-farewell-to-evan-lee-frayer/" title="A Sad, Fond Farewell to Evan Lee Frayer" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/03/evan_frayer.jpg?resize=72%2C54&ssl=1" alt="A Sad, Fond Farewell to Evan Lee Frayer"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">A Sad, Fond Farewell to Evan Lee Frayer</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/movie-reviews/queen-slim/" title="Queen & Slim" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/11/queen_slim.jpg?resize=72%2C54&ssl=1" alt="(from left) Slim (Daniel Kaluuya) and Queen (Jodie Turner-Smith) in Queen &amp; Slim, directed by Melina Matsoukas."  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Queen & Slim</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div><div class="tabs__pane hide" id="weekly">			<article class="article  article--list">
				<a href="https://stompandstammer.com/support-our-troops/a-sad-fond-farewell-to-evan-lee-frayer/" title="A Sad, Fond Farewell to Evan Lee Frayer" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/03/evan_frayer.jpg?resize=72%2C54&ssl=1" alt="A Sad, Fond Farewell to Evan Lee Frayer"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">A Sad, Fond Farewell to Evan Lee Frayer</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/feature-stories/clan-of-xymox/" title="Clan of Xymox" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/03/xymox_ronny.jpg?resize=72%2C54&ssl=1" alt="Clan of Xymox"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Clan of Xymox</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/call-sheet/faith-based-film-full-count-wraps/" title="Faith-Based Film Full Count Wraps" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2017/09/rick_hearst.jpg?resize=72%2C54&ssl=1" alt="Faith-Based Film Full Count Wraps"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Faith-Based Film Full Count Wraps</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/movie-reviews/queen-slim/" title="Queen & Slim" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/11/queen_slim.jpg?resize=72%2C54&ssl=1" alt="(from left) Slim (Daniel Kaluuya) and Queen (Jodie Turner-Smith) in Queen &amp; Slim, directed by Melina Matsoukas."  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Queen & Slim</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/news-leak/put-your-flaming-lips-in-my-deap-vally/" title="Put Your Flaming Lips in my Deap Vally" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/03/deap_lips.jpg?resize=72%2C54&ssl=1" alt="Put Your Flaming Lips in my Deap Vally"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Put Your Flaming Lips in my Deap Vally</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div><div class="tabs__pane hide" id="monthly">			<article class="article  article--list">
				<a href="https://stompandstammer.com/support-our-troops/a-sad-fond-farewell-to-evan-lee-frayer/" title="A Sad, Fond Farewell to Evan Lee Frayer" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/03/evan_frayer.jpg?resize=72%2C54&ssl=1" alt="A Sad, Fond Farewell to Evan Lee Frayer"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">A Sad, Fond Farewell to Evan Lee Frayer</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/feature-stories/clan-of-xymox/" title="Clan of Xymox" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/03/xymox_ronny.jpg?resize=72%2C54&ssl=1" alt="Clan of Xymox"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Clan of Xymox</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/call-sheet/rape-victim-child-custody-drama-films-in-atlanta/" title="Rape Victim Child Custody Drama Films in Atlanta" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/10/lyndsy_fonseca.jpg?resize=72%2C54&ssl=1" alt="Nikita -- &quot;Brave New World&quot; -- Image NK310a_0075 -- Pictured: Lyndsy Fonseca as Alex -- Credit: Ben Mark Holzberg/The CW -- &copy; 2013 The CW Network. All Rights Reserved"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Rape Victim Child Custody Drama Films in Atlanta</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/call-sheet/faith-based-film-full-count-wraps/" title="Faith-Based Film Full Count Wraps" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2017/09/rick_hearst.jpg?resize=72%2C54&ssl=1" alt="Faith-Based Film Full Count Wraps"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Faith-Based Film Full Count Wraps</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/movie-reviews/queen-slim/" title="Queen & Slim" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/11/queen_slim.jpg?resize=72%2C54&ssl=1" alt="(from left) Slim (Daniel Kaluuya) and Queen (Jodie Turner-Smith) in Queen &amp; Slim, directed by Melina Matsoukas."  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Queen & Slim</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div><div class="tabs__pane hide" id="all">			<article class="article  article--list">
				<a href="https://stompandstammer.com/call-sheet/hallmarks-helen-for-helen-wraps-in-helen/" title="Hallmark's Helen for Helen Wraps in Helen" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/05/helen.jpg?resize=72%2C54&ssl=1" alt="Hallmark&#8217;s Helen for Helen Wraps in Helen"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Hallmark's Helen for Helen Wraps in Helen</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/support-our-troops/atlanta-bassist-killed-in-drive-by-shooting/" title="Atlanta Bassist Killed in Drive-By Shooting" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2018/09/lord_high_admirals.jpg?resize=72%2C54&ssl=1" alt="Atlanta Bassist Killed in Drive-By Shooting"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Atlanta Bassist Killed in Drive-By Shooting</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/feature-stories/black-lips/" title="Black Lips" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2017/05/black_lips_horiz2_tim_song.jpg?resize=72%2C54&ssl=1" alt="Black Lips"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Black Lips</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/call-sheet/reba-mcentire-abc-pilot-film-georgia/" title="Reba McEntire ABC Pilot to Film in Georgia" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2017/02/reba_mcentire_jeremycowart.jpg?resize=72%2C54&ssl=1" alt="Reba McEntire ABC Pilot to Film in Georgia"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Reba McEntire ABC Pilot to Film in Georgia</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/support-our-troops/r-i-p-atlanta-musician-rob-mallard/" title="R.I.P. Atlanta Musician Rob Mallard" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2018/07/rob_mallard.jpg?resize=72%2C54&ssl=1" alt="R.I.P. Atlanta Musician Rob Mallard"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">R.I.P. Atlanta Musician Rob Mallard</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div>		</div>

		</div><div id="text-3" class="widget  widget--main widget_text">			<div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Med. Rectangle Side Bar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6681116909085824"
     data-ad-slot="7024629394"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="wpgrade_latest_reviews-2" class="widget  widget--main widget_wpgrade_latest_reviews">							<div class="widget__title  widget--sidebar__title  flush--bottom">
					<h2 class="hN">Latest Reviews</h2>
				</div>
						<ol class="reviews">
									<li class="review">
						<article>
							<a class="review__title" href="https://stompandstammer.com/record-reviews/lady-lamb-after/">Lady Lamb &#8211; After</a>
														<span class="badge  badge--review">7.8</span>
							<div class="progressbar"><div class="progressbar__progress" style="width: 78%;"></div></div>
						</article>
					</li>
									<li class="review">
						<article>
							<a class="review__title" href="https://stompandstammer.com/record-reviews/sleater-kinney-no-cities-to-love/">Sleater-Kinney &#8211; No Cities to Love</a>
														<span class="badge  badge--review">9.5</span>
							<div class="progressbar"><div class="progressbar__progress" style="width: 95%;"></div></div>
						</article>
					</li>
									<li class="review">
						<article>
							<a class="review__title" href="https://stompandstammer.com/record-reviews/samba-toure-gandadiko/">Samba Toure &#8211; Gandadiko</a>
														<span class="badge  badge--review">9</span>
							<div class="progressbar"><div class="progressbar__progress" style="width: 90%;"></div></div>
						</article>
					</li>
									<li class="review">
						<article>
							<a class="review__title" href="https://stompandstammer.com/record-reviews/female-fou-sucker-mules-dreadful-murder/">FeMale Fou &#8211; Sucker Mule&#8217;s Dreadful Murder</a>
														<span class="badge  badge--review">8.1</span>
							<div class="progressbar"><div class="progressbar__progress" style="width: 81%;"></div></div>
						</article>
					</li>
									<li class="review">
						<article>
							<a class="review__title" href="https://stompandstammer.com/record-reviews/the-melvins-hold-it-in/">Melvins &#8211; Hold It In</a>
														<span class="badge  badge--review">4.9</span>
							<div class="progressbar"><div class="progressbar__progress" style="width: 49%;"></div></div>
						</article>
					</li>
							</ol>
		</div><div id="wpgrade_posts_slider_widget-3" class="widget  widget--main widget_wpgrade_posts_slider_widget"><div class="widget__title  widget--sidebar__title"><h2 class="hN">Latest Articles</h2></div>			<div class="pixslider  js-pixslider" data-autoheight data-arrows>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/03/hunt.jpg?resize=335%2C256&ssl=1" alt="The Hunt" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="https://stompandstammer.com/movie-reviews/the-hunt/">The Hunt</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="https://stompandstammer.com/category/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 11 Mar</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/03/balloon.jpg?resize=335%2C256&ssl=1" alt="Balloon" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="https://stompandstammer.com/movie-reviews/balloon/">Balloon</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="https://stompandstammer.com/category/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 11 Mar</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/03/mannequinpussy_marcusmaddox.jpg?resize=335%2C256&ssl=1" alt="Mannequin Pussy" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="https://stompandstammer.com/feature-stories/mannequin-pussy/">Mannequin Pussy</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="https://stompandstammer.com/category/feature-stories/" title="View all posts in Feature Stories">Feature Stories</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 11 Mar</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/03/varsity_blues.jpg?resize=335%2C256&ssl=1" alt="Varsity Blues Series Coming to Quibi" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="https://stompandstammer.com/call-sheet/varsity-blues-series-coming-to-quibi/">Varsity Blues Series Coming to Quibi</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="https://stompandstammer.com/category/call-sheet/" title="View all posts in Call Sheet">Call Sheet</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 11 Mar</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/03/olg.jpg?resize=335%2C256&ssl=1" alt="No Such Thing as Too Much Kandi for Bravo" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="https://stompandstammer.com/call-sheet/no-such-thing-as-too-much-kandi-for-bravo/">No Such Thing as Too Much Kandi for Bravo</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="https://stompandstammer.com/category/call-sheet/" title="View all posts in Call Sheet">Call Sheet</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 11 Mar</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/03/lisa_fischer.jpg?resize=335%2C256&ssl=1" alt="Get Out! March 23 – March 29" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="https://stompandstammer.com/concert-calendar/get-out-march-23-march-29/">Get Out! March 23 – March 29</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="https://stompandstammer.com/category/concert-calendar/" title="View all posts in Get Out!">Get Out!</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 11 Mar</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
							</div>
		</div>    </div>
    
    </div>
    </div>

   
    </div><!-- .wrapper --> 
    
        <div class="site__stats">
        <div class="container">
        
                        <div class="back-to-top"><a href="#page">Back to Top</a></div>
                    </div>
    </div>
        
    <footer class="site__footer">
        
        <h2 class="accessibility"></h2>
		
    	
            <div class="footer__sidebar">

                <div class="container">
                    
                    <div class="footer__widget-area  grid"><!--
                                                 --><div class="grid__item one-third  palm-one-whole">
                                <div id="custom_html-2" class="widget_text widget_custom_html  widget  widget-area__first  widget--footer"><div class="widget__title  widget--footer__title"><h3 class="hN">Current Issue</h3></div><div class="textwidget custom-html-widget"><img src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/03/magcover_20_03_small.jpg?w=960&#038;ssl=1" data-recalc-dims="1"></div></div>                            </div><!--
                                                                            --><div class="grid__item one-third  palm-one-whole">
                                <div id="wpgrade_social_links-2" class="widget_wpgrade_social_links  widget  widget-area__first  widget--footer">			<div class="widget__title  widget--footer__title"><h3 class="hN">Follow Us</h3></div>			<div class="btn-list">
										<a href="https://twitter.com/stompandstammer" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-twitter square medium"></i>
						</a>
											<a href="https://www.facebook.com/Stomp-and-Stammer-26104709043/" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-facebook square medium"></i>
						</a>
											<a href="https://www.instagram.com/stompandstammer/" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-instagram square medium"></i>
						</a>
								</div>
		</div><div id="pages-2" class="widget_pages  widget  widget-area__first  widget--footer"><div class="widget__title  widget--footer__title"><h3 class="hN">Buy Stuff</h3></div>		<ul>
			<li class="page_item page-item-4850"><a href="https://stompandstammer.com/back-issues/">Back Issues</a></li>
<li class="page_item page-item-4830"><a href="https://stompandstammer.com/subscribe/">Subscriptions</a></li>
		</ul>
			</div>                            </div><!--
                                                                            --><div class="grid__item one-third  palm-one-whole">
                                <div id="search-3" class="widget_search  widget  widget-area__first  widget--footer"><div class="widget__title  widget--footer__title"><h3 class="hN">Search</h3></div><form class="form-search" method="get" action="https://stompandstammer.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form></div>                            </div><!--
                                         --></div>
                    
                    <div class="footer__widget-area  grid"><!--

                        
                                                
                 --></div>

                </div>

            </div>

    			
        <div class="footer__copyright">
            <div class="container">
                <div class="flexbox">
                    <div class="footer-copyright flexbox__item">©2019, Stomp And Stammer Magazine. All Rights Reserved.
<a title="NYC WordPress Designer" href="https://code18.com">WordPress Design by Code18 Interactive</a>.</div>
                    <div class="footer-menu flexbox__item "><ul id="menu-footer-menu" class="site-navigation site-navigation--footer site-navigation--secondary flush--bottom nav nav--block"><li id="menu-item-4222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4222"><a href="https://www.stompandstammer.com/downloads/2017_media_kit.pdf">Advertise</a></li>
<li id="menu-item-4214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4214"><a href="https://stompandstammer.com/contact-us/">Contact Us</a></li>
</ul></div>
                </div>
            </div>
        </div>

    </footer><!-- .site__footer -->
    
    </div><!-- #page -->
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://stompandstammer.com/wp16/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://stompandstammer.com/wp16/wp-content/themes/bucket/theme-content/js/woocommerce.js?ver=201705200148'></script>
<script type='text/javascript' src='https://pxgcdn.com/js/rs/9.5.7/index.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/stompandstammer.com\/wp16\/wp-admin\/admin-ajax.php";
var sharrre_urlCurl = "https:\/\/stompandstammer.com\/wp16\/wp-content\/themes\/bucket\/theme-content\/js\/sharrre.php";
var objectl10n = {"tPrev":"Previous (Left arrow key)","tNext":"Next (Right arrow key)","tCounter":"of"};
var theme_name = "bucket";
/* ]]> */
</script>
<script type='text/javascript' src='https://stompandstammer.com/wp16/wp-content/themes/bucket/theme-content/js/main.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/stompandstammer.com\/wp16\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://stompandstammer.com/wp16/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202011'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var locals = {"ajax_url":"https:\/\/stompandstammer.com\/wp16\/wp-admin\/admin-ajax.php","ajax_nounce":"0c350aa1b1","load_likes_with_ajax":"","already_voted_msg":"You already voted!","like_on_action":"click","hover_time":"1000","free_votes":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://stompandstammer.com/wp16/wp-content/plugins/pixlikes/js/public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp16\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/stompandstammer.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp16\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp16\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_36c4b88d4cb7c06fa52a61b1de76e13f","fragment_name":"wc_fragments_36c4b88d4cb7c06fa52a61b1de76e13f","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#async=1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'108032862',post:'12350',tz:'-4',srv:'stompandstammer.com'} ]);
	_stq.push([ 'clickTrackerInit', '108032862', '12350' ]);
</script>
<script type="text/javascript">
;(function($){
                                            
})(jQuery);
</script>
</body>
</html>
<!-- Dynamic page generated in 0.303 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-03-12 13:00:14 -->

<!-- Compression = gzip -->