<!DOCTYPE html>
<!--[if lt IE 7]> <html class="lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>ZAPPA - Movie Reviews - Stomp And Stammer</title>
<link rel="profile" href="https://gmpg.org/xfn/11">

<link rel="pingback" href="https://stompandstammer.com/wp16/xmlrpc.php">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="HandheldFriendly" content="True">
<meta name="apple-touch-fullscreen" content="yes" />
<meta name="MobileOptimized" content="320">
<link rel="pingback" href="https://stompandstammer.com/wp16/xmlrpc.php">

<link href="https://fonts.googleapis.com" rel="preconnect" crossorigin><link href="https://fonts.gstatic.com" rel="preconnect" crossorigin>			<script type="text/javascript">
				addthis_config = {
										ui_click: false,
					ui_delay: 100,
					ui_offset_top: 42,
					ui_use_css: true,
					data_track_addressbar: false,
					data_track_clickback: false
									};

				addthis_share = {
					url: "https://stompandstammer.com/movie-reviews/zappa/",
					title: "ZAPPA - Movie Reviews - Stomp And Stammer",
					description: "In an attempt to deflect his interests away from music . . ."
				};
			</script>
			<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://stompandstammer.com/movie-reviews/zappa/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="ZAPPA - Movie Reviews - Stomp And Stammer" />
	<meta property="og:description" content="In an attempt to deflect his interests away from music . . ." />
	<meta property="og:url" content="https://stompandstammer.com/movie-reviews/zappa/" />
	<meta property="og:site_name" content="Stomp And Stammer" />
	<meta property="article:publisher" content="https://www.facebook.com/StompAndStammer/" />
	<meta property="article:published_time" content="2020-11-24T18:54:40+00:00" />
	<meta property="article:modified_time" content="2020-11-24T18:54:56+00:00" />
	<meta property="og:image" content="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/11/frank_zappa_roelof_kiers.jpg?fit=1050%2C600&#038;ssl=1" />
	<meta property="og:image:width" content="1050" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@stompandstammer" />
	<meta name="twitter:site" content="@stompandstammer" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://stompandstammer.com/#website","url":"https://stompandstammer.com/","name":"Stomp And Stammer","description":"News \u2022 Music \u2022 Noise \u2022 Opinion \u2022 Garbage","potentialAction":[{"@type":"SearchAction","target":"https://stompandstammer.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://stompandstammer.com/movie-reviews/zappa/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/11/frank_zappa_roelof_kiers.jpg?fit=1050%2C600&ssl=1","width":1050,"height":600},{"@type":"WebPage","@id":"https://stompandstammer.com/movie-reviews/zappa/#webpage","url":"https://stompandstammer.com/movie-reviews/zappa/","name":"ZAPPA - Movie Reviews - Stomp And Stammer","isPartOf":{"@id":"https://stompandstammer.com/#website"},"primaryImageOfPage":{"@id":"https://stompandstammer.com/movie-reviews/zappa/#primaryimage"},"datePublished":"2020-11-24T18:54:40+00:00","dateModified":"2020-11-24T18:54:56+00:00","author":{"@id":"https://stompandstammer.com/#/schema/person/d21d8a2744cdfe474c96e1007eeba938"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://stompandstammer.com/movie-reviews/zappa/"]}]},{"@type":["Person"],"@id":"https://stompandstammer.com/#/schema/person/d21d8a2744cdfe474c96e1007eeba938","name":"David T. Lindsay"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Stomp And Stammer &raquo; Feed" href="https://stompandstammer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Stomp And Stammer &raquo; Comments Feed" href="https://stompandstammer.com/comments/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-81885785-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-81885785-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/stompandstammer.com\/wp16\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://stompandstammer.com/wp16/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/3.8.1/assets/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpgrade-woocommerce-css'  href='https://stompandstammer.com/wp16/wp-content/themes/bucket/theme-content/css/woocommerce.css?ver=201705200148' type='text/css' media='all' />
<link rel='stylesheet' id='google-webfonts-css'  href='https://fonts.googleapis.com/css?family=Arvo%3A400%2C700%2C400italic%2C700italic%7CPT+Sans%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C700&#038;ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpgrade-main-style-css'  href='https://stompandstammer.com/wp16/wp-content/themes/bucket/theme-content/css/style.css?ver=1.6.6' type='text/css' media='all' />
<style id='wpgrade-main-style-inline-css' type='text/css'>

                        #text-3 .widget__title { display: none; }
.header--type2 .nav--top-right { display: none; }
.header--type3 .nav--top-right { display: none; }
.product_type_add_to_cart_button { display: none; }                    

</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/3.8.1/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='pixlikes-plugin-styles-css'  href='https://stompandstammer.com/wp16/wp-content/plugins/pixlikes/css/public.css?ver=1.0.0' type='text/css' media='all' />
<style id='pixlikes-plugin-styles-inline-css' type='text/css'>
.animate i:after {-webkit-transition: all 1000ms;-moz-transition: all 1000ms;-o-transition: all 1000ms;transition: all 1000ms; }
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/3.8.1/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/3.8.1/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='bucket-child-style-css'  href='https://stompandstammer.com/wp16/wp-content/themes/bucket-child/style.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://c0.wp.com/c/5.4.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/stompandstammer.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://stompandstammer.com/wp16/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script async defer type='text/javascript' src='https://stompandstammer.com/wp16/wp-content/plugins/jetpack/https://stats.wp.com/s-202048.js'></script>
<script type='text/javascript' src='https://stompandstammer.com/wp16/wp-content/plugins/customify/js/vendor/webfontloader-1-6-28.min.js'></script>
<script type='text/javascript'>
const customifyFontLoader = function() {
    const webfontargs = {
        classes: true,
        events: true,
		loading: function() {
			window.dispatchEvent(new Event('wf-loading'));
		},
		active: function() {
			window.dispatchEvent(new Event('wf-active'));
		},
		inactive: function() {
			window.dispatchEvent(new Event('wf-inactive'));
		}
    };
            webfontargs.google = {
	        families: ['Arvo:regular:latin','PT Sans:regular:latin-ext']
	    };
            WebFont.load(webfontargs);
};
if (typeof WebFont !== 'undefined') {
	customifyFontLoader();
}
</script>
<link rel='https://api.w.org/' href='https://stompandstammer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stompandstammer.com/wp16/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://stompandstammer.com/wp16/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.4" />
<meta name="generator" content="WooCommerce 3.8.1" />
<link rel='shortlink' href='https://stompandstammer.com/?p=14515' />
<link rel="alternate" type="application/json+oembed" href="https://stompandstammer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstompandstammer.com%2Fmovie-reviews%2Fzappa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stompandstammer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstompandstammer.com%2Fmovie-reviews%2Fzappa%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.4 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="description" content="In an attempt to deflect his interests away from music . . ."/>
<link rel="canonical" href="https://stompandstammer.com/movie-reviews/zappa/" />
<!-- facebook open graph stuff -->

<meta property="og:site_name" content="Stomp And Stammer"/>
<meta property="og:url" content="https://stompandstammer.com/movie-reviews/zappa/"/>
<meta property="og:title" content="ZAPPA - Movie Reviews - Stomp And Stammer" />
<meta property="og:type" content="article"/>
<meta property="og:description" content="In an attempt to deflect his interests away from music . . ." />
<meta property="article:published_time" content="2020-11-24">
<meta property="article:section" content="Movie reviews">
<meta property="article:tag" content="California">
<meta property="article:tag" content="Classic Rock">
<meta property="article:tag" content="Documentary">
<meta property="article:tag" content="Experimental">
<meta property="article:tag" content="Frank Zappa">
<meta property="article:tag" content="Los Angeles">
<meta property="article:tag" content="Rock Movies">
<meta property="og:image" content="https://stompandstammer.com/wp16/wp-content/uploads/2020/11/frank_zappa_roelof_kiers.jpg"/>
<!-- end facebook open graph --><!-- google +1 tags -->
<meta itemprop="name" content="ZAPPA">
<meta itemprop="description" content="In an attempt to deflect his interests away from music . . .">
<meta itemprop="image" content="https://stompandstammer.com/wp16/wp-content/uploads/2020/11/frank_zappa_roelof_kiers.jpg">

<!-- end google +1 tags --><!-- twitter card tags -->
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://stompandstammer.com/movie-reviews/zappa/" >
<meta name="twitter:site" content="@stompandstammer"/>
<meta name="twitter:domain" content="stompandstammer.com">
<meta name="twitter:title" content="ZAPPA">
<meta name="twitter:description" content="In an attempt to deflect his interests away from music . . .">
<meta name="twitter:image:src" content="https://stompandstammer.com/wp16/wp-content/uploads/2020/11/frank_zappa_roelof_kiers.jpg">
<!-- end twitter card tags -->
			<style id="customify_output_style">
				a, blockquote, .small-link, .tabs__nav a.current,
 .popular-posts__time a.current, .tabs__nav a:hover,
 .popular-posts__time a:hover, .widget--footer__title em,
 .widget_rss .widget--footer__title .hN,
 .widget_rss .widget--footer__title .article__author-name,
 .widget_rss .widget--footer__title .comment__author-name,
 .widget_rss .widget--footer__title .widget_calendar caption,
 .widget_calendar .widget_rss .widget--footer__title caption,
 .widget_rss .widget--footer__title .score__average-wrapper,
 .widget_rss .widget--footer__title .score__label,
 .article--billboard-small .small-link em,
 .article--billboard-small .post-nav-link__label em,
 .article--billboard-small .author__social-link em,
 .small-link, .post-nav-link__label, .author__social-link,
 .article--thumb__title a:hover,
 .widget_wpgrade_twitter_widget .widget--footer__title h3:before,
 a:hover > .pixcode--icon,
 .score__pros__title, .score__cons__title,
 .comments-area-title .hN em,
 .comment__author-name, .woocommerce .amount,
 .panel__title em, .woocommerce .star-rating span:before,
 .woocommerce-page .star-rating span:before{
		color: #fb4834;
}
.heading--main .hN, .widget--sidebar__title,
 .pagination .pagination-item--current span,.pagination .current, .single .pagination span,
 .pagination li a:hover, .pagination li span:hover,
 .rsNavSelected, .badge, .progressbar__progress,
 .btn:hover, .comments_add-comment:hover,
 .form-submit #comment-submit:hover,
 .widget_tag_cloud a:hover, .btn--primary,
 .comments_add-comment, .form-submit #comment-submit,
 a:hover > .pixcode--icon.circle, a:hover > .pixcode--icon.square,
 .article--list__link:hover .badge, .score__average-wrapper,
 .site__stats .stat__value:after, .site__stats .stat__title:after,
 .btn--add-to-cart, .social-icon-link:hover .square, .social-icon-link:focus .square,
 .social-icon-link:active .square,
 .site__stats .stat__value:after, .site__stats .stat__title:after{
		background-color: #fb4834;
}
.woocommerce ul.products li.product a:hover img{
		border-bottom-color: #fb4834;
}
ol{
		border-left-color: #fb4834;
}
nav a { font-size: 13px; }
.article, .single .main, .page .main,
 .comment__content,
 .footer__widget-area { font-size: 13px; }
body, .article, .single .main, .page .main,
 .comment__content,
 .footer__widget-area { line-height: 1.6; }

@media only screen and (min-width: 900px) { 

	.nav--main li:hover, .nav--main li.current-menu-item{
		border-bottom-color: #fb4834;
}

}

@media  only screen and (min-width: 900px) { 

	.back-to-top a:hover:after, .back-to-top a:hover:before{
		border-color: #fb4834;
}

}

@media only screen and (min-width: 900px)  { 

	.article--billboard > a:hover .article__title:before,
 .article--billboard > a:hover .article--list__title:before,
 .article--billboard > a:hover .latest-comments__title:before,
 .article--grid__header:hover .article--grid__title h3,
 .article--grid__header:hover .article--grid__title:after{
		background-color: #fb4834;
}

}
			</style>
			<style id="customify_fonts_output">
	
.badge, h1, h2, h3, h4, h5, h6, hgroup, .hN, .article__author-name, .comment__author-name, .score__average-wrapper, .score__label, .widget_calendar caption, blockquote, .tabs__nav, .popular-posts__time, .heading .hN, .widget--sidebar__title .hN, .widget--footer__title .hN, .heading .article__author-name, .widget--sidebar__title .article__author-name, .widget--footer__title .article__author-name, .heading .comment__author-name, .widget--sidebar__title .comment__author-name, .widget--footer__title .comment__author-name, .heading .score__average-wrapper, .widget--sidebar__title .score__average-wrapper, .widget--footer__title .score__average-wrapper, .heading .score__label, .widget--sidebar__title .score__label, .widget--footer__title .score__label, .heading .widget_calendar caption, .widget_calendar .heading caption, .widget--sidebar__title .widget_calendar caption, .widget_calendar .widget--sidebar__title caption, .widget--footer__title .widget_calendar caption, .widget_calendar .widget--footer__title caption, .score-box--after-text, .latest-comments__author, .review__title, .share-total__value, .pagination li a, .pagination li span, .heading span.archive__side-title {
font-family: Arvo;
font-weight: 400;
}


nav {
font-family: "PT Sans";
font-weight: 400;
}


html, .wp-caption-text, .small-link, .post-nav-link__label, .author__social-link, .comment__links, .score__desc {
font-family: "PT Sans";
font-weight: 400;
}

</style>
			<script type="text/javascript">
;(function($){
                                            
})(jQuery);
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-14515 single-format-standard  sticky-nav theme-bucket woocommerce-no-js" itemscope itemtype="http://schema.org/WebPage">
    <div class="pace">
        <div class="pace-activity"></div>
    </div>
    <div id="page">
        <nav class="navigation  navigation--mobile  overthrow">
            <h2 class="accessibility">Primary Mobile Navigation</h2>
            <div class="search-form  push-half--top  push--bottom  soft--bottom">
                <form class="form-search" method="get" action="https://stompandstammer.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form>            </div>
            <ul id="menu-header-menu" class="nav  nav--main"><li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-289"><a href="https://stompandstammer.com/">Home</a></li>
<li id="menu-item-332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332"><a href="https://stompandstammer.com/category/feature-stories/">Feature Stories</a></li>
<li id="menu-item-334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334"><a href="https://stompandstammer.com/category/record-reviews/">Record Reviews</a></li>
<li id="menu-item-333" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-333"><a href="https://stompandstammer.com/category/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-5660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5660"><a href="https://stompandstammer.com/category/book-reviews/">Book Reviews</a></li>
<li id="menu-item-5663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5663"><a href="https://stompandstammer.com/category/news-leak/">Music News &#038; More&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-4618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4618"><a href="https://stompandstammer.com/category/news-leak/">News Leak</a></li>
	<li id="menu-item-7704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7704"><a href="https://stompandstammer.com/category/support-our-troops/">Support Our Troops</a></li>
	<li id="menu-item-5650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5650"><a href="https://stompandstammer.com/category/call-sheet/">Call Sheet</a></li>
	<li id="menu-item-2868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2868"><a href="https://stompandstammer.com/category/concert-calendar/">Get Out!</a></li>
	<li id="menu-item-7705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7705"><a href="http://bandsiusetalike.com">Bands I Useta Like</a></li>
</ul>
</li>
</ul>        </nav>
        <div class="wrapper">
            <header class="header header--type2">

    <nav class="navigation  navigation--top">

        <div class="container">
            <h2 class="accessibility">Secondary Navigation</h2>
			
            <div class="grid">
                <div class="grid__item one-half">
                                    </div><!--
             --><div class="grid__item one-half text--right">
                    <ul class="header-bar header-bar--top nav flush--bottom"><!--
				     --><li></li><!--
                     --><li>			<li>
				<a class="social-icon-link" href="https://twitter.com/stompandstammer" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-twitter square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="https://www.facebook.com/Stomp-and-Stammer-26104709043/" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-facebook square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="https://www.instagram.com/stompandstammer/" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-instagram square"></i>
				</a>
			</li>
		</li><!--
                                             --><li><form class="form-search" method="get" action="https://stompandstammer.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form></li><!--
                                         --></ul>
                </div>
            </div>
        </div>

    </nav>

    <div class="container">

        <div class="site-header flexbox">
            <div class="site-header__branding  flexbox__item  one-whole  lap-and-up-three-tenths">
                    <a class="site-logo  site-logo--image  " href="https://stompandstammer.com" title="Stomp And Stammer">
                <img src="https://stompandstammer.com/wp16/wp-content/uploads/2016/03/stomp-logo.jpg"  rel="logo" alt="Stomp And Stammer"/>
    </a>

            </div><!--
            -->			<div class="header-ad  flexbox__item  one-whole  lap-and-up-seven-tenths">
                                        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6681116909085824"
     data-ad-slot="8587004677"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>                                </div>
			        </div>

        <div class="site-navigation__trigger js-nav-trigger"><span class="nav-icon"></span></div>                
        
		<hr class="nav-top-separator separator separator--subsection flush--bottom" />
		
        <nav class="navigation  navigation--main  js-navigation--main">
            <h2 class="accessibility">Primary Navigation</h2>
            <div class="nav--main__wrapper  js-sticky">
                <ul id="menu-header-menu-1" class="nav  nav--main  js-nav--main">
<li id="nav--top__item-289" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home hidden"><a href="https://stompandstammer.com/" class="menu-link main-menu-link">Home</a></li>
<li id="nav--top__item-332" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden">
<a href="https://stompandstammer.com/category/feature-stories/" class="menu-link main-menu-link">Feature Stories</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/feature-stories/the-budos-band/"><div class="article__thumb" style="">
<img data-src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/11/budos_band_color_shervin_lainez.jpg?resize=203%2C157&amp;ssl=1" alt="The Budos Band" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">The Budos Band</span></h2>
											<div class="article__description">Brotherhood of Men: The Budos Band Keeps Pushing On “I . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/feature-stories/bobby-rush/"><div class="article__thumb" style="">
<img data-src="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/11/bobby_rush1_kim_welsh.jpg?resize=203%2C157&amp;ssl=1" alt="Bobby Rush" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Bobby Rush</span></h2>
											<div class="article__description">Bobby Rush: Damn, He’s Good! “I believe I’m the oldest . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/feature-stories/pylon/"><div class="article__thumb" style="">
<img data-src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/11/pylon1_terry_allen.jpg?resize=203%2C157&amp;ssl=1" alt="Pylon" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Pylon</span></h2>
											<div class="article__description">Scene Construction: Pylon Shines a Light on Morning Munchies, Exercising . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/feature-stories/the-claudettes/"><div class="article__thumb" style="">
<img data-src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/10/claudettes2.jpg?resize=203%2C157&amp;ssl=1" alt="The Claudettes" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">The Claudettes</span></h2>
											<div class="article__description">Not Squares. Never Were. The Claudettes Are Just a Really . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/feature-stories/william-shatner/"><div class="article__thumb" style="">
<img data-src="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/10/william-shatner-photo-1.jpg?resize=203%2C157&amp;ssl=1" alt="William Shatner" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">William Shatner</span></h2>
											<div class="article__description">“I Did It My Way!” Nobody – But, Nobody – . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-334" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden">
<a href="https://stompandstammer.com/category/record-reviews/" class="menu-link main-menu-link">Record Reviews</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/record-reviews/machine-gun-kelly-tickets-to-my-downfall/"><div class="article__thumb" style="">
<img data-src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/11/cover_mgk_tickets.jpg?resize=203%2C157&amp;ssl=1" alt="Machine Gun Kelly – Tickets to My Downfall" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Machine Gun Kelly – Tickets to My Downfall</span></h2>
											<div class="article__description">Neo-pop-punk is dead. Sure, there are “bigger” bands still out . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/record-reviews/x-alphabetland/"><div class="article__thumb" style="">
<img data-src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/11/cover_x_alphabet.jpg?resize=203%2C157&amp;ssl=1" alt="X – Alphabetland" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">X – Alphabetland</span></h2>
											<div class="article__description">Sometimes it’s wise to let an album sit for a . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/record-reviews/berlin-pleasure-victim/"><div class="article__thumb" style="">
<img data-src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/11/cover_berlin_pleasure.jpg?resize=203%2C157&amp;ssl=1" alt="Berlin – Pleasure Victim" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Berlin – Pleasure Victim</span></h2>
											<div class="article__description">The most irritating thing about Pride Month every summer is . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/record-reviews/bent-arcana-bent-arcana/"><div class="article__thumb" style="">
<img data-src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/10/cover_bentarcana.jpg?resize=203%2C157&amp;ssl=1" alt="Bent Arcana – Bent Arcana" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Bent Arcana – Bent Arcana</span></h2>
											<div class="article__description">One finds it very hard to not treat the Bent . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/record-reviews/osees-protean-threat/"><div class="article__thumb" style="">
<img data-src="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/10/cover_osees_protean.jpg?resize=203%2C157&amp;ssl=1" alt="Osees – Protean Threat" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Osees – Protean Threat</span></h2>
											<div class="article__description">John Dwyer, extraordinaire-extraordinaire, delivers the first real album fr . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-333" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent hidden">
<a href="https://stompandstammer.com/category/movie-reviews/" class="menu-link main-menu-link">Movie Reviews</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/movie-reviews/zappa/"><div class="article__thumb" style="">
<img data-src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/11/frank_zappa_roelof_kiers.jpg?resize=203%2C157&amp;ssl=1" alt="ZAPPA" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">ZAPPA</span></h2>
											<div class="article__description">In an attempt to deflect his interests away from music . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/movie-reviews/the-last-vermeer/"><div class="article__thumb" style="">
<img data-src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/11/last_vermeer.jpg?resize=203%2C157&amp;ssl=1" alt="The Last Vermeer" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">The Last Vermeer</span></h2>
											<div class="article__description">In John Frankenheimer’s 1964 film The Train, French Resistance hopes . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/movie-reviews/the-climb/"><div class="article__thumb" style="">
<img data-src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/11/theclimb.jpg?resize=203%2C157&amp;ssl=1" alt="The Climb" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">The Climb</span></h2>
											<div class="article__description">A long drought of useful finds from the Sundance Film . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/movie-reviews/freaky/"><div class="article__thumb" style="">
<img data-src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/11/freaky.jpg?resize=203%2C157&amp;ssl=1" alt="Freaky" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Freaky</span></h2>
											<div class="article__description">There’s a scary gulf between 2017’s Happy Death Day and the sequel . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/movie-reviews/let-him-go/"><div class="article__thumb" style="">
<img data-src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/11/let_him_go.jpg?resize=203%2C157&amp;ssl=1" alt="Let Him Go" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Let Him Go</span></h2>
											<div class="article__description">Bizarro Hollywood continues to rule the box-office with Let Him Go as . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-5660" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden">
<a href="https://stompandstammer.com/category/book-reviews/" class="menu-link main-menu-link">Book Reviews</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/book-reviews/and-in-the-end-the-last-days-of-the-beatles/"><div class="article__thumb" style="">
<img data-src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/10/bookcover_beatlesintheend.jpg?resize=203%2C157&amp;ssl=1" alt="And In the End: The Last Days of The Beatles" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">And In the End: The Last Days of The Beatles</span></h2>
											<div class="article__description">And In The End: The Last Days of The Beatles . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/book-reviews/warhol/"><div class="article__thumb" style="">
<img data-src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/10/bookcover_warhol.jpg?resize=203%2C157&amp;ssl=1" alt="Warhol" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Warhol</span></h2>
											<div class="article__description">Warhol By Blake Gopnik [Ecco Press] Get this: I am . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/book-reviews/remain-in-love/"><div class="article__thumb" style="">
<img data-src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/08/bookcover_cfrantz.jpg?resize=203%2C157&amp;ssl=1" alt="Remain In Love" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Remain In Love</span></h2>
											<div class="article__description">Remain In Love: Talking Heads • Tom Tom Club • . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/book-reviews/true-vision/"><div class="article__thumb" style="">
<img data-src="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/07/bookcover_jimjohnson.jpg?resize=203%2C157&amp;ssl=1" alt="True Vision" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">True Vision</span></h2>
											<div class="article__description">True Vision: One Man’s View of South Florida Punk 1979-1984 . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="https://stompandstammer.com/book-reviews/sing-backwards-and-weep/"><div class="article__thumb" style="">
<img data-src="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/06/bookcover_lanegan.jpg?resize=203%2C157&amp;ssl=1" alt="Sing Backwards and Weep" width="203" height="157" class=" lazy ">
</div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Sing Backwards and Weep</span></h2>
											<div class="article__description">Sing Backwards and Weep By Mark Lanegan [Hatchette Books] “What . . .</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-5663" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item--parent hidden nav__item--relative">
<a href="https://stompandstammer.com/category/news-leak/" class="menu-link main-menu-link">Music News &amp; More…</a><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-4618" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://stompandstammer.com/category/news-leak/" class="menu-link sub-menu-link">News Leak</a></li>
<li id="nav--top__item-7704" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://stompandstammer.com/category/support-our-troops/" class="menu-link sub-menu-link">Support Our Troops</a></li>
<li id="nav--top__item-5650" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://stompandstammer.com/category/call-sheet/" class="menu-link sub-menu-link">Call Sheet</a></li>
<li id="nav--top__item-2868" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://stompandstammer.com/category/concert-calendar/" class="menu-link sub-menu-link">Get Out!</a></li>
<li id="nav--top__item-7705" class="nav__item depth-1 menu-item menu-item-type-custom menu-item-object-custom hidden"><a href="http://bandsiusetalike.com" class="menu-link sub-menu-link">Bands I Useta Like</a></li>
</ul>
</li>
</ul>            </div>
        </nav>

    </div>

</header><!-- .header -->
    <div class="container container--main" itemprop="mainEntity" itemscope itemtype="http://schema.org/BlogPosting">

    <div class="grid">

    
    <div class="grid__item  float--left  two-thirds  palm-one-whole  article__featured-image" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        <meta itemprop="url" content="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/11/frank_zappa_roelof_kiers.jpg?fit=1050%2C600&ssl=1"/>
        <meta itemprop="width" content="1050"/>
        <meta itemprop="height" content="600"/>
        <div class="image-wrap" style="padding-top: 57.142857142857%">
	                        <img class="riloadr-single" data-src-big="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/11/frank_zappa_roelof_kiers.jpg?fit=1050%2C600&ssl=1" data-src-small="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/11/frank_zappa_roelof_kiers.jpg?fit=335%2C191&ssl=1" alt="Frank_Zappa_Roelof_Kiers" />
			        </div>
    </div><!-- .article__featured-image -->


    <article class="post-article  js-post-gallery  grid__item  main  float--left  lap-and-up-two-thirds">
    	<h1 class="article__title  article__title--single" itemprop="name headline">ZAPPA</h1>

<div class="article__title__meta">
	<meta itemprop="datePublished" content="2020-11-24T13:54:40-05:00" />
    
			<div class="article__author-name" itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://stompandstammer.com/author/davidtlindsay/" title="Posts by David T. Lindsay" itemprop="sameAs">David T. Lindsay</a></span></div>		<time class="article__time" datetime="2020-11-24T13:54:40-05:00"> on November 24, 2020 at 1:54 pm</time>
	</div><!-- .article__title__meta -->

    <p>In an attempt to deflect his interests away from music toward science, chemical beakers were his toys and gas masks were common attire. In a family devoid of musical inclination, Frank Zappa learned how to make gunpowder at six before becoming fascinated by explosions at a later age. He admits to being inspired by Ernie Kovacs and Spike Jones in a lifelong pursuit of utilizing the ordinary for a unique musical approach after hearing the “ugliness” of contemporary somber composers such as Edgar Varese and Harry Partch. A self-taught musician, Zappa along with his high school pal Don Van Vliet, aka Captain Beefheart, would listen to Elmore James and Johnny “Guitar” Watson well into the wee hours, learning rhythm &amp; blues hooks in an atmosphere of total isolation from others their own age. Zappa did just about anything from designing and illustrating commercial greeting cards to scoring subpar low budget films such as <em>Run Home Slow</em> before ever considering joining a rock band in his twenties.</p>
<p>Under the name Soul Giants, what would become The Mothers of Invention were an established band centered around the falsetto of Ray Collins, a throwback to street corner doo-wop entertaining small-town crowds. Zappa introduced his push toward rancid and raunchy cynicism to a group of jazzbo beatniks, straddling an outdated sound to his dollops of discord disguised as ultimate chart flops. It was unlike anything heard before, or since.</p>
<p>Winding through maze-like corridors of shelving that hold the 24-track masters to <em>Hot Rats</em> and <em>Uncle Meat</em>, Frank’s personal vault serves as the gateway to enter <em>ZAPPA</em>, a kit ’n’ kaboodle documentary by filmmaker Alex Winter (Bill from the <em>Bill &amp; Ted</em> movies) whose long-in-the-works movie has been approved by the Zappa estate, giving access to footage thought lost and interviews with actual participants close to Zappa including Gail, his wife, who as a secretary at The Whisky was set up on a date with Frank by Zappa’s roommate and fellow co-worker Pamela Zarubica, whose voice is present throughout the early Mothers catalog in snippets of conversation overheard (“I won’t do publicity balling for you anymore…”). Others including Bunk Gardner, Ruth Underwood, Pamela Des Barres and Scott Thunes focus on the various stages of Frank’s career from the Garrick Theatre run to his assault by a mental patient in Italy resulting in his incapacitation for nine months, to his collaboration with Zubin Mehta and an ill-fated skit on <em>Saturday Night Live</em>. Both his good and bad principles are applied to this balanced testimony of the artists for using musicians as tools to realize his compositions, inflexible beyond dismissal for their job well done. There’s even a Charles Manson moment as The Family moves into the hills behind his log cabin home in Laurel Canyon!</p>
<p>A walking contradiction, Zappa wrote all the time. He could talk himself into a baby snake pit condemning drug usage among his musicians while chain smoking. Though left out of this film, an irritant for me has always been his status as a civil libertarian defender of free speech, especially in his testimonials against PMRC (Parents Music Resource Center) and Tipper Gore. Never directed against Zappa’s own recordings, Frank said that he’d willingly embrace Tipper if it meant George H.W. Bush would not be re-elected, thus removing himself from the role of free speech advocate, recast as a partisan sellout.</p>
<p>Known as a master of sarcasm, it’s interesting that the <em>Joe Pyne Show</em> footage is missing, probably due to copyrights. This was a defining moment for many of us who witnessed it happen on our TVs – Zappa on TV was in and of itself unheard of at the time, outside of his <em>Monkees</em> appearance. Joe Pyne, a WWII veteran who suffered a severed limb, says to Frank, “I guess your long hair makes you a woman,” to which Zappa responds immediately, “Yeah, I guess your wooden leg makes you a table.” Zappa was tossed off camera.</p>
<p>He released 62 albums which he claims was actually just an attempt to get a recording of everything he’d done. But he also says his motivation was to make music that annoyed people long enough to make them do something about it. His advice for young musicians: “If you want to be a composer in the US, then get a real estate license if you want to eat!”</p>
<p>His true genius, however, has been to tie it all together: exposing hippies as frauds as much as he exposed those of us caught up in ’60s music to the likes of sculptor Vito Paulekas, the animation of Bruce Bickford or Cal Schenkel and jazz artists like Archie Shepp, not to mention Essra Mohawk and the GTOs. Before Blue Öyster Cult or The Ramones, Frank Zappa introduced trash culture of fuzzy dice, sci-fi B-movies, ads in comic books and 45s by Burt Ward (“Boy Wonder, I Love You”) to gullible and impressionable teenagers spread out in unfathomable small towns. He recognized the world was going mad.</p>
<p>ZAPPA <em>is available for viewing on selected streaming services or through thezappamovie.com beginning Nov. 27.</em></p>
<p><em>Photo by Roelof Kiers.</em></p>
<p>&nbsp;</p>

    <div class="grid"><!--
                        --></div>

        
        <div class="article__meta  article--single__meta">
                                <div class="btn-list">
                        <div class="btn  btn--small  btn--secondary"></div>
                        <a href="" class="btn  btn--small  btn--primary"></a>
                    </div>
                                <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Categories</div>
                    <a class="btn  btn--small  btn--tertiary" href="https://stompandstammer.com/category/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a>                </div>
                            <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Tagged</div>
                    <a class="btn  btn--small  btn--tertiary" href="https://stompandstammer.com/tag/california/" title="View all posts tagged California">California</a><a class="btn  btn--small  btn--tertiary" href="https://stompandstammer.com/tag/classic-rock/" title="View all posts tagged Classic Rock">Classic Rock</a><a class="btn  btn--small  btn--tertiary" href="https://stompandstammer.com/tag/documentary/" title="View all posts tagged Documentary">Documentary</a><a class="btn  btn--small  btn--tertiary" href="https://stompandstammer.com/tag/experimental/" title="View all posts tagged Experimental">Experimental</a><a class="btn  btn--small  btn--tertiary" href="https://stompandstammer.com/tag/frank-zappa/" title="View all posts tagged Frank Zappa">Frank Zappa</a><a class="btn  btn--small  btn--tertiary" href="https://stompandstammer.com/tag/los-angeles/" title="View all posts tagged Los Angeles">Los Angeles</a><a class="btn  btn--small  btn--tertiary" href="https://stompandstammer.com/tag/rock-movies/" title="View all posts tagged Rock Movies">Rock Movies</a>                </div>
                    </div>
        
<div id="share-box" class="share-box">
	<div id="pixlikes" class="share-item pixlikes-box likes-box likeable "  data-id="14515" >
	<div class="share-item__icon like-link"><i class="pixcode pixcode--icon icon-e-heart  circle  small"></i></div>
	<div class="share-item__value likes-count  likes-text">1</div>
</div>
	<div class="addthis_toolbox addthis_default_style addthis_32x32_style  add_this_list"
	     addthis:url="https://stompandstammer.com/movie-reviews/zappa/"
	     addthis:title="ZAPPA - Movie Reviews - Stomp And Stammer"
	     addthis:description="In an attempt to deflect his interests away from music . . ."><a class="addthis_button_compact"></a><a class="addthis_button_preferred_1"></a><a class="addthis_button_preferred_2"></a><a class="addthis_button_preferred_3"></a><a class="addthis_button_preferred_4"></a>	</div>
</div>
<hr class="separator  separator--subsection">        
            <nav class="post-nav  grid"><!--
                                        --><div class="post-nav-link  post-nav-link--prev  grid__item  one-whole  lap-and-up-one-half">
                    <a href="https://stompandstammer.com/call-sheet/marvels-hawkeye-ready-to-shoot-in-atlanta/">
                                <span class="post-nav-link__label">
                                    Previous Article                                </span>
                                <span class="post-nav-link__title">
                                    <h3 class="hN">Marvel's Hawkeye Ready to Shoot in Atlanta</h3>
                                </span>
                    </a>
                </div><!--
                    --><div class="post-nav-link  post-nav-link--blank  grid__item  one-whole  lap-and-up-one-half">
                    &nbsp;
                </div><!--
                                    --></nav>

        
        <hr class="separator  separator--section">

        <div class='yarpp-related'>


    <div class="related-projects_items-list-container">
        <div class="comments-area-title">
            <h4 class="hN"><em>Related</em> Articles</h4>
        </div>
                    <ul class="related-projects_items-list grid"><!--
                            --><li class="related-projects_item grid__item one-half lap-and-up-one-quarter">

                     <article class="article article--billboard-small">
                                                <a href="https://stompandstammer.com/movie-reviews/echo-in-the-canyon/">
                            <div class="article__thumb">
                                <img class="lazy" data-src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/06/echo_in_canyon.jpg?resize=203%2C157&ssl=1" alt="img" />
                            </div>
                            <div class="article__content">
                                <h2 class="article__title article--billboard-small__title">
                                    <span class="hN">Echo in the Canyon</span>
                                </h2>
                                <span class="article__description">
                                    Rock ‘n’ roll is at its most vulnerable when searc . . .                                </span>
                                <span class="small-link">Read More<em>+</em></span>
                            </div> 
                        </a>
                    </article>

                </li><!--
                            --><li class="related-projects_item grid__item one-half lap-and-up-one-quarter">

                     <article class="article article--billboard-small">
                                                <a href="https://stompandstammer.com/movie-reviews/david-crosby-remember-my-name/">
                            <div class="article__thumb">
                                <img class="lazy" data-src="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/08/david_crosby_remember.jpg?resize=203%2C157&ssl=1" alt="img" />
                            </div>
                            <div class="article__content">
                                <h2 class="article__title article--billboard-small__title">
                                    <span class="hN">David Crosby: Remember My Name</span>
                                </h2>
                                <span class="article__description">
                                    David Crosby has proudly spent years admitting that he has . . .                                </span>
                                <span class="small-link">Read More<em>+</em></span>
                            </div> 
                        </a>
                    </article>

                </li><!--
                            --><li class="related-projects_item grid__item one-half lap-and-up-one-quarter">

                     <article class="article article--billboard-small">
                                                <a href="https://stompandstammer.com/movie-reviews/eat-question-frank-zappa-words/">
                            <div class="article__thumb">
                                <img class="lazy" data-src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2016/08/zappa_eat.jpg?resize=203%2C157&ssl=1" alt="img" />
                            </div>
                            <div class="article__content">
                                <h2 class="article__title article--billboard-small__title">
                                    <span class="hN">Eat That Question – Frank Zappa in His Own Words</span>
                                </h2>
                                <span class="article__description">
                                    Possibly the most contradictory, self-serving, plagiaristic musicians of th . . .                                </span>
                                <span class="small-link">Read More<em>+</em></span>
                            </div> 
                        </a>
                    </article>

                </li><!--
                            --><li class="related-projects_item grid__item one-half lap-and-up-one-quarter">

                     <article class="article article--billboard-small">
                                                <a href="https://stompandstammer.com/movie-reviews/grace-jones-bloodlight-and-bami/">
                            <div class="article__thumb">
                                <img class="lazy" data-src="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2018/04/grace_jones_bloodlight.jpg?resize=203%2C157&ssl=1" alt="img" />
                            </div>
                            <div class="article__content">
                                <h2 class="article__title article--billboard-small__title">
                                    <span class="hN">Grace Jones: Bloodlight and Bami</span>
                                </h2>
                                <span class="article__description">
                                    Music, fashion and acting highlight the Grace Jones we know . . .                                </span>
                                <span class="small-link">Read More<em>+</em></span>
                            </div> 
                        </a>
                    </article>

                </li><!--
                        --></ul>

            </div>
</div>
    </article><!--

                 --><div class="grid__item  one-third  palm-one-whole  sidebar">
        <div id="text-4" class="widget  widget--main widget_text">			<div class="textwidget"><div class="g g-1"><div class="g-single a-3"><a class="gofollow" data-track="MywxLDEsNjA=" href="http://www.musicgoroundlilburn.com" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2016/08/mgrwebbanner_300.jpg" /></a></div></div></div>
		</div><div id="wpgrade_popular_posts-2" class="widget  widget--main wpgrade_popular_posts"><div class="widget__title  widget--sidebar__title"><h2 class="hN">Popular</h2></div>
		<ul class="tabs__nav  popular-posts__time">
							<li><a class="current" href="#daily" data-time="daily" data-numberposts="5" data-thumb="72" data-tab="popular">Today</a></li>
							<li><a class="" href="#weekly" data-time="weekly" data-numberposts="5" data-thumb="72" data-tab="popular">Week</a></li>
							<li><a class="" href="#monthly" data-time="monthly" data-numberposts="5" data-thumb="72" data-tab="popular">Month</a></li>
							<li><a class="" href="#all" data-time="all" data-numberposts="5" data-thumb="72" data-tab="popular">All</a></li>
					</ul>

		<div class="tabs__content">
			<div class="tabs__pane " id="daily">			<article class="article  article--list">
				<a href="https://stompandstammer.com/movie-reviews/zappa/" title="ZAPPA" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/11/frank_zappa_roelof_kiers.jpg?resize=72%2C54&ssl=1" alt="ZAPPA"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">ZAPPA</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/record-reviews/berlin-pleasure-victim/" title="Berlin – Pleasure Victim" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/11/cover_berlin_pleasure.jpg?resize=72%2C54&ssl=1" alt="Berlin – Pleasure Victim"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Berlin – Pleasure Victim</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/call-sheet/marvels-hawkeye-ready-to-shoot-in-atlanta/" title="Marvel's Hawkeye Ready to Shoot in Atlanta" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/11/hawkeye.jpg?resize=72%2C54&ssl=1" alt="Marvel&#8217;s Hawkeye Ready to Shoot in Atlanta"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Marvel's Hawkeye Ready to Shoot in Atlanta</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/feature-stories/america-hoffman-part-1/" title="America Hoffman, Part 1" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2018/01/america_hoffman_1.jpg?resize=72%2C54&ssl=1" alt="America Hoffman, Part 1"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">America Hoffman, Part 1</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/call-sheet/thriller-alice-breaks-chains-in-savannah/" title="Thriller Alice Breaks Chains in Savannah" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/07/keke_palmer.jpg?resize=72%2C54&ssl=1" alt="Thriller Alice Breaks Chains in Savannah"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Thriller Alice Breaks Chains in Savannah</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div><div class="tabs__pane hide" id="weekly">			<article class="article  article--list">
				<a href="https://stompandstammer.com/record-reviews/machine-gun-kelly-tickets-to-my-downfall/" title="Machine Gun Kelly – Tickets to My Downfall" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/11/cover_mgk_tickets.jpg?resize=72%2C54&ssl=1" alt="Machine Gun Kelly – Tickets to My Downfall"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Machine Gun Kelly – Tickets to My Downfall</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/feature-stories/america-hoffman-part-1/" title="America Hoffman, Part 1" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2018/01/america_hoffman_1.jpg?resize=72%2C54&ssl=1" alt="America Hoffman, Part 1"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">America Hoffman, Part 1</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/call-sheet/thriller-alice-breaks-chains-in-savannah/" title="Thriller Alice Breaks Chains in Savannah" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/07/keke_palmer.jpg?resize=72%2C54&ssl=1" alt="Thriller Alice Breaks Chains in Savannah"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Thriller Alice Breaks Chains in Savannah</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/feature-stories/the-budos-band/" title="The Budos Band" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/11/budos_band_color_shervin_lainez.jpg?resize=72%2C54&ssl=1" alt="The Budos Band"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">The Budos Band</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/movie-reviews/zappa/" title="ZAPPA" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/11/frank_zappa_roelof_kiers.jpg?resize=72%2C54&ssl=1" alt="ZAPPA"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">ZAPPA</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div><div class="tabs__pane hide" id="monthly">			<article class="article  article--list">
				<a href="https://stompandstammer.com/feature-stories/america-hoffman-part-1/" title="America Hoffman, Part 1" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2018/01/america_hoffman_1.jpg?resize=72%2C54&ssl=1" alt="America Hoffman, Part 1"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">America Hoffman, Part 1</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/call-sheet/thriller-alice-breaks-chains-in-savannah/" title="Thriller Alice Breaks Chains in Savannah" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/07/keke_palmer.jpg?resize=72%2C54&ssl=1" alt="Thriller Alice Breaks Chains in Savannah"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Thriller Alice Breaks Chains in Savannah</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/feature-stories/pylon/" title="Pylon" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/11/pylon1_terry_allen.jpg?resize=72%2C54&ssl=1" alt="Pylon"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Pylon</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/feature-stories/america-hoffman-part-2/" title="America Hoffman, Part 2" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2018/01/america_hoffman_2.jpg?resize=72%2C54&ssl=1" alt="America Hoffman, Part 2"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">America Hoffman, Part 2</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/record-reviews/machine-gun-kelly-tickets-to-my-downfall/" title="Machine Gun Kelly – Tickets to My Downfall" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/11/cover_mgk_tickets.jpg?resize=72%2C54&ssl=1" alt="Machine Gun Kelly – Tickets to My Downfall"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Machine Gun Kelly – Tickets to My Downfall</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div><div class="tabs__pane hide" id="all">			<article class="article  article--list">
				<a href="https://stompandstammer.com/call-sheet/hallmarks-helen-for-helen-wraps-in-helen/" title="Hallmark's Helen for Helen Wraps in Helen" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2019/05/helen.jpg?resize=72%2C54&ssl=1" alt="Hallmark&#8217;s Helen for Helen Wraps in Helen"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Hallmark's Helen for Helen Wraps in Helen</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/support-our-troops/atlanta-bassist-killed-in-drive-by-shooting/" title="Atlanta Bassist Killed in Drive-By Shooting" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2018/09/lord_high_admirals.jpg?resize=72%2C54&ssl=1" alt="Atlanta Bassist Killed in Drive-By Shooting"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Atlanta Bassist Killed in Drive-By Shooting</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/feature-stories/america-hoffman-part-1/" title="America Hoffman, Part 1" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2018/01/america_hoffman_1.jpg?resize=72%2C54&ssl=1" alt="America Hoffman, Part 1"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">America Hoffman, Part 1</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/feature-stories/black-lips/" title="Black Lips" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2017/05/black_lips_horiz2_tim_song.jpg?resize=72%2C54&ssl=1" alt="Black Lips"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Black Lips</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://stompandstammer.com/call-sheet/reba-mcentire-abc-pilot-film-georgia/" title="Reba McEntire ABC Pilot to Film in Georgia" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2017/02/reba_mcentire_jeremycowart.jpg?resize=72%2C54&ssl=1" alt="Reba McEntire ABC Pilot to Film in Georgia"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Reba McEntire ABC Pilot to Film in Georgia</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div>		</div>

		</div><div id="text-3" class="widget  widget--main widget_text">			<div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Med. Rectangle Side Bar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6681116909085824"
     data-ad-slot="7024629394"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="wpgrade_posts_slider_widget-3" class="widget  widget--main widget_wpgrade_posts_slider_widget"><div class="widget__title  widget--sidebar__title"><h2 class="hN">Latest Articles</h2></div>			<div class="pixslider  js-pixslider" data-autoheight data-arrows>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/11/frank_zappa_roelof_kiers.jpg?resize=335%2C256&ssl=1" alt="ZAPPA" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="https://stompandstammer.com/movie-reviews/zappa/">ZAPPA</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="https://stompandstammer.com/category/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 24 Nov</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 1</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="https://i2.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/11/hawkeye.jpg?resize=335%2C256&ssl=1" alt="Marvel&#8217;s Hawkeye Ready to Shoot in Atlanta" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="https://stompandstammer.com/call-sheet/marvels-hawkeye-ready-to-shoot-in-atlanta/">Marvel&#8217;s Hawkeye Ready to Shoot in Atlanta</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="https://stompandstammer.com/category/call-sheet/" title="View all posts in Call Sheet">Call Sheet</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 22 Nov</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/11/brian_eno_shamil_tanna.jpg?resize=335%2C256&ssl=1" alt="Music for Films&#8230;And Television" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="https://stompandstammer.com/news-leak/music-for-films-and-television/">Music for Films&#8230;And Television</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="https://stompandstammer.com/category/news-leak/" title="View all posts in News Leak">News Leak</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 21 Nov</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/11/budos_band_color_shervin_lainez.jpg?resize=335%2C256&ssl=1" alt="The Budos Band" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="https://stompandstammer.com/feature-stories/the-budos-band/">The Budos Band</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="https://stompandstammer.com/category/feature-stories/" title="View all posts in Feature Stories">Feature Stories</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 20 Nov</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/11/cover_mgk_tickets.jpg?resize=335%2C256&ssl=1" alt="Machine Gun Kelly – Tickets to My Downfall" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="https://stompandstammer.com/record-reviews/machine-gun-kelly-tickets-to-my-downfall/">Machine Gun Kelly – Tickets to My Downfall</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="https://stompandstammer.com/category/record-reviews/" title="View all posts in Record Reviews">Record Reviews</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 18 Nov</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 3</li>
																	</ul>
							</div>
						</div>
					</div>
									<div class="article  article--slider">
						<div class="image-wrap">
															<img src="https://i1.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/11/last_vermeer.jpg?resize=335%2C256&ssl=1" alt="The Last Vermeer" />
													</div>
						<div class="article__title  article--slider__title">
							<h3 class="hN"><a href="https://stompandstammer.com/movie-reviews/the-last-vermeer/">The Last Vermeer</a></h3>
						</div>
						<div class="article__meta  article--slider__meta">
							<div class="split">
								<div class="split__title  article__category">
									<a class="small-link" href="https://stompandstammer.com/category/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a>								</div>
								<ul class="nav  article__meta-links">
									<li class="xpost_date"><i class="icon-time"></i> 18 Nov</li>
																		<li class="xpost_likes"><i class="icon-heart"></i> 0</li>
																	</ul>
							</div>
						</div>
					</div>
							</div>
		</div>    </div>
    
    </div>
    </div>

   
    </div><!-- .wrapper --> 
    
        <div class="site__stats">
        <div class="container">
        
                        <div class="back-to-top"><a href="#page">Back to Top</a></div>
                    </div>
    </div>
        
    <footer class="site__footer">
        
        <h2 class="accessibility"></h2>
		
    	
            <div class="footer__sidebar">

                <div class="container">
                    
                    <div class="footer__widget-area  grid"><!--
                                                 --><div class="grid__item one-third  palm-one-whole">
                                <div id="custom_html-2" class="widget_text widget_custom_html  widget  widget-area__first  widget--footer"><div class="widget__title  widget--footer__title"><h3 class="hN">Current Issue</h3></div><div class="textwidget custom-html-widget"><img src="https://i0.wp.com/stompandstammer.com/wp16/wp-content/uploads/2020/11/magcover_20_11_small.jpg?w=960&#038;ssl=1" data-recalc-dims="1"></div></div>                            </div><!--
                                                                            --><div class="grid__item one-third  palm-one-whole">
                                <div id="wpgrade_social_links-2" class="widget_wpgrade_social_links  widget  widget-area__first  widget--footer">			<div class="widget__title  widget--footer__title"><h3 class="hN">Follow Us</h3></div>			<div class="btn-list">
										<a href="https://twitter.com/stompandstammer" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-twitter square medium"></i>
						</a>
											<a href="https://www.facebook.com/Stomp-and-Stammer-26104709043/" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-facebook square medium"></i>
						</a>
											<a href="https://www.instagram.com/stompandstammer/" target="_blank">
							<i class="pixcode  pixcode--icon  icon-e-instagram square medium"></i>
						</a>
								</div>
		</div><div id="pages-2" class="widget_pages  widget  widget-area__first  widget--footer"><div class="widget__title  widget--footer__title"><h3 class="hN">Buy Stuff</h3></div>		<ul>
			<li class="page_item page-item-4850"><a href="https://stompandstammer.com/back-issues/">Back Issues</a></li>
<li class="page_item page-item-4830"><a href="https://stompandstammer.com/subscribe/">Subscriptions</a></li>
		</ul>
			</div>                            </div><!--
                                                                            --><div class="grid__item one-third  palm-one-whole">
                                <div id="search-3" class="widget_search  widget  widget-area__first  widget--footer"><div class="widget__title  widget--footer__title"><h3 class="hN">Search</h3></div><form class="form-search" method="get" action="https://stompandstammer.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form></div>                            </div><!--
                                         --></div>
                    
                    <div class="footer__widget-area  grid"><!--

                        
                                                
                 --></div>

                </div>

            </div>

    			
        <div class="footer__copyright">
            <div class="container">
                <div class="flexbox">
                    <div class="footer-copyright flexbox__item">©2019, Stomp And Stammer Magazine. All Rights Reserved.
<a title="NYC WordPress Designer" href="https://code18.com">WordPress Design by Code18 Interactive</a>.</div>
                    <div class="footer-menu flexbox__item "><ul id="menu-footer-menu" class="site-navigation site-navigation--footer site-navigation--secondary flush--bottom nav nav--block"><li id="menu-item-4222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4222"><a target="_blank" rel="noopener noreferrer" href="https://www.stompandstammer.com/downloads/2020_media_kit.pdf">Advertise</a></li>
<li id="menu-item-4214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4214"><a href="https://stompandstammer.com/contact-us/">Contact Us</a></li>
</ul></div>
                </div>
            </div>
        </div>

    </footer><!-- .site__footer -->
    
    </div><!-- #page -->
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://stompandstammer.com/wp16/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.4.4' type='text/css' media='all' />
<script type='text/javascript' src='https://stompandstammer.com/wp16/wp-content/themes/bucket/theme-content/js/woocommerce.js?ver=201705200148'></script>
<script type='text/javascript' src='https://pxgcdn.com/js/rs/9.5.7/index.js?ver=5.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/stompandstammer.com\/wp16\/wp-admin\/admin-ajax.php";
var sharrre_urlCurl = "https:\/\/stompandstammer.com\/wp16\/wp-content\/themes\/bucket\/theme-content\/js\/sharrre.php";
var objectl10n = {"tPrev":"Previous (Left arrow key)","tNext":"Next (Right arrow key)","tCounter":"of"};
var theme_name = "bucket";
/* ]]> */
</script>
<script type='text/javascript' src='https://stompandstammer.com/wp16/wp-content/themes/bucket/theme-content/js/main.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/stompandstammer.com\/wp16\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://stompandstammer.com/wp16/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var locals = {"ajax_url":"https:\/\/stompandstammer.com\/wp16\/wp-admin\/admin-ajax.php","ajax_nounce":"ff0b1333ec","load_likes_with_ajax":"","already_voted_msg":"You already voted!","like_on_action":"click","hover_time":"1000","free_votes":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://stompandstammer.com/wp16/wp-content/plugins/pixlikes/js/public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp16\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/stompandstammer.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp16\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp16\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_36c4b88d4cb7c06fa52a61b1de76e13f","fragment_name":"wc_fragments_36c4b88d4cb7c06fa52a61b1de76e13f","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#async=1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202048.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'108032862',post:'14515',tz:'-5',srv:'stompandstammer.com'} ]);
	_stq.push([ 'clickTrackerInit', '108032862', '14515' ]);
</script>
<script type="text/javascript">
;(function($){
                                            
})(jQuery);
</script>
</body>
</html>